<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Kaukauna Ghosts use second-half defense to pull away from Appleton North." />
<meta name="keywords" content="gallery, basketball, fox valley lutheran high school, high school boys basketball, kroll, wisconsin interscholastic athletic association, xavier high school, postcrescent, basketball, fox valley lutheran high school (appleton wi), xavier high school (appleton wi)" />
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<title>Kaukauna Ghosts pull away from Lightning |  | USA Today High School Sports</title>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1482475459&amp;back=http%3A%2F%2Fusatodayhss.com%2F2016%2Fkaukauna-ghosts-pull-away-from-lightning' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Kaukauna Ghosts pull away from Lightning Comments Feed" href="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1uwyAMfKF5bMq0aj+mPQslbkKDwcJmEW8/kqofaqtof5DP3Nm+MzODS1ExqqECHMrgo5iZXSIQ8gHrHXp1Ii/muSz4CcUcUdm6CVb0QNcRqZF+PZsiVlNvK4wipqaSQe2Ext2irXU+Hnz0Wi/FFtmljK1PbHVhEPbeYmi3RN2SEX+eVUs5NmObEZyy2u85owi0l3whOJn+VxbBzhmjQ0OpL6H9HmxUKxVkdTD7fkA1ojU8ZvNs3vmwa9iJkO2AIIUxw4g5rZFfCNf+suCHvt8/dm9fXbfruuMfkNvTwg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700italic%2C800%2C400italic%2C300%2C300italic%2C600italic%2C700%2C800italic%7CArvo%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydksFqwzAMhl9ojtpRSncYY7fdsz2AY6uOUsfOLLkhb7+kHYVS2JIcDBLW90uWf+g7ZWIQDAJSY4sMZ+ogs5Zo9aC87hMGg8AyeCwM8xPMRRoGJpug+c6YhmKKC6vTqTCZJbbLxH4vv8r3z9UgfJTlLLhmhun0ZB0Kw8iA14Is6kwWo7psg1drJR1OFBwrNnWM/k6OIEShUZFvwUOfNqvOZ0djjRun8dFooRjuEnX0mtJfaMLKRzeG7jrULV30rgmdb44HSlUruWXbn7irD1Wm1f8mPYlgUkdE+48H6h04Hyvtp4K39nW7O2w3++fNy775ATMFTOA=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkGipF+yOuJU2vdWLzMJO01NUbRT/EojAwMHPuQ85BkNNj7sHSlLlmxOW1KsMb+QsQloaoEipL7g1r7xJcerDWdzRCZEZUQ7kVo5Nf4YLnZMFcoJXvZyVyE2H+ixmkoPRFRDDdvlzTGSVPThRkZpV8rxYxqjnCaTwLRXTUF9XRHupm39Z1u2u25g4o/HBE'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjssSgjAMRX/IkEHxsXH8llgCppRSmxbk760L3TrsMvfecya4BDCTT+wTpgePrDhLwKyUppZWCC734hUpCPTkHEcpE1LlpGi1DNtQ8qVUMNfVvrK6wz9OR0tkb/jD6yABnPgBuslkhU5eWxX2mTmu1Ujit6JO7l9ck5hh3fy+tPFnKHfhb+O1bo6Xc3NqDgf7BtoFg54='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","contenttype":"story pages","assetid":"101036905","byline":"USA TODAY Sports","taxonomykeywords":"basketball, Fox Valley Lutheran High School, High school boys basketball, Kroll, Wisconsin Interscholastic Athletic Association, Xavier High School, PostCrescent, Basketball, Fox Valley Lutheran High School (Appleton WI), Xavier High School (Appleton WI)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1370534259j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p4sxAV-6PWjv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2016%2Fkaukauna-ghosts-pull-away-from-lightning&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2016%2Fkaukauna-ghosts-pull-away-from-lightning&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kaukauna Ghosts pull away from Lightning" />
<meta property="og:url" content="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" />
<meta property="og:description" content="Kaukauna Ghosts use second-half defense to pull away from Appleton North." />
<meta property="article:published_time" content="2016-12-23T05:51:00+00:00" />
<meta property="article:modified_time" content="2016-12-23T06:12:31+00:00" />
<meta property="og:site_name" content="USA Today High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2016/12/b9325384391z-1_20161223005107_000_g68grl5r2-1-0.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://usathss.files.wordpress.com/2016/12/b9325384391z-1_20161223005107_000_g68grl5r2-1-0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA Today High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
function janrainSignOut(){
	janrain.capture.ui.endCaptureSession();
}
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	window.janrain.settings = {};
	window.janrain.settings.capture = {};

	// capture settings
	janrain.settings.capture.redirectUri = 'https://usathss.wordpress.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
	janrain.settings.capture.appId= 'xf6mkphygpgp5478q4qzqaa2ay';
	janrain.settings.capture.clientId = 'fdvd2q7rtft59xp6yz9gta357dzj4w6p';
	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.captureServer = 'https://usatoday.us.janraincapture.com';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.packages = ['capture','login'];

	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;
	janrain.settings.capture.setProfileData = 'true';

	janrain.settings.capture.federateEnableSafari = true;

	// styles
	janrain.settings.capture.stylesheets = ['https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/janrain-capture-screens/stylesheets/styles.css'];
	janrain.settings.capture.mobileStylesheets = ['https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/janrain-capture-screens/stylesheets/mobile-styles.css'];
	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';

	// engage settings
	janrain.settings.appUrl = 'https://login.usatodayhss.com/';
	janrain.settings.tokenAction = 'event';
		
	function isReady() { janrain.ready = true; };
	if (document.addEventListener) {
		document.addEventListener("DOMContentLoaded", isReady, false);
	} else {
		window.attachEvent('onload', isReady);
	}

	var e = document.createElement('script');
	e.type = 'text/javascript';
	e.id = 'janrainAuthWidget'
	var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
	url += 'widget-cdn.rpxnow.com/load/login.usatodayhss.com';
	e.src = url;
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(e, s);
})();
</script><script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script><link rel="canonical" href="http://www.postcrescent.com/story/sports/high-school/basketball/2016/12/23/kaukauna-ghosts-pull-away-lightning/95784090/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA Today High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />	<!-- Include google_services.js -->
<script type='text/javascript'>
var bottomAdMobileRendered = false;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["basketball","Fox Valley Lutheran High School","High school boys basketball","Kroll","Wisconsin Interscholastic Athletic Association","Xavier High School","USA TODAY NETWORK-Wisconsin,","Gallery"],"category":"Gallery","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/HighSchoolSports/skin/sports/preps/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["basketball","Fox Valley Lutheran High School","High school boys basketball","Kroll","Wisconsin Interscholastic Athletic Association","Xavier High School","USA TODAY NETWORK-Wisconsin,","Gallery"]).setTargeting('category',["Gallery"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/HighSchoolSports/interstitial/sports/preps/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["basketball","Fox Valley Lutheran High School","High school boys basketball","Kroll","Wisconsin Interscholastic Athletic Association","Xavier High School","USA TODAY NETWORK-Wisconsin,","Gallery"]).setTargeting('category',["Gallery"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/HighSchoolSports/sponsor_logo/sports/preps/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["basketball","Fox Valley Lutheran High School","High school boys basketball","Kroll","Wisconsin Interscholastic Athletic Association","Xavier High School","USA TODAY NETWORK-Wisconsin,","Gallery"]).setTargeting('category',["Gallery"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/HighSchoolSports/728x90_flex/sports/preps/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["basketball","Fox Valley Lutheran High School","High school boys basketball","Kroll","Wisconsin Interscholastic Athletic Association","Xavier High School","USA TODAY NETWORK-Wisconsin,","Gallery"]).setTargeting('category',["Gallery"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/HighSchoolSports/300x250_1a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["basketball","Fox Valley Lutheran High School","High school boys basketball","Kroll","Wisconsin Interscholastic Athletic Association","Xavier High School","USA TODAY NETWORK-Wisconsin,","Gallery"]).setTargeting('category',["Gallery"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/HighSchoolSports/native/sports/preps/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["basketball","Fox Valley Lutheran High School","High school boys basketball","Kroll","Wisconsin Interscholastic Athletic Association","Xavier High School","USA TODAY NETWORK-Wisconsin,","Gallery"]).setTargeting('category',["Gallery"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<link rel='canonical' href='http://www.postcrescent.com/story/sports/high-school/basketball/2016/12/23/kaukauna-ghosts-pull-away-lightning/95784090/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=89" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-post postid-101036905 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light local-market-vertical postcrescent infinite-scroll neverending">

	<header id="header-hss-national-lms" class="header-bar">
	<div class="header-holder">
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
		  <a href="#sidr" class="opener">Menu</a>
		</div>
		<nav id="main-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li class="main-nav-label" style="padding-left: 0px!important;">NATIONAL: </li><li id="menu-item-723088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-683698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li id="menu-item-100773066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-723103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li id="menu-item-768922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-849725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-988529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-988528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-100915316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100587897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li id="menu-item-100518460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100518463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100510295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li id="menu-item-100073770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
</ul>
</li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-988531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-100296970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-768927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li id="menu-item-100518416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
</ul>
</li>
<li id="menu-item-916553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-100755460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/19">Football - Expert</a></li>
	<li id="menu-item-100755461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li id="menu-item-100781111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li id="menu-item-100748233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li id="menu-item-100748234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li id="menu-item-100903573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/3">Wrestling</a></li>
	<li id="menu-item-100315969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100315969"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/1">Boys Soccer - Winter</a></li>
	<li id="menu-item-100315970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100315970"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/1">Girls Soccer - Winter</a></li>
	<li id="menu-item-100438002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/5">Boys Basketball - Expert</a></li>
	<li id="menu-item-101009387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li id="menu-item-100458169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/3">Girls Basketball - Expert</a></li>
	<li id="menu-item-100748235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-100385824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li id="menu-item-100646437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li id="menu-item-100415130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2015/15">Boys Lacrosse</a></li>
		<li id="menu-item-100578067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li id="menu-item-100576071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2015/13">Softball</a></li>
		<li id="menu-item-100614558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li id="menu-item-100614557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
		<li id="menu-item-101009312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li id="menu-item-100443707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li id="menu-item-100458186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li id="menu-item-100436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li id="menu-item-100292982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li id="menu-item-100115771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li id="menu-item-100320819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-723115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-100746905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li id="menu-item-100735340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li id="menu-item-100380156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li id="menu-item-100471508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li id="menu-item-100242358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li id="menu-item-100119149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li id="menu-item-100048524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li id="menu-item-1085822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li id="menu-item-907228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li id="menu-item-723116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li id="menu-item-723117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li id="menu-item-723119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li id="menu-item-723120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li id="menu-item-723128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li id="menu-item-723130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li id="menu-item-723131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li id="menu-item-723132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li id="menu-item-723133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li id="menu-item-723135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-723201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li id="menu-item-100317796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
					</nav>

		
			</div>
	</header>



	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	<div id="side-menu-header">
	        <div class='usat-hss-logo'>
          <img src='https://s2.wp.com/wp-content/themes/vip/usatoday-hss/hss//img/logos/hss-logo-large.png'>
        </div>	
        <div class="side-menu-form side-menu-form-search" style="margin-bottom: 18px;">
          <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/search_black.png">
          <form id="mobileSearchForm" role="search" action="/" method="GET">
            <input id="mobile-search" type="text" placeholder="Search..." name="s">
                        <input name="ms" value="postcrescent" type="hidden"/>
                      </form>
        </div>
      </div>

<div id="side-menu-footer-wrapper">
			<div id="sidr-mobile-footer-nav">
			<div class="sidr-menu-footer-menu-container"><ul id="mobile-footer-nav" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
			
			<p id="sidr-poweredby-wordpress">
				Powered by <a href="http://vip.wordpress.com/" rel="generator nofollow" class="sidr-powered-by-wpcom">WordPress.com VIP</a>
			</p>
		</div>
	        <div id="side-menu-footer">
          <div  id="side-menu-footer-social">
            Like and follow<br>High School Sports
          </div>
          <div id="mobile-social-buttons">
            <a target="_BLANK" rel="nofollow" href="" style="margin-right:10px;">
              <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/fb_like_20px.png">
            </a>
            <a target="_BLANK" rel="nofollow" href="">
              <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/twitter_follow_20px.png">
            </a>
          </div>
          <div id="footer-info" style="width: 250px;">
			<p class="toggler mobile-toggle"><a rel="nofollow" href="#footer-toggle">More</a><span class="arrow-down" style="float: right; right: 10px;"></span></p>
            <div class="togglee" style="display: none;">
              <div class="menu-footer-menu-container">
                <div class="menu-footer-menu-container"><ul id="footer-menu-nav" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>              </div>
            </div>
            <p class="poweredby-wordpress" style="background-color: #EBEBEB;">Powered by <a class="powered-by-wpcom" rel="generator nofollow" href="http://vip.wordpress.com/">WordPress.com VIP</a></p>      
          </div>
        </div>
    </div>

<div id="mobile-side-menu-wrapper" class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">lohud</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud" >Coach Log-In</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/free-coach-signup" >Sign-Up</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://stats2014.usatodaysports.com/login/" >Log-In</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/baseball/" >Boys Varsity Baseball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/baseball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/4/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/4/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/4/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >Girls Varsity Softball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/36/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/36/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/36/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/lacrosse/" >Boys Varsity Lacrosse</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/lacrosse/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/25/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/25/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/25/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/lacrosse/" >Girls Varsity Lacrosse</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/lacrosse/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/25/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/25/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/25/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/basketball/" >Girls Varsity Basketball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/basketball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/5/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/5/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/5/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/icehockey/" >Boys Varsity Ice Hockey</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/icehockey/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/23/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/23/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/23/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/wrestling/" >Boys Varsity Wrestling</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/wrestling/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/47/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/47/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/47/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/football/" >Boys Varsity Football</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/football/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/20/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/20/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/20/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/soccer/" >Boys Varsity Soccer</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/soccer/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/35/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/35/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/35/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/soccer/" >Girls Varsity Soccer</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/soccer/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/35/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/35/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/35/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/volleyball/" >Girls Varsity Volleyball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/volleyball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/44/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/44/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/44/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/fieldhockey/" >Girls Varsity Field Hockey</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/fieldhockey/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/18/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/18/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/18/#standings" >Standings</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >Girls Varsity Softball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >Girls Varsity Softball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >News</a></li></ul></li></ul></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom divider">National</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/19">Football - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/3">Wrestling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100315969"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/1">Boys Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100315970"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/1">Girls Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/5">Boys Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/3">Girls Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2015/15">Boys Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2015/13">Softball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
<div id="wrapper">

	
	<div class="wrapper-holder">

				<div class="lms-top-hat lms">
				<div class="lms-top-hat-hss-logo"><a href="http://usatodayhss.com" title="USA Today High School Sports"><img src="https://s2.wp.com/wp-content/themes/vip/usatoday-hss/hss//img/logos/hss-logo-large.png" alt="USA Today High School Sports"></a>
		</div>
				<div class="lms-top-hat-login"></div>
		<div class="lms-top-hat-search">
			<div id="lms-top-hat-search-form">
				<span class="header-search-form-holder">
	<form method="get" id="searchform" class="form-search header-search-form" action="http://usatodayhss.com/" role="search">
		<label for="national_lms_header_search">
		<span class="icomoon icon-search"></span>
					<input type="hidden" name="ms" value="postcrescent">
				<input id="national_lms_header_search" type="text" name="s" value="" placeholder="Find your school...">
		</label>
	</form>
</span>
			</div>	
		</div>
		</div>
		<header id="header-hss" class="header-bar">
	<div class="header-holder">
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
		  <a href="#sidr" class="opener">Menu</a>
		</div>
		<nav id="main-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li class="main-nav-label" style="padding-left: 0px!important;">NATIONAL: </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/19">Football - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/3">Wrestling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100315969"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/1">Boys Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100315970"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/1">Girls Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/5">Boys Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/3">Girls Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2015/15">Boys Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2015/13">Softball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
					</nav>

						<div id="socialCnter"></div>
			
			</div>
		    	<div id="header" class="lms-sub-nav" style="z-index: 20001;">
			<div class="lms-sub-nav-logo">		    	<span class="nav-scroller left">&lsaquo;&lsaquo;</span>
		    	</div>
		    	<div class="lms-sub-nav-menu-holder">
		    				    	<div class="lms-sub-nav-menu">
				    	<ul class="sub-nav-top-menu">
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="http://usathss.wordpress.com/market/postcrescent/tag/baseball">Baseball				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/tag/baseball">News</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/4">Scores</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/4#schedules">Schedules</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/4#standings">Standings</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="http://usathss.wordpress.com/market/postcrescent/tag/soccer">Soccer				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/tag/soccer">News</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/35">Scores</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/35#schedules">Schedules</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/35#standings">Standings</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="http://usathss.wordpress.com/market/postcrescent/tag/softball">Softball				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/tag/softball">News</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/36">Scores</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/36#schedules">Schedules</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usathss.wordpress.com/market/postcrescent/gender/boys/level/1/sport/36#standings">Standings</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    	</ul>
			    	</div>
			    				    </div>
		    	<div class="lms-sub-nav-right-menu" >
		    		<span class="nav-scroller right">&rsaquo;&rsaquo;</span>
			    	<a href="">Post-Crescent Home</a>
		    	</div>
	    	</div>
    	</header>

<header id="mobile-header" class="header-bar">
	<div class="header-holder">
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
	</div>
</header>
<div class="lms-top-hat lms lms-search">
	<div class="lms-top-hat-logo">
		<a href="http://usatodayhss.com/market/postcrescent"><img src=""/></a>
	</div>
	<div class="lms-mobile-header-search-placeholder">
		<span class="icomoon icon-search"></span>
		<span class="search-text">Find a School</span>
	</div>
	<div class="lms-mobile-header-search">
		<header id="mobile-header-search">
	<div class="hss-mobile-search-form">
		<span class="header-search-form-holder">
			<form method="get" id="searchform" class="form-search header-search-form" action="http://usatodayhss.com/" role="search">
				<label for="national_lms_header_search">
				<span class="icomoon icon-search"></span>
									<input type="hidden" name="ms" value="postcrescent">
								<input id="national_lms_header_search" type="text" name="s" value="" placeholder="Find your school...">
				</label>
				<button class="national_lms_header_search_cancel" type="reset">cancel</button>
			</form>
		</span>
	</div>
</header>
	</div>
</div>

		
<div class="nav-bar">
	<nav class="sub-menu">

		<strong class="title">
					</strong>

		<ul>
		<li class="mobile">

			
			<a href="http://usatodayhss.com/market/postcrescent/tag/american-family-insurance" data-track="autotrending">
				American Family Insurance&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/all-usa-football" data-track="autotrending">
				ALL-USA Football&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/football" data-track="autotrending">
				Football&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/tate-martell" data-track="autotrending">
				Tate Martell&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/cam-akers" data-track="autotrending">
				Cam Akers&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/najee-harris" data-track="autotrending">
				Najee Harris&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/blake-haubeil" data-track="autotrending">
				Blake Haubeil&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/wyatt-davis" data-track="autotrending">
				Wyatt Davis&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/josh-myers" data-track="autotrending">
				Josh Myers&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/all-usa-offense" data-track="autotrending">
				ALL-USA Offense&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/trey-smith" data-track="autotrending">
				Trey Smith&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/jeff-thomas" data-track="autotrending">
				Jeff Thomas&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/foster-sarrell" data-track="autotrending">
				Foster Sarrell&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/donovan-peoples-jones" data-track="autotrending">
				Donovan Peoples-Jones&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/dandre-swift" data-track="autotrending">
				D&#039;Andre Swift&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/postcrescent/tag/calvin-ashley" data-track="autotrending">
				Calvin Ashley&nbsp;
			</a>

		</li>

	</ul>
	</nav>
</div>

		
		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101036905" class="post-101036905 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery tag-basketball tag-fox-valley-lutheran-high-school tag-high-school-boys-basketball tag-kroll tag-wisconsin-interscholastic-athletic-association tag-xavier-high-school tag-postcrescent tag-basketball-3 tag-fox-valley-lutheran-high-school-appleton-wi tag-xavier-high-school-appleton-wi market-postcrescent school-fox-valley-lutheran-high-school-appleton-wi school-xavier-high-school-appleton-wi sport-basketball-3" itemscope itemtype="http://schema.org/NewsArticle">

				
				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/market/postcrescent/sport_tag/basketball-3" class="" itemprop="articleSection">Basketball</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Kaukauna Ghosts pull away from Lightning</h1>
											</div>

					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/usa-today-network-wisconsin" title="Posts by USA TODAY NETWORK-Wisconsin," class="author url fn" rel="author">USA TODAY NETWORK-Wisconsin,</a> 
		<span class="post-date updated">December 23, 2016</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="" st_username="">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" displayText="Email"></span>
</div>

						
						
						
						<div class="articleBody" itemprop="articleBody"><p>KAUKAUNA &#8211; Coach Mike Schalow credited a better defensive effort in the second half for the Kaukauna Ghosts’ 101-76 victory Thursday over Appleton North in a Fox Valley Association boys’ basketball game.</p>
<div id="SMG_PhotoGallery" data-gallery-type="presto" data-gallery-id="95782084" data-gallery-title="Fox Valley Lutheran vs Xavier Boys Basketball"><div class="_smg_pgslides" style="display:none;"><div class="_smg_pgslide" id="slide-0">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High School players hoist their Crosstown Shootout trophy after defeating Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i1.wp.com/www.gannett-cdn.com/-mm-/3d543651600b7375ddc583f2691156d8eedb2c17/c=158-0-3125-2231/local/-/media/2016/12/22/WIGroup/Appleton/636180463214329716-APC-XavierFVLBoysSECONDARY-122216-dtd656.JPG?resize=660%2C495" data-imgthumbsrc="http://i1.wp.com/www.gannett-cdn.com/-mm-/3d543651600b7375ddc583f2691156d8eedb2c17/c=158-0-3125-2231/local/-/media/2016/12/22/WIGroup/Appleton/636180463214329716-APC-XavierFVLBoysSECONDARY-122216-dtd656.JPG?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-0">Xavier High School players hoist their Crosstown Shootout trophy after defeating Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-1">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="A Fox Valley Lutheran High School fan cheers during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/b78e3efccfdf89c7f2cc3984b8ee991d9502a0c4/c=123-0-3126-2258/local/-/media/2016/12/22/WIGroup/Appleton/636180462163337505-APC-XavierFVLBoys-122216-dtd19.jpg?resize=660%2C495" data-imgthumbsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/b78e3efccfdf89c7f2cc3984b8ee991d9502a0c4/c=123-0-3126-2258/local/-/media/2016/12/22/WIGroup/Appleton/636180462163337505-APC-XavierFVLBoys-122216-dtd19.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-1">A Fox Valley Lutheran High School fan cheers during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-2">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High SchoolÕs Henry Egan looks toward the basket during their game against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/71823d45a4bfe8c033f5a02607f821fe16fcb8dc/c=0-376-3241-2813/local/-/media/2016/12/22/WIGroup/Appleton/636180462492971844-APC-XavierFVLBoys-122216-dtd75.jpg?resize=660%2C495" data-imgthumbsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/71823d45a4bfe8c033f5a02607f821fe16fcb8dc/c=0-376-3241-2813/local/-/media/2016/12/22/WIGroup/Appleton/636180462492971844-APC-XavierFVLBoys-122216-dtd75.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-2">Xavier High SchoolÕs Henry Egan looks toward the basket during their game against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-3">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High SchoolÕs Nate DeYoung tries to get past Fox Valley Lutheran High SchoolÕs Benjamin Uitenbroek Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/3c63a690451d58492d8c9af25b82efecd5a2dec3/c=0-10-3250-2454/local/-/media/2016/12/22/WIGroup/Appleton/636180462180341832-APC-XavierFVLBoys-122216-dtd107.jpg?resize=660%2C495" data-imgthumbsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/3c63a690451d58492d8c9af25b82efecd5a2dec3/c=0-10-3250-2454/local/-/media/2016/12/22/WIGroup/Appleton/636180462180341832-APC-XavierFVLBoys-122216-dtd107.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-3">Xavier High SchoolÕs Nate DeYoung tries to get past Fox Valley Lutheran High SchoolÕs Benjamin Uitenbroek Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-4">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High SchoolÕs Zayne Rodencal tries to block shot from Xavier High SchoolÕs Hunter Plamann Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i1.wp.com/www.gannett-cdn.com/-mm-/ba0b91e23a1befac2f75005d4ec1b22b76f320b2/c=173-0-3076-2183/local/-/media/2016/12/22/WIGroup/Appleton/636180462175037730-APC-XavierFVLBoys-122216-dtd174.jpg?resize=660%2C495" data-imgthumbsrc="http://i1.wp.com/www.gannett-cdn.com/-mm-/ba0b91e23a1befac2f75005d4ec1b22b76f320b2/c=173-0-3076-2183/local/-/media/2016/12/22/WIGroup/Appleton/636180462175037730-APC-XavierFVLBoys-122216-dtd174.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-4">Fox Valley Lutheran High SchoolÕs Zayne Rodencal tries to block shot from Xavier High SchoolÕs Hunter Plamann Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-5">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High SchoolÕs Sam Ferris tries to get the ball past the Fox Valley Lutheran High School defense Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/a772523ed6e0bdbd39f9d4b8cd4483be5d0ef0b9/c=99-0-3150-2294/local/-/media/2016/12/22/WIGroup/Appleton/636180462178157790-APC-XavierFVLBoys-122216-dtd240.jpg?resize=660%2C495" data-imgthumbsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/a772523ed6e0bdbd39f9d4b8cd4483be5d0ef0b9/c=99-0-3150-2294/local/-/media/2016/12/22/WIGroup/Appleton/636180462178157790-APC-XavierFVLBoys-122216-dtd240.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-5">Xavier High SchoolÕs Sam Ferris tries to get the ball past the Fox Valley Lutheran High School defense Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-6">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High SchoolÕs Hunter Plamann goes for a shot against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/07e2c427c0c3dbb8c4c90458ea6db042704fdec0/c=0-683-3250-3127/local/-/media/2016/12/22/WIGroup/Appleton/636180462265051461-APC-XavierFVLBoys-122216-dtd267.jpg?resize=660%2C495" data-imgthumbsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/07e2c427c0c3dbb8c4c90458ea6db042704fdec0/c=0-683-3250-3127/local/-/media/2016/12/22/WIGroup/Appleton/636180462265051461-APC-XavierFVLBoys-122216-dtd267.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-6">Xavier High SchoolÕs Hunter Plamann goes for a shot against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-7">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High School head coach Matt Klarner cheers during their game against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i1.wp.com/www.gannett-cdn.com/-mm-/db9e775acddd960a3f6a108fffc18c8d0d4bfebc/c=0-810-3250-3254/local/-/media/2016/12/22/WIGroup/Appleton/636180462964568913-APC-XavierFVLBoys-122216-dtd755.jpg?resize=660%2C495" data-imgthumbsrc="http://i1.wp.com/www.gannett-cdn.com/-mm-/db9e775acddd960a3f6a108fffc18c8d0d4bfebc/c=0-810-3250-3254/local/-/media/2016/12/22/WIGroup/Appleton/636180462964568913-APC-XavierFVLBoys-122216-dtd755.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-7">Xavier High School head coach Matt Klarner cheers during their game against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-8">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High SchoolÕs Henry Egan goes for a layup against against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/06c1a1036edf08be8441f2ccea36f0d97198b5ac/c=0-1063-3250-3507/local/-/media/2016/12/22/WIGroup/Appleton/636180462670503258-APC-XavierFVLBoys-122216-dtd324.jpg?resize=660%2C495" data-imgthumbsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/06c1a1036edf08be8441f2ccea36f0d97198b5ac/c=0-1063-3250-3507/local/-/media/2016/12/22/WIGroup/Appleton/636180462670503258-APC-XavierFVLBoys-122216-dtd324.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-8">Xavier High SchoolÕs Henry Egan goes for a layup against against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-9">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High SchoolÕs Jesse Doyen and Xavier High SchoolÕs Nate DeYoung jump for the tipoff Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/9e30350dbffd7facfd17c804dabed9a9c8d05803/c=0-1024-3250-3468/local/-/media/2016/12/22/WIGroup/Appleton/636180462707163963-APC-XavierFVLBoys-122216-dtd361.jpg?resize=660%2C495" data-imgthumbsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/9e30350dbffd7facfd17c804dabed9a9c8d05803/c=0-1024-3250-3468/local/-/media/2016/12/22/WIGroup/Appleton/636180462707163963-APC-XavierFVLBoys-122216-dtd361.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-9">Fox Valley Lutheran High SchoolÕs Jesse Doyen and Xavier High SchoolÕs Nate DeYoung jump for the tipoff Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-10">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High SchoolÕs Sam Ferris tries to steal the ball from Fox Valley Lutheran High SchoolÕs Cole Barrington Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/408f840019e33f011e31ea7f9a600bd37d3e4ac3/c=0-0-3157-2374/local/-/media/2016/12/22/WIGroup/Appleton/636180462451007037-APC-XavierFVLBoys-122216-dtd373.jpg?resize=660%2C495" data-imgthumbsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/408f840019e33f011e31ea7f9a600bd37d3e4ac3/c=0-0-3157-2374/local/-/media/2016/12/22/WIGroup/Appleton/636180462451007037-APC-XavierFVLBoys-122216-dtd373.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-10">Xavier High SchoolÕs Sam Ferris tries to steal the ball from Fox Valley Lutheran High SchoolÕs Cole Barrington Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-11">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High SchoolÕs Colten Schild goes for a layup during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/a753f54904851a318891076f8d8336acd7ccdf18/c=0-801-3250-3245/local/-/media/2016/12/22/WIGroup/Appleton/636180462705759936-APC-XavierFVLBoys-122216-dtd434.jpg?resize=660%2C495" data-imgthumbsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/a753f54904851a318891076f8d8336acd7ccdf18/c=0-801-3250-3245/local/-/media/2016/12/22/WIGroup/Appleton/636180462705759936-APC-XavierFVLBoys-122216-dtd434.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-11">Fox Valley Lutheran High SchoolÕs Colten Schild goes for a layup during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-12">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High SchoolÕs Colten Schild looks for a pass as Xavier High SchoolÕs Sam Ferris covers him Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/082e0487b58b33abf3b4810213077f5a4ebf5fc2/c=46-0-3203-2374/local/-/media/2016/12/22/WIGroup/Appleton/636180462605138001-APC-XavierFVLBoys-122216-dtd491.jpg?resize=660%2C495" data-imgthumbsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/082e0487b58b33abf3b4810213077f5a4ebf5fc2/c=46-0-3203-2374/local/-/media/2016/12/22/WIGroup/Appleton/636180462605138001-APC-XavierFVLBoys-122216-dtd491.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-12">Fox Valley Lutheran High SchoolÕs Colten Schild looks for a pass as Xavier High SchoolÕs Sam Ferris covers him Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-13">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High SchoolÕs Zayne Rodencal and Cole Barrington make a run down the court during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/c625b59283eaab3cb935d8a36b4737537efd2d41/c=0-86-3250-2530/local/-/media/2016/12/22/WIGroup/Appleton/636180462851466738-APC-XavierFVLBoys-122216-dtd680.jpg?resize=660%2C495" data-imgthumbsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/c625b59283eaab3cb935d8a36b4737537efd2d41/c=0-86-3250-2530/local/-/media/2016/12/22/WIGroup/Appleton/636180462851466738-APC-XavierFVLBoys-122216-dtd680.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-13">Fox Valley Lutheran High SchoolÕs Zayne Rodencal and Cole Barrington make a run down the court during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-14">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High School head coach Matt Koepsell greets Fox Valley Lutheran High SchoolÕs Zayne Rodencal as he comes off the court during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/70f1c27490ab7a96221899b6217268a192686054/c=78-0-3172-2326/local/-/media/2016/12/22/WIGroup/Appleton/636180462972993075-APC-XavierFVLBoys-122216-dtd794.jpg?resize=660%2C495" data-imgthumbsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/70f1c27490ab7a96221899b6217268a192686054/c=78-0-3172-2326/local/-/media/2016/12/22/WIGroup/Appleton/636180462972993075-APC-XavierFVLBoys-122216-dtd794.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-14">Fox Valley Lutheran High School head coach Matt Koepsell greets Fox Valley Lutheran High SchoolÕs Zayne Rodencal as he comes off the court during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-15">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High SchoolÕs Jared Kraftzenk goes for a layup during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/c333b02387edeb06642fc206994a408b96a993d1/c=0-642-3250-3086/local/-/media/2016/12/22/WIGroup/Appleton/636180463093427391-APC-XavierFVLBoys-122216-dtd886.jpg?resize=660%2C495" data-imgthumbsrc="http://i0.wp.com/www.gannett-cdn.com/-mm-/c333b02387edeb06642fc206994a408b96a993d1/c=0-642-3250-3086/local/-/media/2016/12/22/WIGroup/Appleton/636180463093427391-APC-XavierFVLBoys-122216-dtd886.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-15">Fox Valley Lutheran High SchoolÕs Jared Kraftzenk goes for a layup during their game against Xavier High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-16">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High SchoolÕs Zayne Rodencal stumbles backward after receiving a pass Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/8e501c7b609a1cc165b24d419e5ae5e661debcb8/c=20-0-3231-2414/local/-/media/2016/12/22/WIGroup/Appleton/636180463018857957-APC-XavierFVLBoys-122216-dtd924.jpg?resize=660%2C495" data-imgthumbsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/8e501c7b609a1cc165b24d419e5ae5e661debcb8/c=20-0-3231-2414/local/-/media/2016/12/22/WIGroup/Appleton/636180463018857957-APC-XavierFVLBoys-122216-dtd924.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-16">Fox Valley Lutheran High SchoolÕs Zayne Rodencal stumbles backward after receiving a pass Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-17">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Fox Valley Lutheran High SchoolÕs Jordan Olson tries to push past Xavier High SchoolÕs Sam Ferris Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/4a6022cb42d835d51a81c724377a4d5b25ae16f7/c=0-143-3250-2587/local/-/media/2016/12/22/WIGroup/Appleton/636180463093895400-APC-XavierFVLBoys-122216-dtd1008.jpg?resize=660%2C495" data-imgthumbsrc="http://i2.wp.com/www.gannett-cdn.com/-mm-/4a6022cb42d835d51a81c724377a4d5b25ae16f7/c=0-143-3250-2587/local/-/media/2016/12/22/WIGroup/Appleton/636180463093895400-APC-XavierFVLBoys-122216-dtd1008.jpg?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-17">Fox Valley Lutheran High SchoolÕs Jordan Olson tries to push past Xavier High SchoolÕs Sam Ferris Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div><div class="_smg_pgslide" id="slide-18">
				<div class="_smg-image-wrap" data-orientation="" data-imgaspectratio="1.3" data-imgcaption="Xavier High School’s Nate DeYoung hits the backboard after going for a layup against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin" data-imgcredit="USA TODAY NETWORK-Wisconsin" data-imgsrc="http://i1.wp.com/www.gannett-cdn.com/-mm-/85b014fc16ec09e814768af2959ffef8ec6333ba/c=0-2039-3233-4469/local/-/media/2016/12/22/WIGroup/Appleton/636180463224937920-APC-XavierFVLBoysJUMP1-122216-dtd730.JPG?resize=660%2C495" data-imgthumbsrc="http://i1.wp.com/www.gannett-cdn.com/-mm-/85b014fc16ec09e814768af2959ffef8ec6333ba/c=0-2039-3233-4469/local/-/media/2016/12/22/WIGroup/Appleton/636180463224937920-APC-XavierFVLBoysJUMP1-122216-dtd730.JPG?resize=660%2C495" data-imgtitle="Fox Valley Lutheran vs Xavier Boys Basketball">
					<a href="#slide-18">Xavier High School’s Nate DeYoung hits the backboard after going for a layup against Fox Valley Lutheran High School Thursday, Dec. 22, 2016, in Appleton, Wis. Danny Damiani/USA TODAY NETWORK-Wisconsin</a>
				</div>
			</div></div></div><script>jQuery.extend( window._usmgOptions,{ scriptUrl: "https://s2.wp.com/wp-content/themes/vip/usatoday-plugins/api-galleries/assets", analyticsCallback: "galleryAnalytics", fullscreenUrl: "http://usatodayhss.com/newscred_gallery/95782084/101036905", customAnalytics: true, title: "Fox Valley Lutheran vs Xavier Boys Basketball", feedsrc: -1 } );</script><script>(typeof _usdpgw == "undefined") ? _usdpgw = new _usdpGalleryWall(window._usmgOptions) : _usdpgw.start();</script>
<p>The Ghosts scored 53 points in the second half and shot 18-for-34 on 3-point shots in the game to pull away.</p>
<p>“In the second half, I thought we did a great job in our halfcourt defense,” Schalow said. “That’s where it really started. We created some offense from the defense and we got some good flow. Guys hit shots, too. That always helps.”</p>
<p>Eric Carl made eight 3-pointers and led Kaukauna with 28 points. Jordan McCabe added 22 points.</p>
<p>Carl Valk led Appleton North with 20 points.</p>
<table>
<tbody>
<tr>
<td>
<p>Appleton North …</p>
</td>
<td>
<p>…44</p>
</td>
<td>
<p>32</p>
</td>
<td>
<p>— 76</p>
</td>
</tr>
<tr>
<td>
<p>Kaukauna …</p>
</td>
<td>
<p>…48</p>
</td>
<td>
<p>53</p>
</td>
<td>
<p>— 101</p>
</td>
</tr>
</tbody>
</table>
<p><strong>Appleton North: </strong>Valk 20, Hiltunen 11, Squier 8, Koleske 3, Gasick 2, Van Ekeren 2, Crowley 5, Blom 10, Saunders 2, Van Handel 13. Totals 27 16-21 76. Three-pointers: Valk, Hiltunen 3, Blom 2. Fouls: 17.</p>
<p><strong>Kaukauna: </strong>Carl 28, Jedwabny 3, Judd 2, McCabe 22, McDaniel 14, Vosters 4, Ferris 6, Ebben 2, Kurey 13, Eiting 7. Totals 34 15-18 101. Three-pointers: Carl 8, Jedwabny, McCabe 5, McDaniel, Ferris 2, Kurey. Fouls: 16.</p>
<p><strong>Neenah 63, Oshkosh West 60 </strong></p>
<p>At Neenah, Josh Mericle converted a steal into a lay-up and free throw with four seconds left in overtime to lead the Rockets.</p>
<p>Mericle finished with 18 points, while Jordan Mascal added 14 points.</p>
<table>
<tbody>
<tr>
<td>
<p>Oshkosh West …</p>
</td>
<td>
<p>…22</p>
</td>
<td>
<p>30 8</p>
</td>
<td>
<p>— 60</p>
</td>
</tr>
<tr>
<td>
<p>Neenah …</p>
</td>
<td>
<p>…16</p>
</td>
<td>
<p>36 11</p>
</td>
<td>
<p>— 63</p>
</td>
</tr>
</tbody>
</table>
<p><strong>Oshkosh West: </strong>Kohl 14, Lancaste 5, Ambroso 4, Abraham 18, Haasl 6, Kroll 13. Totals 21 11-14 60. Three-pointers: Kohl 3, Lancaste, Abraham, Kroll 2. Fouls: 23.</p>
<p><strong>Neenah: </strong>Mericle 18, Dehn 6, Borchers 5, Pavletich 3, Morrow 2, Mascal 14, Sims 7, Bartman 3, Lenhart 5. Totals 21 17-24 63. Three-pointers: Mericle 2, Borchers, Sims. Fouls: 18.</p>
<p><strong>Nonconference</strong></p>
<p><strong>Xavier 97, Fox Valley Lutheran 75 </strong></p>
<p>At Appleton, Xavier had five players score in double figures, led by Hunter Plamann with 25 points, in the victory.</p>
<p>Nate DeYoung added 20 points, while Henry Egan had 19 for Xavier (6-0).</p>
<p>Jared Kraftzenk scored 22 points in the first half and finished with 32 for FVL, including seven 3-pointers.</p>
<table>
<tbody>
<tr>
<td>
<p>Fox Valley Lutheran …</p>
</td>
<td>
<p>…39</p>
</td>
<td>
<p>36</p>
</td>
<td>
<p>— 75</p>
</td>
</tr>
<tr>
<td>
<p>Xavier …</p>
</td>
<td>
<p>…53</p>
</td>
<td>
<p>44</p>
</td>
<td>
<p>— 97</p>
</td>
</tr>
</tbody>
</table>
<p><strong>Fox Valley Lutheran: </strong>Barrington 2, Rodencal 10, Doyen 4, Olson 7, Kraftzenk 32, Garriga 2, Uitenbroek 18. Totals 25 16-24 75. Three-pointers: Kraftzenk 7, Olson, Rodencal. Fouls: 20.</p>
<p><strong>Xavier: </strong>Egan 19, Plamann 25, S. Ferris 12, Christensen 3, Teerlinck 2, DeYoung 20, Otto 5, Schlicht 11. Totals 33 21-28 97. Three-pointers: Plamann 3, Egan 3, Ferris, DeYoung, Otto, Schlicht. Fouls: 22.</p>
<p><strong>New London 70, Freedom 62 </strong></p>
<p>At Freedom, New London jumped out to a 17-5 lead to open the game and shot 52 percent from the field in the game for the win.</p>
<p>Kyle Wolf had 21 points and Will Wohlt added 16 for New London.</p>
<p>Charlie Jadin led Freedom with 16 points.</p>
<table>
<tbody>
<tr>
<td>
<p>New London …</p>
</td>
<td>
<p>…36</p>
</td>
<td>
<p>34</p>
</td>
<td>
<p>— 70</p>
</td>
</tr>
<tr>
<td>
<p>Freedom …</p>
</td>
<td>
<p>…33</p>
</td>
<td>
<p>29</p>
</td>
<td>
<p>— 62</p>
</td>
</tr>
</tbody>
</table>
<p><strong>New London: </strong>Winkler 11, Locy 7, Wolf 21, Kurth 10, Stroesenreuther 3, Oberstadt 2, Wohlt 16. Totals 24 18-30 70. Three-pointers: Wolf 4. Fouls: 15.</p>
<p><strong>Freedom: </strong>Heenan 7, Balthazor 7, Green 11, Brickner 10, Jadin 16, Baumgart 7, Pingel 4. Totals 26 5-9 62. Three-pointers: Jadin 2, Green 2, Balthazor. Fouls: 25.</p>
<p><strong>Kimberly 65, Bay Port 57 </strong></p>
<p>At Kimberly, Danny Vanden Boom scored 17 of his 22 points in the second half to lead the Papermakers.</p>
<p>Will Chevalier added 18 points and Drew Johnson had 12 for Kimberly.</p>
<table>
<tbody>
<tr>
<td>
<p>Bay Port …</p>
</td>
<td>
<p>…13</p>
</td>
<td>
<p>44</p>
</td>
<td>
<p>— 57</p>
</td>
</tr>
<tr>
<td>
<p>Kimberly …</p>
</td>
<td>
<p>…24</p>
</td>
<td>
<p>41</p>
</td>
<td>
<p>— 65</p>
</td>
</tr>
</tbody>
</table>
<p><strong>Bay Port: </strong>Tinch 8, Stelzer 9, Stratman 4, Frieder 16, Nolle 20. Totals 22 7-13 57. Three-pointers: Nolle 4, Frieder 2. Fouls: 17.</p>
<p><strong>Kimberly: </strong>Chevalier 18, Rosner 5, T. Johnson 2, Vanden Boom 22, D. Johnson 12, DeValk 2, Nienhaus-Borchert 4. Totals 21 21-27 65. Three-pointers: Rosner, D. Johnson. Fouls: 15.</p>
<p><strong>Fond du Lac 74, Menasha 48 </strong></p>
<p>At Fox Crossing, the Cardinals outscored the Bluejays 43-20 in the first half to cruise to the win.</p>
<p>Nate Johnson paced Menasha with 13 points.</p>
<table>
<tbody>
<tr>
<td>
<p>Fond du Lac …</p>
</td>
<td>
<p>…43</p>
</td>
<td>
<p>31</p>
</td>
<td>
<p>— 74</p>
</td>
</tr>
<tr>
<td>
<p>Menasha …</p>
</td>
<td>
<p>…20</p>
</td>
<td>
<p>28</p>
</td>
<td>
<p>— 48</p>
</td>
</tr>
</tbody>
</table>
<p><strong>Fond du Lac: </strong>Goldstein 13, Jorgensen 13, Cole 5, Fredrickson 4, Head 14, Loewe 15, Winterfeldt 1, Krzanowski 9. Totals 29 10-16 74. Three-pointers: Goldstein, Jorgensen 3, Cole, Loewe. Fouls: 13.</p>
<p><strong>Menasha: </strong>Dewhurst 7, Everson 7, Gordon 3, Hahn 9, Berman 5, L. Romnek 2, B. Romnek 2, Johnson 13. Totals 21 4-11 48. Three-pointers: Gordon, Hahn. Fouls: 10.</p>
<p><strong>Big East</strong></p>
<p><strong>St. Mary Catholic 52, Mishicot 36 </strong></p>
<p>At Mishicot, Grant Boyson scored 19 points to lead the Zephyrs to the win.</p>
<p>Mitchell Fischer added 11 points for St. Mary Catholic</p>
<table>
<tbody>
<tr>
<td>
<p>St. Mary Catholic…</p>
</td>
<td>
<p>…24</p>
</td>
<td>
<p>28</p>
</td>
<td>
<p>— 52</p>
</td>
</tr>
<tr>
<td>
<p>Mishicot …</p>
</td>
<td>
<p>…17</p>
</td>
<td>
<p>19</p>
</td>
<td>
<p>— 36</p>
</td>
</tr>
</tbody>
</table>
<p><strong>St. Mary Catholic: </strong>Griffith 2, Lacey 3, Dejno 2, Jack 8, Nackers 7, Boyson 19, Fisher 11. Totals 20 9-13 52. Three-pointers: Nackers, Boyson 2. Fouls: 15.</p>
<p><strong>Mishicot: </strong>Kuehn 8, Reinhart 10, Zipperer 8, Skwor 8, Bartz 2. Totals 13 4-4 36. Three-pointers: Kuehn 2, Reinhart 2, Skwor 2. Fouls: 17.</p>
<p><strong>Hilbert 68, Sheboygan Christian 48 </strong></p>
<p>At Hilbert, Kody Krueger scored 22 points, including five 3-pointers, to lead the Wolves to the win.</p>
<p>Jack Halbach added 16 points for Hilbert, while Tristan Konen had 14.</p>
<p>The Wolves went 23-of-27 from the free throw line.</p>
<table>
<tbody>
<tr>
<td>
<p>Sheboygan Christian …</p>
</td>
<td>
<p>…22</p>
</td>
<td>
<p>26</p>
</td>
<td>
<p>— 48</p>
</td>
</tr>
<tr>
<td>
<p>Hilbert …</p>
</td>
<td>
<p>…31</p>
</td>
<td>
<p>37</p>
</td>
<td>
<p>— 68</p>
</td>
</tr>
</tbody>
</table>
<p><strong>Sheboygan Christian: </strong>Stecker 3, Balint 3, Modahl 8, Wisse 13, Heinen 9, Vaness 12. Totals 16 12-25 48. Three-pointers: Balint, Wisse 2, Vaness. Fouls: 20.</p>
<p><strong>Hilbert: </strong>Kody Krueger 22, Konen 14, Kuhn 4, Karson Krueger 1, Gruett 2, Propson 3, Kyle Krueger 6, Halbach 16. Totals 18 23-27 68. Three-pointers: Kody Krueger 5, Konen 2, Propson, Halbach. Fouls: 22.</p>
<p><strong>Eastern Wisconsin</strong></p>
<p><strong>New Holstein 83, Brillion 51 </strong></p>
<p>At New Holstein, Tyler Suess had 18 points to lead Brillion, which was outscored 45-24 in the second half.</p>
<table>
<tbody>
<tr>
<td>
<p>Brillion …</p>
</td>
<td>
<p>…27</p>
</td>
<td>
<p>24</p>
</td>
<td>
<p>— 51</p>
</td>
</tr>
<tr>
<td>
<p>New Holstein …</p>
</td>
<td>
<p>…38</p>
</td>
<td>
<p>45</p>
</td>
<td>
<p>— 83</p>
</td>
</tr>
</tbody>
</table>
<p><strong>Brillion: </strong>Jandrey 9, Q. Schwartz 5, Brouillard 4, D. Schwartz 3, Hanson 2, Suess 18, Mentzel 6, Bonick 4. Totals 18 13-21 51. Three-pointers: D. Schwartz, Jandrey. Fouls: 17.</p>
<div style="width:1010px;" class="wp-caption aligncenter">
<img class="size-full" src="https://usathss.files.wordpress.com/2016/12/b9325384391z-1_20161223005107_000_g68grl5r2-1-0.jpg?w=1000&#038;h=686" alt="Xavier players hoist their Crosstown Shootout trophy after defeating Fox Valley Lutheran on Thursday at Xavier." width="1000" height="686" /></p>
<p class="wp-caption-text">Xavier players hoist their Crosstown Shootout trophy after defeating Fox Valley Lutheran on Thursday at Xavier.</p>
</div>
</div>

						
						
								<p class="post-tags">
			<a href="http://usatodayhss.com/market/postcrescent/tag/basketball" rel="tag">basketball</a>, <a href="http://usatodayhss.com/market/postcrescent/tag/fox-valley-lutheran-high-school" rel="tag">Fox Valley Lutheran High School</a>, <a href="http://usatodayhss.com/market/postcrescent/tag/high-school-boys-basketball" rel="tag">High school boys basketball</a>, <a href="http://usatodayhss.com/market/postcrescent/tag/kroll" rel="tag">Kroll</a>, <a href="http://usatodayhss.com/market/postcrescent/tag/wisconsin-interscholastic-athletic-association" rel="tag">Wisconsin Interscholastic Athletic Association</a>, <a href="http://usatodayhss.com/market/postcrescent/tag/xavier-high-school" rel="tag">Xavier High School</a>, <a href="http://usatodayhss.com/market/postcrescent" rel="tag">PostCrescent</a>, <a href="http://usatodayhss.com/market/postcrescent/sport_tag/basketball-3" rel="tag">Basketball</a>, <a href="http://usatodayhss.com/market/postcrescent/school_tag/fox-valley-lutheran-high-school-appleton-wi" rel="tag">Fox Valley Lutheran High School (Appleton WI)</a>, <a href="http://usatodayhss.com/market/postcrescent/school_tag/xavier-high-school-appleton-wi" rel="tag">Xavier High School (Appleton WI)</a>, <a href="http://usatodayhss.com/market/postcrescent/category/gallery" rel="category tag">Gallery</a>&nbsp;
		</p>
	
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="" st_username="">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" st_short_url="" displayText="Email"></span>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2016/appleton-west-upsets-kaukauna"
	   data-track="featuredstories more-related-1"
	   title="Appleton West upsets Kaukauna"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2016/12/b9325347238z-1_20161221005457_000_gt3gqumcb-1-01.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2016/12/b9325347238z-1_20161221005457_000_gt3gqumcb-1-01.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Appleton West upsets Kaukauna" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/postcrescent/category/gallery" class="category" itemprop="articleSection">Gallery</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2016/appleton-west-upsets-kaukauna"
			   title="Appleton West upsets Kaukauna" itemprop="url">
				Appleton West upsets Kaukauna			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2016/appleton-east-girls-knock-off-kimberly"
	   data-track="featuredstories more-related-2"
	   title="Appleton East girls knock off Kimberly"
	   class="link fixed-height-img-holder"
	   rel="nofollow"
	   style="background-image: url('');"
	   itemprop="url">

		<img src="" width="206" height="165"
		     alt="Appleton East girls knock off Kimberly" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/postcrescent/category/gallery" class="category" itemprop="articleSection">Gallery</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2016/appleton-east-girls-knock-off-kimberly"
			   title="Appleton East girls knock off Kimberly" itemprop="url">
				Appleton East girls knock off Kimberly			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2016/american-family-allusa-fox-valley-prep-awards-2"
	   data-track="featuredstories more-related-3"
	   title="American Family ALL-USA Fox Valley prep awards"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2016/12/b9325366081z-1_20161221213052_000_gmigr7i1r-1-01.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2016/12/b9325366081z-1_20161221213052_000_gmigr7i1r-1-01.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="American Family ALL-USA Fox Valley prep awards" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/postcrescent/category/all-usa" class="category" itemprop="articleSection">ALL-USA</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2016/american-family-allusa-fox-valley-prep-awards-2"
			   title="American Family ALL-USA Fox Valley prep awards" itemprop="url">
				American Family ALL-USA Fox Valley prep awards			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div id="comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div><!-- Livefyre Comments Version: 1.0-->					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		
					
<!-- load most recent -->
<div class="container divider ">

			<div class="column big more-single">
					</div>
	
	
	<div class="column big tab-content first-tab-content more-single active">

					<div class="heading-small ">
				<h2>
					Latest											<span>News</span>
									</h2>
			</div>
		
		
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light no-image">
									</div>

			
			<div class="mobile-date">
				57m			</div>

			<div class="content  content--no-image">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/appleton-east-girls-knock-off-kimberly"
						title="Appleton East girls knock off Kimberly"
						itemprop="url" 						>
							Appleton East girls knock off Kimberly					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 23, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-network-wisconsin" title="Posts by USA TODAY NETWORK-Wisconsin," class="author url fn" rel="author">USA TODAY NETWORK-Wisconsin,</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2016/appleton-east-girls-knock-off-kimberly"
								title="Appleton East girls knock off Kimberly"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101036904" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/appleton-united-girls-rally-past-arrowhead"
						title="Appleton United girls rally past Arrowhead"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/12/b9325384395z-1_20161223004355_000_gv7grm2m6-1-01.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/12/b9325384395z-1_20161223004355_000_gv7grm2m6-1-01.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Appleton United girls rally past Arrowhead" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/appleton-united-girls-rally-past-arrowhead"
						title="Appleton United girls rally past Arrowhead"
						itemprop="url" 						>
							Appleton United girls rally past Arrowhead					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 23, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-network-wisconsin" title="Posts by USA TODAY NETWORK-Wisconsin," class="author url fn" rel="author">USA TODAY NETWORK-Wisconsin,</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2016/appleton-united-girls-rally-past-arrowhead"
								title="Appleton United girls rally past Arrowhead"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101036899" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/american-family-allusa-fox-valley-prep-awards-2"
						title="American Family ALL-USA Fox Valley prep awards"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/12/b9325366081z-1_20161221213052_000_gmigr7i1r-1-01.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/12/b9325366081z-1_20161221213052_000_gmigr7i1r-1-01.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="American Family ALL-USA Fox Valley prep awards" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/american-family-allusa-fox-valley-prep-awards-2"
						title="American Family ALL-USA Fox Valley prep awards"
						itemprop="url" 						>
							American Family ALL-USA Fox Valley prep awards					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 21, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/wisconsin" title="Posts by Wisconsin" class="author url fn" rel="author">Wisconsin</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2016/american-family-allusa-fox-valley-prep-awards-2"
								title="American Family ALL-USA Fox Valley prep awards"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101035103" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	<div class="zone-feed-video">
	
<article class="img-holder medium video" itemscope itemtype="http://schema.org/NewsArticle">
	<a data-track="mostrecent" href="http://usatodayhss.com/2016/bailey-humbling-to-be-honored-by-pacers" title="Bailey: Humbling to be honored by Pacers" rel="nofollow" class="link" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2014/07/hss_default.jpg?w=680&#038;h=420&#038;crop=1" width="680" height="422" alt="Bailey: Humbling to be honored by Pacers" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Bailey: Humbling to be honored by Pacers">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text">
		<a href="http://usatodayhss.com/market/postcrescent/category/video" class="category" itemprop="articleSection">Video</a>		<h2><a data-track="mostrecent" href="http://usatodayhss.com/2016/bailey-humbling-to-be-honored-by-pacers" title="Bailey: Humbling to be honored by Pacers" itemprop="url" >Bailey: Humbling to be honored by Pacers</a></h2>
		<span class="author">By: <a href="http://usatodayhss.com/author/clark-wadeindystar" title="Posts by Clark Wade/IndyStar" class="author url fn" rel="author">Clark Wade/IndyStar</a></span>
		<span class="author date"> December 22, 2016 </span>
		<img class="blur-img" src="https://usathss.files.wordpress.com/2014/07/hss_default.jpg?w=680&#038;h=420&#038;crop=1" style="bottom:-5px;">
		<span class="color-overlay"></span>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2016/jingle-kids-basketball-clinic-has-christmas-theme" title="&quot;Jingle Kids&quot; basketball clinic has Christmas theme" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2016/12/636180261248647515-kevin-mcshane-santa-claus.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="&quot;Jingle Kids&quot; basketball clinic has Christmas theme" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="&quot;Jingle Kids&quot; basketball clinic has Christmas theme">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2016/jingle-kids-basketball-clinic-has-christmas-theme" title="&quot;Jingle Kids&quot; basketball clinic has Christmas theme" itemprop="url" >"Jingle Kids" basketball clinic has Christmas theme</a></p>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2016/daily-hit-a-look-at-some-of-the-top-dunks-over-the-past-couple-weeks" title="VIDEO: These dunks will make your jaw drop" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2016/12/2016-12-22_1659.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="VIDEO: These dunks will make your jaw drop" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="VIDEO: These dunks will make your jaw drop">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2016/daily-hit-a-look-at-some-of-the-top-dunks-over-the-past-couple-weeks" title="VIDEO: These dunks will make your jaw drop" itemprop="url" >VIDEO: These dunks will make your jaw drop</a></p>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2016/damon-bailey-reminisces-on-his-career-during-pacers-hickory-celebration" title="Damon Bailey reminisces on his career during Pacers’ Hickory celebration" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2016/12/636180093664330203-lcjbrd2-01-17-2016-ky-1-c005-2016-01-16-img-imgc6101cn1-1-jfif-1-1-lod5tut9-l744656245-img-imgc6101cn1-1-jfif-1-1-lod5tut9.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Damon Bailey reminisces on his career during Pacers’ Hickory celebration" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Damon Bailey reminisces on his career during Pacers’ Hickory celebration">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2016/damon-bailey-reminisces-on-his-career-during-pacers-hickory-celebration" title="Damon Bailey reminisces on his career during Pacers’ Hickory celebration" itemprop="url" >Damon Bailey reminisces on his career during Pacers’ Hickory celebration</a></p>
	</div>
</article>
</div>

<div style="clear:both;"></div>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/prep-profile-hunter-schwehr-xavier"
						title="Prep Profile: Hunter Schwehr, Xavier"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/12/b9325366084z-1_20161221212238_000_g3jgr79s9-1-0.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/12/b9325366084z-1_20161221212238_000_g3jgr79s9-1-0.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Prep Profile: Hunter Schwehr, Xavier" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/prep-profile-hunter-schwehr-xavier"
						title="Prep Profile: Hunter Schwehr, Xavier"
						itemprop="url" 						>
							Prep Profile: Hunter Schwehr, Xavier					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 21, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/ricardo-arguello-usa-today-network-wisconsin" title="Posts by Ricardo Arguello, USA TODAY NETWORK-Wisconsin" class="author url fn" rel="author">Ricardo Arguello, USA TODAY NETWORK-Wisconsin</a>													</span>
					</p>
				</footer>

				<p>Schwehr has Fox Cities Stars hockey team off to a fast start. </p>

									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2016/prep-profile-hunter-schwehr-xavier"
								title="Prep Profile: Hunter Schwehr, Xavier"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101035097" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/allpostcrescent-media-girls-swim-team"
						title="All-Post-Crescent Media girls’ swim team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/12/b9325366071z-1_20161221210456_000_gpkgr7b6i-1-0.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/12/b9325366071z-1_20161221210456_000_gpkgr7b6i-1-0.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="All-Post-Crescent Media girls’ swim team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/allpostcrescent-media-girls-swim-team"
						title="All-Post-Crescent Media girls’ swim team"
						itemprop="url" 						>
							All-Post-Crescent Media girls’ swim team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 21, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-network-wisconsin" title="Posts by USA TODAY NETWORK-Wisconsin," class="author url fn" rel="author">USA TODAY NETWORK-Wisconsin,</a>													</span>
					</p>
				</footer>

				<p>All-Post-Crescent Media girls’ swim team. </p>

									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2016/allpostcrescent-media-girls-swim-team"
								title="All-Post-Crescent Media girls’ swim team"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101035057" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/britt-horn-is-postcrescent-swimmer-of-the-year"
						title="Britt Horn is Post-Crescent swimmer of the year"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/12/b9325366068z-1_20161221210240_000_gkagqs49p-1-0.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/12/b9325366068z-1_20161221210240_000_gkagqs49p-1-0.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Britt Horn is Post-Crescent swimmer of the year" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2016/britt-horn-is-postcrescent-swimmer-of-the-year"
						title="Britt Horn is Post-Crescent swimmer of the year"
						itemprop="url" 						>
							Britt Horn is Post-Crescent swimmer of the year					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 21, 2016 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jim-oskola-usa-today-network-wisconsin" title="Posts by Jim Oskola, USA TODAY NETWORK-Wisconsin" class="author url fn" rel="author">Jim Oskola, USA TODAY NETWORK-Wisconsin</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2016/britt-horn-is-postcrescent-swimmer-of-the-year"
								title="Britt Horn is Post-Crescent swimmer of the year"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101035058" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	
	</div>

	<div class="column big permalink-infinite tab-content first-tab-content active">
		<div class="container divider" id="infinite-scroll-container"></div>
	</div>

</div>
<!-- end most recent -->

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		      <a style="color:#fff;" href="http://usatodayhss.com/add-your-take?market=8166814">
            <div style="display:block;" class="widget school-news-blogs-more">
                <h3 style="font-size: 12px !important;">Upload Your Photos</h3>
                <div class="socials" style='margin-top: 10px;'>
                    <span style="display:inline-block; background: url('https://s0.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/comments.png') no-repeat scroll; height: 26px; width: 28px;"></span>
                    <span style="display:inline-block; background: url('https://s0.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/instagram.png') no-repeat scroll left top transparent; height: 26px; width: 28px;"></span>
                    <span style="display:inline-block; background: url('https://s1.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/youtube.png') no-repeat scroll left top transparent; height: 26px; width: 28px;"></span>
                </div>
            </div>     
        </a>
    <div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325384391z-1_20161223005107_000_g68grl5r2-1-0.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" title="Kaukauna Ghosts pull away from Lightning" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325384391z-1_20161223005107_000_g68grl5r2-1-0.jpg?w=100&#038;h=100&#038;crop=1" alt="Kaukauna Ghosts pull away from Lightning" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				53m			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/kaukauna-ghosts-pull-away-from-lightning" title="Kaukauna Ghosts pull away from Lightning" itemprop="url" >Kaukauna Ghosts pull away from Lightning</a></p>
				<p class="widget-date">December 23, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="mobile-date">
				57m			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/appleton-east-girls-knock-off-kimberly" title="Appleton East girls knock off Kimberly" itemprop="url" >Appleton East girls knock off Kimberly</a></p>
				<p class="widget-date">December 23, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325384395z-1_20161223004355_000_gv7grm2m6-1-01.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2016/appleton-united-girls-rally-past-arrowhead" title="Appleton United girls rally past Arrowhead" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325384395z-1_20161223004355_000_gv7grm2m6-1-01.jpg?w=100&#038;h=100&#038;crop=1" alt="Appleton United girls rally past Arrowhead" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/appleton-united-girls-rally-past-arrowhead" title="Appleton United girls rally past Arrowhead" itemprop="url" >Appleton United girls rally past Arrowhead</a></p>
				<p class="widget-date">December 23, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325366081z-1_20161221213052_000_gmigr7i1r-1-01.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2016/american-family-allusa-fox-valley-prep-awards-2" title="American Family ALL-USA Fox Valley prep awards" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325366081z-1_20161221213052_000_gmigr7i1r-1-01.jpg?w=100&#038;h=100&#038;crop=1" alt="American Family ALL-USA Fox Valley prep awards" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/american-family-allusa-fox-valley-prep-awards-2" title="American Family ALL-USA Fox Valley prep awards" itemprop="url" >American Family ALL-USA Fox Valley prep awards</a></p>
				<p class="widget-date">December 21, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325366084z-1_20161221212238_000_g3jgr79s9-1-0.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2016/prep-profile-hunter-schwehr-xavier" title="Prep Profile: Hunter Schwehr, Xavier" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325366084z-1_20161221212238_000_g3jgr79s9-1-0.jpg?w=100&#038;h=100&#038;crop=1" alt="Prep Profile: Hunter Schwehr, Xavier" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/prep-profile-hunter-schwehr-xavier" title="Prep Profile: Hunter Schwehr, Xavier" itemprop="url" >Prep Profile: Hunter Schwehr, Xavier</a></p>
				<p class="widget-date">December 21, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325366071z-1_20161221210456_000_gpkgr7b6i-1-0.jpg?w=451');" data-track="mostshared" href="http://usatodayhss.com/2016/allpostcrescent-media-girls-swim-team" title="All-Post-Crescent Media girls’ swim team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325366071z-1_20161221210456_000_gpkgr7b6i-1-0.jpg?w=100&#038;h=100&#038;crop=1" alt="All-Post-Crescent Media girls’ swim team" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/allpostcrescent-media-girls-swim-team" title="All-Post-Crescent Media girls’ swim team" itemprop="url" >All-Post-Crescent Media girls’ swim team</a></p>
				<p class="widget-date">December 21, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325366068z-1_20161221210240_000_gkagqs49p-1-0.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2016/britt-horn-is-postcrescent-swimmer-of-the-year" title="Britt Horn is Post-Crescent swimmer of the year" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325366068z-1_20161221210240_000_gkagqs49p-1-0.jpg?w=100&#038;h=100&#038;crop=1" alt="Britt Horn is Post-Crescent swimmer of the year" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/britt-horn-is-postcrescent-swimmer-of-the-year" title="Britt Horn is Post-Crescent swimmer of the year" itemprop="url" >Britt Horn is Post-Crescent swimmer of the year</a></p>
				<p class="widget-date">December 21, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325347238z-1_20161221005457_000_gt3gqumcb-1-01.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2016/appleton-west-upsets-kaukauna" title="Appleton West upsets Kaukauna" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325347238z-1_20161221005457_000_gt3gqumcb-1-01.jpg?w=100&#038;h=100&#038;crop=1" alt="Appleton West upsets Kaukauna" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/appleton-west-upsets-kaukauna" title="Appleton West upsets Kaukauna" itemprop="url" >Appleton West upsets Kaukauna</a></p>
				<p class="widget-date">December 21, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325347253z-1_20161221004957_000_gg8gquq2r-1-01.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2016/fox-cities-stars-skate-past-pacelli-2" title="Fox Cities Stars skate past Pacelli" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325347253z-1_20161221004957_000_gg8gquq2r-1-01.jpg?w=100&#038;h=100&#038;crop=1" alt="Fox Cities Stars skate past Pacelli" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/fox-cities-stars-skate-past-pacelli-2" title="Fox Cities Stars skate past Pacelli" itemprop="url" >Fox Cities Stars skate past Pacelli</a></p>
				<p class="widget-date">December 21, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325347244z-1_20161221002849_000_gg8gquo8s-1-01.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2016/kimberly-boys-hold-off-appleton-east" title="Kimberly boys hold off Appleton East" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/b9325347244z-1_20161221002849_000_gg8gquo8s-1-01.jpg?w=100&#038;h=100&#038;crop=1" alt="Kimberly boys hold off Appleton East" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2016/kimberly-boys-hold-off-appleton-east" title="Kimberly boys hold off Appleton East" itemprop="url" >Kimberly boys hold off Appleton East</a></p>
				<p class="widget-date">December 21, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div class="widget widget_usat_latest_features_widget" id="usat_latest_features_widget-2">	        
	        <div class="col1 right latest-feature-container">
	          <div class="heading-small">
	            <h2 class="latest-feature-main-title">Latest <span class="latest-feature-sub-title">Features</span></h2>
			</div>
	          
	            <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325384395z-1_20161223004355_000_gv7grm2m6-1-01.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2016/appleton-united-girls-rally-past-arrowhead" title="Appleton United girls rally past Arrowhead" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2016/12/b9325384395z-1_20161223004355_000_gv7grm2m6-1-01.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Appleton United girls rally past Arrowhead" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/market/postcrescent/category/news" class="no-underline"><h2 class="latest-feature-category">News</h2></a>
      <a href="http://usatodayhss.com/2016/appleton-united-girls-rally-past-arrowhead" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Appleton United girls rally past Arrowhead</h3></a>
      							    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325366084z-1_20161221212238_000_g3jgr79s9-1-0.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2016/prep-profile-hunter-schwehr-xavier" title="Prep Profile: Hunter Schwehr, Xavier" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2016/12/b9325366084z-1_20161221212238_000_g3jgr79s9-1-0.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Prep Profile: Hunter Schwehr, Xavier" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/market/postcrescent/category/news" class="no-underline"><h2 class="latest-feature-category">News</h2></a>
      <a href="http://usatodayhss.com/2016/prep-profile-hunter-schwehr-xavier" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Prep Profile: Hunter Schwehr, Xavier</h3></a>
      							    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325366071z-1_20161221210456_000_gpkgr7b6i-1-0.jpg?w=451');" data-track="mostshared" href="http://usatodayhss.com/2016/allpostcrescent-media-girls-swim-team" title="All-Post-Crescent Media girls’ swim team" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2016/12/b9325366071z-1_20161221210456_000_gpkgr7b6i-1-0.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="All-Post-Crescent Media girls’ swim team" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/market/postcrescent/category/news" class="no-underline"><h2 class="latest-feature-category">News</h2></a>
      <a href="http://usatodayhss.com/2016/allpostcrescent-media-girls-swim-team" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">All-Post-Crescent Media girls’ swim team</h3></a>
      							    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325366068z-1_20161221210240_000_gkagqs49p-1-0.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2016/britt-horn-is-postcrescent-swimmer-of-the-year" title="Britt Horn is Post-Crescent swimmer of the year" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2016/12/b9325366068z-1_20161221210240_000_gkagqs49p-1-0.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Britt Horn is Post-Crescent swimmer of the year" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/market/postcrescent/category/news" class="no-underline"><h2 class="latest-feature-category">News</h2></a>
      <a href="http://usatodayhss.com/2016/britt-horn-is-postcrescent-swimmer-of-the-year" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Britt Horn is Post-Crescent swimmer of the year</h3></a>
      							    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2016/12/b9325347253z-1_20161221004957_000_gg8gquq2r-1-01.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2016/fox-cities-stars-skate-past-pacelli-2" title="Fox Cities Stars skate past Pacelli" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2016/12/b9325347253z-1_20161221004957_000_gg8gquq2r-1-01.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Fox Cities Stars skate past Pacelli" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/market/postcrescent/category/news" class="no-underline"><h2 class="latest-feature-category">News</h2></a>
      <a href="http://usatodayhss.com/2016/fox-cities-stars-skate-past-pacelli-2" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Fox Cities Stars skate past Pacelli</h3></a>
      							    </article>
      	        </div>
	        </div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_2a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["basketball","Fox Valley Lutheran High School","High school boys basketball","Kroll","Wisconsin Interscholastic Athletic Association","Xavier High School","USA TODAY NETWORK-Wisconsin,","Gallery"]).setTargeting('category',["Gallery"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="http://usathss.wordpress.com/wp-content/themes/vip/usatoday-lawrence/images/usatlogo.png?m=1391185996h" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-scroll-container","ajaxurl":"http:\/\/usatodayhss.com\/market\/postcrescent\/?infinity=scrolling&exclude_post=101036905","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older Posts","totop":"Scroll back to top","currentday":"23.12.16","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"usatodayhss.com","path":"\/2016\/kaukauna-ghosts-pull-away-from-lightning\/page\/%d","use_trailing_slashes":false,"parameters":""},"query_args":{"post_type":"post","post_status":"publish","no_found_rows":true,"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"posts_per_page":10,"nopaging":false,"comments_per_page":"50","order":"DESC"},"last_post_date":"2016-12-22 23:00:00","stats":"blog=65907669&v=wpcom&tz=-5&user_id=0&post=101036905&subd=usathss&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->
<script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IkthdWthdW5hIEdob3N0cyBwdWxsIGF3YXkgZnJvbSBMaWdodG5pbmciLCJ1cmwiOiJodHRwOlwvXC91c2F0b2RheWhzcy5jb21cLzIwMTZcL2thdWthdW5hLWdob3N0cy1wdWxsLWF3YXktZnJvbS1saWdodG5pbmciLCJ0YWdzIjoiIiwiY2hlY2tzdW0iOiIyNTU5OGJiOGMxOGI1ZDNmYWRiNDE2M2VmMDA3MGMxYSIsImFydGljbGVJZCI6MTAxMDM2OTA1fQ.0AEu0LYWWeY1o7mojGBdz4MCaewwb0Yzd59qti4rtFM","checksum":"25598bb8c18b5d3fadb4163ef0070c1a","siteId":"361049","articleId":101036905,"betaBanner":false,"el":"comments"}];var conv = fyre.conv.load({}, lf_config);</script><div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathss.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathss.wordpress.com\/wp-login.php?action=logout&_wpnonce=93056841fe","homeURL":"http:\/\/usatodayhss.com\/","postID":"101036905","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="65907669" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://usatodayhss.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="USA Today High School Sports" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="10d7603c7c" /><input type="hidden" name="_wp_http_referer" value="/2016/kaukauna-ghosts-pull-away-from-lightning" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-content/mu-plugins/infinity/infinity.js?m=1470434182j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"true","tracking":true,"publisherGA":"UA-49923927-1","servicePopup":true});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lms_omniture_tags_object = {"content_type":"LocalLocalGalleries","subsection":"news","topic":"Gallery","market_name":"postcrescent","omniture_suite_id":"","home_url":"http:\/\/usatodayhss.com","site_url":"hss"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lms_omniture_tracking_ajax_object = {"content_type":"LocalLocalGalleries","subsection":"news","topic":"Gallery","market_name":"postcrescent","omniture_suite_id":"","home_url":"http:\/\/usatodayhss.com","site_url":"hss"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usat_masseymatchup_object = {"ajaxurl":"https:\/\/usathss.wordpress.com\/wp-admin\/admin-ajax.php","homeurl":"http:\/\/usatodayhss.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/usatodayhss.com\/wp-admin\/admin-ajax.php","nonce":"87d4558c31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathss.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fusatodayhss.com%2F2016%2Fkaukauna-ghosts-pull-away-from-lightning","blog_id":"65907669","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=65907669&v=wpcom&tz=-5&user_id=0&subd=usathss","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylk9tugzAMhl9oaUQ1VbuZ9ixu8MBADoudMt5+gaotWw8U7QIFG/vD/mPrPijjnaATLTVaZH2goBOD+BIGFbpUkeOLo/YWA1SoOAWMqsbodTP7fnFvGn7RC/gO+ojO4IjoaK+br4Rx2BjvW8K1AAvk1uYIQkfJKvzO4Uze8TOEmlmPT09lhcJT9SDIog5UoldsIgX5S7LpLOdWjbxmwipw0A1C5vxrcqZLJU7coyI6kTY+4sZeWrwdVeY6ApkW4zz2mWbmt5jtlan5UN46khTxTv8LhFP24/6Oki/rEDyT5PtcjrTo0r2obEJRDMsQSOKNt6FDwX8Kryww45APMXUKay/iFyqCa8lVV4zZKEKZy1V7iHl/WDDmN+UPGCONTZ59DwgGok+MnW5QAphWnRy3JOP+0+8bNFfTcaJNG6RHCY6LNdkh4jSRH/a9eH3bbne7113R/AAzrMko'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy7EOQEAMANAfUnViYBDfgmsupepyivh7VpMY3/DwjDCuaqSGyw5R9sC6oZ1sRgkG6cd54OQhMqHSQYnUs4Z82jL8c+P3YyEPoRehdL31rG5pXVXUTVO70k03DU5D1g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","nexus-prebid-script","sonobi-adsystem","openx-adsystem","amazon-adsystem","usatoday-gallery","lawrence-skip-link-focus-fix","lawrence-jquery-plugins","lawrence-jquery-sticky","lawrence-jquery-sidr","lawrence-tealium","spin","jquery.spin","grofiles-cards","wpgroho","jquery.autoresize","highlander-comments","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","sharethrough-native-responsive","sharethis","usatoday-super-hero-js","usat-cookie","lawrence-main","lawrence-tealium-extensions","usatoday-latest-video-widget-script","wpcom-vip-analytics","jquery-ui-core","jquery-ui-datepicker","usatoday-hss-js","usatoday-hss-omniture-tags","usatoday-hss-omniture-js","jquery-ui-widget","jquery-ui-position","jquery-ui-menu","wp-a11y","jquery-ui-autocomplete","massey-matchups","usatoday-hss-rankings-js","wpcom-masterbar-js","jetpack-carousel","swfobject","videopress","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","your-take-form","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","fantasy-score-widget","usatoday-super-hero-css","lawrence-style","lawrence-nav","lawrence-child-usat","lawrence-child-hss","usatoday-latest-video-widget-style","hss-rankings-scripts","noticons","geo-location-flair","reblogging","usat-hss-style","usat-hss-style-b","usat-hss-style-s","jquery-ui-smooth","hss-twitter-feed","h4-global","google-font","highlander-comments","highlander-comments-ie7","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-5','user_id':'0','post':'101036905','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-5&user_id=0&post=101036905&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6KyVKLXl0Wm1BWTZzaltZVVpMN2ozLzdYRzRpYWlKJVtKRDNHYTV6MnxOJjMlMldwMnMyQ3ZIZjBoZ0lnPVEwPStWRz8xKy5yZDdBWHpYQUtkLUhbZF9rZVt2RUlMcWFkYnI3ZWwsayxVWEhXY104NHB0dkorVTljcDZocFI3TXdJUWkrfiV3SWpyVlN4WFE3STUycHN8NE0ucU1SV1lMY2dwV0c='}]);
_stq.push([ 'clickTrackerInit', '65907669', '101036905' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
