<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Check out the 2018 Army Bowl coaches!" /><meta name="news_keywords" content="American Family Insurance, 2018 U.S. Army All-American Bowl, Army Bowl, Football, Chad Grier, Richard Bailey, Mike Hawks, Strait Herron, Joey King, Jason Krause, Roland Smith, Patrick Surtain, Todd Wofford, Jason Mohns, Jim Camarillo, Ben Cook, Jon Ellinghouse, Mark Fleetwood, John King, Kevin Pearson, Scott Sanders, Rod Sherman" />
<meta name="keywords" content="u.s. army all-american bowl, 2018 u.s. army all-american bowl, american family insurance, army bowl coaches, ben cook, chad grier, football, jason krause, jason mohns, jim camarillo, joey king, john king, jon ellinghouse, kevin pearson, mark fleetwood, mike hawks, patrick surtain, richard bailey, rod sherman, roland smith, scott sanders, strait herron, todd wofford, longtail" />
<title>2018 U.S. Army All-American Bowl Coaches announced | USA TODAY High School Sports</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1512234097&amp;back=http%3A%2F%2Fusatodayhss.com%2F2017%2F2018-u-s-army-all-american-bowl-coaches-announced' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkE9PwzAMxb8QJqoosAviyn2HndPUpF6dP6rTlX570lUFDUY0iUv0Xvx+jmM1RTDBJ/RJuREij5a8qCma4EAcMc4/3L0RuVPXMaYeRR0xRW16OLtS3IQB872LOi0Jhy1pZHQ5VsImai2mjMumIeFHEXHxaXtokV0erzjZ+uOmiQOKQD4djQ5Sl2f7za3X6kRRjaJTaPX81UgSmX4G8kwe4UQthnXwa4WbOrOeBvQGt+JBi27oH6h62+9vWbcEQ5qBcuTSrDApH9Ja3ESpq8UAHIxOFPyFgXfWNJTQARsONkt73uS3/WsJXa0sh0bzEnh1L9VjVT3snutdffwE5GUhDg==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjt0KwjAMhV/Irm7gpfgsXRtn6vpj0m7MpzcDvRCHIoQEku+cHD1nhdGO1QFrL3WrQMtzNJ53+hugAg5kCjQB4wu2KRaIZWVD6nEEVRnIDLITo3Pa4HLiEoBZoI3reySME8L8E/NQsrFXRcB4/3AtF5B/esKsK5uSnFnUaGaCaGH16tE5IBVMlEj0rzoTiIHqRHcKx/bQtp20fecfuWeH+A=='></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkE0SgjAMRi9krDgyysLxLLUNmFJKJS3I7a34s3Jhx13mS96bJGLyoHoX0AURLtghi5G8iCxDr+UM3saGHAvpCRppLQ6URiQzBhaGRUBpKXav3rw2vBJ/KiNrn/IptWAs1tscJwdS7QzkLDmEkTT2i/Nb/ovXymlAp3BxtOQh8S3UvYoMNd1yFeYaH0/qJLlc1NL5jT+PyV6f9PAxpDrxp+5YlJuq3O0PVWHu4nfFOQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101250387","headline":"2018 U.S. Army All-American Bowl Coaches announced","byline":"USA TODAY High School Sports","taxonomykeywords":"2018 U.S. Army All-American Bowl, American Family Insurance, Army Bowl coaches, Ben Cook, chad grier, football, Jason Krause, Jason Mohns, Jim Camarillo, Joey King, John King, Jon Ellinghouse, Kevin Pearson, Mark Fleetwood, Mike Hawks, patrick surtain, Richard Bailey, Rod Sherman, Roland Smith, Scott Sanders, Strait Herron, Todd Wofford"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.9.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2Bsk319' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2F2018-u-s-army-all-american-bowl-coaches-announced&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2F2018-u-s-army-all-american-bowl-coaches-announced&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 U.S. Army All-American Bowl Coaches announced" />
<meta property="og:url" content="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced" />
<meta property="og:description" content="Check out the 2018 Army Bowl coaches!" />
<meta property="article:published_time" content="2017-12-02T17:00:59+00:00" />
<meta property="article:modified_time" content="2017-12-02T17:00:59+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="http://usathss.files.wordpress.com/2017/05/636160179705939601-jason-mohns.jpg?crop=0px%2C0px%2C2660px%2C1496px&amp;resize=1024%2C576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@usatodayhss" />
<meta name="twitter:text:title" content="2018 U.S. Army All-American Bowl Coaches announced" />
<meta name="twitter:image:src" content="https://usathss.files.wordpress.com/2017/05/636160179705939601-jason-mohns.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA TODAY High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}
</style>
<link rel="canonical" href="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA TODAY High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 1;
	bidManager.addBidder('a9');
		window.bidSlots.push( { slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced/amp" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=96" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101250387 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="nav__item nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="http://usatodayhss.com/2017/scores-super-25-football-2">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="http://usatodayhss.com/2017/scores-live-in-game-football-scores-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-101238685" class="nav__item nav__item--score-predictor"><a href="http://usatodayhss.com/score-predictor">Score Predictor</a></li>
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="nav__item nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="nav__item nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="nav__item nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="nav__item nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101237000" class="nav__item nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2017/16">Football - Expert</a></li>
	<li id="menu-item-101236999" class="nav__item nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2017">Football - Computer</a></li>
	<li id="menu-item-101238829" class="nav__item nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/fall-soccer/2017/14">Boys Soccer - Fall</a></li>
	<li id="menu-item-101238728" class="nav__item nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/fall-soccer/2017/14">Girls Soccer - Fall</a></li>
	<li id="menu-item-101239155" class="nav__item nav__item--girls-volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2017/12">Girls Volleyball</a></li>
	<li id="menu-item-101250219" class="nav__item nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2017/1">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--video-photos nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-101246054" class="nav__item nav__item--polls"><a href="http://usatodayhss.com/category/polls">Polls</a></li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			
		<div id="archives_custom_banner_main_banner">
			<a href="http://usatodayhss.com/category/u-s-army-all-american-bowl" title="U.S. Army All-American Bowl">
				<img src="https://usathss.files.wordpress.com/2014/12/sde-124_armybanner.jpg" alt="U.S. Army All-American Bowl">
			</a>
		</div>
		
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101250387" class="post-101250387 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s-army-all-american-bowl tag-2018-u-s-army-all-american-bowl tag-american-family-insurance tag-army-bowl-coaches tag-ben-cook tag-chad-grier tag-football tag-jason-krause tag-jason-mohns tag-jim-camarillo tag-joey-king tag-john-king tag-jon-ellinghouse tag-kevin-pearson tag-mark-fleetwood tag-mike-hawks tag-patrick-surtain tag-richard-bailey tag-rod-sherman tag-roland-smith tag-scott-sanders tag-strait-herron tag-todd-wofford" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">2018 U.S. Army All-American Bowl Coaches announced</h1>

			<img width="1000" height="600" src="http://usathss.files.wordpress.com/2017/05/636160179705939601-jason-mohns.jpg?crop=0px%2C0px%2C2660px%2C1595px&amp;resize=1000%2C600" class="article__image wp-post-image" alt="" data-attachment-id="101218404" data-permalink="http://usatodayhss.com/?attachment_id=101218404" data-orig-file="https://usathss.files.wordpress.com/2017/05/636160179705939601-jason-mohns.jpg" data-orig-size="2660,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2017/05/636160179705939601-jason-mohns.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2017/05/636160179705939601-jason-mohns.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">2018 U.S. Army All-American Bowl Coaches announced</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/category/u-s-army-all-american-bowl" class="" itemprop="articleSection">U.S. Army All-American Bowl</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">2018 U.S. Army All-American Bowl Coaches announced</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a> 
		<span class="post-date updated">December 2, 2017</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
			data-short-url="https://usat.ly/2Bsk319"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>		| December 2, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The coaches for the 2018 U.S. Army All-American Bowl have been announced.</p>
<p>Chad Grier of Oceanside Collegiate Academy (McClellanville, S.C.) will head up the East squad, while Saguaro&#8217;s (Scottsdale, Ariz.) Jason Mohns will coach the West.</p>
<p>The following are the complete coaching staffs for the 2018 U.S. Army All-American Bowl.</p>
<p><strong>2018 East Coaches:</strong></p>
<table class="table-responsive-inner">
<tbody>
<tr>
<td width="101"><span style="text-decoration:underline;"><strong>NAME</strong></span></td>
<td width="195"><span style="text-decoration:underline;"><strong>SCHOOL</strong></span></td>
<td width="91"><span style="text-decoration:underline;"><strong>CITY</strong></span></td>
<td width="52"><span style="text-decoration:underline;"><strong>STATE</strong></span></td>
</tr>
<tr>
<td><strong>Chad Grier</strong></td>
<td>Oceanside Collegiate Acad.</td>
<td>McClellanville</td>
<td>SC</td>
</tr>
<tr>
<td><strong>Richard Bailey</strong></td>
<td>Scotland</td>
<td>Laurinburg</td>
<td>NC</td>
</tr>
<tr>
<td><strong>Mike Hawks</strong></td>
<td>Carolina Pride</td>
<td>Charlotte</td>
<td>NC</td>
</tr>
<tr>
<td><strong>Strait Herron</strong></td>
<td>South Pointe</td>
<td>Rock Hill</td>
<td>SC</td>
</tr>
<tr>
<td><strong>Joey King</strong></td>
<td>Cartersville</td>
<td>Cartersville</td>
<td>GA</td>
</tr>
<tr>
<td><strong>Jason Krause</strong></td>
<td>Fairfield</td>
<td>Fairfield</td>
<td>OH</td>
</tr>
<tr>
<td><strong>Roland Smith</strong></td>
<td>Miami Central</td>
<td>Miami</td>
<td>FL</td>
</tr>
<tr>
<td><strong>Patrick Surtain</strong></td>
<td>American Heritage</td>
<td>Plantation</td>
<td>FL</td>
</tr>
<tr>
<td><strong>Todd Wofford</strong></td>
<td>Central Gwinnett</td>
<td>Lawrenceville</td>
<td>GA</td>
</tr>
</tbody>
</table>
<p><strong>2018 West Coaches:</strong></p>
<table class="table-responsive-inner">
<tbody>
<tr>
<td width="101"><span style="text-decoration:underline;"><strong>NAME</strong></span></td>
<td width="173"><span style="text-decoration:underline;"><strong>SCHOOL</strong></span></td>
<td width="91"><span style="text-decoration:underline;"><strong>CITY</strong></span></td>
<td width="52"><span style="text-decoration:underline;"><strong>STATE</strong></span></td>
</tr>
<tr>
<td><strong>Jason Mohns</strong></td>
<td>Saguaro</td>
<td>Scottsdale</td>
<td>AZ</td>
</tr>
<tr>
<td><strong>Jim Camarillo</strong></td>
<td>Saguaro</td>
<td>Scottsdale</td>
<td>AZ</td>
</tr>
<tr>
<td><strong>Ben Cook</strong></td>
<td>MacArthur</td>
<td>San Antonio</td>
<td>TX</td>
</tr>
<tr>
<td><strong>Jon Ellinghouse</strong></td>
<td>Sierra Canyon</td>
<td>Chatsworth</td>
<td>CA</td>
</tr>
<tr>
<td><strong>Mark Fleetwood</strong></td>
<td>Huntsville</td>
<td>Huntsville</td>
<td>AL</td>
</tr>
<tr>
<td><strong>John King</strong></td>
<td>Longview</td>
<td>Longview</td>
<td>TX</td>
</tr>
<tr>
<td><strong>Kevin Pearson</strong></td>
<td>Cathedral</td>
<td>Los Angeles</td>
<td>CA</td>
</tr>
<tr>
<td><strong>Scott Sanders</strong></td>
<td>Crescent Valley</td>
<td>Corvalis</td>
<td>OR</td>
</tr>
<tr>
<td><strong>Rod Sherman</strong></td>
<td>Valor Christian</td>
<td>Highland Ranch</td>
<td>CO</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://usatodayhss.com/tag/2018-u-s-army-all-american-bowl" rel="tag">2018 U.S. Army All-American Bowl</a>, <a href="http://usatodayhss.com/tag/american-family-insurance" rel="tag">American Family Insurance</a>, <a href="http://usatodayhss.com/tag/army-bowl-coaches" rel="tag">Army Bowl coaches</a>, <a href="http://usatodayhss.com/tag/ben-cook" rel="tag">Ben Cook</a>, <a href="http://usatodayhss.com/tag/chad-grier" rel="tag">chad grier</a>, <a href="http://usatodayhss.com/tag/football" rel="tag">football</a>, <a href="http://usatodayhss.com/tag/jason-krause" rel="tag">Jason Krause</a>, <a href="http://usatodayhss.com/tag/jason-mohns" rel="tag">Jason Mohns</a>, <a href="http://usatodayhss.com/tag/jim-camarillo" rel="tag">Jim Camarillo</a>, <a href="http://usatodayhss.com/tag/joey-king" rel="tag">Joey King</a>, <a href="http://usatodayhss.com/tag/john-king" rel="tag">John King</a>, <a href="http://usatodayhss.com/tag/jon-ellinghouse" rel="tag">Jon Ellinghouse</a>, <a href="http://usatodayhss.com/tag/kevin-pearson" rel="tag">Kevin Pearson</a>, <a href="http://usatodayhss.com/tag/mark-fleetwood" rel="tag">Mark Fleetwood</a>, <a href="http://usatodayhss.com/tag/mike-hawks" rel="tag">Mike Hawks</a>, <a href="http://usatodayhss.com/tag/patrick-surtain" rel="tag">patrick surtain</a>, <a href="http://usatodayhss.com/tag/richard-bailey" rel="tag">Richard Bailey</a>, <a href="http://usatodayhss.com/tag/rod-sherman" rel="tag">Rod Sherman</a>, <a href="http://usatodayhss.com/tag/roland-smith" rel="tag">Roland Smith</a>, <a href="http://usatodayhss.com/tag/scott-sanders" rel="tag">Scott Sanders</a>, <a href="http://usatodayhss.com/tag/strait-herron" rel="tag">Strait Herron</a>, <a href="http://usatodayhss.com/tag/todd-wofford" rel="tag">Todd Wofford</a>, <a href="http://usatodayhss.com/category/u-s-army-all-american-bowl" rel="category tag">U.S. Army All-American Bowl</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
		data-short-url="https://usat.ly/2Bsk319"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/2018-u-s-army-all-american-bowl-coaches-announced"
			data-short-url="https://usat.ly/2Bsk319"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/2018-u-s-army-player-of-the-year-nominees"
	   data-track="featuredstories more-related-1"
	   title="2018 U.S. Army Player of the Year nominees"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/11/xxx__img_football_169_90960528.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/11/xxx__img_football_169_90960528.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="2018 U.S. Army Player of the Year nominees" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">57 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl" class="category" itemprop="articleSection">U.S. Army All-American Bowl</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2017/2018-u-s-army-player-of-the-year-nominees"
			   title="2018 U.S. Army Player of the Year nominees" itemprop="url">
				2018 U.S. Army Player of the Year nominees			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/2018-u-s-army-player-of-the-year-finalists-announced"
	   data-track="featuredstories more-related-2"
	   title="2018 U.S. Army Player of the Year finalists announced"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/12/7611032.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/12/7611032.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="2018 U.S. Army Player of the Year finalists announced" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4hr ago</span>
		<h2><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl" class="category" itemprop="articleSection">U.S. Army All-American Bowl</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2017/2018-u-s-army-player-of-the-year-finalists-announced"
			   title="2018 U.S. Army Player of the Year finalists announced" itemprop="url">
				2018 U.S. Army Player of the Year finalists announced			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/payton-wilsons-familial-links-with-military-make-u-s-army-all-american-bowl-honor-even-more-special"
	   data-track="featuredstories more-related-3"
	   title="Payton Wilson&#039;s familial links with military make U.S. Army All-American Bowl honor even more special"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/11/paytonaag-e1510769261612.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/11/paytonaag-e1510769261612.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Payton Wilson&#039;s familial links with military make U.S. Army All-American Bowl honor even more special" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">12 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl/u-s-army-all-american-bowl-selection-tour" class="category" itemprop="articleSection">U.S. Army All-American Bowl Selection Tour</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2017/payton-wilsons-familial-links-with-military-make-u-s-army-all-american-bowl-honor-even-more-special"
			   title="Payton Wilson&#039;s familial links with military make U.S. Army All-American Bowl honor even more special" itemprop="url">
				Payton Wilson's familial links with military make U.S. Army All-American Bowl honor even more special			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/score-predictor-who-wins-when-no-1-mater-dei-faces-no-9-st-john-bosco"
						title="Score Predictor: Who wins when No. 1 Mater Dei faces No. 9 St. John Bosco?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/usp_high_school_football__st-_john_bosco_at_st_93282413.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/usp_high_school_football__st-_john_bosco_at_st_93282413.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Score Predictor: Who wins when No. 1 Mater Dei faces No. 9 St. John Bosco?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				8m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/score-predictor-who-wins-when-no-1-mater-dei-faces-no-9-st-john-bosco"
						title="Score Predictor: Who wins when No. 1 Mater Dei faces No. 9 St. John Bosco?"
						itemprop="url" 						>
							Score Predictor: Who wins when No. 1 Mater Dei faces No. 9 St. John Bosco?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 2, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>Who wins the rematch between Mater Dei and St. John Bosco? </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-3-allen-uses-second-half-surge-to-roll-past-arlington-martin"
						title="No. 3 Allen uses second-half surge to roll past Arlington Martin"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/11/image111.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/11/image111.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No. 3 Allen uses second-half surge to roll past Arlington Martin" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-3-allen-uses-second-half-surge-to-roll-past-arlington-martin"
						title="No. 3 Allen uses second-half surge to roll past Arlington Martin"
						itemprop="url" 						>
							No. 3 Allen uses second-half surge to roll past Arlington Martin					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 2, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>A first-half fight gave way to a second-half surge for No. 3 Allen. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/2018-u-s-army-player-of-the-year-finalists-announced"
						title="2018 U.S. Army Player of the Year finalists announced"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/12/7611032.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/12/7611032.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 U.S. Army Player of the Year finalists announced" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/2018-u-s-army-player-of-the-year-finalists-announced"
						title="2018 U.S. Army Player of the Year finalists announced"
						itemprop="url" 						>
							2018 U.S. Army Player of the Year finalists announced					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 2, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>Check out the six finalists for U.S. Army POY! </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/owasso-okla-knocks-off-no-17-tulsa-union-for-first-state-title-since-1974"
						title="Owasso (Okla.) knocks off No. 17 Tulsa Union for first state title since 1974"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/12/image11.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/12/image11.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Owasso (Okla.) knocks off No. 17 Tulsa Union for first state title since 1974" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/owasso-okla-knocks-off-no-17-tulsa-union-for-first-state-title-since-1974';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/owasso-okla-knocks-off-no-17-tulsa-union-for-first-state-title-since-1974"
			title="Owasso (Okla.) knocks off No. 17 Tulsa Union for first state title since 1974"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>19</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/owasso-okla-knocks-off-no-17-tulsa-union-for-first-state-title-since-1974"
						title="Owasso (Okla.) knocks off No. 17 Tulsa Union for first state title since 1974"
						itemprop="url" 						>
							Owasso (Okla.) knocks off No. 17 Tulsa Union for first state title since 1974					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 2, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/christ-the-king-knocks-off-no-8-paul-vi-in-art-turner-tipoff-classic"
						title="Christ the King knocks off No. 8 Paul VI in Art Turner Tipoff Classic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/12/brandy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/12/brandy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Christ the King knocks off No. 8 Paul VI in Art Turner Tipoff Classic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/christ-the-king-knocks-off-no-8-paul-vi-in-art-turner-tipoff-classic"
						title="Christ the King knocks off No. 8 Paul VI in Art Turner Tipoff Classic"
						itemprop="url" 						>
							Christ the King knocks off No. 8 Paul VI in Art Turner Tipoff Classic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 1, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jimhalley55" title="Posts by Jim Halley, USA TODAY High School Sports" class="author url fn" rel="author">Jim Halley, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-5-american-heritage-survives-state-semifinal-scare-from-immokalee"
						title="No. 5 American Heritage survives state semifinal scare from Immokalee"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/10/american-heritage-football.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/10/american-heritage-football.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No. 5 American Heritage survives state semifinal scare from Immokalee" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-5-american-heritage-survives-state-semifinal-scare-from-immokalee"
						title="No. 5 American Heritage survives state semifinal scare from Immokalee"
						itemprop="url" 						>
							No. 5 American Heritage survives state semifinal scare from Immokalee					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 1, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>The Patriots know a thing or two about closing out close ballgames. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-7-st-josephs-prep-rallies-to-win-wild-state-semifinal-vs-coatesville"
						title="No. 7 St. Joseph&#039;s Prep rallies to win wild state semifinal vs. Coatesville"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/12/image1.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/12/image1.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No. 7 St. Joseph&#039;s Prep rallies to win wild state semifinal vs. Coatesville" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/no-7-st-josephs-prep-rallies-to-win-wild-state-semifinal-vs-coatesville';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/no-7-st-josephs-prep-rallies-to-win-wild-state-semifinal-vs-coatesville"
			title="No. 7 St. Joseph&#039;s Prep rallies to win wild state semifinal vs. Coatesville"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>26</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-7-st-josephs-prep-rallies-to-win-wild-state-semifinal-vs-coatesville"
						title="No. 7 St. Joseph&#039;s Prep rallies to win wild state semifinal vs. Coatesville"
						itemprop="url" 						>
							No. 7 St. Joseph&#039;s Prep rallies to win wild state semifinal vs. Coatesville					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 1, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>The Hawks win a wild one. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-2-st-johns-college-girls-roll-past-life-center-academy"
						title="No. 2 St. John&#039;s College girls roll past Life Center Academy"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/12/sydneywood.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/12/sydneywood.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No. 2 St. John&#039;s College girls roll past Life Center Academy" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/no-2-st-johns-college-girls-roll-past-life-center-academy';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/no-2-st-johns-college-girls-roll-past-life-center-academy"
			title="No. 2 St. John&#039;s College girls roll past Life Center Academy"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>21</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-2-st-johns-college-girls-roll-past-life-center-academy"
						title="No. 2 St. John&#039;s College girls roll past Life Center Academy"
						itemprop="url" 						>
							No. 2 St. John&#039;s College girls roll past Life Center Academy					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 1, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jimhalley55" title="Posts by Jim Halley, USA TODAY High School Sports" class="author url fn" rel="author">Jim Halley, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-5-hamilton-heights-girls-survive-in-art-turner-tipoff-test"
						title="No. 5 Hamilton Heights girls survive in Art Turner Tipoff test"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/12/balogun.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/12/balogun.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No. 5 Hamilton Heights girls survive in Art Turner Tipoff test" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/no-5-hamilton-heights-girls-survive-in-art-turner-tipoff-test"
						title="No. 5 Hamilton Heights girls survive in Art Turner Tipoff test"
						itemprop="url" 						>
							No. 5 Hamilton Heights girls survive in Art Turner Tipoff test					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 1, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jimhalley55" title="Posts by Jim Halley, USA TODAY High School Sports" class="author url fn" rel="author">Jim Halley, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/florida-state-loses-db-commit-just-40-minutes-after-jimbo-fishers-departure"
						title="Florida State loses DB commit just 40 minutes after Jimbo Fisher&#039;s departure"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/05/usatsi_9656398.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/05/usatsi_9656398.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Florida State loses DB commit just 40 minutes after Jimbo Fisher&#039;s departure" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/florida-state-loses-db-commit-just-40-minutes-after-jimbo-fishers-departure';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/florida-state-loses-db-commit-just-40-minutes-after-jimbo-fishers-departure"
			title="Florida State loses DB commit just 40 minutes after Jimbo Fisher&#039;s departure"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>182</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/florida-state-loses-db-commit-just-40-minutes-after-jimbo-fishers-departure"
						title="Florida State loses DB commit just 40 minutes after Jimbo Fisher&#039;s departure"
						itemprop="url" 						>
							Florida State loses DB commit just 40 minutes after Jimbo Fisher&#039;s departure					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 1, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="http://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/ncsa3817.jpg?w=276');" data-track="mostshared" href="http://usatodayhss.com/2017/when-can-division-i-coaches-contact-athletes" title="When can Division I coaches contact athletes?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/ncsa3817.jpg?w=100&#038;h=100&#038;crop=1" alt="When can Division I coaches contact athletes?" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				08 Mar			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>83k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/when-can-division-i-coaches-contact-athletes" title="When can Division I coaches contact athletes?" itemprop="url" >When can Division I coaches contact athletes?</a></p>
				<p class="widget-date">March 8, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/05/usp_ncaa_football__miami_at_appalachian_state_85280260.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/usa-today-sports-2018-composite-team-football-recruiting-rankings" title="USA TODAY Sports&#039; 2018 Composite Team Football Recruiting Rankings" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/05/usp_ncaa_football__miami_at_appalachian_state_85280260.jpg?w=100&#038;h=100&#038;crop=1" alt="USA TODAY Sports&#039; 2018 Composite Team Football Recruiting Rankings" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				06 Jul			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>696</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/usa-today-sports-2018-composite-team-football-recruiting-rankings" title="USA TODAY Sports&#039; 2018 Composite Team Football Recruiting Rankings" itemprop="url" >USA TODAY Sports' 2018 Composite Team Football Recruiting Rankings</a></p>
				<p class="widget-date">July 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-10-34-01-pm.jpg?w=461');" data-track="mostshared" href="http://usatodayhss.com/2017/new-details-in-alleged-rape-hazing-case-in-oklahoma-claim-incident-happened-at-superintendents-house" title="Details in Oklahoma hazing case claim alleged sexual assault happened at superintendent&#039;s house" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-10-34-01-pm.jpg?w=100&#038;h=100&#038;crop=1" alt="Details in Oklahoma hazing case claim alleged sexual assault happened at superintendent&#039;s house" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>162</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/new-details-in-alleged-rape-hazing-case-in-oklahoma-claim-incident-happened-at-superintendents-house" title="Details in Oklahoma hazing case claim alleged sexual assault happened at superintendent&#039;s house" itemprop="url" >Details in Oklahoma hazing case claim alleged sexual assault happened at superintendent's house</a></p>
				<p class="widget-date">November 29, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/11/shaylee-gonzales-credit-tom-tingle-azcentral-sports.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/2017-18-american-family-insurance-all-usa-preseason-girls-basketball-team" title="2017-18 American Family Insurance ALL-USA Preseason Girls Basketball Team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/11/shaylee-gonzales-credit-tom-tingle-azcentral-sports.jpg?w=100&#038;h=100&#038;crop=1" alt="2017-18 American Family Insurance ALL-USA Preseason Girls Basketball Team" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.2k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/2017-18-american-family-insurance-all-usa-preseason-girls-basketball-team" title="2017-18 American Family Insurance ALL-USA Preseason Girls Basketball Team" itemprop="url" >2017-18 American Family Insurance ALL-USA Preseason Girls Basketball Team</a></p>
				<p class="widget-date">November 29, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/09/usp_high_school_football__st-_john_bosco_at_st_93282413.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/five-things-to-watch-this-week-in-the-super-25-19" title="Five things to watch this week in the Super 25" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/09/usp_high_school_football__st-_john_bosco_at_st_93282413.jpg?w=100&#038;h=100&#038;crop=1" alt="Five things to watch this week in the Super 25" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>22</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/five-things-to-watch-this-week-in-the-super-25-19" title="Five things to watch this week in the Super 25" itemprop="url" >Five things to watch this week in the Super 25</a></p>
				<p class="widget-date">November 30, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="http://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="http://usatodayhss.com/2017/scores-super-25-football-2">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="http://usatodayhss.com/2017/scores-live-in-game-football-scores-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--score-predictor"><a href="http://usatodayhss.com/score-predictor">Score Predictor</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2017/16">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2017">Football - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/fall-soccer/2017/14">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/fall-soccer/2017/14">Girls Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2017/12">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2017/1">Wrestling</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--video-photos mobile-nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--polls"><a href="http://usatodayhss.com/category/polls">Polls</a></li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkcFOwzAMhl+IzHTaDhwQz+Km1nCWOCV22vXtSZEQiO1Ae7Mif5//2DCPzmcxEgN7p0QKE49QFS0PuLiIcyHxBEEhcg/ho1JZDj7nK9Mh6BNsECRk2coYYeSaHN1au3IW/WtI1Y2xXlgUjm71hC+dQ8G4GPs74NHIb8OMij2vimocd6KCE1/QWth9vPJAPZZ9MJb25/iv29zDjy70a784JBbXorVGNSqtcnmiUlpg/XnbaLCC/rqu+i29dufu+eV0PHXn8Al3G/tk'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-5','user_id':'0','post':'101250387','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-5&user_id=0&post=101250387&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MSV+OUNlQnMzRltEZ3hIRy8saW5rc1pxVTJzdFMuNHhjU35kZ2VVPUlSejBBW2NFZm8sUlFlM3I9ak5GTHZrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLS3BQTzd3JWNlWmVdQ3ZhdGg4YTFzRGtiLV0vND1oVXA0Uy89SzdzeWVoWVZOMzdFSy1oWDMteXYreEZ2VQ=='}]);
_stq.push([ 'clickTrackerInit', '65907669', '101250387' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 58 seconds ago
	generated in 0.257 seconds
	served from batcache in 0.002 seconds
	expires in 242 seconds
-->
