<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Eric Hunter&#039;s 40 points not enough to lift Class A No. 1 past Class 3A No. 9 Attucks." />
<meta name="keywords" content="video, basketball, crispus attucks, environment, eric hunter, high school basketball, high school boys basketball, nike sibande, tindley, indianapolis, basketball" />
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<title>Attucks survives multiple Tindley comebacks, pulls out win |  | USA Today High School Sports</title>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1486701150&amp;back=http%3A%2F%2Fusatodayhss.com%2F2017%2Fattucks-survives-multiple-tindley-comebacks-pulls-out-win%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1uwyAMfKF5bMq0aj+mPQslbkKDwcJmEW8/kqofaqtof5DP3Nm+MzODS1ExqqECHMrgo5iZXSIQ8gHrHXp1Ii/muSz4CcUcUdm6CVb0QNcRqZF+PZsiVlNvK4wipqaSQe2Ext2irXU+Hnz0Wi/FFtmljK1PbHVhEPbeYmi3RN2SEX+eVUs5NmObEZyy2u85owi0l3whOJn+VxbBzhmjQ0OpL6H9HmxUKxVkdTD7fkA1ojU8ZvNs3vmwa9iJkO2AIIUxw4g5rZFfCNf+suCHvt8/dm9fXbfruuMfkNvTwg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700italic%2C800%2C400italic%2C300%2C300italic%2C600italic%2C700%2C800italic%7CArvo%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydksFqwzAMhl9ojtpRSncYY7fdsz2AY6uOUsfOLLkhb7+kHYVS2JIcDBLW90uWf+g7ZWIQDAJSY4sMZ+ogs5Zo9aC87hMGg8AyeCwM8xPMRRoGJpug+c6YhmKKC6vTqTCZJbbLxH4vv8r3z9UgfJTlLLhmhun0ZB0Kw8iA14Is6kwWo7psg1drJR1OFBwrNnWM/k6OIEShUZFvwUOfNqvOZ0djjRun8dFooRjuEnX0mtJfaMLKRzeG7jrULV30rgmdb44HSlUruWXbn7irD1Wm1f8mPYlgUkdE+48H6h04Hyvtp4K39nW7O2w3++fNy775ATMFTOA=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkGipF+yOuJU2vdWLzMJO01NUbRT/EojAwMHPuQ85BkNNj7sHSlLlmxOW1KsMb+QsQloaoEipL7g1r7xJcerDWdzRCZEZUQ7kVo5Nf4YLnZMFcoJXvZyVyE2H+ixmkoPRFRDDdvlzTGSVPThRkZpV8rxYxqjnCaTwLRXTUF9XRHupm39Z1u2u25g4o/HBE'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjkESgjAMRS9kiAgzunE8SywBU0qpTQtye+tCtw67zP//vQmuAczsE/uE6cETKy4SMCuluaMNgsuDeEUKAgM5x1HKhFQ5KVotwy6UfC0VLHV1qqwe8I/T0RrZG/7wOkoAJ36EfjZZoZfXXoV9Zo5bNZH4vaiT+xfXJGbcdr8vXfwZyl3423St20vTno/HurFv2cGDkA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101093340","headline":"Attucks survives multiple Tindley comebacks, pulls out win","byline":"Brent Glasgow, IndyStar correspondent","taxonomykeywords":"basketball, crispus attucks, Environment, Eric Hunter, high school basketball, High school boys basketball, nike sibande, tindley, Indianapolis, Basketball"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1370534259j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p4sxAV-6QaZK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fattucks-survives-multiple-tindley-comebacks-pulls-out-win&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fattucks-survives-multiple-tindley-comebacks-pulls-out-win&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Attucks survives multiple Tindley comebacks, pulls out win" />
<meta property="og:url" content="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" />
<meta property="og:description" content="Eric Hunter&#8217;s 40 points not enough to lift Class A No. 1 past Class 3A No. 9 Attucks." />
<meta property="article:published_time" content="2017-02-10T03:42:00+00:00" />
<meta property="article:modified_time" content="2017-02-10T04:01:25+00:00" />
<meta property="og:site_name" content="USA Today High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2017/02/636222764934459129-636180357648601287-basketball-hoop.jpeg" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://usathss.files.wordpress.com/2017/02/636222764934459129-636180357648601287-basketball-hoop.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA Today High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
function janrainSignOut(){
	janrain.capture.ui.endCaptureSession();
}
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	window.janrain.settings = {};
	window.janrain.settings.capture = {};

	// capture settings
	janrain.settings.capture.redirectUri = 'https://usathss.wordpress.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
	janrain.settings.capture.appId= 'xf6mkphygpgp5478q4qzqaa2ay';
	janrain.settings.capture.clientId = 'fdvd2q7rtft59xp6yz9gta357dzj4w6p';
	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.captureServer = 'https://usatoday.us.janraincapture.com';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.packages = ['capture','login'];

	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;
	janrain.settings.capture.setProfileData = 'true';

	janrain.settings.capture.federateEnableSafari = true;

	// styles
	janrain.settings.capture.stylesheets = ['https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/janrain-capture-screens/stylesheets/styles.css'];
	janrain.settings.capture.mobileStylesheets = ['https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/janrain-capture-screens/stylesheets/mobile-styles.css'];
	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';

	// engage settings
	janrain.settings.appUrl = 'https://login.usatodayhss.com/';
	janrain.settings.tokenAction = 'event';
		
	function isReady() { janrain.ready = true; };
	if (document.addEventListener) {
		document.addEventListener("DOMContentLoaded", isReady, false);
	} else {
		window.attachEvent('onload', isReady);
	}

	var e = document.createElement('script');
	e.type = 'text/javascript';
	e.id = 'janrainAuthWidget'
	var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
	url += 'widget-cdn.rpxnow.com/load/login.usatodayhss.com';
	e.src = url;
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(e, s);
})();
</script><link rel="canonical" href="http://www.indystar.com/story/sports/high-school/2017/02/09/attucks-survives-multiple-tindley-comebacks-pulls-out-win/97598102/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA Today High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel='canonical' href='http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=89" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-post postid-101093340 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light local-market-vertical indianapolis infinite-scroll neverending">

	<header id="header-hss-national-lms" class="header-bar">
	<div class="header-holder">
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
		  <a href="#sidr" class="opener">Menu</a>
		</div>
		<nav id="main-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li class="main-nav-label" style="padding-left: 0px!important;">NATIONAL: </li><li id="menu-item-723088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-683698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li id="menu-item-100773066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-100073770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-100518460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100518463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-723103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li id="menu-item-768922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-849725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-988528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-988529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-100915316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100587897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li id="menu-item-100510295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100518416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li id="menu-item-100296970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-988531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-768927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li id="menu-item-916553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-100438002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/10">Boys Basketball - Expert</a></li>
	<li id="menu-item-101009387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li id="menu-item-100458169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/9">Girls Basketball - Expert</a></li>
	<li id="menu-item-101040453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101040453"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li id="menu-item-100903573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/9">Wrestling</a></li>
	<li id="menu-item-101045221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045221"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/4">Boys Soccer - Winter</a></li>
	<li id="menu-item-101045220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045220"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/4">Girls Soccer - Winter</a></li>
	<li id="menu-item-100755460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li id="menu-item-100755461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li id="menu-item-100781111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li id="menu-item-100748233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li id="menu-item-100748234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li id="menu-item-100748235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-100385824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li id="menu-item-100646437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li id="menu-item-100415130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2015/15">Boys Lacrosse</a></li>
		<li id="menu-item-100578067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li id="menu-item-100576071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2015/13">Softball</a></li>
		<li id="menu-item-100614558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li id="menu-item-100614557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
		<li id="menu-item-101009312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li id="menu-item-100443707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li id="menu-item-100458186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li id="menu-item-100436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li id="menu-item-100292982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li id="menu-item-100115771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li id="menu-item-100320819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-723115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-100746905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li id="menu-item-100735340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li id="menu-item-100380156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li id="menu-item-100471508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li id="menu-item-100242358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li id="menu-item-100119149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li id="menu-item-100048524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li id="menu-item-1085822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li id="menu-item-907228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li id="menu-item-723116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li id="menu-item-723117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li id="menu-item-723119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li id="menu-item-723120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li id="menu-item-723128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li id="menu-item-723130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li id="menu-item-723131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li id="menu-item-723132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li id="menu-item-723133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li id="menu-item-723135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-723201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li id="menu-item-100317796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
					</nav>

		
			</div>
	</header>



	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	<div id="side-menu-header">
	        <div class='usat-hss-logo'>
          <img src='https://s2.wp.com/wp-content/themes/vip/usatoday-hss/hss//img/logos/hss-logo-large.png'>
        </div>	
        <div class="side-menu-form side-menu-form-search" style="margin-bottom: 18px;">
          <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/search_black.png">
          <form id="mobileSearchForm" role="search" action="/" method="GET">
            <input id="mobile-search" type="text" placeholder="Search..." name="s">
                        <input name="ms" value="indianapolis" type="hidden"/>
                      </form>
        </div>
      </div>

<div id="side-menu-footer-wrapper">
			<div id="sidr-mobile-footer-nav">
			<div class="sidr-menu-footer-menu-container"><ul id="mobile-footer-nav" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
			
			<p id="sidr-poweredby-wordpress">
				Powered by <a href="http://vip.wordpress.com/" rel="generator nofollow" class="sidr-powered-by-wpcom">WordPress.com VIP</a>
			</p>
		</div>
	        <div id="side-menu-footer">
          <div  id="side-menu-footer-social">
            Like and follow<br>High School Sports
          </div>
          <div id="mobile-social-buttons">
            <a target="_BLANK" rel="nofollow" href="" style="margin-right:10px;">
              <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/fb_like_20px.png">
            </a>
            <a target="_BLANK" rel="nofollow" href="">
              <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/twitter_follow_20px.png">
            </a>
          </div>
          <div id="footer-info" style="width: 250px;">
			<p class="toggler mobile-toggle"><a rel="nofollow" href="#footer-toggle">More</a><span class="arrow-down" style="float: right; right: 10px;"></span></p>
            <div class="togglee" style="display: none;">
              <div class="menu-footer-menu-container">
                <div class="menu-footer-menu-container"><ul id="footer-menu-nav" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>              </div>
            </div>
            <p class="poweredby-wordpress" style="background-color: #EBEBEB;">Powered by <a class="powered-by-wpcom" rel="generator nofollow" href="http://vip.wordpress.com/">WordPress.com VIP</a></p>      
          </div>
        </div>
    </div>

<div id="mobile-side-menu-wrapper" class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">lohud</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud" >Coach Log-In</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/free-coach-signup" >Sign-Up</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://stats2014.usatodaysports.com/login/" >Log-In</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/baseball/" >Boys Varsity Baseball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/baseball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/4/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/4/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/4/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >Girls Varsity Softball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/36/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/36/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/36/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/lacrosse/" >Boys Varsity Lacrosse</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/lacrosse/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/25/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/25/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/25/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/lacrosse/" >Girls Varsity Lacrosse</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/lacrosse/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/25/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/25/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/25/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/basketball/" >Girls Varsity Basketball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/basketball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/5/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/5/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/5/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/icehockey/" >Boys Varsity Ice Hockey</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/icehockey/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/23/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/23/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/23/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/wrestling/" >Boys Varsity Wrestling</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/wrestling/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/47/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/47/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/47/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/football/" >Boys Varsity Football</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/football/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/20/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/20/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/20/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/soccer/" >Boys Varsity Soccer</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/soccer/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/35/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/35/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/boys/level/1/sport/35/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/soccer/" >Girls Varsity Soccer</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/soccer/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/35/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/35/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/35/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/volleyball/" >Girls Varsity Volleyball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/volleyball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/44/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/44/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/44/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/fieldhockey/" >Girls Varsity Field Hockey</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/tag/fieldhockey/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/18/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/18/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/gender/girls/level/1/sport/18/#standings" >Standings</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >Girls Varsity Softball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >Girls Varsity Softball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://usathss.wordpress.com/market/lohud/tag/softball/" >News</a></li></ul></li></ul></li></ul></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom divider">National</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/10">Boys Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/9">Girls Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101040453"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/9">Wrestling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045221"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/4">Boys Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045220"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/4">Girls Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2015/15">Boys Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2015/13">Softball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
<div id="wrapper">

	
	<div class="wrapper-holder">

				<div class="lms-top-hat lms">
					<div class="lms-top-hat-logo">
				<a href="http://usatodayhss.com/market/indianapolis"><img src="http://interactives.indystar.com/sports/usathss/indystar_black.png"/></a>
			</div>
			<div class="lms-top-hat-hss-logo"><a href="http://usatodayhss.com" title="USA Today High School Sports"><img src="https://s1.wp.com/wp-content/themes/vip/usatoday-hss/hss//img/logos/hss-logo-small.png" alt="USA Today High School Sports"></a>
			</div>
				<div class="lms-top-hat-login"></div>
		<div class="lms-top-hat-search">
			<div id="lms-top-hat-search-form">
				<span class="header-search-form-holder">
	<form method="get" id="searchform" class="form-search header-search-form" action="http://usatodayhss.com/" role="search">
		<label for="national_lms_header_search">
		<span class="icomoon icon-search"></span>
					<input type="hidden" name="ms" value="indianapolis">
				<input id="national_lms_header_search" type="text" name="s" value="" placeholder="Find your school...">
		</label>
	</form>
</span>
			</div>	
		</div>
		</div>
		<header id="header-hss" class="header-bar">
	<div class="header-holder">
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
		  <a href="#sidr" class="opener">Menu</a>
		</div>
		<nav id="main-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li class="main-nav-label" style="padding-left: 0px!important;">NATIONAL: </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/10">Boys Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/9">Girls Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101040453"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/9">Wrestling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045221"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/4">Boys Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045220"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/4">Girls Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2015/15">Boys Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2015/13">Softball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
					</nav>

						<div id="socialCnter"></div>
			
			</div>
		    	<div id="header" class="lms-sub-nav" style="z-index: 20001;">
			<div class="lms-sub-nav-logo"><a href="http://usatodayhss.com/market/indianapolis"><img src="http://interactives.indystar.com/sports/usathss/indystar_white.png"/></a>		    	<span class="nav-scroller left">&lsaquo;&lsaquo;</span>
		    	</div>
		    	<div class="lms-sub-nav-menu-holder">
		    				    	<div class="lms-sub-nav-menu">
				    	<ul class="sub-nav-top-menu">
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="http://www.indystar.com/indianasportsawards">Indiana Sports Awards				    		     				    		    </a>
				    		    				    		</li>
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="http://usatodayhss.com/market/indianapolis/tag/basketball">Basketball				    		     				    		    </a>
				    		    				    		</li>
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="http://usatodayhss.com/market/indianapolis/tag/football">Football				    		     				    		    </a>
				    		    				    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="http://www.indystar.com/blog/preps/">Preps blog				    		     				    		    </a>
				    		    				    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="http://www.indystar.com/blog/recruitinginsider/">Recruiting blog				    		     				    		    </a>
				    		    				    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="https://usathss.wordpress.com/market/indianapolis">Coach Log-In				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="http://usatodayhss.com/free-coach-signup">Sign-Up</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://stats2014.usatodaysports.com/login/">Log-In</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    	</ul>
			    	</div>
			    				    </div>
		    	<div class="lms-sub-nav-right-menu" >
		    		<span class="nav-scroller right">&rsaquo;&rsaquo;</span>
			    	<a href="http://www.indystar.com/">IndyStar Home</a>
		    	</div>
	    	</div>
    	</header>

<header id="mobile-header" class="header-bar">
	<div class="header-holder">
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
	</div>
</header>
<div class="lms-top-hat lms lms-search">
	<div class="lms-top-hat-logo">
		<a href="http://usatodayhss.com/market/indianapolis"><img src="http://interactives.indystar.com/sports/usathss/indystar_black.png"/></a>
	</div>
	<div class="lms-mobile-header-search-placeholder">
		<span class="icomoon icon-search"></span>
		<span class="search-text">Find a School</span>
	</div>
	<div class="lms-mobile-header-search">
		<header id="mobile-header-search">
	<div class="hss-mobile-search-form">
		<span class="header-search-form-holder">
			<form method="get" id="searchform" class="form-search header-search-form" action="http://usatodayhss.com/" role="search">
				<label for="national_lms_header_search">
				<span class="icomoon icon-search"></span>
									<input type="hidden" name="ms" value="indianapolis">
								<input id="national_lms_header_search" type="text" name="s" value="" placeholder="Find your school...">
				</label>
				<button class="national_lms_header_search_cancel" type="reset">cancel</button>
			</form>
		</span>
	</div>
</header>
	</div>
</div>

		
<div class="nav-bar">
	<nav class="sub-menu">

		<strong class="title">
					</strong>

		<ul>
		<li class="mobile">

			
			<a href="http://usatodayhss.com/market/indianapolis/tag/chino-hills-chino-hills-ca" data-track="autotrending">
				Chino Hills (Chino Hills CA)&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/lamelo-ball" data-track="autotrending">
				LaMelo Ball&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/92-points" data-track="autotrending">
				92 Points&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/chino-hills-basketball" data-track="autotrending">
				Chino Hills Basketball&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/ballervisions" data-track="autotrending">
				BallerVisions&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/boys-basketball" data-track="autotrending">
				Boys Basketball&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/basketball" data-track="autotrending">
				Basketball&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/california" data-track="autotrending">
				California&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/charles-barkley" data-track="autotrending">
				Charles Barkley&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/liangelo-ball" data-track="autotrending">
				LiAngelo Ball&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/city-of-palms-classic" data-track="autotrending">
				City Of Palms Classic&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/la-melo-ball" data-track="autotrending">
				La Melo Ball&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/lonzo-ball" data-track="autotrending">
				Lonzo Ball&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/n-y" data-track="autotrending">
				N.Y.)&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/thomas-jefferson-brooklyn" data-track="autotrending">
				Thomas Jefferson (Brooklyn&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/indianapolis/tag/chino-hills-high-school-chino-hills-ca" data-track="autotrending">
				Chino Hills High School (Chino Hills CA)&nbsp;
			</a>

		</li>

	</ul>
	</nav>
</div>

		
		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101093340" class="post-101093340 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-basketball tag-crispus-attucks tag-environment tag-eric-hunter tag-high-school-basketball tag-high-school-boys-basketball tag-nike-sibande tag-tindley tag-indianapolis tag-basketball-3 market-indianapolis sport-basketball-3" itemscope itemtype="http://schema.org/NewsArticle">

				
				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/market/indianapolis/sport_tag/basketball-3" class="" itemprop="articleSection">Basketball</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Attucks survives multiple Tindley comebacks, pulls out win</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/brent-glasgow-indystar-correspondent" title="Posts by Brent Glasgow, IndyStar correspondent" class="author url fn" rel="author">Brent Glasgow, IndyStar correspondent</a> 
		<span class="post-date updated">February 9, 2017</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="" st_username="">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" displayText="Email"></span>
</div>

						
						
						
						<div class="articleBody" itemprop="articleBody"><p><div class="brightcove-embed "><div style="display:none"></div><object id="myExperience1943674478" class="BrightcoveExperience"><param name="bgcolor" value="#FFFFFF" /><param name="wmode" value="transparent" /><param name="playerID" value="2545148795001" /><param name="playerKey" value="false"/><param name="isVid" value="true" /><param name="isUI" value="true" /><param name="dynamicStreaming" value="true" /><param name="@videoPlayer" value="5318017995001" /><param name="width" value="480" /><param name="height" value="270" /></object></div><script type="text/javascript">brightcove.createExperiences();</script>
<div style="width:1010px;" class="wp-caption aligncenter">
<img class="size-full" src="https://usathss.files.wordpress.com/2017/02/636222764934459129-636180357648601287-basketball-hoop.jpeg?w=1000&#038;h=750" alt="Attucks topped Tindley in overtime action Thursday night." width="1000" height="750" /></p>
<p class="wp-caption-text">Attucks topped Tindley in overtime action Thursday night.</p>
</div>
<p>INDIANAPOLIS – Class 3A No. 9 Crispus Attucks blew sizable first- and second-half leads, but held on in overtime for an 89-86 victory over Class A No. 1  Tindley on Thursday night.</p>
<p>“Somehow our kids found a way to get stops and make free throws, and that’s something we didn’t do early in the season,” said Attucks coach Christopher Hawkins, whose team went 8-for-8 at the foul line in OT. “I like where this is headed. With the sectional coming up, we want to be playing our best basketball.”</p>
<p>Tindley hung tough despite a brutal start that led to a 16-point deficit.</p>
<p>“We have to find a way to start off better,” Tindley coach Bob Wonnell said. “They came out and shot really well, so give them credit, but that might’ve had something to do with our defense, not closing out. I think this showed how much fight this group has. They play hard, together and until that final buzzer goes off.”</p>
<p>Nike Sibande had 29 points for Attucks (13-4), including six in overtime.</p>
<p>“He’s a multifaceted player, very unselfish, too, wants to get his teammates involved,” Hawkins said. “He’s a great warrior, loves the gym and the game.”</p>
<p>Eric Hunter tallied 40 points for Tindley (12-6), with seven 3-pointers.</p>
<p>“He’s been that way all year long,” Wonnell said. “You see the shot-making ability, but if you watch him play defense, rebound, pass and how hard he plays, he sets the tone for the rest of the team.”</p>
<p>Attucks opened with an 11-0 run and hit six of its first seven 3-pointers, including two each by Sibande and Alex Cooley, who finished with 19 points.</p>
<p>Up 16 early in the second quarter, Attucks cooled down and Hunter got hot. Hunter’s 22 first-half points included three  from 3-point range in the second quarter. Attucks briefly gave up the lead, but reassumed it on a Sibande rimmed-in 3 at the halftime buzzer.</p>
<p>“That was kind of fool’s gold, all those 3s going in early. Tindley’s a great team, and I knew they would claw back into the game,” Hawkins said.</p>
<p>Sibande had nine points in the third quarter to help push Attucks to an eight-point lead with six minutes left, but a 3 by Hunter sparked a late Tindley rally that forced OT.</p>
<p>Attucks scored the first six points of overtime, and weathered yet another Tindley rally for the win.</p>
<p>Teyon Scanlan (12 points) and Zac Owens (10) also scored in double figures for Attucks, while Hunter White had 23 for Tindley.</p>
<p>“We didn’t pull it out, but what a game to be a part of,” Wonnell said. “The cheerleaders, the fans, everybody — you can’t simulate that kind of environment before you get to the tournament.”</p>
<h5 class="presto-h5">
  <span class="print_infobox"> ATTUCKS 89, TINDLEY 86</span><br />
</h5>
<p><span class="print_infobox">Tindley       15        27       16        19         11        —  86</span></p>
<p><span class="print_infobox">Attucks      29         16       17        13        14        —  89</span></p>
<p><span class="print_infobox">Tindley (12-6) — Johnson 2 0-0 4, White 8 7-13 23, McMahon 1 2-2 4, Coleman 1 0-0 2, Hunter 14 5-6 40, Knox 1 0-0 3, Young 2 1-1 5, Murff 2 1-1 5. Totals 31 16-23 86.</span></p>
<p><span class="print_infobox">Attucks (13-4) — Poole 1 1-2 3, Scanlan 5 2-3 14, Cooley 6 5-6 19, Harris 3 1-3 8, Briscoe 2 0-0 4, Owens 2 6-6 10, Sibande 11 4-5 29, Edwards 1 0-0 2. Totals 31 19-25 89.</span></p>
<p><span class="print_infobox">3-point goals: Tindley 8 (Hunter 7, Knox), Attucks 8 (Scanlan 3, Sibande 3, Cooley 2, Harris)</span></p>
</div>

						
						
								<p class="post-tags">
			<a href="http://usatodayhss.com/market/indianapolis/tag/basketball" rel="tag">basketball</a>, <a href="http://usatodayhss.com/market/indianapolis/tag/crispus-attucks" rel="tag">crispus attucks</a>, <a href="http://usatodayhss.com/market/indianapolis/tag/environment" rel="tag">Environment</a>, <a href="http://usatodayhss.com/market/indianapolis/tag/eric-hunter" rel="tag">Eric Hunter</a>, <a href="http://usatodayhss.com/market/indianapolis/tag/high-school-basketball" rel="tag">high school basketball</a>, <a href="http://usatodayhss.com/market/indianapolis/tag/high-school-boys-basketball" rel="tag">High school boys basketball</a>, <a href="http://usatodayhss.com/market/indianapolis/tag/nike-sibande" rel="tag">nike sibande</a>, <a href="http://usatodayhss.com/market/indianapolis/tag/tindley" rel="tag">tindley</a>, <a href="http://usatodayhss.com/market/indianapolis" rel="tag">Indianapolis</a>, <a href="http://usatodayhss.com/market/indianapolis/sport_tag/basketball-3" rel="tag">Basketball</a>, <a href="http://usatodayhss.com/market/indianapolis/category/video" rel="category tag">Video</a>&nbsp;
		</p>
	
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="" st_username="">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" st_short_url="" displayText="Email"></span>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/city-tournament-howe-defeats-tindley-in-city-tournament"
	   data-track="featuredstories more-related-1"
	   title="City tournament: Howe defeats Tindley in City tournament"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/01/636204622259796366-basketballicon.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/01/636204622259796366-basketballicon.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="City tournament: Howe defeats Tindley in City tournament" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/indianapolis/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2017/city-tournament-howe-defeats-tindley-in-city-tournament"
			   title="City tournament: Howe defeats Tindley in City tournament" itemprop="url">
				City tournament: Howe defeats Tindley in City tournament			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/girls-basketball-its-time-for-attucks-to-seize-its-opportunity"
	   data-track="featuredstories more-related-2"
	   title="Girls basketball: It&#039;s time for Attucks to seize its opportunity"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/02/636222579102291025-basketballicon.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/02/636222579102291025-basketballicon.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Girls basketball: It&#039;s time for Attucks to seize its opportunity" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/indianapolis/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2017/girls-basketball-its-time-for-attucks-to-seize-its-opportunity"
			   title="Girls basketball: It&#039;s time for Attucks to seize its opportunity" itemprop="url">
				Girls basketball: It's time for Attucks to seize its opportunity			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/hs-boys-hoops-attucks-notches-signature-win-over-brebeuf"
	   data-track="featuredstories more-related-3"
	   title="HS boys hoops: Attucks notches signature win over Brebeuf"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/02/636216724729652438-citybball-01212017-43.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/02/636216724729652438-citybball-01212017-43.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="HS boys hoops: Attucks notches signature win over Brebeuf" itemprop="image">

		<span class="ie-overlay-hack"></span>

		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="HS boys hoops: Attucks notches signature win over Brebeuf">	</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/indianapolis/category/video" class="category" itemprop="articleSection">Video</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2017/hs-boys-hoops-attucks-notches-signature-win-over-brebeuf"
			   title="HS boys hoops: Attucks notches signature win over Brebeuf" itemprop="url">
				HS boys hoops: Attucks notches signature win over Brebeuf			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		
					
<!-- load most recent -->
<div class="container divider ">

			<div class="column big more-single">
					</div>
	
	
	<div class="column big tab-content first-tab-content more-single active">

					<div class="heading-small ">
				<h2>
					Latest											<span>News</span>
									</h2>
			</div>
		
		
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/hs-girls-swimming-state-finals-who-to-watch"
						title="HS girls swimming state finals: Who to watch"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/02/636222591555601779-07-carmelswim011015.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/02/636222591555601779-07-carmelswim011015.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="HS girls swimming state finals: Who to watch" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/hs-girls-swimming-state-finals-who-to-watch"
						title="HS girls swimming state finals: Who to watch"
						itemprop="url" 						>
							HS girls swimming state finals: Who to watch					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 9, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/david-woods-david-woodsindystar-com" title="Posts by David Woods, david.woods@indystar.com" class="author url fn" rel="author">David Woods, david.woods@indystar.com</a>													</span>
					</p>
				</footer>

				<p>Athletes to watch at girls state meet: </p>

									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/girls-basketball-its-time-for-attucks-to-seize-its-opportunity"
						title="Girls basketball: It&#039;s time for Attucks to seize its opportunity"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/02/636222579102291025-basketballicon.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/02/636222579102291025-basketballicon.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Girls basketball: It&#039;s time for Attucks to seize its opportunity" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/girls-basketball-its-time-for-attucks-to-seize-its-opportunity"
						title="Girls basketball: It&#039;s time for Attucks to seize its opportunity"
						itemprop="url" 						>
							Girls basketball: It's time for Attucks to seize its opportunity					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 9, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/matthew-vantryon-matthew-vantryonindystar-com" title="Posts by Matthew VanTryon, matthew.vantryon@indystar.com" class="author url fn" rel="author">Matthew VanTryon, matthew.vantryon@indystar.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/underdog-franklin-eyes-its-spot-on-indy-swim-scene"
						title="&#039;Underdog&#039; Franklin eyes its spot on Indy swim scene"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/02/636222279611742693-dsc-7087.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/02/636222279611742693-dsc-7087.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;Underdog&#039; Franklin eyes its spot on Indy swim scene" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/underdog-franklin-eyes-its-spot-on-indy-swim-scene"
						title="&#039;Underdog&#039; Franklin eyes its spot on Indy swim scene"
						itemprop="url" 						>
							'Underdog' Franklin eyes its spot on Indy swim scene					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 9, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jordan-j-wilson-jordan-wilsonindystar-com" title="Posts by Jordan J. Wilson, jordan.wilson@indystar.com" class="author url fn" rel="author">Jordan J. Wilson, jordan.wilson@indystar.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	<div class="zone-feed-video">
	
<article class="img-holder medium video" itemscope itemtype="http://schema.org/NewsArticle">
	<a data-track="mostrecent" href="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" title="Attucks survives multiple Tindley comebacks, pulls out win" rel="nofollow" class="link" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/02/636222764934459129-636180357648601287-basketball-hoop.jpeg?w=533&#038;h=400&#038;crop=1" width="680" height="422" alt="Attucks survives multiple Tindley comebacks, pulls out win" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Attucks survives multiple Tindley comebacks, pulls out win">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text">
		<a href="http://usatodayhss.com/market/indianapolis/category/video" class="category" itemprop="articleSection">Video</a>		<h2><a data-track="mostrecent" href="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" title="Attucks survives multiple Tindley comebacks, pulls out win" itemprop="url" >Attucks survives multiple Tindley comebacks, pulls out win</a></h2>
		<span class="author">By: <a href="http://usatodayhss.com/author/brent-glasgow-indystar-correspondent" title="Posts by Brent Glasgow, IndyStar correspondent" class="author url fn" rel="author">Brent Glasgow, IndyStar correspondent</a></span>
		<span class="author date"> February 9, 2017 </span>
		<img class="blur-img" src="https://usathss.files.wordpress.com/2017/02/636222764934459129-636180357648601287-basketball-hoop.jpeg?w=533&#038;h=400&#038;crop=1" style="bottom:-5px;">
		<span class="color-overlay"></span>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/hoosier-hardwood-highlights-attucks-tops-tindley-in-ot" title="Hoosier Hardwood Highlights: Attucks tops Tindley in OT" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2014/07/hss_default.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Hoosier Hardwood Highlights: Attucks tops Tindley in OT" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Hoosier Hardwood Highlights: Attucks tops Tindley in OT">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/hoosier-hardwood-highlights-attucks-tops-tindley-in-ot" title="Hoosier Hardwood Highlights: Attucks tops Tindley in OT" itemprop="url" >Hoosier Hardwood Highlights: Attucks tops Tindley in OT</a></p>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/mike-purvis-notre-dame-green-pond-basket" title="VIDEO: 3-foot-8 basketball player makes memorable shot" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/02/screen-shot-2017-02-09-at-8-48-20-pm.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="VIDEO: 3-foot-8 basketball player makes memorable shot" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="VIDEO: 3-foot-8 basketball player makes memorable shot">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/mike-purvis-notre-dame-green-pond-basket" title="VIDEO: 3-foot-8 basketball player makes memorable shot" itemprop="url" >VIDEO: 3-foot-8 basketball player makes memorable shot</a></p>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/high-school-sports-insider-nick-mcwilliams" title="High School Sports Insider: Nick McWilliams" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2014/07/hss_default.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="High School Sports Insider: Nick McWilliams" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="High School Sports Insider: Nick McWilliams">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/high-school-sports-insider-nick-mcwilliams" title="High School Sports Insider: Nick McWilliams" itemprop="url" >High School Sports Insider: Nick McWilliams</a></p>
	</div>
</article>
</div>

<div style="clear:both;"></div>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/kayana-traylors-game-is-growing-and-shes-taking-martinsville-with-her"
						title="Kayana Traylor&#039;s game is growing, and she&#039;s taking Martinsville with her"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/02/636219809683615199-0201-hs-girls-bball-sectional-at-martinsville-jrw24.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/02/636219809683615199-0201-hs-girls-bball-sectional-at-martinsville-jrw24.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kayana Traylor&#039;s game is growing, and she&#039;s taking Martinsville with her" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Kayana Traylor&#039;s game is growing, and she&#039;s taking Martinsville with her">
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/kayana-traylors-game-is-growing-and-shes-taking-martinsville-with-her"
						title="Kayana Traylor&#039;s game is growing, and she&#039;s taking Martinsville with her"
						itemprop="url" 						>
							Kayana Traylor's game is growing, and she's taking Martinsville with her					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 8, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/matthew-vantryon-matthew-vantryonindystar-com" title="Posts by Matthew VanTryon, matthew.vantryon@indystar.com" class="author url fn" rel="author">Matthew VanTryon, matthew.vantryon@indystar.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/hs-boys-basketball-fab-15-ben-davis-attucks-on-the-rise"
						title="HS boys basketball Fab 15: Ben Davis, Attucks on the rise"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/02/636221647190560065-0111-hs-boys-bball-marion-county-tournament-jrw-11.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/02/636221647190560065-0111-hs-boys-bball-marion-county-tournament-jrw-11.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="HS boys basketball Fab 15: Ben Davis, Attucks on the rise" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="HS boys basketball Fab 15: Ben Davis, Attucks on the rise">
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/hs-boys-basketball-fab-15-ben-davis-attucks-on-the-rise"
						title="HS boys basketball Fab 15: Ben Davis, Attucks on the rise"
						itemprop="url" 						>
							HS boys basketball Fab 15: Ben Davis, Attucks on the rise					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 8, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/kyle-neddenriep-kyle-neddenriepindystar-com" title="Posts by Kyle Neddenriep, kyle.neddenriep@indystar.com" class="author url fn" rel="author">Kyle Neddenriep, kyle.neddenriep@indystar.com</a>													</span>
					</p>
				</footer>

				<p>Warren Central remains on top of Fab 15 </p>

									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/it-took-103-years-but-tiny-crothersville-finally-has-its-sectional-title"
						title="It took 103 years, but tiny Crothersville finally has its sectional title"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/02/636220693214222940-img-2599.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/02/636220693214222940-img-2599.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="It took 103 years, but tiny Crothersville finally has its sectional title" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/it-took-103-years-but-tiny-crothersville-finally-has-its-sectional-title"
						title="It took 103 years, but tiny Crothersville finally has its sectional title"
						itemprop="url" 						>
							It took 103 years, but tiny Crothersville finally has its sectional title					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 7, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/kyle-neddenriep-kyle-neddenriepindystar-com" title="Posts by Kyle Neddenriep, kyle.neddenriep@indystar.com" class="author url fn" rel="author">Kyle Neddenriep, kyle.neddenriep@indystar.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
	</div>

	<div class="column big permalink-infinite tab-content first-tab-content active">
		<div class="container divider" id="infinite-scroll-container"></div>
	</div>

</div>
<!-- end most recent -->

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_hss_social_links" id="usat_hss_social_links-2">			<div class="col1 right lms-social-links-widget">
				<div class="heading-small" style="margin-bottom: 0px;" ><!-- Title Bar -->
			      <h2><span class="social-widget-icon profile"></span>Stay <span>Connected</span></h2><br>
			    </div>
			    <p class="social-blurb">
			    	Get the latest from The Indianapolis Star			    </p>
			    <div class="lms-social-links-holder"> 
									<a class="facebook-link" target="_blank" href="http://www.facebook.com/indystarsports"><span class="social-widget-icon facebook"></span></a>
													<a class="twitter-link" target="_blank" href="http://www.twitter.com/indystarsports"><span class="social-widget-icon twitter"></span></a>
													<a class="instagram-link" target="_blank" href="http://www.instagram.com/indystarsports" ><span class="social-widget-icon instagram"></span></a>
													<a class="youtube-link" target="_blank" href="http://www.youtube.com/indystarsports" ><span class="social-widget-icon youtube"></span></a>
								</div>
			</div>	        	          
	        </div>      <a style="color:#fff;" href="http://usatodayhss.com/add-your-take?market=37768">
            <div style="display:block;" class="widget school-news-blogs-more">
                <h3 style="font-size: 12px !important;">Upload Your Photos</h3>
                <div class="socials" style='margin-top: 10px;'>
                    <span style="display:inline-block; background: url('https://s0.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/comments.png') no-repeat scroll; height: 26px; width: 28px;"></span>
                    <span style="display:inline-block; background: url('https://s0.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/instagram.png') no-repeat scroll left top transparent; height: 26px; width: 28px;"></span>
                    <span style="display:inline-block; background: url('https://s1.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/youtube.png') no-repeat scroll left top transparent; height: 26px; width: 28px;"></span>
                </div>
            </div>     
        </a>
    <div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636222764934459129-636180357648601287-basketball-hoop.jpeg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" title="Attucks survives multiple Tindley comebacks, pulls out win" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636222764934459129-636180357648601287-basketball-hoop.jpeg?w=100&#038;h=100&#038;crop=1" alt="Attucks survives multiple Tindley comebacks, pulls out win" itemprop="image">

									<img class="play-overlay " src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Attucks survives multiple Tindley comebacks, pulls out win">
								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				50m			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win" title="Attucks survives multiple Tindley comebacks, pulls out win" itemprop="url" >Attucks survives multiple Tindley comebacks, pulls out win</a></p>
				<p class="widget-date">February 9, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636222591555601779-07-carmelswim011015.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/hs-girls-swimming-state-finals-who-to-watch" title="HS girls swimming state finals: Who to watch" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636222591555601779-07-carmelswim011015.jpg?w=100&#038;h=100&#038;crop=1" alt="HS girls swimming state finals: Who to watch" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				5hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/hs-girls-swimming-state-finals-who-to-watch" title="HS girls swimming state finals: Who to watch" itemprop="url" >HS girls swimming state finals: Who to watch</a></p>
				<p class="widget-date">February 9, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636222579102291025-basketballicon.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/girls-basketball-its-time-for-attucks-to-seize-its-opportunity" title="Girls basketball: It&#039;s time for Attucks to seize its opportunity" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636222579102291025-basketballicon.jpg?w=100&#038;h=100&#038;crop=1" alt="Girls basketball: It&#039;s time for Attucks to seize its opportunity" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				5hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/girls-basketball-its-time-for-attucks-to-seize-its-opportunity" title="Girls basketball: It&#039;s time for Attucks to seize its opportunity" itemprop="url" >Girls basketball: It's time for Attucks to seize its opportunity</a></p>
				<p class="widget-date">February 9, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636222279611742693-dsc-7087.jpeg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/underdog-franklin-eyes-its-spot-on-indy-swim-scene" title="&#039;Underdog&#039; Franklin eyes its spot on Indy swim scene" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636222279611742693-dsc-7087.jpeg?w=100&#038;h=100&#038;crop=1" alt="&#039;Underdog&#039; Franklin eyes its spot on Indy swim scene" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				7hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/underdog-franklin-eyes-its-spot-on-indy-swim-scene" title="&#039;Underdog&#039; Franklin eyes its spot on Indy swim scene" itemprop="url" >'Underdog' Franklin eyes its spot on Indy swim scene</a></p>
				<p class="widget-date">February 9, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636219809683615199-0201-hs-girls-bball-sectional-at-martinsville-jrw24.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/kayana-traylors-game-is-growing-and-shes-taking-martinsville-with-her" title="Kayana Traylor&#039;s game is growing, and she&#039;s taking Martinsville with her" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636219809683615199-0201-hs-girls-bball-sectional-at-martinsville-jrw24.jpg?w=100&#038;h=100&#038;crop=1" alt="Kayana Traylor&#039;s game is growing, and she&#039;s taking Martinsville with her" itemprop="image">

									<img class="play-overlay " src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Kayana Traylor&#039;s game is growing, and she&#039;s taking Martinsville with her">
								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/kayana-traylors-game-is-growing-and-shes-taking-martinsville-with-her" title="Kayana Traylor&#039;s game is growing, and she&#039;s taking Martinsville with her" itemprop="url" >Kayana Traylor's game is growing, and she's taking Martinsville with her</a></p>
				<p class="widget-date">February 8, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636221647190560065-0111-hs-boys-bball-marion-county-tournament-jrw-11.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/hs-boys-basketball-fab-15-ben-davis-attucks-on-the-rise" title="HS boys basketball Fab 15: Ben Davis, Attucks on the rise" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636221647190560065-0111-hs-boys-bball-marion-county-tournament-jrw-11.jpg?w=100&#038;h=100&#038;crop=1" alt="HS boys basketball Fab 15: Ben Davis, Attucks on the rise" itemprop="image">

									<img class="play-overlay " src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="HS boys basketball Fab 15: Ben Davis, Attucks on the rise">
								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/hs-boys-basketball-fab-15-ben-davis-attucks-on-the-rise" title="HS boys basketball Fab 15: Ben Davis, Attucks on the rise" itemprop="url" >HS boys basketball Fab 15: Ben Davis, Attucks on the rise</a></p>
				<p class="widget-date">February 8, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636220693214222940-img-2599.jpeg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/it-took-103-years-but-tiny-crothersville-finally-has-its-sectional-title" title="It took 103 years, but tiny Crothersville finally has its sectional title" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636220693214222940-img-2599.jpeg?w=100&#038;h=100&#038;crop=1" alt="It took 103 years, but tiny Crothersville finally has its sectional title" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/it-took-103-years-but-tiny-crothersville-finally-has-its-sectional-title" title="It took 103 years, but tiny Crothersville finally has its sectional title" itemprop="url" >It took 103 years, but tiny Crothersville finally has its sectional title</a></p>
				<p class="widget-date">February 7, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636220747022520193-keionbrooks2.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/this-weeks-ap-hs-basketball-rankings" title="This week&#039;s AP HS basketball rankings" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636220747022520193-keionbrooks2.jpg?w=100&#038;h=100&#038;crop=1" alt="This week&#039;s AP HS basketball rankings" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/this-weeks-ap-hs-basketball-rankings" title="This week&#039;s AP HS basketball rankings" itemprop="url" >This week's AP HS basketball rankings</a></p>
				<p class="widget-date">February 7, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636219706279458914-0127-has-boys-basketball-warren-central-north-central-jrw-09.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/my-ap-high-school-basketball-ballot-8" title="My AP high school basketball ballot" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636219706279458914-0127-has-boys-basketball-warren-central-north-central-jrw-09.jpg?w=100&#038;h=100&#038;crop=1" alt="My AP high school basketball ballot" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/my-ap-high-school-basketball-ballot-8" title="My AP high school basketball ballot" itemprop="url" >My AP high school basketball ballot</a></p>
				<p class="widget-date">February 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/02/636218316114185133-wrestle-rs-103.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/wrestling-regionals-from-perry-meridian-hs" title="Wrestling Regionals from Perry Meridian HS" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/02/636218316114185133-wrestle-rs-103.jpg?w=100&#038;h=100&#038;crop=1" alt="Wrestling Regionals from Perry Meridian HS" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/wrestling-regionals-from-perry-meridian-hs" title="Wrestling Regionals from Perry Meridian HS" itemprop="url" >Wrestling Regionals from Perry Meridian HS</a></p>
				<p class="widget-date">February 5, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_2a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["basketball","crispus attucks","Environment","Eric Hunter","high school basketball","High school boys basketball","nike sibande","tindley","Brent Glasgow, IndyStar correspondent","Video"]).setTargeting('category',["Video"]).setTargeting('lm',["in-indianapolis-C1532"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="http://usathss.wordpress.com/wp-content/themes/vip/usatoday-lawrence/images/usatlogo.png?m=1391185996h" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-scroll-container","ajaxurl":"http:\/\/usatodayhss.com\/market\/indianapolis\/?infinity=scrolling&exclude_post=101093340","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older Posts","totop":"Scroll back to top","currentday":"09.02.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"usatodayhss.com","path":"\/2017\/attucks-survives-multiple-tindley-comebacks-pulls-out-win\/page\/%d","use_trailing_slashes":false,"parameters":""},"query_args":{"post_type":"post","post_status":"publish","no_found_rows":true,"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"posts_per_page":10,"nopaging":false,"comments_per_page":"50","order":"DESC"},"last_post_date":"2017-02-09 20:49:39","stats":"blog=65907669&v=wpcom&tz=-5&user_id=0&post=101093340&subd=usathss&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="65907669" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://usatodayhss.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="USA Today High School Sports" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c5ce54e5e6" /><input type="hidden" name="_wp_http_referer" value="/2017/attucks-survives-multiple-tindley-comebacks-pulls-out-win/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9yk0OQDAQQOELYUoEG3EW0cFUjTKtn9uzEiu7l7wPDhd3C3tkD0ZA404dujMxEsFnzSF2NgzEApYmFFgDBhxb1ha3H0zcE5O/3nhsM9dpXhWqLLJcmRtYgi9L'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"true","tracking":true,"publisherGA":"UA-49923927-1","servicePopup":true});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lms_omniture_tags_object = {"content_type":"LocalVideo","subsection":"news","topic":"Video","market_name":"indianapolis","omniture_suite_id":"gpaper138","home_url":"http:\/\/usatodayhss.com","site_url":"hss"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lms_omniture_tracking_ajax_object = {"content_type":"LocalVideo","subsection":"news","topic":"Video","market_name":"indianapolis","omniture_suite_id":"gpaper138","home_url":"http:\/\/usatodayhss.com","site_url":"hss"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usat_masseymatchup_object = {"ajaxurl":"https:\/\/usathss.wordpress.com\/wp-admin\/admin-ajax.php","homeurl":"http:\/\/usatodayhss.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/usatodayhss.com\/wp-admin\/admin-ajax.php","nonce":"6614af8b1d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathss.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fusatodayhss.com%2F2017%2Fattucks-survives-multiple-tindley-comebacks-pulls-out-win","blog_id":"65907669","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=65907669&v=wpcom&tz=-5&user_id=0&subd=usathss","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylk1tSwzAMRTeEa0KBgQ+GtaiOJlHiF5bckt3jtNM2PNo0w0fGsSyd6F45eheVCV7Qi5YWHbLeUtSZQUINg4o2N+T5HGiDwwgNKs4Rk2oxBd1Nzs/hVcd3egZvYZfQGxwRlja6+8iYhpUJoSdcCnBAfmmNIFjKTuFnSWcKnm8htMx6fHZUNyi87x4EWdSWagyKTaIoP0kun+x8UCOv22MVeLCDkDl9mryxucY99+CIzqRNSLhyZ4l/Z9Wlj0imxzTNvUXMdIplv7C0LCo4T5ITXtA/QzhWX9d3sHzehxiYpMxzPtOhz5eyyhaqapiHQJZggosWBf9pvHLAjENZxLQ5Lh3EN1QC35NvfjEmVxHq0q7aQCr/Dwum8qbCFlOiUeQpdoVgIIXMaHWHEsH06hgoNe/urXp8ea6e7l/XVfcFKw+rJg=='></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-includes/js/swfobject.js,/wp-content/plugins/video/assets/js/videopress.js?m=1423766129j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy7EOQEAMANAfUnViYBDfgmsupepyivh7VpMY3/DwjDCuaqSGyw5R9sC6oZ1sRgkG6cd54OQhMqHSQYnUs4Z82jL8c+P3YyEPoRehdL31rG5pXVXUTVO70k03DU5D1g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","nexus-prebid-script","sonobi-adsystem","openx-adsystem","amazon-adsystem","usatoday-gallery","lawrence-skip-link-focus-fix","lawrence-jquery-plugins","lawrence-jquery-sticky","lawrence-jquery-sidr","lawrence-tealium","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","sharethrough-native-responsive","sharethis","usatoday-super-hero-js","usat-cookie","lawrence-main","lawrence-tealium-extensions","usatoday-latest-video-widget-script","wpcom-vip-analytics","jquery-ui-core","jquery-ui-datepicker","usatoday-hss-js","usatoday-hss-omniture-tags","usatoday-hss-omniture-js","jquery-ui-widget","jquery-ui-position","jquery-ui-menu","wp-a11y","jquery-ui-autocomplete","massey-matchups","usatoday-hss-rankings-js","wpcom-masterbar-js","jetpack-carousel","brightcove","swfobject","videopress","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","your-take-form","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","fantasy-score-widget","usatoday-super-hero-css","lawrence-style","lawrence-nav","lawrence-child-usat","lawrence-child-hss","usatoday-latest-video-widget-style","hss-rankings-scripts","noticons","geo-location-flair","reblogging","usat-hss-style","usat-hss-style-b","usat-hss-style-s","jquery-ui-smooth","hss-twitter-feed","h4-global","google-font","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-5','user_id':'0','post':'101093340','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-5&user_id=0&post=101093340&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MTElUG5uL0RoSjRTVzNFP0R3XU9oTURLTkwvSE1XODNPaXhSSldxQWxsWEF3eDVZa0IwWFNnckFMY3EuJU09OFRtXyZ8LUU9SW13MXlLPTF8TVcwVWRocD0rZzEwbFd6bDJpRj93JTJxJm5PSG94PS5uUXV2YVQrWS56LmVZQStbSSZxOEFGfFhVRSViJnlJRVY1bzQmeEFdVnN2VFVoZGxuY0UvLXBscUNRYXhZc20teTJS'}]);
_stq.push([ 'clickTrackerInit', '65907669', '101093340' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
