<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Ranking the field by Litkenhous Rating, enrollment, top scorers, rebounders and more" />
<meta name="keywords" content="news, basketball, boys basketball, boys sweet 16, enrollments, high school boys basketball, kentucky, kentucky high school basketball, landon powell, litkenhous, state tournament, louisville, ballard high school (louisville ky), basketball, central high school (louisville ky), cooper high school (union ky), green county high school (greensburg ky), scott high school (taylor mill ky), spencer county high school (taylorsville ky), taylor county high school (campbellsville ky)" />
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<title>Boys Sweet 16 by the numbers |  | USA Today High School Sports</title>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1489424558&amp;back=http%3A%2F%2Fusatodayhss.com%2F2017%2Fboys-sweet-16-by-the-numbers' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNFuwyAM/KF5rNO05mXat1DiJjQYLGwa8fcjqdpOaxXtBfnMne07MzO4FBWjGirAoQw+ipnZJQIhH7D+Qa9O5MU8lwU/oZgTKls3wYoe6DoiNdLZsyliNfW2wihiaioZ1E5o3G+0tc7Ho49e663YIruUsfWJrS4Mwt5bDO2WqFsy4s+rainHZmwzgktWhwNnFIH2ki8EF9P/yiLYOWN0aCj1JbTfo41qpYKsDmbfD6hGtIbHbJ7Nux52DzsRsh0QpDBmGDGnNfIb4d5fFnzT1+6j2+/euvduf/oBkO7TyA==' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700italic%2C800%2C400italic%2C300%2C300italic%2C600italic%2C700%2C800italic%7CArvo%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydksFugzAMhl9owVrXAz1M0267sz1ASNxgGhIWO0W8/aCdKlWVNuAQyVb8/XacH4ZemRgEg4A02CHDmXrIrCVaPSqvh4TBILCMHgvD/ARLkZaBySZovzOmsZjjwup0Kkxmid06sd/Lr+r9czMIH1W1CG6YYT4DWYfCMDHgtSCLOpPFqC7b4M1aSYcTBceKTROjv5MjCFFoUuRb8NCny6r32dFU46ZpfDRaKIa7RB29pvQXmrD20U2huw51S1e9a0aXm+OBUvVGbt32Z+7qQ5Vp87/JQCKY1BHR/uOBZg/Ox1r7ueCte33el+VuV5Yvh/YHM2VM8A==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkjJWK/RHXkqbXOrF5mEla6uqNoh9iURgYmDn3IacgyOkhd2Bpylwz4vxaa8Mr+QsQlvqoEtaW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPVR1s9821a7emDspA3BC'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.7.3'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.7.3'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjkESgjAMRS9kyMDgyMbxLLEETCmlNi3I7a0L3TrsMv//9ya4BTCLT+wTpgfPrLhKwKyUlp52CC6P4hUpCIzkHEcpE1LlpGi1DPtQ8q1UsNZVU1k94R+noy2yN/zhdZIATvwEw2KywiCvowr7zBz3aibxR1En9y+uScy0H35f+vgzlLvwt/lat92l6br23Ng32huDog=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101143388","headline":"Boys Sweet 16 by the numbers","byline":"Jason Frakes, @kyhighs","taxonomykeywords":"basketball, boys basketball, boys sweet 16, enrollments, High school boys basketball, kentucky, Kentucky high school basketball, Landon Powell, Litkenhous, state tournament, Louisville, Ballard High School (Louisville KY), Basketball, Central High School (Louisville KY), Cooper High School (Union KY), Green County High School (Greensburg KY), Scott High School (Taylor Mill KY), Spencer County High School (Taylorsville KY), Taylor County High School (Campbellsville KY)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1370534259j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p4sxAV-6Qo0Y' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fboys-sweet-16-by-the-numbers&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fboys-sweet-16-by-the-numbers&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boys Sweet 16 by the numbers" />
<meta property="og:url" content="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" />
<meta property="og:description" content="Ranking the field by Litkenhous Rating, enrollment, top scorers, rebounders and more" />
<meta property="article:published_time" content="2017-03-13T16:20:00+00:00" />
<meta property="article:modified_time" content="2017-03-13T16:31:06+00:00" />
<meta property="og:site_name" content="USA Today High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2017/03/636240840229011749-0202ballardvstrinityr7bbbsemi03-drl1.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="752" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://usathss.files.wordpress.com/2017/03/636240840229011749-0202ballardvstrinityr7bbbsemi03-drl1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA Today High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
function janrainSignOut(){
	janrain.capture.ui.endCaptureSession();
}
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	window.janrain.settings = {};
	window.janrain.settings.capture = {};

	// capture settings
	janrain.settings.capture.redirectUri = 'https://usathss.wordpress.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
	janrain.settings.capture.appId= 'xf6mkphygpgp5478q4qzqaa2ay';
	janrain.settings.capture.clientId = 'fdvd2q7rtft59xp6yz9gta357dzj4w6p';
	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.captureServer = 'https://usatoday.us.janraincapture.com';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.packages = ['capture','login'];

	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;
	janrain.settings.capture.setProfileData = 'true';

	janrain.settings.capture.federateEnableSafari = true;

	// styles
	janrain.settings.capture.stylesheets = ['https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/janrain-capture-screens/stylesheets/styles.css'];
	janrain.settings.capture.mobileStylesheets = ['https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/janrain-capture-screens/stylesheets/mobile-styles.css'];
	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';

	// engage settings
	janrain.settings.appUrl = 'https://login.usatodayhss.com/';
	janrain.settings.tokenAction = 'event';
		
	function isReady() { janrain.ready = true; };
	if (document.addEventListener) {
		document.addEventListener("DOMContentLoaded", isReady, false);
	} else {
		window.attachEvent('onload', isReady);
	}

	var e = document.createElement('script');
	e.type = 'text/javascript';
	e.id = 'janrainAuthWidget'
	var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
	url += 'widget-cdn.rpxnow.com/load/login.usatodayhss.com';
	e.src = url;
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(e, s);
})();
</script><link rel="canonical" href="http://www.courier-journal.com/story/sports/preps/kentucky/2017/03/13/boys-sweet-16-numbers/99122132/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA Today High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel='canonical' href='http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=89" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101143388 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light local-market-vertical louisville infinite-scroll neverending">

	<header id="header-hss-national-lms" class="header-bar">
	<div class="header-holder">
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
		  <a href="#sidr" class="opener">Menu</a>
		</div>
		<nav id="main-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li class="main-nav-label" style="padding-left: 0px!important;">NATIONAL: </li><li id="menu-item-723088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-683698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li id="menu-item-100773066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-100587897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li id="menu-item-100518460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100518463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-849725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-723103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li id="menu-item-768922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100073770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-988528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-988529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-100915316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100510295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100518416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li id="menu-item-100296970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-988531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-768927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li id="menu-item-916553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-100438002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/15">Boys Basketball - Expert</a></li>
	<li id="menu-item-101009387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li id="menu-item-100458169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/13">Girls Basketball - Expert</a></li>
	<li id="menu-item-101040453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101040453"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li id="menu-item-100903573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/12">Wrestling</a></li>
	<li id="menu-item-101045221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045221"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/5">Boys Soccer - Winter</a></li>
	<li id="menu-item-101045220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045220"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/5">Girls Soccer - Winter</a></li>
	<li id="menu-item-101121578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101121578"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/1">Boys Soccer - Spring</a></li>
	<li id="menu-item-100614557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
	<li id="menu-item-100576071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/1">Softball</a></li>
	<li id="menu-item-100755460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li id="menu-item-100755461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li id="menu-item-100781111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li id="menu-item-100748233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li id="menu-item-100748234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li id="menu-item-100415130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/1">Boys Lacrosse</a></li>
	<li id="menu-item-100748235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-100385824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li id="menu-item-100646437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li id="menu-item-100578067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li id="menu-item-100614558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li id="menu-item-101009312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li id="menu-item-100443707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li id="menu-item-100458186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li id="menu-item-100436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li id="menu-item-100292982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li id="menu-item-100115771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li id="menu-item-100320819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-723115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-100746905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li id="menu-item-100735340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li id="menu-item-100380156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li id="menu-item-100471508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li id="menu-item-100242358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li id="menu-item-100119149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li id="menu-item-100048524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li id="menu-item-1085822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li id="menu-item-907228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li id="menu-item-723116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li id="menu-item-723117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li id="menu-item-723119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li id="menu-item-723120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li id="menu-item-723128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li id="menu-item-723130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li id="menu-item-723131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li id="menu-item-723132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li id="menu-item-723133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li id="menu-item-723135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-723201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li id="menu-item-100317796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
					</nav>

		
			</div>
	</header>



	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	<div id="side-menu-header">
	        <div class='usat-hss-logo'>
          <img src='https://s2.wp.com/wp-content/themes/vip/usatoday-hss/hss//img/logos/hss-logo-large.png'>
        </div>	
        <div class="side-menu-form side-menu-form-search" style="margin-bottom: 18px;">
          <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/search_black.png">
          <form id="mobileSearchForm" role="search" action="/" method="GET">
            <input id="mobile-search" type="text" placeholder="Search..." name="s">
                        <input name="ms" value="louisville" type="hidden"/>
                      </form>
        </div>
      </div>

<div id="side-menu-footer-wrapper">
			<div id="sidr-mobile-footer-nav">
			<div class="sidr-menu-footer-menu-container"><ul id="mobile-footer-nav" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
			
			<p id="sidr-poweredby-wordpress">
				Powered by <a href="http://vip.wordpress.com/" rel="generator nofollow" class="sidr-powered-by-wpcom">WordPress.com VIP</a>
			</p>
		</div>
	        <div id="side-menu-footer">
          <div  id="side-menu-footer-social">
            Like and follow<br>High School Sports
          </div>
          <div id="mobile-social-buttons">
            <a target="_BLANK" rel="nofollow" href="" style="margin-right:10px;">
              <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/fb_like_20px.png">
            </a>
            <a target="_BLANK" rel="nofollow" href="">
              <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/twitter_follow_20px.png">
            </a>
          </div>
          <div id="footer-info" style="width: 250px;">
			<p class="toggler mobile-toggle"><a rel="nofollow" href="#footer-toggle">More</a><span class="arrow-down" style="float: right; right: 10px;"></span></p>
            <div class="togglee" style="display: none;">
              <div class="menu-footer-menu-container">
                <div class="menu-footer-menu-container"><ul id="footer-menu-nav" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>              </div>
            </div>
            <p class="poweredby-wordpress" style="background-color: #EBEBEB;">Powered by <a class="powered-by-wpcom" rel="generator nofollow" href="http://vip.wordpress.com/">WordPress.com VIP</a></p>      
          </div>
        </div>
    </div>

<div id="mobile-side-menu-wrapper" class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">KTVB</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Your School!</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >5A</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/49973" >Boise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usathss.wordpress.com/market/boise/school/50006" >Borah</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50084" >Capital</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50114" >Centennial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50198" >Columbia</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50276" >Eagle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50876" >Meridian</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50957" >Mtn. View</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50987" >Nampa</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usathss.wordpress.com/market/boise/school/51266" >Rocky Mtn.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51458" >Timberline</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51515" >Vallivue</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >4A</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/49949" >Bishop Kelly</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50027" >Burley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50051" >Caldwell</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50075" >Canyon Ridge</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50591" >Jerome</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50654" >Kuna</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50897" >Middleton</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50912" >Minico</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50936" >Mtn. Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51347" >Skyview</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51497" >Twin Falls</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51632" >Wood River</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >3A</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50021" >Buhl</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50318" >Emmett</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50342" >Filer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50366" >Fruitland</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50408" >Gooding</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50633" >Kimberly</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50537" >Homedale</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51080" >Parma</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51101" >Payette</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51554" >Weiser</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >2A</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50186" >Cole Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50243" >Declo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50831" >Marsing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50846" >McCall-Donnelly</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50861" >Melba</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50996" >New Plymouth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50981" >Nampa Christian</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/national-market/school/51041" >North Star</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51566" >Wendell</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >1A - Div 1</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51434" >The Ambrose School</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50216" >Compass Charter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50396" >Glenns Ferry</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50432" >Greenleaf Friends</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50462" >Hagerman</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50747" >Liberty Charter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51047" >Notus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51062" >Oakley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/national-market/school/51182" >Raft River</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51215" >Rimrock</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/national-market/school/51242" >Riverstone Intl.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51338" >Shoshone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/Boise/school/51512" >Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51542" >Victory Charter</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >1A - Div. 2</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/national-market/school/49964" >Bliss</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50060" >Camas County</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50093" >Carey</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50099" >Cascade</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50105" >Castleford</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50207" >The Community School</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50222" >Council</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50264" >Dietrich</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/national-market/school/50378" >Gem State</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50468" >Hansen</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50750" >Lighthouse Christian</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50855" >Meadows Valley</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50975" >Murtaugh</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51188" >Richfield</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51299" >Salmon River</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51620" >Wilder</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >E. Oregon</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/48710" >Baker</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/50111" >Ontario</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/school/51068" >Vale</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Scores</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Fall Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/boise/gender/boys/level/1/sport/20/#scores" >Football</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/boise/gender/girls/level/1/sport/44/#scores" >Volleyball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/boise/gender/coed/level/1/sport/11/#scores" >Cross Country</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/boise/gender/girls/level/1/sport/35/#scores" >Girls Soccer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/boise/gender/boys/level/1/sport/35/#scores" >Boys Soccer</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Winter Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/5" >Boys Basketball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/5" >Girls Basketball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/47" >Wrestling</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Spring Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/36" >Softball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/4" >Baseball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/25" >Girls Lacrosse</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/25" >Boys Lacrosse</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/coed/level/1/sport/42" >Track</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/coed/level/1/sport/41" >Tennis</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/30" >Girls Rugby</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/30" >Boys Rugby</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/21" >Girls Golf</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/21#scores" >Boys Golf</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Schedules</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Fall Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/boise/gender/boys/level/1/sport/20/#schedules" >Football</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/boise/gender/girls/level/1/sport/44/#schedules" >Volleyball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/coed/level/1/sport/11/#schedules" >Cross Country</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/35/#schedules" >Girls Soccer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/35/#schedules" >Boys Soccer</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Winter Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/5#schedules" >Girls Basketball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/5#schedules" >Boys Basketball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/47" >Wrestling</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >Spring Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/36#schedules" >Softball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/4#schedules" >Baseball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/25#schedules" >Girls Lacrosse</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/25#schedules" >Boys Lacrosse</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/coed/level/1/sport/42#schedules" >Track</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/coed/level/1/sport/41#schedules" >Tennis</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/30#schedules" >Girls Rugby</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/30#schedules" >Boys Rugby</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/girls/level/1/sport/21#schedules" >Girls Golf</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/gender/boys/level/1/sport/21#schedules" >Boys Golf</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" >News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/baseball" >Baseball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/softball" >Softball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/golf" >Golf</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/track" >Track</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/tennis" >Tennis</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/lacrosse" >Lacrosse</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/rugby" >Rugby</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/basketball" >Basketball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/cross-country/" >Cross Country</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/football/" >Football</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/soccer/" >Soccer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/volleyball/" >Volleyball</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://usatodayhss.com/market/boise/tag/wrestling" >Wrestling</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://usatodayhss.com/add-your-take/?market=95889" >Send Pics/Video</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom divider">National</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/15">Boys Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/13">Girls Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101040453"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/12">Wrestling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045221"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/5">Boys Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045220"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/5">Girls Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101121578"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/1">Boys Soccer - Spring</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/1">Softball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/1">Boys Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
<div id="wrapper">

	
	<div class="wrapper-holder">

				<div class="lms-top-hat lms">
					<div class="lms-top-hat-logo">
				<a href="http://usatodayhss.com/market/louisville"><img src="https://usathss.files.wordpress.com/2015/11/cj-usat-horiz-color-rgb-30.jpg"/></a>
			</div>
			<div class="lms-top-hat-hss-logo"><a href="http://usatodayhss.com" title="USA Today High School Sports"><img src="https://s1.wp.com/wp-content/themes/vip/usatoday-hss/hss//img/logos/hss-logo-small.png" alt="USA Today High School Sports"></a>
			</div>
				<div class="lms-top-hat-login"></div>
		<div class="lms-top-hat-search">
			<div id="lms-top-hat-search-form">
				<span class="header-search-form-holder">
	<form method="get" id="searchform" class="form-search header-search-form" action="http://usatodayhss.com/" role="search">
		<label for="national_lms_header_search">
		<span class="icomoon icon-search"></span>
					<input type="hidden" name="ms" value="louisville">
				<input id="national_lms_header_search" type="text" name="s" value="" placeholder="Find your school...">
		</label>
	</form>
</span>
			</div>	
		</div>
		</div>
		<header id="header-hss" class="header-bar">
	<div class="header-holder">
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
		  <a href="#sidr" class="opener">Menu</a>
		</div>
		<nav id="main-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li class="main-nav-label" style="padding-left: 0px!important;">NATIONAL: </li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/15">Boys Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/13">Girls Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101040453"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/12">Wrestling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045221"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/5">Boys Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045220"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/5">Girls Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101121578"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/1">Boys Soccer - Spring</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/1">Softball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/1">Boys Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
					</nav>

						<div id="socialCnter"></div>
			
			</div>
		    	<div id="header" class="lms-sub-nav" style="z-index: 20001;">
			<div class="lms-sub-nav-logo"><a href="http://usatodayhss.com/market/louisville"><img src="https://usathss.files.wordpress.com/2015/11/cj-usat-horiz-color-rgb-30.jpg"/></a>		    	<span class="nav-scroller left">&lsaquo;&lsaquo;</span>
		    	</div>
		    	<div class="lms-sub-nav-menu-holder">
		    				    	<div class="lms-sub-nav-menu">
				    	<ul class="sub-nav-top-menu">
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="http://usatodayhss.com/add-your-take?market=74678">Submit a story				    		     				    		    </a>
				    		    				    		</li>
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="https://usathss.wordpress.com/market/louisville/tag/football/">Football				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/football/">News</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/20/#scores">Scores</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/20/#schedules">Schedules</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/20/#standings">Standings</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent ">
				    		    <a href="https://usathss.wordpress.com/market/louisville/tag/volleyball/">Volleyball				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/volleyball/">News</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/44/#scores">Scores</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/44/#schedules">Schedules</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/44/#standings">Standings</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="https://usathss.wordpress.com/market/louisville/tag/cross%20country/">Cross Country				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/cross%20country/">Boys Cross Country</a>
				    								    						<ul class="sub-nav-grandchild-menu">
					    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/tag/cross%20country/">News</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/11/#scores">Scores</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/11/#schedules">Schedules</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/11/#standings">Standings</a>
																    						</li>
					    											    									    					</ul>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/cross%20country/">Girls Cross Country</a>
				    								    						<ul class="sub-nav-grandchild-menu">
					    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/tag/cross%20country/">News</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/11/#scores">Scores</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/11/#schedules">Schedules</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/11/#standings">Standings</a>
																    						</li>
					    											    									    					</ul>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="https://usathss.wordpress.com/market/louisville/tag/field%20hockey/">Field Hockey				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/field%20hockey/">News</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/18/#scores">Scores</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/18/#schedules">Schedules</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/18/#standings">Standings</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="https://usathss.wordpress.com/market/louisville/tag/soccer/">Soccer				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/soccer/">Boys Soccer</a>
				    								    						<ul class="sub-nav-grandchild-menu">
					    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/tag/soccer/">News</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/35/#scores">Scores</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/35/#schedules">Schedules</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/35/#standings">Standings</a>
																    						</li>
					    											    									    					</ul>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/soccer/">Girls Soccer</a>
				    								    						<ul class="sub-nav-grandchild-menu">
					    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/tag/soccer/">News</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/35/#scores">Scores</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/35/#schedules">Schedules</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/35/#standings">Standings</a>
																    						</li>
					    											    									    					</ul>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="https://usathss.wordpress.com/market/louisville/tag/golf/">Golf				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/golf/">Boys Golf</a>
				    								    						<ul class="sub-nav-grandchild-menu">
					    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/tag/golf/">News</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/21/#scores">Scores</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/21/#schedules">Schedules</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/boys/level/1/sport/21/#standings">Standings</a>
																    						</li>
					    											    									    					</ul>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="https://usathss.wordpress.com/market/louisville/tag/golf/">Girls Golf</a>
				    								    						<ul class="sub-nav-grandchild-menu">
					    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/tag/golf/">News</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/21/#scores">Scores</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/21/#schedules">Schedules</a>
																    						</li>
					    											    									    						<li class="sub-nav-grandchild-item">
				    							<a href="https://usathss.wordpress.com/market/louisville/gender/girls/level/1/sport/21/#standings">Standings</a>
																    						</li>
					    											    									    					</ul>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="https://usathss.wordpress.com/market/louisville">Coach Log-In				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="http://usatodayhss.com/free-coach-signup">Sign-Up</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://stats2014.usatodaysports.com/login/">Log-In</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    		<li class="sub-nav-top-item-parent right">
				    		    <a href="http://usatodayhss.com/2014/08/20/follow-your-home-schools-sports/">Your school				    		     				    		     <span class="down-caret">&rsaquo;</span>
				    		     				    		    </a>
				    		    				    			<ul class="sub-nav-child-menu">
				    								    				<li class="sub-nav-child-item">
				    					<a href="http://usatodayhss.com/2014/08/20/follow-your-home-schools-sports/">Louisville</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usatodayhss.com/market/newalbany/">Southern Indiana</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usatodayhss.com/market/indianapolis/">Central Indiana</a>
				    									    				</li>
						    								    							    				<li class="sub-nav-child-item">
				    					<a href="http://usatodayhss.com/market/pal-item/">Northern Indiana</a>
				    									    				</li>
						    								    								    		</ul>
				    							    		</li>
				    					    	</ul>
			    	</div>
			    				    </div>
		    	<div class="lms-sub-nav-right-menu" >
		    		<span class="nav-scroller right">&rsaquo;&rsaquo;</span>
			    	<a href="http://www.courier-journal.com/">Courier-Journal Home</a>
		    	</div>
	    	</div>
    	</header>

<header id="mobile-header" class="header-bar">
	<div class="header-holder">
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
	</div>
</header>
<div class="lms-top-hat lms lms-search">
	<div class="lms-top-hat-logo">
		<a href="http://usatodayhss.com/market/louisville"><img src="https://usathss.files.wordpress.com/2015/11/cj-usat-horiz-color-rgb-30.jpg"/></a>
	</div>
	<div class="lms-mobile-header-search-placeholder">
		<span class="icomoon icon-search"></span>
		<span class="search-text">Find a School</span>
	</div>
	<div class="lms-mobile-header-search">
		<header id="mobile-header-search">
	<div class="hss-mobile-search-form">
		<span class="header-search-form-holder">
			<form method="get" id="searchform" class="form-search header-search-form" action="http://usatodayhss.com/" role="search">
				<label for="national_lms_header_search">
				<span class="icomoon icon-search"></span>
									<input type="hidden" name="ms" value="louisville">
								<input id="national_lms_header_search" type="text" name="s" value="" placeholder="Find your school...">
				</label>
				<button class="national_lms_header_search_cancel" type="reset">cancel</button>
			</form>
		</span>
	</div>
</header>
	</div>
</div>

		
<div class="nav-bar">
	<nav class="sub-menu">

		<strong class="title">
					</strong>

		<ul>
		<li class="mobile">

			
			<a href="http://usatodayhss.com/market/louisville/tag/alabama-softball" data-track="autotrending">
				Alabama Softball&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/softball-umpire" data-track="autotrending">
				Softball Umpire&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/viral-video" data-track="autotrending">
				Viral Video&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/bad-calls" data-track="autotrending">
				Bad Calls&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/high-school-softball" data-track="autotrending">
				High School Softball&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/fultondale-high" data-track="autotrending">
				Fultondale High&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/austin-desanto" data-track="autotrending">
				Austin DeSanto&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/exeter" data-track="autotrending">
				Exeter&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/exeter-township" data-track="autotrending">
				Exeter Township&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/franklin-regional" data-track="autotrending">
				Franklin Regional&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/piaa" data-track="autotrending">
				PIAA&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/piaa-wrestling" data-track="autotrending">
				PIAA Wrestling&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/spencer-lee" data-track="autotrending">
				Spencer Lee&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/football" data-track="autotrending">
				Football&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/sage-surratt" data-track="autotrending">
				Sage Surratt&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/market/louisville/tag/wake-forest" data-track="autotrending">
				Wake Forest&nbsp;
			</a>

		</li>

	</ul>
	</nav>
</div>

		
		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101143388" class="post-101143388 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-basketball tag-boys-basketball tag-boys-sweet-16 tag-enrollments tag-high-school-boys-basketball tag-kentucky tag-kentucky-high-school-basketball tag-landon-powell tag-litkenhous tag-state-tournament tag-louisville tag-ballard-high-school-louisville-ky tag-basketball-3 tag-central-high-school-louisville-ky tag-cooper-high-school-union-ky tag-green-county-high-school-greensburg-ky tag-scott-high-school-taylor-mill-ky tag-spencer-county-high-school-taylorsville-ky tag-taylor-county-high-school-campbellsville-ky market-louisville school-ballard-high-school-louisville-ky school-central-high-school-louisville-ky school-cooper-high-school-union-ky school-green-county-high-school-greensburg-ky school-scott-high-school-taylor-mill-ky school-spencer-county-high-school-taylorsville-ky school-taylor-county-high-school-campbellsville-ky sport-basketball-3" itemscope itemtype="http://schema.org/NewsArticle">

				
				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/market/louisville/sport_tag/basketball-3" class="" itemprop="articleSection">Basketball</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Boys Sweet 16 by the numbers</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/jason-frakes-kyhighs" title="Posts by Jason Frakes, @kyhighs" class="author url fn" rel="author">Jason Frakes, @kyhighs</a> 
		<span class="post-date updated">March 13, 2017</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="" st_username="">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" displayText="Email"></span>
</div>

						
						
						
						<div class="articleBody" itemprop="articleBody"><div style="width:1010px;" class="wp-caption aligncenter">
<img class="size-full" src="https://usathss.files.wordpress.com/2017/03/636240840229011749-0202ballardvstrinityr7bbbsemi03-drl1.jpg?w=1000&#038;h=1503" alt="Ballard forward Clivonte Patterson shoots over Trinity guard Jacob King as King gets a hand in Patterson's face in the KHSAA boys 7th regional basketball semifinals. Patterson shot a team-high 16 points in his teams 57-41 win over the Shamrocks. 02 March 2017" width="1000" height="1503" /></p>
<p class="wp-caption-text">Ballard forward Clivonte Patterson shoots over Trinity guard Jacob King as King gets a hand in Patterson&#8217;s face in the KHSAA boys 7th regional basketball semifinals. Patterson shot a team-high 16 points in his teams 57-41 win over the Shamrocks. 02 March 2017</p>
</div>
<p>Breaking down the field for this week&#8217;s Boys Sweet 16 at Rupp Arena. Here is the<a href="http://www.courier-journal.com/story/sports/preps/kentucky/2017/03/07/bracket-khsaa-boys-sweet-16/98886566/"> bracket</a>.</p>
<p><strong>LITKENHOUS RATINGS</strong></p>
<p>1. Scott County (No. 1 in state), 109.3</p>
<p>2. Bowling Green (No. 4 in state), 103.6</p>
<p>3. Fern Creek (No. 5 in state), 102.9</p>
<p>4. Ballard (No. 6 in state), 102.3</p>
<p>5. Cooper (No. 8 in state), 97.9</p>
<p>6. Hopkinsville (No. 9 in state), 95.0</p>
<p>7. Pulaski County, 88.2</p>
<p>8. Perry County Central, 86.9</p>
<p>9. Graves County, 85.9</p>
<p>10. Harlan County, 84.3</p>
<p>11. Elliott County, 82.9</p>
<p>12. Collins, 81.5</p>
<p>13. Scott, 81.1</p>
<p>14. Taylor County, 80.7</p>
<p>15. Pikeville, 73.4</p>
<p>16. Meade County, 70.3</p>
<p><strong>ENROLLMENT</strong></p>
<p>1. Scott County, 2,470</p>
<p>2. Ballard, 1,943</p>
<p>3. Fern Creek, 1,593</p>
<p>4. Meade County, 1,576</p>
<p>5. Cooper, 1,341</p>
<p>6. Graves County, 1,292</p>
<p>7. Bowling Green, 1,250</p>
<p>8. Pulaski County, 1,213</p>
<p>9. Hopkinsville, 1,103</p>
<p>10. Collins, 1,085</p>
<p>11. Harlan County, 1,055</p>
<p>12. Scott, 966</p>
<p>13. Perry County Central, 909</p>
<p>14. Taylor County, 851</p>
<p>15. Pikeville, 358</p>
<p>16. Elliott County, 332</p>
<p><strong>SCORING OFFENSE</strong></p>
<p>1. Pulaski County, 78.5</p>
<p>2. Scott County, 76.5</p>
<p>3. Bowling Green, 76.1</p>
<p>4. Ballard, 75.3</p>
<p>5. Hopkinsville, 75.1</p>
<p>6. Fern Creek, 74.7</p>
<p>7. Elliott County, 70.5</p>
<p>8. Scott, 68.2</p>
<p>9. Perry County Central, 67.44</p>
<p>10. Pikeville, 67.36</p>
<p>11. Taylor County, 66.4</p>
<p>12. Harlan County, 65.9</p>
<p>13. Cooper, 64.8</p>
<p>14. Graves County, 63.5</p>
<p>15. Collins, 58.7</p>
<p>16. Meade County, 56.9</p>
<p><strong>SCORING DEFENSE</strong></p>
<p>1. Cooper, 49.5</p>
<p>2. Pikeville, 50.1</p>
<p>3. Graves County, 50.5</p>
<p>4. Harlan County, 53.8</p>
<p>5. Scott County, 54.2</p>
<p>6. Bowling Green, 54.5</p>
<p>7. Elliott County, 55.5</p>
<p>8. Fern Creek, 56.5</p>
<p>9. Collins, 56.6</p>
<p>10. Perry County Central, 57.9</p>
<p>11. Hopkinsville, 59.1</p>
<p>12. Ballard, 60.9</p>
<p>13. Meade County, 61.1</p>
<p>14. Scott, 64.4</p>
<p>15. Taylor County, 65.0</p>
<p>16. Pulaski County, 68.2</p>
<p><strong>TOP 16 SCORERS </strong></p>
<p>1. Jake Ohmer, Scott, 27.1</p>
<p>2. Steven Fitzgerald, Pulaski County, 25.1</p>
<p>3. Korbin Spencer, Elliott County, 22.3</p>
<p>4. Michael Moreno, Scott County, 22.2</p>
<p>5. Wyatt Battaile, Pikeville, 20.5</p>
<p>6. Cameron Carmical, Harlan County, 19.6</p>
<p>7. Ezra Oliver, Taylor County, 18.2</p>
<p>8. Jalen Johnson, Hopkinsville, 17.7</p>
<p>9. TreVon Smith, Taylor County, 17.5</p>
<p>10. Terry Taylor, Bowling Green, 17.4</p>
<p>11. Landon Powell, Pulaski County, 17.3</p>
<p>12. Clivonte Patterson, Ballard, 17.2</p>
<p>13. Sean McNeil, Cooper, 16.9</p>
<p>14. Chris Vogt, Graves County, 16.80</p>
<p>15. Zion Harmon, Bowling Green, 16.78</p>
<p>16. Adam Kunkel, Cooper, 16.75</p>
<p><strong>TOP 16 REBOUNDERS</strong></p>
<p>1. Terry Taylor, Bowling Green, 12.1</p>
<p>2. Michael Moreno, Scott County, 10.1</p>
<p>3. Clivonte Patterson, Ballard, 9.7</p>
<p>4. Chris Vogt, Graves County, 9.2</p>
<p>5. Steven Fitzgerald, Pulaski County, 8.9</p>
<p>6. Kyran Jones, Bowling Green, 8.68</p>
<p>7. Damon Tobler, Perry County Central, 8.67</p>
<p>8. Princewill Anosike, Perry County Central, 8.2</p>
<p>9. Jake Ohmer, Scott, 8.1</p>
<p>10. Chase Porter, Elliott County, 7.9</p>
<p>11. Wyatt Battaile, Pikeville, 7.2</p>
<p>12. Charles Cochran, Collins, 7.0</p>
<p>13. Treyvon Sylvester, Pulaski County, 6.84</p>
<p>14. Dominique Turner, Collins, 6.80</p>
<p>15. C.J. Henagan, Hopkinsville, 6.79</p>
<p>16. Cooper Watts, Scott County, 6.77</p>
<p><strong>TOP 16 3-POINTERS MADE</strong></p>
<p>1. Noah Back, Perry County Central, 102</p>
<p>2. Landon Powell, Pulaski County, 86</p>
<p>3. Stephen Cager, Hopkinsville, 74</p>
<p>4. (tie) Cameron Carmical, Harlan County, 69</p>
<p>4. (tie) Zion Harmon, Bowling Green, 69</p>
<p>6. Adam Kunkel, Cooper, 65</p>
<p>7. Jake Ohmer, Scott, 64</p>
<p>8. Brandon Govan, Hopkinsville, 61</p>
<p>9. (tie) Tanner Dickerson, Elliott County, 60</p>
<p>9. (tie) Jalen Johnson, Hopkinsville, 60</p>
<p>11. (tie) Bryce Long, Scott County, 55</p>
<p>11. (tie) Treyce Spurlock, Harlan County, 55</p>
<p>13. Anthony Wales, Fern Creek, 54</p>
<p>14. TreVon Smith, Taylor County, 53</p>
<p>15. (tie) Jacob Feltner, Collins, 52</p>
<p>15. (tie) Steven Fitzgerald, Pulaski County, 52</p>
<p>15. (tie) Ezra Oliver, Taylor County, 52</p>
</div>

						
						
								<p class="post-tags">
			<a href="http://usatodayhss.com/market/louisville/tag/basketball" rel="tag">basketball</a>, <a href="http://usatodayhss.com/market/louisville/tag/boys-basketball" rel="tag">boys basketball</a>, <a href="http://usatodayhss.com/market/louisville/tag/boys-sweet-16" rel="tag">boys sweet 16</a>, <a href="http://usatodayhss.com/market/louisville/tag/enrollments" rel="tag">enrollments</a>, <a href="http://usatodayhss.com/market/louisville/tag/high-school-boys-basketball" rel="tag">High school boys basketball</a>, <a href="http://usatodayhss.com/market/louisville/tag/kentucky" rel="tag">kentucky</a>, <a href="http://usatodayhss.com/market/louisville/tag/kentucky-high-school-basketball" rel="tag">Kentucky high school basketball</a>, <a href="http://usatodayhss.com/market/louisville/tag/landon-powell" rel="tag">Landon Powell</a>, <a href="http://usatodayhss.com/market/louisville/tag/litkenhous" rel="tag">Litkenhous</a>, <a href="http://usatodayhss.com/market/louisville/tag/state-tournament" rel="tag">state tournament</a>, <a href="http://usatodayhss.com/market/louisville" rel="tag">Louisville</a>, <a href="http://usatodayhss.com/market/louisville/school_tag/ballard-high-school-louisville-ky" rel="tag">Ballard High School (Louisville KY)</a>, <a href="http://usatodayhss.com/market/louisville/sport_tag/basketball-3" rel="tag">Basketball</a>, <a href="http://usatodayhss.com/market/louisville/school_tag/central-high-school-louisville-ky" rel="tag">Central High School (Louisville KY)</a>, <a href="http://usatodayhss.com/market/louisville/school_tag/cooper-high-school-union-ky" rel="tag">Cooper High School (Union KY)</a>, <a href="http://usatodayhss.com/market/louisville/school_tag/green-county-high-school-greensburg-ky" rel="tag">Green County High School (Greensburg KY)</a>, <a href="http://usatodayhss.com/market/louisville/school_tag/scott-high-school-taylor-mill-ky" rel="tag">Scott High School (Taylor Mill KY)</a>, <a href="http://usatodayhss.com/market/louisville/school_tag/spencer-county-high-school-taylorsville-ky" rel="tag">Spencer County High School (Taylorsville KY)</a>, <a href="http://usatodayhss.com/market/louisville/school_tag/taylor-county-high-school-campbellsville-ky" rel="tag">Taylor County High School (Campbellsville KY)</a>, <a href="http://usatodayhss.com/market/louisville/category/news" rel="category tag">News</a>&nbsp;
		</p>
	
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="" st_username="">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://usatodayhss.com/2017/boys-sweet-16-by-the-numbers" st_short_url="" displayText="Email"></span>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/scott-county-leads-boys-sweet-16-field"
	   data-track="featuredstories more-related-1"
	   title="Scott County leads Boys Sweet 16 field"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/03/1395539238007-trinityc08.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/03/1395539238007-trinityc08.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Scott County leads Boys Sweet 16 field" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/louisville/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2017/scott-county-leads-boys-sweet-16-field"
			   title="Scott County leads Boys Sweet 16 field" itemprop="url">
				Scott County leads Boys Sweet 16 field			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/covington-catholic-still-no-1-in-litratings-2"
	   data-track="featuredstories more-related-2"
	   title="Covington Catholic still No. 1 in Litratings"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/02/636177840922036819-1219trinityvscovcath09-drl.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/02/636177840922036819-1219trinityvscovcath09-drl.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Covington Catholic still No. 1 in Litratings" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/louisville/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2017/covington-catholic-still-no-1-in-litratings-2"
			   title="Covington Catholic still No. 1 in Litratings" itemprop="url">
				Covington Catholic still No. 1 in Litratings			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/scott-county-stays-no-1-in-boys-litratings"
	   data-track="featuredstories more-related-3"
	   title="Scott County stays No. 1 in boys Litratings"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/02/1386043748002-ballardscott14bl.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/02/1386043748002-ballardscott14bl.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Scott County stays No. 1 in boys Litratings" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/market/louisville/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2017/scott-county-stays-no-1-in-boys-litratings"
			   title="Scott County stays No. 1 in boys Litratings" itemprop="url">
				Scott County stays No. 1 in boys Litratings			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		
					
<!-- load most recent -->
<div class="container divider ">

			<div class="column big more-single">
					</div>
	
	
	<div class="column big tab-content first-tab-content more-single active">

					<div class="heading-small ">
				<h2>
					Latest											<span>News</span>
									</h2>
			</div>
		
		
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/commemorating-the-shot-heard-around-kentucky"
						title="Commemorating the &#039;Shot heard around Kentucky&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/636249986526992496-lcjdc5-57xvwbdgcys1dxtaomhf-original.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/636249986526992496-lcjdc5-57xvwbdgcys1dxtaomhf-original.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Commemorating the &#039;Shot heard around Kentucky&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/commemorating-the-shot-heard-around-kentucky"
						title="Commemorating the &#039;Shot heard around Kentucky&#039;"
						itemprop="url" 						>
							Commemorating the 'Shot heard around Kentucky'					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 13, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/josh-cook-special-to-the-courier-journal" title="Posts by Josh Cook, Special to the Courier Journal" class="author url fn" rel="author">Josh Cook, Special to the Courier Journal</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/mercer-county-wins-first-sweet-16-state-title"
						title="Mercer County wins first Sweet 16 state title"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/636249337030455985-ap17071733344343.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/636249337030455985-ap17071733344343.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mercer County wins first Sweet 16 state title" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/mercer-county-wins-first-sweet-16-state-title"
						title="Mercer County wins first Sweet 16 state title"
						itemprop="url" 						>
							Mercer County wins first Sweet 16 state title					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 12, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jason-frakes-kyhighs" title="Posts by Jason Frakes, @kyhighs" class="author url fn" rel="author">Jason Frakes, @kyhighs</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/waggener-highs-tahj-rice-to-commit-on-super-tuesday"
						title="Waggener High&#039;s Tahj Rice to commit on &#039;super&#039; Tuesday"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/636249322618764943-tahjrice.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/636249322618764943-tahjrice.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Waggener High&#039;s Tahj Rice to commit on &#039;super&#039; Tuesday" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/waggener-highs-tahj-rice-to-commit-on-super-tuesday"
						title="Waggener High&#039;s Tahj Rice to commit on &#039;super&#039; Tuesday"
						itemprop="url" 						>
							Waggener High's Tahj Rice to commit on 'super' Tuesday					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 12, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/chris-white-chriswhite_lcj" title="Posts by Chris White, @chriswhite_lcj" class="author url fn" rel="author">Chris White, @chriswhite_lcj</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	<div class="zone-feed-video">
	
<article class="img-holder medium video" itemscope itemtype="http://schema.org/NewsArticle">
	<a data-track="mostrecent" href="http://usatodayhss.com/2017/video-texas-benchwarmers-are-even-more-creative-than-monmouth-viral-stars" title="VIDEO: Texas benchwarmers are even more creative than Monmouth viral stars" rel="nofollow" class="link" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/03/screen-shot-2017-03-12-at-11-13-31-pm.jpg?w=434&#038;h=380&#038;crop=1" width="680" height="422" alt="VIDEO: Texas benchwarmers are even more creative than Monmouth viral stars" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="VIDEO: Texas benchwarmers are even more creative than Monmouth viral stars">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text">
		<a href="http://usatodayhss.com/market/louisville/category/video" class="category" itemprop="articleSection">Video</a>		<h2><a data-track="mostrecent" href="http://usatodayhss.com/2017/video-texas-benchwarmers-are-even-more-creative-than-monmouth-viral-stars" title="VIDEO: Texas benchwarmers are even more creative than Monmouth viral stars" itemprop="url" >VIDEO: Texas benchwarmers are even more creative than Monmouth viral stars</a></h2>
		<span class="author">By: <a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a></span>
		<span class="author date"> March 13, 2017 </span>
		<img class="blur-img" src="https://usathss.files.wordpress.com/2017/03/screen-shot-2017-03-12-at-11-13-31-pm.jpg?w=434&#038;h=380&#038;crop=1" style="bottom:-5px;">
		<span class="color-overlay"></span>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/video-quentavious-neal-of-mt-zion-ga-has-the-worlds-strangest-successful-hurdling-style" title="VIDEO: Quentavious Neal of Mt. Zion (Ga.) has the world&#039;s strangest successful hurdling style" class="link fixed-height-img-holder responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/03/screen-shot-2017-03-12-at-11-07-33-pm.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="VIDEO: Quentavious Neal of Mt. Zion (Ga.) has the world&#039;s strangest successful hurdling style" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="VIDEO: Quentavious Neal of Mt. Zion (Ga.) has the world&#039;s strangest successful hurdling style">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/video-quentavious-neal-of-mt-zion-ga-has-the-worlds-strangest-successful-hurdling-style" title="VIDEO: Quentavious Neal of Mt. Zion (Ga.) has the world&#039;s strangest successful hurdling style" itemprop="url" >VIDEO: Quentavious Neal of Mt. Zion (Ga.) has the world's strangest successful hurdling style</a></p>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/insider-crispus-attucks-wins-regional-with-coach-in-hospital" title="Insider: Crispus Attucks wins regional with coach in hospital" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/03/636249314745067717-crispustriwest-mk-08.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Insider: Crispus Attucks wins regional with coach in hospital" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Insider: Crispus Attucks wins regional with coach in hospital">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/insider-crispus-attucks-wins-regional-with-coach-in-hospital" title="Insider: Crispus Attucks wins regional with coach in hospital" itemprop="url" >Insider: Crispus Attucks wins regional with coach in hospital</a></p>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/zion-williamson-dunks-spartanburg-videos" title="VIDEO: Zion Williamson does more Zion Williamson things in showcase" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/01/636209426515939658-sf-sd-000701.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="VIDEO: Zion Williamson does more Zion Williamson things in showcase" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="VIDEO: Zion Williamson does more Zion Williamson things in showcase">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/zion-williamson-dunks-spartanburg-videos" title="VIDEO: Zion Williamson does more Zion Williamson things in showcase" itemprop="url" >VIDEO: Zion Williamson does more Zion Williamson things in showcase</a></p>
	</div>
</article>
</div>

<div style="clear:both;"></div>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/elisha-justice-back-in-sweet-16-as-head-coach"
						title="Elisha Justice back in Sweet 16 as head coach"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/636249214276734403-elishajustice.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/636249214276734403-elishajustice.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Elisha Justice back in Sweet 16 as head coach" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/elisha-justice-back-in-sweet-16-as-head-coach"
						title="Elisha Justice back in Sweet 16 as head coach"
						itemprop="url" 						>
							Elisha Justice back in Sweet 16 as head coach					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 12, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/kenzie-winstead-special-to-the-courier-journal" title="Posts by Kenzie Winstead, Special to The Courier-Journal" class="author url fn" rel="author">Kenzie Winstead, Special to The Courier-Journal</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/mercer-co-franklin-co-reach-state-final"
						title="Mercer Co., Franklin Co. reach state final"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/635617105474746497-ap345010335866-5.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/635617105474746497-ap345010335866-5.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mercer Co., Franklin Co. reach state final" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/mercer-co-franklin-co-reach-state-final"
						title="Mercer Co., Franklin Co. reach state final"
						itemprop="url" 						>
							Mercer Co., Franklin Co. reach state final					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 11, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jason-frakes-kyhighs" title="Posts by Jason Frakes, @kyhighs" class="author url fn" rel="author">Jason Frakes, @kyhighs</a>													</span>
					</p>
				</footer>

				<p>Titans ice victory over Murray at free-throw line </p>

									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/fridays-kentucky-prep-sports-roundup"
						title="Friday&#039;s Kentucky Prep Sports Roundup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/636017959846214196-cjte101.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/636017959846214196-cjte101.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Friday&#039;s Kentucky Prep Sports Roundup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/fridays-kentucky-prep-sports-roundup"
						title="Friday&#039;s Kentucky Prep Sports Roundup"
						itemprop="url" 						>
							Friday's Kentucky Prep Sports Roundup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 10, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/the-courier-journal" title="Posts by The Courier-Journal" class="author url fn" rel="author">The Courier-Journal</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/franklin-county-holmes-reach-sweet-16-semis"
						title="Franklin County, Holmes reach Sweet 16 semis"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/635582399668097562-0130bultervsfranlco017-drl2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/635582399668097562-0130bultervsfranlco017-drl2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Franklin County, Holmes reach Sweet 16 semis" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/franklin-county-holmes-reach-sweet-16-semis"
						title="Franklin County, Holmes reach Sweet 16 semis"
						itemprop="url" 						>
							Franklin County, Holmes reach Sweet 16 semis					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 10, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jason-frakes-kyhighs" title="Posts by Jason Frakes, @kyhighs" class="author url fn" rel="author">Jason Frakes, @kyhighs</a>													</span>
					</p>
				</footer>

				<p>Talley&#8217;s free throws seal Flyers&#8217; 51-49 victory </p>

									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
	</div>

	<div class="column big permalink-infinite tab-content first-tab-content active">
		<div class="container divider" id="infinite-scroll-container"></div>
	</div>

</div>
<!-- end most recent -->
		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_hss_social_links" id="usat_hss_social_links-2">			<div class="col1 right lms-social-links-widget">
				<div class="heading-small" style="margin-bottom: 0px;" ><!-- Title Bar -->
			      <h2><span class="social-widget-icon profile"></span>Stay <span>Connected</span></h2><br>
			    </div>
			    <p class="social-blurb">
			    	Get the latest from The Courier-Journal			    </p>
			    <div class="lms-social-links-holder"> 
									<a class="facebook-link" target="_blank" href="https://www.facebook.com/courierjournalsports"><span class="social-widget-icon facebook"></span></a>
													<a class="twitter-link" target="_blank" href="https://twitter.com/sports_cj"><span class="social-widget-icon twitter"></span></a>
													<a class="instagram-link" target="_blank" href="http://instagram.com/courierjournal" ><span class="social-widget-icon instagram"></span></a>
												</div>
			</div>	        	          
	        </div>      <a style="color:#fff;" href="http://usatodayhss.com/add-your-take?market=74678">
            <div style="display:block;" class="widget school-news-blogs-more">
                <h3 style="font-size: 12px !important;">Upload Your Photos</h3>
                <div class="socials" style='margin-top: 10px;'>
                    <span style="display:inline-block; background: url('https://s0.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/comments.png') no-repeat scroll; height: 26px; width: 28px;"></span>
                    <span style="display:inline-block; background: url('https://s0.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/instagram.png') no-repeat scroll left top transparent; height: 26px; width: 28px;"></span>
                    <span style="display:inline-block; background: url('https://s1.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/youtube.png') no-repeat scroll left top transparent; height: 26px; width: 28px;"></span>
                </div>
            </div>     
        </a>
    <div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2015/08/ksa-aotw-tile-310x210_2.jpg?w=310');" data-track="mostshared" href="http://usatodayhss.com/2015/vote-here-for-student-athlete-of-the-week" title="Vote for The Courier-Journal Metro Louisville Athlete of the Week Award presented by Norton Sports Health" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2015/08/ksa-aotw-tile-310x210_2.jpg?w=100&#038;h=100&#038;crop=1" alt="Vote for The Courier-Journal Metro Louisville Athlete of the Week Award presented by Norton Sports Health" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				31 Aug 15			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2015/vote-here-for-student-athlete-of-the-week" title="Vote for The Courier-Journal Metro Louisville Athlete of the Week Award presented by Norton Sports Health" itemprop="url" >Vote for The Courier-Journal Metro Louisville Athlete of the Week Award presented by Norton Sports Health</a></p>
				<p class="widget-date">August 31, 2015</p>
				<h2 class="widget-category"><a href="http://usatodayhss.com/market/louisville/category/athlete-of-the-week" class="category" itemprop="articleSection">Athlete of the Week</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636249986526992496-lcjdc5-57xvwbdgcys1dxtaomhf-original.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/commemorating-the-shot-heard-around-kentucky" title="Commemorating the &#039;Shot heard around Kentucky&#039;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636249986526992496-lcjdc5-57xvwbdgcys1dxtaomhf-original.jpg?w=100&#038;h=100&#038;crop=1" alt="Commemorating the &#039;Shot heard around Kentucky&#039;" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/commemorating-the-shot-heard-around-kentucky" title="Commemorating the &#039;Shot heard around Kentucky&#039;" itemprop="url" >Commemorating the 'Shot heard around Kentucky'</a></p>
				<p class="widget-date">March 13, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636249337030455985-ap17071733344343.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/mercer-county-wins-first-sweet-16-state-title" title="Mercer County wins first Sweet 16 state title" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636249337030455985-ap17071733344343.jpg?w=100&#038;h=100&#038;crop=1" alt="Mercer County wins first Sweet 16 state title" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/mercer-county-wins-first-sweet-16-state-title" title="Mercer County wins first Sweet 16 state title" itemprop="url" >Mercer County wins first Sweet 16 state title</a></p>
				<p class="widget-date">March 12, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636249322618764943-tahjrice.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/waggener-highs-tahj-rice-to-commit-on-super-tuesday" title="Waggener High&#039;s Tahj Rice to commit on &#039;super&#039; Tuesday" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636249322618764943-tahjrice.jpg?w=100&#038;h=100&#038;crop=1" alt="Waggener High&#039;s Tahj Rice to commit on &#039;super&#039; Tuesday" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/waggener-highs-tahj-rice-to-commit-on-super-tuesday" title="Waggener High&#039;s Tahj Rice to commit on &#039;super&#039; Tuesday" itemprop="url" >Waggener High's Tahj Rice to commit on 'super' Tuesday</a></p>
				<p class="widget-date">March 12, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636249214276734403-elishajustice.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/elisha-justice-back-in-sweet-16-as-head-coach" title="Elisha Justice back in Sweet 16 as head coach" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636249214276734403-elishajustice.jpg?w=100&#038;h=100&#038;crop=1" alt="Elisha Justice back in Sweet 16 as head coach" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/elisha-justice-back-in-sweet-16-as-head-coach" title="Elisha Justice back in Sweet 16 as head coach" itemprop="url" >Elisha Justice back in Sweet 16 as head coach</a></p>
				<p class="widget-date">March 12, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/635617105474746497-ap345010335866-5.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/mercer-co-franklin-co-reach-state-final" title="Mercer Co., Franklin Co. reach state final" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/635617105474746497-ap345010335866-5.jpg?w=100&#038;h=100&#038;crop=1" alt="Mercer Co., Franklin Co. reach state final" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/mercer-co-franklin-co-reach-state-final" title="Mercer Co., Franklin Co. reach state final" itemprop="url" >Mercer Co., Franklin Co. reach state final</a></p>
				<p class="widget-date">March 11, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636017959846214196-cjte101.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/fridays-kentucky-prep-sports-roundup" title="Friday&#039;s Kentucky Prep Sports Roundup" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636017959846214196-cjte101.jpg?w=100&#038;h=100&#038;crop=1" alt="Friday&#039;s Kentucky Prep Sports Roundup" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/fridays-kentucky-prep-sports-roundup" title="Friday&#039;s Kentucky Prep Sports Roundup" itemprop="url" >Friday's Kentucky Prep Sports Roundup</a></p>
				<p class="widget-date">March 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/635582399668097562-0130bultervsfranlco017-drl2.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/franklin-county-holmes-reach-sweet-16-semis" title="Franklin County, Holmes reach Sweet 16 semis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/635582399668097562-0130bultervsfranlco017-drl2.jpg?w=100&#038;h=100&#038;crop=1" alt="Franklin County, Holmes reach Sweet 16 semis" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/franklin-county-holmes-reach-sweet-16-semis" title="Franklin County, Holmes reach Sweet 16 semis" itemprop="url" >Franklin County, Holmes reach Sweet 16 semis</a></p>
				<p class="widget-date">March 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636247577556567707-farnsley-middle.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/farnsley-middle-boys-take-state-track-runnerup" title="Farnsley Middle boys take state track runner-up" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636247577556567707-farnsley-middle.jpg?w=100&#038;h=100&#038;crop=1" alt="Farnsley Middle boys take state track runner-up" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>24</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/farnsley-middle-boys-take-state-track-runnerup" title="Farnsley Middle boys take state track runner-up" itemprop="url" >Farnsley Middle boys take state track runner-up</a></p>
				<p class="widget-date">March 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636247520908586180-butlermurray04.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/gallery-butler-bearettes-are-defeated-by-murray-in-girls-sweet-16" title="Gallery | Butler Bearettes are defeated by Murray in Girls Sweet 16" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636247520908586180-butlermurray04.jpg?w=100&#038;h=100&#038;crop=1" alt="Gallery | Butler Bearettes are defeated by Murray in Girls Sweet 16" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/gallery-butler-bearettes-are-defeated-by-murray-in-girls-sweet-16" title="Gallery | Butler Bearettes are defeated by Murray in Girls Sweet 16" itemprop="url" >Gallery | Butler Bearettes are defeated by Murray in Girls Sweet 16</a></p>
				<p class="widget-date">March 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div class="brightcove-embed bc-playlist"><div style="display:none"></div><object id="myExperience2061326150" class="BrightcoveExperience"><param name="bgcolor" value="#FFFFFF" /><param name="wmode" value="transparent" /><param name="playerID" value="3738794284001" /><param name="playerKey" value="AQ~~,AAAABvb_erE~,dDIpI6jUI3QvxhgDLt0AHtI8d3h8BpdU"/><param name="isVid" value="true" /><param name="isUI" value="true" /><param name="dynamicStreaming" value="true" /></object></div><script type="text/javascript">brightcove.createExperiences();</script></div>
		</div><div class="widget widget_usat_twitter_feed_widget" id="usat_twitter_feed_widget-2">		<div class="col1 right" id="sticky-sidebar">
		<div class="heading-small"><h2>Live <span>Twitter Feed</span></h2></div>			<div class="hss-tweet-feed-container clearfix">
				<div class="hss-tweet-feed-logo">
					<a href="https://t.co/6sIWoSNqkp" target="_blank">
						<img src="http://pbs.twimg.com/profile_images/651223910575243264/bHM8zkUO_normal.jpg" alt="Jason Frakes" width="24" height="24">
					</a>
				</div>
				<div class="hss-tweet-feed-content">
					<div class="hss-tweet-feed-content-header">
						<h2><a href="https://t.co/6sIWoSNqkp" target="_blank">Jason Frakes</a></h2>
						<p><a href="https://t.co/6sIWoSNqkp" target="_blank">@kyhighs</a></p>
					</div>
					<div class="hss-tweet-feed-content-time">Mar 13</div>
					<div class="hss-tweet-feed-tweet">
						Looking at the Boys Sweet 16 field by Litkenhous Ratings, enrollments, top scorers, rebounders and much, much more: 	<a href="https://t.co/NLN4npTNgk" rel="nofollow" dir="ltr" data-expanded-url="http://www.courier-journal.com/story/sports/preps/kentucky/2017/03/13/boys-sweet-16-numbers/99122132/" class="twitter-timeline-link" target="_blank" title="http://www.courier-journal.com/story/sports/preps/kentucky/2017/03/13/boys-sweet-16-numbers/99122132/">
		<span class="tco-ellipsis"></span>
		<span class="invisible">http://</span>
		<span class="js-display-url">courier-journal.com/story/sports/p…</span>
		<span class="invisible"></span>
		<span class="tco-ellipsis">
			<span class="invisible">&nbsp;</span>
		</span>
	</a>	
						</div>
				</div>
			</div>
					<div class="hss-tweet-feed-container clearfix">
				<div class="hss-tweet-feed-logo">
					<a href="https://t.co/6sIWoSNqkp" target="_blank">
						<img src="http://pbs.twimg.com/profile_images/651223910575243264/bHM8zkUO_normal.jpg" alt="Jason Frakes" width="24" height="24">
					</a>
				</div>
				<div class="hss-tweet-feed-content">
					<div class="hss-tweet-feed-content-header">
						<h2><a href="https://t.co/6sIWoSNqkp" target="_blank">Jason Frakes</a></h2>
						<p><a href="https://t.co/6sIWoSNqkp" target="_blank">@kyhighs</a></p>
					</div>
					<div class="hss-tweet-feed-content-time">Mar 13</div>
					<div class="hss-tweet-feed-tweet">
						RT 	<a href="http://twitter.com/DanKarellPreps" class="twitter-atreply pretty-link" dir="ltr"><s>@</s><b>DanKarellPreps</b></a>
	: Some other Butler news from last night. Post Molly Lockhart commits to Saint Louis, where she'll join teammate Tasia Je…					</div>
				</div>
			</div>
					<div class="hss-tweet-feed-container clearfix">
				<div class="hss-tweet-feed-logo">
					<a href="https://t.co/6sIWoSNqkp" target="_blank">
						<img src="http://pbs.twimg.com/profile_images/651223910575243264/bHM8zkUO_normal.jpg" alt="Jason Frakes" width="24" height="24">
					</a>
				</div>
				<div class="hss-tweet-feed-content">
					<div class="hss-tweet-feed-content-header">
						<h2><a href="https://t.co/6sIWoSNqkp" target="_blank">Jason Frakes</a></h2>
						<p><a href="https://t.co/6sIWoSNqkp" target="_blank">@kyhighs</a></p>
					</div>
					<div class="hss-tweet-feed-content-time">Mar 13</div>
					<div class="hss-tweet-feed-tweet">
						RT 	<a href="http://twitter.com/DanKarellPreps" class="twitter-atreply pretty-link" dir="ltr"><s>@</s><b>DanKarellPreps</b></a>
	: Butler guard Jaelynn Penn has been named the Gatorade Girls Basketball Player of the Year. She's signed with Indiana. #…					</div>
				</div>
			</div>
					<div class="hss-tweet-feed-more">
				<a href="//twitter.com/@kyhighs" target="_blank">MORE TWEETS</a>
			</div>
				</div>
		</div><div class="widget widget_usat_latest_features_widget" id="usat_latest_features_widget-2">	        
	        <div class="col1 right latest-feature-container">
	          <div class="heading-small">
	            <h2 class="latest-feature-main-title">Latest <span class="latest-feature-sub-title">Features</span></h2>
			</div>
	          
	            <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2015/08/ksa-aotw-tile-310x210_2.jpg?w=310');" data-track="mostshared" href="http://usatodayhss.com/2015/vote-here-for-student-athlete-of-the-week" title="Vote for The Courier-Journal Metro Louisville Athlete of the Week Award presented by Norton Sports Health" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2015/08/ksa-aotw-tile-310x210_2.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Vote for The Courier-Journal Metro Louisville Athlete of the Week Award presented by Norton Sports Health" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/market/louisville/category/athlete-of-the-week" class="no-underline"><h2 class="latest-feature-category">Athlete of the Week</h2></a>
      <a href="http://usatodayhss.com/2015/vote-here-for-student-athlete-of-the-week" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Vote for The Courier-Journal Metro Louisville Athlete of the Week Award presented by Norton Sports Health</h3></a>
      							    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2014/08/468237427.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2015/friday-nights-football-scores" title="Louisville high school football scores" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2014/08/468237427.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Louisville high school football scores" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/market/louisville/category/scoreboards" class="no-underline"><h2 class="latest-feature-category">Scoreboards</h2></a>
      <a href="http://usatodayhss.com/2015/friday-nights-football-scores" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Louisville high school football scores</h3></a>
      							    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2014/08/tmp14085628340151.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2014/follow-your-home-schools-sports" title="Follow your home school&#039;s sports" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2014/08/tmp14085628340151.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Follow your home school&#039;s sports" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/market/louisville/category/find-your-team" class="no-underline"><h2 class="latest-feature-category">Find Your Team</h2></a>
      <a href="http://usatodayhss.com/2014/follow-your-home-schools-sports" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Follow your home school&#039;s sports</h3></a>
      									<div class="text-block" style=" padding-bottom: 0;">
					<p class="widget-date" style="margin-bottom:-2px;">August 20, 2014</p>
			 		<h2 style="position:relative;">
			 			<span>12</span>
			 			 shares			 						 			<a href="http://usatodayhss.com/2014/follow-your-home-schools-sports" title="Follow your home school&#039;s sports" class="ico-comments" rel="nofollow" itemprop="url">0</a>
			 						 		</h2>
			 		</div>
			 			    </article>
      	        </div>
	        </div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_2a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["basketball","boys basketball","boys sweet 16","enrollments","High school boys basketball","kentucky","Kentucky high school basketball","Landon Powell","Litkenhous","state tournament","Jason Frakes, @kyhighs","News"]).setTargeting('category',["News"]).setTargeting('lm',["ky-louisville-C1107"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="http://usathss.wordpress.com/wp-content/themes/vip/usatoday-lawrence/images/usatlogo.png?m=1391185996h" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-scroll-container","ajaxurl":"http:\/\/usatodayhss.com\/market\/louisville\/?infinity=scrolling&exclude_post=101143388","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older Posts","totop":"Scroll back to top","currentday":"13.03.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"usatodayhss.com","path":"\/2017\/boys-sweet-16-by-the-numbers\/page\/%d","use_trailing_slashes":false,"parameters":""},"query_args":{"post_type":"post","post_status":"publish","no_found_rows":true,"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"posts_per_page":10,"nopaging":false,"comments_per_page":"50","order":"DESC"},"last_post_date":"2017-03-13 11:01:34","stats":"blog=65907669&v=wpcom&tz=-4&user_id=0&post=101143388&subd=usathss&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="65907669" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://usatodayhss.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="USA Today High School Sports" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="82355251e2" /><input type="hidden" name="_wp_http_referer" value="/2017/boys-sweet-16-by-the-numbers" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9yk0OQDAQQOELYUoEG3EW0cFUjTKtn9uzEiu7l7wPDhd3C3tkD0ZA404dujMxEsFnzSF2NgzEApYmFFgDBhxb1ha3H0zcE5O/3nhsM9dpXhWqLLJcmRtYgi9L'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"true","tracking":true,"publisherGA":"UA-49923927-1","servicePopup":true});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lms_omniture_tags_object = {"content_type":"LocalArticle","subsection":"news","topic":"News","market_name":"louisville","omniture_suite_id":"gpaper145","home_url":"http:\/\/usatodayhss.com","site_url":"hss"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lms_omniture_tracking_ajax_object = {"content_type":"LocalArticle","subsection":"news","topic":"News","market_name":"louisville","omniture_suite_id":"gpaper145","home_url":"http:\/\/usatodayhss.com","site_url":"hss"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usat_masseymatchup_object = {"ajaxurl":"https:\/\/usathss.wordpress.com\/wp-admin\/admin-ajax.php","homeurl":"http:\/\/usatodayhss.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/usatodayhss.com\/wp-admin\/admin-ajax.php","nonce":"8ecffdf0ee","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathss.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fusatodayhss.com%2F2017%2Fboys-sweet-16-by-the-numbers","blog_id":"65907669","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=65907669&v=wpcom&tz=-4&user_id=0&subd=usathss","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylk8tywjAMRX+oxqRlURadfotwNIkSv2rJ0Px9HRggfUDIdJFxLEsnuleOPkRlghf0oqVFh6z3FHVmkFDDoKLNDXm+BtrgMEKDinPEpFpMQXeT82t41fGTnsFbOCT0BkeEpZ3uPjKmYWVC6AmXAhyQX1ojCJayU/hZ0pmC50cILbMenwPVDQofuwdBFrWnGoNikyjKT5LLFzuf1cjrjlgFHuwgZC6fJm9srvHIPTmiM2kTEq7cVeLfWXXpI5LpMU1zHxEznWLZLywtiwrOk+SEN/TPEM7V9/WdLJ/3IQYmKfOcz3To862ssoWqGuYhkCWY4KJFwX8arxww41AWMW2OSwfxDZXA9+SbX4zJVYS6tKt2kMr/w4KpvKmwx5RoFHmJ3SEYSCEzWt2hRDC9OgdKzbt7qzav2/V6U71suy8rBqsn'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-includes/js/swfobject.js,/wp-content/plugins/video/assets/js/videopress.js?m=1423766129j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy8EOwiAMANAfslYTHXowfsuAhhRLJaxI/Hu97rTs+A4PR4XwViM1LB2q9MS6oA02owZe5vDy3CJUJlT6UCONrOmYlwPuuXX7sVCENItQ+671X8/yOF9u95Ob3NXlHw12Q+E='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","nexus-prebid-script","sonobi-adsystem","openx-adsystem","amazon-adsystem","usatoday-gallery","lawrence-skip-link-focus-fix","lawrence-jquery-plugins","lawrence-jquery-sticky","lawrence-jquery-sidr","lawrence-tealium","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","sharethrough-native-responsive","sharethis","usatoday-super-hero-js","usat-cookie","lawrence-main","lawrence-tealium-extensions","usatoday-latest-video-widget-script","wpcom-vip-analytics","jquery-ui-core","jquery-ui-datepicker","usatoday-hss-js","usatoday-hss-omniture-tags","usatoday-hss-omniture-js","jquery-ui-widget","jquery-ui-position","jquery-ui-menu","wp-a11y","jquery-ui-autocomplete","massey-matchups","usatoday-hss-rankings-js","wpcom-masterbar-js","jetpack-carousel","brightcove","swfobject","videopress","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","your-take-form","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","fantasy-score-widget","usatoday-super-hero-css","lawrence-style","lawrence-nav","lawrence-child-usat","lawrence-child-hss","usatoday-latest-video-widget-style","hss-rankings-scripts","noticons","geo-location-flair","reblogging","usat-hss-style","usat-hss-style-b","usat-hss-style-s","jquery-ui-smooth","hss-twitter-feed","h4-global","google-font","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-4','user_id':'0','post':'101143388','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-4&user_id=0&post=101143388&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6R0clMTJrZzNGNDFEJmQyTnxoQ3BZYnNpVWxUZ1MuaX4yJT9ROVR0UTlLPUEmeCsmdWsvLWo0WWFoTTJPVStrY3xbRkJ8LUJMUlpUMVY0N2lOOF80LVpdMWJhSnksdTlLX0U/NzVOWkY/Yz1lRnw1Z35CeS12MSxFbWpzb3x8LiswL1VsVl85b21wS1MvQWRnY1QtelYtS3drTW02c0dIcGJORWJC'}]);
_stq.push([ 'clickTrackerInit', '65907669', '101143388' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
