<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="While it did not reach 200 points, Team Honor downed Team Loyalty 198-152 on Friday night in the first Allen Iverson Roundball Classic. Kentucky-bound P.J." />
<meta name="keywords" content="news, allen iverson classic, brandon mccoy, iverson classic, matt coleman, pj washington" />
<title>P.J. Washington, Brandon McCoy win MVPs in highlight-filled Iverson Classic | USA Today High School Sports</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1492881181&amp;back=http%3A%2F%2Fusatodayhss.com%2F2017%2Fp-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylj81uAyEMhF+o1E21WqmHqtfec+jZEJd1YgMCNqu8fdmuUvWXSy9oxszHYFiScTFUChV0Nklmz6HAklxUU5SFLt/crSvlBn7HhE9U4Eg1oTuZd9eLu5ipzTVhXRNKB0YS0hbrYZrGK7XKqXV1a7bvW5sylWLaqTyrqVMr+sltYzhzgrlgjQe8GMElU3B0vXzBgpb/gcLzfr/hDCFWbi+UD9FbxVM0Eh1WjuGLMa+CnHtoJivRN+mhpT7Zv/aYBvASLcoaeNLH3fBwt7sfxnE8vgE+GNPF' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.7.4'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.7.4'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkNEOgjAMRX/I0UAw8mL8ljoKdmxj0g3k7x2JmviG8a3p7TlpC0tQevSRfIR4I0cCMwdIgnFscVXBpp69AAZWPVpLE+cRFKEoYAQioeXkXtlaGDnAn8okbcj9JUdqLotqj9PiMpHXtPEycFCW/aC6USdRHT9+VZh72o5xyP5X1PL1jUtkPex6ydf63E4fQ64zf3Hnsm5OVdPUx8o8Aczuo2s='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101187088","headline":"P.J. Washington, Brandon McCoy win MVPs in highlight-filled Iverson Classic","byline":"USA TODAY High School Sports","taxonomykeywords":"Allen Iverson Classic, Brandon McCoy, Iverson Classic, matt coleman, pj washington"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.7.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2q1Kkhl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fp-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fp-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="P.J. Washington, Brandon McCoy win MVPs in highlight-filled Iverson Classic" />
<meta property="og:url" content="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic" />
<meta property="og:description" content="While it did not reach 200 points, Team Honor downed Team Loyalty 198-152 on Friday night in the first Allen Iverson Roundball Classic. Kentucky-bound P.J. Washington scored 37 points to lead Team …" />
<meta property="article:published_time" content="2017-04-22T15:16:31+00:00" />
<meta property="article:modified_time" content="2017-04-22T15:16:31+00:00" />
<meta property="og:site_name" content="USA Today High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="815" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA Today High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA Today High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Allen Iverson Classic","Brandon McCoy","Iverson Classic","matt coleman","pj washington","USA TODAY High School Sports","News"],"category":"News","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/HighSchoolSports/skin/sports/preps/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Allen Iverson Classic","Brandon McCoy","Iverson Classic","matt coleman","pj washington","USA TODAY High School Sports","News"]).setTargeting('category',["News"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/HighSchoolSports/interstitial/sports/preps/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["Allen Iverson Classic","Brandon McCoy","Iverson Classic","matt coleman","pj washington","USA TODAY High School Sports","News"]).setTargeting('category',["News"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/HighSchoolSports/sponsor_logo/sports/preps/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["Allen Iverson Classic","Brandon McCoy","Iverson Classic","matt coleman","pj washington","USA TODAY High School Sports","News"]).setTargeting('category',["News"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/HighSchoolSports/728x90_flex/sports/preps/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Allen Iverson Classic","Brandon McCoy","Iverson Classic","matt coleman","pj washington","USA TODAY High School Sports","News"]).setTargeting('category',["News"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/HighSchoolSports/300x250_1a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Allen Iverson Classic","Brandon McCoy","Iverson Classic","matt coleman","pj washington","USA TODAY High School Sports","News"]).setTargeting('category',["News"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/HighSchoolSports/native/sports/preps/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Allen Iverson Classic","Brandon McCoy","Iverson Classic","matt coleman","pj washington","USA TODAY High School Sports","News"]).setTargeting('category',["News"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=96" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101187088 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://usatodayhss.com"
				title="USA Today High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA Today High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA Today High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-683698" class="nav__item nav__item--local-coverage"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="nav__item nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-723103" class="nav__item nav__item--score-predictor"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="nav__item nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="nav__item nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="nav__item nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="nav__item nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-100438002" class="nav__item nav__item--boys-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/18">Boys Basketball - Expert</a></li>
	<li id="menu-item-101009387" class="nav__item nav__item--boys-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li id="menu-item-100458169" class="nav__item nav__item--girls-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/17">Girls Basketball - Expert</a></li>
	<li id="menu-item-101040453" class="nav__item nav__item--girls-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li id="menu-item-100903573" class="nav__item nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/13">Wrestling</a></li>
	<li id="menu-item-100385824" class="nav__item nav__item--baseball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2016/4">Baseball - Expert</a></li>
	<li id="menu-item-101154815" class="nav__item nav__item--baseball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2016/1">Baseball - Computer</a></li>
	<li id="menu-item-100415130" class="nav__item nav__item--boys-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/7">Boys Lacrosse - Expert</a></li>
	<li id="menu-item-101154809" class="nav__item nav__item--boys-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/boys/lacrosse/US/2016">Boys Lacrosse - Computer</a></li>
	<li id="menu-item-101146726" class="nav__item nav__item--girls-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2016/7">Girls Lacrosse - Expert</a></li>
	<li id="menu-item-101157772" class="nav__item nav__item--girls-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/girls/lacrosse/US/2016/1">Girls Lacrosse - Computer</a></li>
	<li id="menu-item-100576071" class="nav__item nav__item--softball"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/6">Softball</a></li>
	<li id="menu-item-101121578" class="nav__item nav__item--boys-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/4">Boys Soccer - Spring</a></li>
	<li id="menu-item-100614557" class="nav__item nav__item--girls-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2016/4">Girls Soccer - Spring</a></li>
	<li id="menu-item-101045221" class="nav__item nav__item--boys-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/7">Boys Soccer - Winter</a></li>
	<li id="menu-item-101045220" class="nav__item nav__item--girls-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/7">Girls Soccer - Winter</a></li>
	<li id="menu-item-100755460" class="nav__item nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li id="menu-item-100755461" class="nav__item nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li id="menu-item-100781111" class="nav__item nav__item--volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li id="menu-item-100748233" class="nav__item nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li id="menu-item-100748234" class="nav__item nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--videophotos nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li id="menu-item-100317796" class="nav__item nav__item--coach-signup"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
		</ul>
		<ul class="nav__social ">
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101187088" class="post-101187088 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-allen-iverson-classic tag-brandon-mccoy tag-iverson-classic tag-matt-coleman tag-pj-washington" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">P.J. Washington, Brandon McCoy win MVPs in highlight-filled Iverson Classic</h1>

			<img width="1000" height="600" src="https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="100901530" data-permalink="http://usatodayhss.com/2016/super-25-preseason-boys-basketball-no-7-findlay-prep-henderson-nev/c06_pj_washington_20_86093416" data-orig-file="https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg" data-orig-size="1823,1486" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c06_pj_washington_20_86093416" data-image-description="&lt;p&gt;P.J. Washington is focused on knocking off No. 1 La Lumiere. (Photo: Gregory Payan, AP)&lt;/p&gt;
" data-medium-file="https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2016/11/c06_pj_washington_20_86093416-e1487432114328.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">P.J. Washington, Brandon McCoy win MVPs in highlight-filled Iverson Classic</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/category/news" class="" itemprop="articleSection">News</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">P.J. Washington, Brandon McCoy win MVPs in highlight-filled Iverson Classic</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a> 
		<span class="post-date updated">April 22, 2017</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">17</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
		data-short-url="http://bit.ly/2q1Kkhl"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
		data-short-url="http://bit.ly/2q1Kkhl"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username=""
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
		data-short-url="http://bit.ly/2q1Kkhl"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
		data-short-url="http://bit.ly/2q1Kkhl"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
			data-short-url="http://bit.ly/2q1Kkhl"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>		| April 22, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>While it did not reach 200 points, Team Honor downed Team Loyalty 198-152 on Friday night in the first Allen Iverson Roundball Classic.</p>
<p>Kentucky-bound P.J. Washington scored 37 points to lead Team Honor and was named his team&#8217;s MVP in the highlight-filled contest in Iverson&#8217;s hometown area of Hampton Roads, Va.</p>
<p>&#8220;It was great to show our talents in front of Allen, to show we can play at the next level, and I think he believes we can do it,&#8221; <a href="http://www.dailypress.com/sports/highschool/dp-spt-allen-iverson-roundball-classic-day-3-20170421-story,amp.html">Washington told The Daily Press</a>.</p>
<p>Xavier-bound Naji Marshall added 25; Wake Forest-bound Chaundee Brown and Kentucky-bound Shai Gilgeous-Alexander each had 21; and Texas-bound Matt Coleman, a Virginia native, had 20.</p>
<p>For Team Loyalty, uncommitted Brandon McCoy was named MVP with 34 points and Kentucky-bound Quade Green 32.</p>
		<form id="wpcom-iframe-form-61d83cffd336187ae7d2938e293fed31-58fb8f1e103b3" target="wpcom-iframe-61d83cffd336187ae7d2938e293fed31-58fb8f1e103b3" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusathss.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="360" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="jVZdl6o6Ev1Ds9bwId3Hh3m4tgSlO7EN+YC8BeJtJAFzjtoiv34KPTPrrHmaJwwJqaq9d+3yM3N906OLKlZTFeffdTb6um+W2z753h5Xzz2Zfzc9dU0XHPHb9quS47mOTW/g2UTkrqS4fhbb43ZjXNVfvMnQuc6WsRrEud6QrumFq4+rSx37Fu7/NpEK4TnHc0ouvpo47z6L/GQ29LY7/vg25V/XSibRR5+/fERjazIxmbdlWw/qXEfIfvRtUMvbP3Ukkk8pkmKgue6XXqTizALnTeSs5jYqpEcHG/JqQoSmwrOUvOssv8q+VXggnkXuP2tLJ9dXzuxM+HU/bFbHem0n6cy76sm2GJSm3ddNlp5g5y9FH2qK8l8sMJQgX7K+1QLZGwvogG3CZT8SbdUJzmsdhCXt/afISMIGTwl/5NfR+GuUXX42kiQFU+7A/S/ZJyvNl9cmcpBfe5OuCTHi9zq7aB7YSJWQL/IZh3hYqKSyJCfWXfR6ZYs0f2GRXRjIV/ROiRDWWdgZ4Tc7hlRdtmfJ8kWD7L2JxbEW1Y2tcwv1V3u4bz+5k7Qt+YjwVE+OyMwsGKcrE/hLvUZ7Pn2NrPcdSW8PfDQTFRdKS3ub2GCOODjdqtgmh55u6OC6A0OXyra/QAsl2VAl4hbwbAJYV4BPV9skqvqEPPZla0W0H6sozJpgLOlAjvsJvajUZAc+liprjyIUkbRGYuRK0NR7LcegCky8A/wAN01DH8s1vM8Ix5v2vRYqVNlpxD1Zy0FZifJYoZbuJL3Qwdt9eBohvm6Qr1Q2Ar8urjqyazK6qTcK+HfP+JKmj/vcjPd+rCO65YP51KyN1JpYHIxXyM/W/SWUbJuY1F841Ac6SCrRvmGob1eKCof///dsUICPP1fWZDjbTgVzJQ7zG+hTPvGlHe1WFylMAfq8ioFosV4tCrkYd3xcF317rLmalGgL4Hti0n3WoHfAq9Dc/awjRw4O3vd+RXj4cy8d3gf+Rbr2HfRdFSAfHZtHf/yZrxRNCHrZ1utVK4LkhaFWAT+Ap7A1r27VYEPdb+94oyTw8wv4TvZ9DvvEAf43yQgxPZ6K3mMc+tvMp3Fzvyl9YCKueLvSUjHojyPuUAj4FViSi/hv/u27gf4D/h/9UMhw0WS5L0qSQ70/Z/ywzK8czmvoJzi/0xHZso4oiU4hS01hInxXG3LE1p/m/mkCd+UDFBwk9wrqqx2/i8FZ0E8C/vGtZQ56ELZALmSC5lDvT/CDHeQbAl5Uz3gPRskU+OqTggsHeh2lsJ48v0db3q06mi0jBnzrjF51LBTuXMA2PjcB+FOsCEUoYhLWgA/0N/AfBrIPFwT0D/GxCNRUzXjN63WuId5L1W3Dg33sQ33qCvqe/WyNZXuksQmqiRQ6Ix7LRIkJndnGPerdW3+s7eL24NN5Bv6T1xbFhXSxlmRzyFonQK8iCzODnvs6mPspnPU4ikG0EkG9UbKDeNl+AHyzEdbu/am/BPhz1znf/+X/t7+BX/kT+FEA/F1U6vX+weco93bkrHQ7kaYTK70i6ciL0uW6NB7OZxj8Vm2gP2DOzPqE+3/7dzuILpeg7z/zmeu9wHstJg7+5HLSw7xwhgmRZ2KdJhTtb1ggToUS3Angc+kLSzleIwrzRMI59tAXUpw79a6cQIc0L5/6G9+YQFJHj/6Rgq0kD7/Gvc2B/yR78C8EoiAvjJ7zRzh+E45UmPtMMCSZy5/4p3+sO9dz6D/wQznjy4cV+J96q3rwxwh8d1gpHIRQf1KAP5Wie8T/VmkzNkEy3wf4nkbpvm4wl790JryK2gB+T6T7a57TXm3o6TGzM3KuSjI953fugJsXxZ5zHub2rc5Qp8Syhdl8h14I51kMZ8dtt/jxEf3+78AW//pHcqj1IWnCwLz+WLzWwd9hvHxdNNFhsUwWr6/x38FLFERB8G8=" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="61d83cffd336187ae7d2938e293fed31" />
					</form>
		
				<iframe
						name="wpcom-iframe-61d83cffd336187ae7d2938e293fed31-58fb8f1e103b3"
			id="wpcom-iframe-61d83cffd336187ae7d2938e293fed31-58fb8f1e103b3"
			frameborder="0"
			scrolling="no"
						height="360" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-61d83cffd336187ae7d2938e293fed31-58fb8f1e103b3');
				var iframe = document.getElementById('wpcom-iframe-61d83cffd336187ae7d2938e293fed31-58fb8f1e103b3');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-61d83cffd336187ae7d2938e293fed31-58fb8f1e103b3'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://usatodayhss.com/tag/allen-iverson-classic" rel="tag">Allen Iverson Classic</a>, <a href="http://usatodayhss.com/tag/brandon-mccoy" rel="tag">Brandon McCoy</a>, <a href="http://usatodayhss.com/tag/iverson-classic" rel="tag">Iverson Classic</a>, <a href="http://usatodayhss.com/tag/matt-coleman" rel="tag">matt coleman</a>, <a href="http://usatodayhss.com/tag/pj-washington" rel="tag">pj washington</a>, <a href="http://usatodayhss.com/category/news" rel="category tag">News</a></p>
						<div class="story-share-buttons">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">17</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
		data-short-url="http://bit.ly/2q1Kkhl"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
		data-short-url="http://bit.ly/2q1Kkhl"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username=""
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
		data-short-url="http://bit.ly/2q1Kkhl"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
		data-short-url="http://bit.ly/2q1Kkhl"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/p-j-washington-brandon-mccoy-win-mvps-in-highlight-filled-iverson-classic"
			data-short-url="http://bit.ly/2q1Kkhl"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/duke-kentucky-ucla-signees-highlight-allen-iverson-roundball-classic-rosters"
	   data-track="featuredstories more-related-1"
	   title="Duke, Kentucky, UCLA signees highlight Allen Iverson Roundball Classic rosters"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2016/12/636169949360545267-northcentralvsnewalbany-kw-003.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2016/12/636169949360545267-northcentralvsnewalbany-kw-003.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Duke, Kentucky, UCLA signees highlight Allen Iverson Roundball Classic rosters" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">53 shares</span><span class="block__time block__time--mobile">17 Mar</span>
		<h2><a href="http://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2017/duke-kentucky-ucla-signees-highlight-allen-iverson-roundball-classic-rosters"
			   title="Duke, Kentucky, UCLA signees highlight Allen Iverson Roundball Classic rosters" itemprop="url">
				Duke, Kentucky, UCLA signees highlight Allen Iverson Roundball Classic rosters			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/walkers-burst-leads-west-boys-to-win-in-jordan-brand-classic"
	   data-track="featuredstories more-related-2"
	   title="Lonnie Walker&#039;s burst leads West boys to win in Jordan Brand Classic"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/04/xxx__jordan_brand_16822_90252617.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/04/xxx__jordan_brand_16822_90252617.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Lonnie Walker&#039;s burst leads West boys to win in Jordan Brand Classic" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">1.6k shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://usatodayhss.com/category/jordan-brand-classic" class="category" itemprop="articleSection">Jordan Brand Classic</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2017/walkers-burst-leads-west-boys-to-win-in-jordan-brand-classic"
			   title="Lonnie Walker&#039;s burst leads West boys to win in Jordan Brand Classic" itemprop="url">
				Lonnie Walker's burst leads West boys to win in Jordan Brand Classic			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/jordan-brand-classic-dicks-nationals-hoop-summit-jaren-jackson-jr"
	   data-track="featuredstories more-related-3"
	   title="From McDonald’s to DICK’S to Jordan and more, elite hoopers face crazy schedules"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/03/636264296605521178-usatsi-9979847.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/03/636264296605521178-usatsi-9979847.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="From McDonald’s to DICK’S to Jordan and more, elite hoopers face crazy schedules" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">229 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://usatodayhss.com/category/jordan-brand-classic" class="category" itemprop="articleSection">Jordan Brand Classic</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2017/jordan-brand-classic-dicks-nationals-hoop-summit-jaren-jackson-jr"
			   title="From McDonald’s to DICK’S to Jordan and more, elite hoopers face crazy schedules" itemprop="url">
				From McDonald’s to DICK’S to Jordan and more, elite hoopers face crazy schedules			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-top-10-plays-from-nike-eybl-day-1"
						title="VIDEO: Top 10 plays from Nike EYBL, Day 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/xxx-_marvin-bagley-iii_16335_89825972_964338.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/xxx-_marvin-bagley-iii_16335_89825972_964338.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Top 10 plays from Nike EYBL, Day 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: Top 10 plays from Nike EYBL, Day 1">
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/video-top-10-plays-from-nike-eybl-day-1';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/video-top-10-plays-from-nike-eybl-day-1"
			title="VIDEO: Top 10 plays from Nike EYBL, Day 1"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>35</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-top-10-plays-from-nike-eybl-day-1"
						title="VIDEO: Top 10 plays from Nike EYBL, Day 1"
						itemprop="url" 						>
							VIDEO: Top 10 plays from Nike EYBL, Day 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/lawrence-county-ciana-bowen-perfect-game-no-hitter"
						title="Kentucky softball pitcher follows perfect game with no-hitter"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/04/636281561977155097-thinkstockphotos-1792506028.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/04/636281561977155097-thinkstockphotos-1792506028.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kentucky softball pitcher follows perfect game with no-hitter" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/lawrence-county-ciana-bowen-perfect-game-no-hitter';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/lawrence-county-ciana-bowen-perfect-game-no-hitter"
			title="Kentucky softball pitcher follows perfect game with no-hitter"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>135</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/lawrence-county-ciana-bowen-perfect-game-no-hitter"
						title="Kentucky softball pitcher follows perfect game with no-hitter"
						itemprop="url" 						>
							Kentucky softball pitcher follows perfect game with no-hitter					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/miami-adds-four-star-will-mallory-to-its-tight-end-u-distinction"
						title="Miami adds four-star Will Mallory to its Tight End U distinction"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/04/5128918.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/04/5128918.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Miami adds four-star Will Mallory to its Tight End U distinction" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/miami-adds-four-star-will-mallory-to-its-tight-end-u-distinction';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/miami-adds-four-star-will-mallory-to-its-tight-end-u-distinction"
			title="Miami adds four-star Will Mallory to its Tight End U distinction"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/miami-adds-four-star-will-mallory-to-its-tight-end-u-distinction"
						title="Miami adds four-star Will Mallory to its Tight End U distinction"
						itemprop="url" 						>
							Miami adds four-star Will Mallory to its Tight End U distinction					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/california-pitcher-ashwin-chona-throws-fourth-no-hitter-in-five-outings"
						title="California pitcher Ashwin Chona throws fourth no-hitter in five outings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/04/chona4.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/04/chona4.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="California pitcher Ashwin Chona throws fourth no-hitter in five outings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/california-pitcher-ashwin-chona-throws-fourth-no-hitter-in-five-outings';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/california-pitcher-ashwin-chona-throws-fourth-no-hitter-in-five-outings"
			title="California pitcher Ashwin Chona throws fourth no-hitter in five outings"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>83</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/california-pitcher-ashwin-chona-throws-fourth-no-hitter-in-five-outings"
						title="California pitcher Ashwin Chona throws fourth no-hitter in five outings"
						itemprop="url" 						>
							California pitcher Ashwin Chona throws fourth no-hitter in five outings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-top-10-players-from-under-armour-association-day-1"
						title="VIDEO: Top 10 plays from Under Armour Association, Day 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/11/4536216.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/11/4536216.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Top 10 plays from Under Armour Association, Day 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: Top 10 plays from Under Armour Association, Day 1">
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/video-top-10-players-from-under-armour-association-day-1';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/video-top-10-players-from-under-armour-association-day-1"
			title="VIDEO: Top 10 plays from Under Armour Association, Day 1"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>171</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-top-10-players-from-under-armour-association-day-1"
						title="VIDEO: Top 10 plays from Under Armour Association, Day 1"
						itemprop="url" 						>
							VIDEO: Top 10 plays from Under Armour Association, Day 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/patrick-ewing-jahvon-blair-georgetown-recruiting"
						title="Patrick Ewing lands first commitment at Georgetown"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/04/ap_georgetown_ewing_basketball_90035850.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/04/ap_georgetown_ewing_basketball_90035850.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Patrick Ewing lands first commitment at Georgetown" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/patrick-ewing-jahvon-blair-georgetown-recruiting';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/patrick-ewing-jahvon-blair-georgetown-recruiting"
			title="Patrick Ewing lands first commitment at Georgetown"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>170</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/patrick-ewing-jahvon-blair-georgetown-recruiting"
						title="Patrick Ewing lands first commitment at Georgetown"
						itemprop="url" 						>
							Patrick Ewing lands first commitment at Georgetown					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/nike-eybl-tre-jones-may-be-the-best-rebounding-point-guard-in-the-country"
						title="Nike EYBL: Tre Jones may be the best rebounding point guard in the country"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/04/image1-48.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/04/image1-48.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nike EYBL: Tre Jones may be the best rebounding point guard in the country" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/nike-eybl-tre-jones-may-be-the-best-rebounding-point-guard-in-the-country';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/nike-eybl-tre-jones-may-be-the-best-rebounding-point-guard-in-the-country"
			title="Nike EYBL: Tre Jones may be the best rebounding point guard in the country"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>590</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/nike-eybl-tre-jones-may-be-the-best-rebounding-point-guard-in-the-country"
						title="Nike EYBL: Tre Jones may be the best rebounding point guard in the country"
						itemprop="url" 						>
							Nike EYBL: Tre Jones may be the best rebounding point guard in the country					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 21, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jason-jordan-usa-today-high-school-sports" title="Posts by Jason Jordan, USA TODAY High School Sports" class="author url fn" rel="author">Jason Jordan, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/vermont-high-school-mascot-change-spurs-death-threats-arrest"
						title="Vermont high school mascot change spurs death threats, arrest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/04/636284070711515694-img-3990.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/04/636284070711515694-img-3990.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Vermont high school mascot change spurs death threats, arrest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/vermont-high-school-mascot-change-spurs-death-threats-arrest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/vermont-high-school-mascot-change-spurs-death-threats-arrest"
			title="Vermont high school mascot change spurs death threats, arrest"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>488</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/vermont-high-school-mascot-change-spurs-death-threats-arrest"
						title="Vermont high school mascot change spurs death threats, arrest"
						itemprop="url" 						>
							Vermont high school mascot change spurs death threats, arrest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 21, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/adam-silverman-and-nicole-higgins-desmet-burlington-free-press" title="Posts by Adam Silverman and Nicole Higgins DeSmet , Burlington Free Press" class="author url fn" rel="author">Adam Silverman and Nicole Higgins DeSmet , Burlington Free Press</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/vernon-carey-jr-eybl-team-florida-debut"
						title="Nike EYBL: 5-star forward Vernon Carey Jr. shakes off nerves in debut"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/04/xxx__hoophall_13748_87274326-e1492823757151.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/04/xxx__hoophall_13748_87274326-e1492823757151.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nike EYBL: 5-star forward Vernon Carey Jr. shakes off nerves in debut" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/vernon-carey-jr-eybl-team-florida-debut';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/vernon-carey-jr-eybl-team-florida-debut"
			title="Nike EYBL: 5-star forward Vernon Carey Jr. shakes off nerves in debut"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>118</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/vernon-carey-jr-eybl-team-florida-debut"
						title="Nike EYBL: 5-star forward Vernon Carey Jr. shakes off nerves in debut"
						itemprop="url" 						>
							Nike EYBL: 5-star forward Vernon Carey Jr. shakes off nerves in debut					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 21, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jason-jordan-usa-today-high-school-sports" title="Posts by Jason Jordan, USA TODAY High School Sports" class="author url fn" rel="author">Jason Jordan, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/longtime-s-c-soccer-suspended-after-life-lessons-speech-submits-his-resignation"
						title="Longtime S.C. soccer suspended after &#039;life lessons&#039; speech submits his resignation"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/04/screenshot_2017-04-21-13-55-15-1.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/04/screenshot_2017-04-21-13-55-15-1.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Longtime S.C. soccer suspended after &#039;life lessons&#039; speech submits his resignation" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/longtime-s-c-soccer-suspended-after-life-lessons-speech-submits-his-resignation';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/longtime-s-c-soccer-suspended-after-life-lessons-speech-submits-his-resignation"
			title="Longtime S.C. soccer suspended after &#039;life lessons&#039; speech submits his resignation"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>86</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/longtime-s-c-soccer-suspended-after-life-lessons-speech-submits-his-resignation"
						title="Longtime S.C. soccer suspended after &#039;life lessons&#039; speech submits his resignation"
						itemprop="url" 						>
							Longtime S.C. soccer suspended after 'life lessons' speech submits his resignation					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 21, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="http://usatodayhss.com" class="article__back">More USA Today High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2015/08/ksa-aotw-tile-310x210_2.jpg?w=310');" data-track="mostshared" href="http://usatodayhss.com/2015/vote-here-for-student-athlete-of-the-week-indiana" title="Vote for The Courier-Journal Southern Indiana Athlete of the Week Award presented by Norton Sports Health" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2015/08/ksa-aotw-tile-310x210_2.jpg?w=100&#038;h=100&#038;crop=1" alt="Vote for The Courier-Journal Southern Indiana Athlete of the Week Award presented by Norton Sports Health" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				01 Sep 15			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>221k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2015/vote-here-for-student-athlete-of-the-week-indiana" title="Vote for The Courier-Journal Southern Indiana Athlete of the Week Award presented by Norton Sports Health" itemprop="url" >Vote for The Courier-Journal Southern Indiana Athlete of the Week Award presented by Norton Sports Health</a></p>
				<p class="widget-date">September 1, 2015</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/01/screen-shot-2017-01-24-at-12-36-14-am.png?w=476');" data-track="mostshared" href="http://usatodayhss.com/2017/aaron-hernandezs-brother-d-j-hernandez-is-new-head-coach-at-connecticut-school" title="Aaron Hernandez&#039;s brother, D.J., is new head coach at Connecticut school" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/01/screen-shot-2017-01-24-at-12-36-14-am.png?w=100&#038;h=100&#038;crop=1" alt="Aaron Hernandez&#039;s brother, D.J., is new head coach at Connecticut school" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				24 Jan			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>363</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/aaron-hernandezs-brother-d-j-hernandez-is-new-head-coach-at-connecticut-school" title="Aaron Hernandez&#039;s brother, D.J., is new head coach at Connecticut school" itemprop="url" >Aaron Hernandez's brother, D.J., is new head coach at Connecticut school</a></p>
				<p class="widget-date">January 24, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/04/ncsause418.jpg?w=356');" data-track="mostshared" href="http://usatodayhss.com/2017/how-to-get-recruited-if-youre-from-a-small-high-school" title="How to get recruited if you’re from a small high school" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/04/ncsause418.jpg?w=100&#038;h=100&#038;crop=1" alt="How to get recruited if you’re from a small high school" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>7.9k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/how-to-get-recruited-if-youre-from-a-small-high-school" title="How to get recruited if you’re from a small high school" itemprop="url" >How to get recruited if you’re from a small high school</a></p>
				<p class="widget-date">April 18, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/04/michaelbeard_creditbillstreicherusats.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/2016-17-all-usa-wrestling-second-team" title="2016-17 ALL-USA Wrestling: Second Team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/04/michaelbeard_creditbillstreicherusats.jpg?w=100&#038;h=100&#038;crop=1" alt="2016-17 ALL-USA Wrestling: Second Team" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>508</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/2016-17-all-usa-wrestling-second-team" title="2016-17 ALL-USA Wrestling: Second Team" itemprop="url" >2016-17 ALL-USA Wrestling: Second Team</a></p>
				<p class="widget-date">April 20, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/04/636277774039744577-gage-gillian2.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/super-25-regional-baseball-rankings-week-4-2" title="Super 25 Regional Baseball Rankings -- Week 4" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/04/636277774039744577-gage-gillian2.jpg?w=100&#038;h=100&#038;crop=1" alt="Super 25 Regional Baseball Rankings -- Week 4" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.2k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/super-25-regional-baseball-rankings-week-4-2" title="Super 25 Regional Baseball Rankings -- Week 4" itemprop="url" >Super 25 Regional Baseball Rankings -- Week 4</a></p>
				<p class="widget-date">April 20, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_2a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Allen Iverson Classic","Brandon McCoy","Iverson Classic","matt coleman","pj washington","USA TODAY High School Sports","News"]).setTargeting('category',["News"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA Today High School Sports">
		<a class="mobile-nav__breadcrumb" href="http://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
					</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--local-coverage"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--score-predictor"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/18">Boys Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/17">Girls Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/13">Wrestling</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2016/4">Baseball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2016/1">Baseball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/7">Boys Lacrosse - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/boys/lacrosse/US/2016">Boys Lacrosse - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2016/7">Girls Lacrosse - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/girls/lacrosse/US/2016/1">Girls Lacrosse - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/6">Softball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/4">Boys Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2016/4">Girls Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/7">Boys Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/7">Girls Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--videophotos mobile-nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--coach-signup"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201716y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkdFuwjAMRX9owRsgpD5M+xa3tcBZ4nSx09K/JyAhEPAw+mZFPsfXMUyD65IYiYEdKJLCyAMURUs9zi7glEk6Aq8QuAX/VyjPqy6lX6aV1w94QxCR5V3GCAOX6OhY25WT6KMhFjeEsmdRWLuzx190DgXDbNw9Aa9GXg0TKrZ8VhTjsBAVHHmPVsMu45V7ajEvgzHXncO/bvMMv7rQ3f9iH1lcjVYb1SjXyqWRcq6B9fZWDT/x+2vbfO4266bZ+BMR0ed+'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-4','user_id':'0','post':'101187088','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-4&user_id=0&post=101187088&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JXJKaE41Ny9MZ2Y5bkFjMXNBUXRmN21iemZvTzl0TEFXLSxVRmE/flVfUlssNFB1eFE9ei1qLGtBdDFlZmkyJVMrP0NiTXBrTnZ4UlJiLEd6K2UyYlg0ajNaSmx3Ylk/JkxUSkkwWzgmbFkudCZJaE92SW0sMnAubUhIJTF8P3Q2MUhUekxmZGFpSXZjVTJZYXYvcHE='}]);
_stq.push([ 'clickTrackerInit', '65907669', '101187088' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
