<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="https://twitter.com/GatorsFax/status/695297904148373504 It&#039;s time for colleges around the nation to dust off the fax machine with National Signing Day set for Wednesday. The University of Florida again plans to take it one step further -- combining old technology with new technology." />
<meta name="keywords" content="signing day, 2017 national signing day, fax machines, florida football recruiting, letter of intent, national letter of intent signing, national signing day" />
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<title>Signing Day is no longer just the fax; Florida gives its machine a Twitter handle |  | USA Today High School Sports</title>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1485877261&amp;back=http%3A%2F%2Fusatodayhss.com%2F2017%2Fsigning-day-fax-machine-twitter-handle-recruiting%3Futm_source%3Dfeedblitz%26utm_medium%3DFeedBlitzRss%26utm_campaign%3Dusatodaycomsports-topstories' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Signing Day is no longer just the fax; Florida gives its machine a Twitter handle Comments Feed" href="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1uwyAMfKF5bMq0aj+mPQslbkKDwcJmEW8/kqofaqtof5DP3Nm+MzODS1ExqqECHMrgo5iZXSIQ8gHrHXp1Ii/muSz4CcUcUdm6CVb0QNcRqZF+PZsiVlNvK4wipqaSQe2Ext2irXU+Hnz0Wi/FFtmljK1PbHVhEPbeYmi3RN2SEX+eVUs5NmObEZyy2u85owi0l3whOJn+VxbBzhmjQ0OpL6H9HmxUKxVkdTD7fkA1ojU8ZvNs3vmwa9iJkO2AIIUxw4g5rZFfCNf+suCHvt8/dm9fXbfruuMfkNvTwg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700italic%2C800%2C400italic%2C300%2C300italic%2C600italic%2C700%2C800italic%7CArvo%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydksFqwzAMhl9ojtpRSncYY7fdsz2AY6uOUsfOLLkhb7+kHYVS2JIcDBLW90uWf+g7ZWIQDAJSY4sMZ+ogs5Zo9aC87hMGg8AyeCwM8xPMRRoGJpug+c6YhmKKC6vTqTCZJbbLxH4vv8r3z9UgfJTlLLhmhun0ZB0Kw8iA14Is6kwWo7psg1drJR1OFBwrNnWM/k6OIEShUZFvwUOfNqvOZ0djjRun8dFooRjuEnX0mtJfaMLKRzeG7jrULV30rgmdb44HSlUruWXbn7irD1Wm1f8mPYlgUkdE+48H6h04Hyvtp4K39nW7O2w3++fNy775ATMFTOA=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlsKwjAQRTdkGipF+yOuJU2vdWLzMJO01NUbRT/EojAwMHPuQ85BkNNj7sHSlLlmxOW1KsMb+QsQloaoEipL7g1r7xJcerDWdzRCZEZUQ7kVo5Nf4YLnZMFcoJXvZyVyE2H+ixmkoPRFRDDdvlzTGSVPThRkZpV8rxYxqjnCaTwLRXTUF9XRHupm39Z1u2u25g4o/HBE'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjkESgjAMRS9kiAgzunE8SywBU0qpTQtye+tCtw67zP//vQmuAczsE/uE6cETKy4SMCuluaMNgsuDeEUKAgM5x1HKhFQ5KVotwy6UfC0VLHV1qqwe8I/T0RrZG/7wOkoAJ36EfjZZoZfXXoV9Zo5bNZH4vaiT+xfXJGbcdr8vXfwZyl3423St20vTno/HurFv2cGDkA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","contenttype":"story pages","assetid":"101072540","headline":"Signing Day is no longer just the fax; Florida gives its machine a Twitter handle","byline":"Josh Barnett, USA TODAY High School Sports","taxonomykeywords":"2017 national signing day, fax machines, Florida football recruiting, letter of intent, national letter of intent signing, national signing day"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1370534259j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p4sxAV-6Q5Ag' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fsigning-day-fax-machine-twitter-handle-recruiting&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fsigning-day-fax-machine-twitter-handle-recruiting&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Signing Day is no longer just the fax; Florida gives its machine a Twitter handle" />
<meta property="og:url" content="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" />
<meta property="og:description" content="It&#8217;s time for colleges around the nation to dust off the fax machine with National Signing Day set for Wednesday. The University of Florida again plans to take it one step further &#8212; com…" />
<meta property="article:published_time" content="2017-01-31T15:23:41+00:00" />
<meta property="article:modified_time" content="2017-01-31T15:23:41+00:00" />
<meta property="og:site_name" content="USA Today High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2017/01/screen-shot-2017-01-31-at-8-36-42-am.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="528" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://usathss.files.wordpress.com/2017/01/screen-shot-2017-01-31-at-8-36-42-am.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA Today High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
function janrainSignOut(){
	janrain.capture.ui.endCaptureSession();
}
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	window.janrain.settings = {};
	window.janrain.settings.capture = {};

	// capture settings
	janrain.settings.capture.redirectUri = 'https://usathss.wordpress.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
	janrain.settings.capture.appId= 'xf6mkphygpgp5478q4qzqaa2ay';
	janrain.settings.capture.clientId = 'fdvd2q7rtft59xp6yz9gta357dzj4w6p';
	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.captureServer = 'https://usatoday.us.janraincapture.com';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.packages = ['capture','login'];

	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;
	janrain.settings.capture.setProfileData = 'true';

	janrain.settings.capture.federateEnableSafari = true;

	// styles
	janrain.settings.capture.stylesheets = ['https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/janrain-capture-screens/stylesheets/styles.css'];
	janrain.settings.capture.mobileStylesheets = ['https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/janrain-capture-screens/stylesheets/mobile-styles.css'];
	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';

	// engage settings
	janrain.settings.appUrl = 'https://login.usatodayhss.com/';
	janrain.settings.tokenAction = 'event';
		
	function isReady() { janrain.ready = true; };
	if (document.addEventListener) {
		document.addEventListener("DOMContentLoaded", isReady, false);
	} else {
		window.attachEvent('onload', isReady);
	}

	var e = document.createElement('script');
	e.type = 'text/javascript';
	e.id = 'janrainAuthWidget'
	var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
	url += 'widget-cdn.rpxnow.com/load/login.usatodayhss.com';
	e.src = url;
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(e, s);
})();
</script><script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script><link rel="canonical" href="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA Today High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["2017 national signing day","fax machines","Florida football recruiting","letter of intent","national letter of intent signing","national signing day","Josh Barnett, USA TODAY High School Sports","Signing Day"],"category":"Signing Day","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/HighSchoolSports/skin/sports/preps/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["2017 national signing day","fax machines","Florida football recruiting","letter of intent","national letter of intent signing","national signing day","Josh Barnett, USA TODAY High School Sports","Signing Day"]).setTargeting('category',["Signing Day"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/HighSchoolSports/interstitial/sports/preps/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["2017 national signing day","fax machines","Florida football recruiting","letter of intent","national letter of intent signing","national signing day","Josh Barnett, USA TODAY High School Sports","Signing Day"]).setTargeting('category',["Signing Day"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/HighSchoolSports/sponsor_logo/sports/preps/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["2017 national signing day","fax machines","Florida football recruiting","letter of intent","national letter of intent signing","national signing day","Josh Barnett, USA TODAY High School Sports","Signing Day"]).setTargeting('category',["Signing Day"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/HighSchoolSports/728x90_flex/sports/preps/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["2017 national signing day","fax machines","Florida football recruiting","letter of intent","national letter of intent signing","national signing day","Josh Barnett, USA TODAY High School Sports","Signing Day"]).setTargeting('category',["Signing Day"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/HighSchoolSports/300x250_1a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["2017 national signing day","fax machines","Florida football recruiting","letter of intent","national letter of intent signing","national signing day","Josh Barnett, USA TODAY High School Sports","Signing Day"]).setTargeting('category',["Signing Day"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/HighSchoolSports/native/sports/preps/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["2017 national signing day","fax machines","Florida football recruiting","letter of intent","national letter of intent signing","national signing day","Josh Barnett, USA TODAY High School Sports","Signing Day"]).setTargeting('category',["Signing Day"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );//googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<link rel='canonical' href='http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=89" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="single single-post postid-101072540 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	<div id="side-menu-header">
	        <div class='usat-hss-logo'>
          <img src='https://s2.wp.com/wp-content/themes/vip/usatoday-hss/hss//img/logos/hss-logo-large.png'>
        </div>	
        <div class="side-menu-form side-menu-form-search" style="margin-bottom: 18px;">
          <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/search_black.png">
          <form id="mobileSearchForm" role="search" action="/" method="GET">
            <input id="mobile-search" type="text" placeholder="Search..." name="s">
                      </form>
        </div>
      </div>

<div id="side-menu-footer-wrapper">
			<div id="sidr-mobile-footer-nav">
			<div class="sidr-menu-footer-menu-container"><ul id="mobile-footer-nav" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
			
			<p id="sidr-poweredby-wordpress">
				Powered by <a href="http://vip.wordpress.com/" rel="generator nofollow" class="sidr-powered-by-wpcom">WordPress.com VIP</a>
			</p>
		</div>
	        <div id="side-menu-footer">
          <div  id="side-menu-footer-social">
            Like and follow<br>High School Sports
          </div>
          <div id="mobile-social-buttons">
            <a target="_BLANK" rel="nofollow" href="" style="margin-right:10px;">
              <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/fb_like_20px.png">
            </a>
            <a target="_BLANK" rel="nofollow" href="">
              <img src="https://s0.wp.com/wp-content/themes/vip/usatoday-hss/hss/img/twitter_follow_20px.png">
            </a>
          </div>
          <div id="footer-info" style="width: 250px;">
			<p class="toggler mobile-toggle"><a rel="nofollow" href="#footer-toggle">More</a><span class="arrow-down" style="float: right; right: 10px;"></span></p>
            <div class="togglee" style="display: none;">
              <div class="menu-footer-menu-container">
                <div class="menu-footer-menu-container"><ul id="footer-menu-nav" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>              </div>
            </div>
            <p class="poweredby-wordpress" style="background-color: #EBEBEB;">Powered by <a class="powered-by-wpcom" rel="generator nofollow" href="http://vip.wordpress.com/">WordPress.com VIP</a></p>      
          </div>
        </div>
    </div>

<div id="mobile-side-menu-wrapper" class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Enquirer</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/battlecreekenquirer/tag/football/" >Boys Varsity Football</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/tag/football/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/boys/level/1/sport/20/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/boys/level/1/sport/20/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/boys/level/1/sport/20/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/battlecreekenquirer/tag/volleyball/" >Girls Varsity Volleyball</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/tag/volleyball/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/girls/level/1/sport/44/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/girls/level/1/sport/44/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/girls/level/1/sport/44/#standings" >Standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://usathss.wordpress.com/market/battlecreekenquirer/tag/soccer/" >Boys Varsity Soccer</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/tag/soccer/" >News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/boys/level/1/sport/35/#scores" >Scores</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/boys/level/1/sport/35/#schedules" >Schedules</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://usathss.wordpress.com/market/battlecreekenquirer/gender/boys/level/1/sport/35/#standings" >Standings</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom divider">National</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/9">Boys Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/7">Girls Basketball - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101040453"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/7">Wrestling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045221"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/3">Boys Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045220"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/3">Girls Soccer - Winter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2015/15">Boys Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2015/13">Softball</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
<div id="wrapper">

	
	<div class="wrapper-holder">

				<div class="lms-top-hat lms">
				<div class="lms-top-hat-hss-logo"><a href="http://usatodayhss.com" title="USA Today High School Sports"><img src="https://s2.wp.com/wp-content/themes/vip/usatoday-hss/hss//img/logos/hss-logo-large.png" alt="USA Today High School Sports"></a>
		</div>
				<div class="lms-top-hat-login"></div>
		<div class="lms-top-hat-search">
			<div id="lms-top-hat-search-form">
				<span class="header-search-form-holder">
	<form method="get" id="searchform" class="form-search header-search-form" action="http://usatodayhss.com/" role="search">
		<label for="national_lms_header_search">
		<span class="icomoon icon-search"></span>
				<input id="national_lms_header_search" type="text" name="s" value="" placeholder="Find your school...">
		</label>
	</form>
</span>
			</div>	
		</div>
		</div>
		<header id="header" class="header-bar">
	<div class="header-holder">
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
		  <a href="#sidr" class="opener">Menu</a>
		</div>
		<nav id="main-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-723088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-723088"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723581"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-683698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683698"><a href="http://launch.usatodayhss.com/markets">Local Coverage</a></li>
	<li id="menu-item-100773066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100773066"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769780"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769779"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769777"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100769775"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100053735"><a href="http://usatodayhss.com/2015/scores-high-school-basketball-scores-around-the-nation">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333919"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100333916"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915463"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915465"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915468"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-679502"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-100073770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100073770"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-100518460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518460"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100518463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518463"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-723103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723103"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li id="menu-item-768922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768922"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-849725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849725"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-988528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988528"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-988529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988529"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-100915316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100915316"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-990005"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100587897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100587897"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li id="menu-item-100510295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100510295"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679503"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679504"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723109"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100518416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100518416"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100526998"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li id="menu-item-100296970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100296970"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100159012"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-988531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988531"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988538"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-768927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768927"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li id="menu-item-916553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916553"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/6">Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-100438002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100438002"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/9">Boys Basketball - Expert</a></li>
	<li id="menu-item-101009387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009387"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li id="menu-item-100458169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458169"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/7">Girls Basketball - Expert</a></li>
	<li id="menu-item-101040453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101040453"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li id="menu-item-100903573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100903573"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/7">Wrestling</a></li>
	<li id="menu-item-101045221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045221"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/3">Boys Soccer - Winter</a></li>
	<li id="menu-item-101045220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101045220"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/3">Girls Soccer - Winter</a></li>
	<li id="menu-item-100755460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755460"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li id="menu-item-100755461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100755461"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li id="menu-item-100781111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100781111"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li id="menu-item-100748233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748233"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li id="menu-item-100748234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100748234"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
	<li id="menu-item-100748235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100748235"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">15-16 Rankings &gt;&gt;</a>
	<ul class="sub-menu">
		<li id="menu-item-100385824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100385824"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2015/16">Baseball - Expert</a></li>
		<li id="menu-item-100646437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100646437"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2015/1">Baseball - Computer</a></li>
		<li id="menu-item-100415130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100415130"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2015/15">Boys Lacrosse</a></li>
		<li id="menu-item-100578067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100578067"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2015/16">Girls Lacrosse</a></li>
		<li id="menu-item-100576071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100576071"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2015/13">Softball</a></li>
		<li id="menu-item-100614558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614558"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2015/8">Boys Soccer - Spring</a></li>
		<li id="menu-item-100614557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100614557"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2015/8">Girls Soccer - Spring</a></li>
		<li id="menu-item-101009312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101009312"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2015/18">Boys Basketball - Expert</a></li>
		<li id="menu-item-100443707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100443707"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2015/1">Boys Basketball - Computer</a></li>
		<li id="menu-item-100458186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100458186"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2015/1">Girls Basketball - Computer</a></li>
		<li id="menu-item-100436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100436304"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2015/14">Wrestling</a></li>
		<li id="menu-item-100292982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100292982"><a href="http://usatodayhss.com/rankings/expert/girls/field-hockey/2015/11">Field Hockey</a></li>
		<li id="menu-item-100115771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100115771"><a href="http://usatodayhss.com/rankings/expert/boys/football/2015/19">Football - Expert</a></li>
		<li id="menu-item-100320819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100320819"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2015/1">Football - Computer</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-723115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723115"><a href="http://contest.usatodayhss.com/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-100746905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100746905"><a href="http://contest.usatodayhss.com/americas-best-coach-2016">Best 2015-16 Coach</a></li>
	<li id="menu-item-100735340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735340"><a href="http://contest.usatodayhss.com/americas-best-team-2016/">Best 2015-16 Team</a></li>
	<li id="menu-item-100380156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100380156"><a href="http://contest.usatodayhss.com/2015-16-americas-best-athletic-program-final-round">Best Athletic Program</a></li>
	<li id="menu-item-100471508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100471508"><a href="http://contest.usatodayhss.com/football">Best Football Program</a></li>
	<li id="menu-item-100242358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100242358"><a href="http://contest.usatodayhss.com/boys-lacrosse-2015">Best Boys Lacrosse Program</a></li>
	<li id="menu-item-100119149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100119149"><a href="http://contest.usatodayhss.com/vote/girls-basketball-2015/">Best GIrls Basketball Program</a></li>
	<li id="menu-item-100048524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100048524"><a href="http://contest.usatodayhss.com/vote/boys-basketball-2015/">Best Boys Basketball Program</a></li>
	<li id="menu-item-1085822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085822"><a href="http://contest.usatodayhss.com/vote/best-football-program-2014">Best Football Program</a></li>
	<li id="menu-item-907228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907228"><a href="http://contest.usatodayhss.com/best-boys-sports-program-2014/">Best Boys Program</a></li>
	<li id="menu-item-723116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723116"><a href="http://contest.usatodayhss.com/">Best Girls Program</a>
	<ul class="sub-menu">
		<li id="menu-item-723117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723117"><a href="http://contest.usatodayhss.com/best-girls-sports-program-2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723118"><a>Best Mascot</a>
	<ul class="sub-menu">
		<li id="menu-item-723119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723119"><a href="http://contest.usatodayhss.com/vote/best-mascot-2014">2014</a></li>
		<li id="menu-item-723120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723120"><a href="http://contest.usatodayhss.com/vote/best-mascot-2013">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723121"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">Best Girls BB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723122"><a href="http://contest.usatodayhss.com/vote/girls-bball-2014">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723123"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">Best Boys BB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723124"><a href="http://contest.usatodayhss.com/vote/bball-coach-2014">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723125"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">Best FB Coach</a>
	<ul class="sub-menu">
		<li id="menu-item-723126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723126"><a href="http://contest.usatodayhss.com/vote/best-coach-2013">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723127"><a href="http://contest.usatodayhss.com/inspiration">Inspiration</a>
	<ul class="sub-menu">
		<li id="menu-item-723128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723128"><a href="http://contest.usatodayhss.com/inspiration">2014</a></li>
	</ul>
</li>
	<li id="menu-item-723129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723129"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">Best Rivalry</a>
	<ul class="sub-menu">
		<li id="menu-item-723130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723130"><a href="http://contest.usatodayhss.com/past-contests-3/top-rivalry-2013">2013</a></li>
		<li id="menu-item-723131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723131"><a href="http://contest.usatodayhss.com/rivalry">2012</a></li>
	</ul>
</li>
	<li id="menu-item-723132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723132"><a href="http://contest.usatodayhss.com/vote/asics-2013/">Ultimate Athlete</a>
	<ul class="sub-menu">
		<li id="menu-item-723133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723133"><a href="http://contest.usatodayhss.com/vote/asics-2013/">2013</a></li>
	</ul>
</li>
	<li id="menu-item-723134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723134"><a href="http://contest.usatodayhss.com/people-s-champion">People's Champion</a>
	<ul class="sub-menu">
		<li id="menu-item-723135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723135"><a href="http://contest.usatodayhss.com/people-s-champion">2012-13</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-723201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-723201"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768928"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100416643"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723108"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li id="menu-item-100317796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100317796"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
</ul></div>
					</nav>

						<div class="header-social-links" id="socialCnter">
					<ul class="social">
						<li><a href="https://www.youtube.com/channel/UCaKmfxFZwYFhMDombF6oacw" class="youtube first" rel="nofollow" target="_blank">youtube</a></li>
<li><a href="http://lppacs_siren" class="instagram " rel="nofollow" target="_blank">instagram</a></li>					</ul>	
				</div>
			
			</div>
	</header>

<header id="mobile-header" class="header-bar">
	<div class="header-holder">
		<strong class="logo">
			<a href="http://usatodayhss.com/" title="USA Today High School Sports">
				<img src="http://usathss.files.wordpress.com/2014/04/hss_horizontal.png" alt="USA Today High School Sports">
			</a>
		</strong>
		<div class="open-close">
			<a href="#" class="opener">Menu</a>
		</div>
	</div>
</header>
<header id="mobile-header-search">
	<div class="hss-mobile-search-form">
		<span class="header-search-form-holder">
			<form method="get" id="searchform" class="form-search header-search-form" action="http://usatodayhss.com/" role="search">
				<label for="national_lms_header_search">
				<span class="icomoon icon-search"></span>
								<input id="national_lms_header_search" type="text" name="s" value="" placeholder="Find your school...">
				</label>
				<button class="national_lms_header_search_cancel" type="reset">cancel</button>
			</form>
		</span>
	</div>
</header>


		
<div class="nav-bar">
	<nav class="sub-menu">

		<strong class="title">
					</strong>

		<ul>
		<li class="mobile">

			
			<a href="http://usatodayhss.com/tag/football-recruiting" data-track="autotrending">
				Football Recruiting&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/recruiting-2" data-track="autotrending">
				Recruiting&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/ohio-state-football" data-track="autotrending">
				Ohio State Football&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/football" data-track="autotrending">
				Football&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/alabama-football" data-track="autotrending">
				Alabama Football&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/composite-football-rankings" data-track="autotrending">
				Composite Football Rankings&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/georgia-football" data-track="autotrending">
				Georgia Football&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/college-football" data-track="autotrending">
				College Football&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/adm-basketball" data-track="autotrending">
				ADM Basketball&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/buzzer-beater" data-track="autotrending">
				Buzzer Beater&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/jared-sapp" data-track="autotrending">
				Jared Sapp&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/sam-mccartney" data-track="autotrending">
				Sam Mccartney&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/girls-basketball" data-track="autotrending">
				Girls Basketball&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/julia-frazier" data-track="autotrending">
				Julia Frazier&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/fort-defiance-girls-basketball" data-track="autotrending">
				Fort Defiance Girls Basketball&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://usatodayhss.com/tag/2017-national-signing-day" data-track="autotrending">
				2017 National Signing Day&nbsp;
			</a>

		</li>

	</ul>
	</nav>
</div>

		
		<div id="main" class="site-main ">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>

		<div id="archives_custom_banner_main_banner">
			<a href="http://usatodayhss.com/category/signing-day" title="Signing Day">
				<img src="https://usathss.files.wordpress.com/2015/01/signingdaybanner_football-1.jpg" alt="Signing Day">
			</a>
		</div>
		
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101072540" class="post-101072540 post type-post status-publish format-standard has-post-thumbnail hentry category-signing-day tag-2017-national-signing-day tag-fax-machines tag-florida-football-recruiting tag-letter-of-intent tag-national-letter-of-intent-signing tag-national-signing-day-2 market-national-market sport-football-2" itemscope itemtype="http://schema.org/NewsArticle">

				
				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/sport_tag/football-2" class="" itemprop="articleSection">Football</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Signing Day is no longer just the fax; Florida gives its machine a Twitter handle</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/josh-barnett-usa-today-high-school-sports" title="Posts by Josh Barnett, USA TODAY High School Sports" class="author url fn" rel="author">Josh Barnett, USA TODAY High School Sports</a> 
		<span class="post-date updated">January 31, 2017</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="" st_username="">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" displayText="Email"></span>
</div>

						
						
						
						<div class="articleBody" itemprop="articleBody"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Going into low power mode. If you need me, fax me at (352) 389-1019. <br />3&#8230; 2&#8230; 1&#8230; </p>
<p>*sleep*</p>
<p>&mdash; GatorsFax (@GatorsFax) <a href="https://twitter.com/GatorsFax/status/695297904148373504">February 4, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>It&#8217;s time for colleges around the nation to dust off the fax machine with National Signing Day set for Wednesday.</p>
<p>The University of Florida again plans to take it one step further &#8212; combining old technology with new technology.</p>
<p>The fax machine is ready to come out of sleep mode, and <a href="https://twitter.com/GatorsFax">@GatorsFax</a>, the Twitter feed that announces when National Letters of Intent have arrived, is back for a second year.</p>
<p>As the Twitter bio says, &#8220;I know I’m outdated but trying my hardest to fit in. <a class="twitter-hashtag pretty-link js-nav" href="https://twitter.com/hashtag/NationalSigningDay?src=hash"><s>#</s><b>NationalSigningDay</b></a>&#8216;s my only day to shine!&#8221;</p>
<p>Outdated? Sure, but not extinct. Bet on a lot of photos of coaches and football operations staffers standing around a fax media on social media feeds.</p>
<p><strong>RELATED:</strong> <a href="http://usatodayhss.com/category/signing-day">Signing Day hub</a></p>
<p>Perhaps the odd relationship between the fax machine and signing day was best expressed last year when Tom Herman and members of his coaching staff at Houston posted a video of them obliterating the machine in a spoof of the cult classic &#8220;Office Space.&#8221;</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='http://www.youtube.com/embed/yplo94ZV79w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Schools have been trending more toward an electronic means to receive signed National Letters of Intent over the last few years. The wording on the document says, &#8220;This NLI may be delivered by express mail, courier service, regular mail, email or facsimile. An NLI submitted to an institution electronically is permissible.&#8221;</p>
<p>The rules says a school can email the letter of intent to a recruit, but many use a PDF form. That means the documents need to be printed out, signed, scanned and then emailed or faxed to the college.</p>
<p><strong>RELATED:</strong> <a href="http://usatodayhss.com/2017/what-does-a-letter-of-intent-say-10-things-to-know">What does a letter of intent say? 10 things to know</a></p>
<p>Electronic signatures are also allowed. UCLA was among the first programs to go that route in 2014. Recruits receive an email with a link, sign the marked areas on their device and send it back to the school, according to SignNow by Barracuda.</p>
<p>Notre Dame joined the movement last year, prompting coach Brian Kelly to say, “We’re proud to announce that we did not use the fax machine today. We’ve entered the 21st century here at Notre Dame.”</p>
<p>Barracuda says Boston College, Arizona State, Oregon State and Massachusetts are among the new programs for this year.</p>
<p>A number of schools also will be using DocuSign, which has used the hashtag #FaxOutofFootball the last two years on signing day.  &#8220;We anticipate a spike in signings this Wednesday as incoming college athletes select their college and team,&#8221; a spokesman said.</p>
<p>The possibility of a paperless Signing Day can&#8217;t be far behind and has been talked about for the last few years.</p>
<p>Even if that means the end of @GatorsFax, which credited BoyzIIMen for it&#8217;s sign-off, &#8220;It&#8217;s so hard to say goodbye to yesterday.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">.<a href="https://twitter.com/UF_Sports">@UF_Sports</a> &#8230;</p>
<p>(shoutout to <a href="https://twitter.com/BoyzIIMen">@BoyzIIMen</a>) <a href="https://t.co/rxYWbq7GPa">pic.twitter.com/rxYWbq7GPa</a></p>
<p>&mdash; GatorsFax (@GatorsFax) <a href="https://twitter.com/GatorsFax/status/695316866919751681">February 4, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

						
						
								<p class="post-tags">
			<a href="http://usatodayhss.com/tag/2017-national-signing-day" rel="tag">2017 national signing day</a>, <a href="http://usatodayhss.com/tag/fax-machines" rel="tag">fax machines</a>, <a href="http://usatodayhss.com/tag/florida-football-recruiting" rel="tag">Florida football recruiting</a>, <a href="http://usatodayhss.com/tag/letter-of-intent" rel="tag">letter of intent</a>, <a href="http://usatodayhss.com/tag/national-letter-of-intent-signing" rel="tag">national letter of intent signing</a>, <a href="http://usatodayhss.com/tag/national-signing-day-2" rel="tag">national signing day</a>, <a href="http://usatodayhss.com/category/signing-day" rel="category tag">Signing Day</a>&nbsp;
		</p>
	
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storyfb" class="share-button share-facebook st_facebook_custom" id="share-facebook">
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storytwitter" class="share-button share-twitter st_twitter_custom" id="share-twitter" st_via="" st_username="">
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storysms" class="share-button share-sms" id="share-sms">
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storywhatsapp" class="share-button share-whatsapp" id="share-whatsapp">
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" data-track="storyemail" class="share-button share-email st_email_custom" id="share-email" st_summary="">
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

<div class="st_buttons_for_api">
	<span class="st_facebook_hcount" st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" displayText="Facebook"></span>
	<span class="st_twitter_hcount" st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" displayText="Tweet"></span>
	<span class="st_email_hcount" st_url="http://usatodayhss.com/2017/signing-day-fax-machine-twitter-handle-recruiting" st_short_url="" displayText="Email"></span>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/what-does-a-letter-of-intent-say-10-things-to-know"
	   data-track="featuredstories more-related-1"
	   title="What does a letter of intent say? 10 things to know"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2016/02/nate-craig-myers-jayvaugh-myers-auburn.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2016/02/nate-craig-myers-jayvaugh-myers-auburn.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="What does a letter of intent say? 10 things to know" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/category/signing-day" class="category" itemprop="articleSection">Signing Day</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2017/what-does-a-letter-of-intent-say-10-things-to-know"
			   title="What does a letter of intent say? 10 things to know" itemprop="url">
				What does a letter of intent say? 10 things to know			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/everything-you-need-to-know-about-national-signing-day-preview"
	   data-track="featuredstories more-related-2"
	   title="Everything you need to know about National Signing Day"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/01/marvin-wilson-photo-greg-powers-scoutcom.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/01/marvin-wilson-photo-greg-powers-scoutcom.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Everything you need to know about National Signing Day" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/category/signing-day" class="category" itemprop="articleSection">Signing Day</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2017/everything-you-need-to-know-about-national-signing-day-preview"
			   title="Everything you need to know about National Signing Day" itemprop="url">
				Everything you need to know about National Signing Day			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/college-football-coaches-in-favor-of-adding-december-signing-day"
	   data-track="featuredstories more-related-3"
	   title="College football coaches in favor of adding December signing day"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/01/8b1cf03b92fe46a1b7198fd1f7228f8c.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/01/8b1cf03b92fe46a1b7198fd1f7228f8c.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="College football coaches in favor of adding December signing day" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		
		<h2><a href="http://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2017/college-football-coaches-in-favor-of-adding-december-signing-day"
			   title="College football coaches in favor of adding December signing day" itemprop="url">
				College football coaches in favor of adding December signing day			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div id="comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>2 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/2e954d2cfafa1072772d4eaa0be24259/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="rumywhimfo1989" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">rumywhimfo1989</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>How аbout a sех partnег? <br/>
сhесk hеге
<br/> <a href="http://tinyurl.com/jlouzdq" target="_blank" rel="nofollow noreferrer">http://tinyurl.com/jlouzdq</a></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/cddcf35ef30442fc1a07b9dbb2142e8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="vaducbijo1975" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">vaducbijo1975</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>еаgeг to fіnd а nicе girl aпd get lаid? <br/>
Vіsіt thіs wеbsіtе
<br/> <a href="http://tinyurl.com/hk3kqyw" target="_blank" rel="nofollow noreferrer">http://tinyurl.com/hk3kqyw</a></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
      </div>
    </div>
  </div>
</div>
</div><!-- Livefyre Comments Version: 1.0-->					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		
					
<!-- load most recent -->
<div class="container divider ">

			<div class="column big more-single">
					</div>
	
	
	<div class="column big tab-content first-tab-content more-single active">

					<div class="heading-small ">
				<h2>
					Latest											<span>News</span>
									</h2>
			</div>
		
		
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/national-signing-day-schedule-commitment-times-recruiting"
						title="Who is announcing when on National Signing Day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/01/aubrey-solomon.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/01/aubrey-solomon.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Who is announcing when on National Signing Day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				17m			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/national-signing-day-schedule-commitment-times-recruiting"
						title="Who is announcing when on National Signing Day"
						itemprop="url" 						>
							Who is announcing when on National Signing Day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 31, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2017/national-signing-day-schedule-commitment-times-recruiting"
								title="Who is announcing when on National Signing Day"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101078130" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/report-steelers-joey-porter-mike-tomlin-were-allegedly-selfish-football-parents-at-pittsburgh-north-catholic"
						title="Report: Steelers&#039; Joey Porter, Mike Tomlin were allegedly selfish football parents at Pittsburgh North Catholic"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/04/usatsi_9064110.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/04/usatsi_9064110.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Steelers&#039; Joey Porter, Mike Tomlin were allegedly selfish football parents at Pittsburgh North Catholic" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				53m			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/report-steelers-joey-porter-mike-tomlin-were-allegedly-selfish-football-parents-at-pittsburgh-north-catholic"
						title="Report: Steelers&#039; Joey Porter, Mike Tomlin were allegedly selfish football parents at Pittsburgh North Catholic"
						itemprop="url" 						>
							Report: Steelers' Joey Porter, Mike Tomlin were allegedly selfish football parents at Pittsburgh North Catholic					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 31, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2017/report-steelers-joey-porter-mike-tomlin-were-allegedly-selfish-football-parents-at-pittsburgh-north-catholic"
								title="Report: Steelers&#039; Joey Porter, Mike Tomlin were allegedly selfish football parents at Pittsburgh North Catholic"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101077854" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/even-without-sleepovers-jim-harbaugh-knows-how-to-stay-relevant-to-recruits"
						title="Even without sleepovers, Jim Harbaugh knows how to stay relevant to recruits"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/09/tmp1473221897091.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/09/tmp1473221897091.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Even without sleepovers, Jim Harbaugh knows how to stay relevant to recruits" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/even-without-sleepovers-jim-harbaugh-knows-how-to-stay-relevant-to-recruits"
						title="Even without sleepovers, Jim Harbaugh knows how to stay relevant to recruits"
						itemprop="url" 						>
							Even without sleepovers, Jim Harbaugh knows how to stay relevant to recruits					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 31, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/mark-snyder-detroit-free-press" title="Posts by Mark Snyder, Detroit Free Press" class="author url fn" rel="author">Mark Snyder, Detroit Free Press</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2017/even-without-sleepovers-jim-harbaugh-knows-how-to-stay-relevant-to-recruits"
								title="Even without sleepovers, Jim Harbaugh knows how to stay relevant to recruits"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101078098" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	<div class="zone-feed-video">
	
<article class="img-holder medium video" itemscope itemtype="http://schema.org/NewsArticle">
	<a data-track="mostrecent" href="http://usatodayhss.com/2017/red-hooks-wilkinson-celebrates-school-record" title="Red Hook&#039;s Wilkinson celebrates school record" rel="nofollow" class="link" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2014/07/hss_default.jpg?w=680&#038;h=420&#038;crop=1" width="680" height="422" alt="Red Hook&#039;s Wilkinson celebrates school record" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Red Hook&#039;s Wilkinson celebrates school record">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text">
		<a href="http://usatodayhss.com/category/video" class="category" itemprop="articleSection">Video</a>		<h2><a data-track="mostrecent" href="http://usatodayhss.com/2017/red-hooks-wilkinson-celebrates-school-record" title="Red Hook&#039;s Wilkinson celebrates school record" itemprop="url" >Red Hook's Wilkinson celebrates school record</a></h2>
		<span class="author">By: <a href="http://usatodayhss.com/author/poughkeepsie-ny-journal" title="Posts by Poughkeepsie, NY, Journal" class="author url fn" rel="author">Poughkeepsie, NY, Journal</a></span>
		<span class="author date"> January 30, 2017 </span>
		<img class="blur-img" src="https://usathss.files.wordpress.com/2014/07/hss_default.jpg?w=680&#038;h=420&#038;crop=1" style="bottom:-5px;">
		<span class="color-overlay"></span>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/plethora-of-area-athletes-to-sign-with-colleges" title="Plethora of area athletes to sign with colleges" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/01/1411783695000-shr0927airline1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Plethora of area athletes to sign with colleges" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Plethora of area athletes to sign with colleges">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/plethora-of-area-athletes-to-sign-with-colleges" title="Plethora of area athletes to sign with colleges" itemprop="url" >Plethora of area athletes to sign with colleges</a></p>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/fourstar-wr-oliver-martin-commits-to-michigan-2" title="Four-star WR Oliver Martin commits to Michigan" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/01/636180292164575151-1111-ic-west-cr-wash-191.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Four-star WR Oliver Martin commits to Michigan" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Four-star WR Oliver Martin commits to Michigan">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/fourstar-wr-oliver-martin-commits-to-michigan-2" title="Four-star WR Oliver Martin commits to Michigan" itemprop="url" >Four-star WR Oliver Martin commits to Michigan</a></p>
	</div>
</article>
<article class="block video" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/athlete-of-the-week-lauryn-griffin-2" title="Athlete of the Week: Lauryn Griffin" class="link fixed-height-img-holder short responsiveshort" rel="nofollow" itemprop="url" >
		<img src="https://usathss.files.wordpress.com/2017/01/636213969266395562-013017-aotw-krg-0070.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Athlete of the Week: Lauryn Griffin" itemprop="image">
		<img class="play-overlay" src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Athlete of the Week: Lauryn Griffin">		<span class="ie-overlay-hack"></span>
	</a>
	<div class="text-block">
		<p><a href="http://usatodayhss.com/2017/athlete-of-the-week-lauryn-griffin-2" title="Athlete of the Week: Lauryn Griffin" itemprop="url" >Athlete of the Week: Lauryn Griffin</a></p>
	</div>
</article>
</div>

<div style="clear:both;"></div>

		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/four-star-iowa-city-west-wr-oliver-martin-commits-to-michigan"
						title="Four-star Iowa City West WR Oliver Martin commits to Michigan"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/01/636180292164575151-1111-ic-west-cr-wash-19.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/01/636180292164575151-1111-ic-west-cr-wash-19.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Four-star Iowa City West WR Oliver Martin commits to Michigan" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/four-star-iowa-city-west-wr-oliver-martin-commits-to-michigan"
						title="Four-star Iowa City West WR Oliver Martin commits to Michigan"
						itemprop="url" 						>
							Four-star Iowa City West WR Oliver Martin commits to Michigan					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 31, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/matthew-bain-des-moines-register" title="Posts by Matthew Bain, Des Moines Register" class="author url fn" rel="author">Matthew Bain, Des Moines Register</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2017/four-star-iowa-city-west-wr-oliver-martin-commits-to-michigan"
								title="Four-star Iowa City West WR Oliver Martin commits to Michigan"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101078102" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/penn-state-lands-4-star-virginia-lb-ellis-brooks"
						title="Penn State lands 4-star Virginia LB Ellis Brooks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/10/ellis-brooks-i-will.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/10/ellis-brooks-i-will.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Penn State lands 4-star Virginia LB Ellis Brooks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/penn-state-lands-4-star-virginia-lb-ellis-brooks"
						title="Penn State lands 4-star Virginia LB Ellis Brooks"
						itemprop="url" 						>
							Penn State lands 4-star Virginia LB Ellis Brooks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 31, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2017/penn-state-lands-4-star-virginia-lb-ellis-brooks"
								title="Penn State lands 4-star Virginia LB Ellis Brooks"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101077794" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/what-does-a-letter-of-intent-say-10-things-to-know"
						title="What does a letter of intent say? 10 things to know"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/02/nate-craig-myers-jayvaugh-myers-auburn.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/02/nate-craig-myers-jayvaugh-myers-auburn.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What does a letter of intent say? 10 things to know" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/what-does-a-letter-of-intent-say-10-things-to-know"
						title="What does a letter of intent say? 10 things to know"
						itemprop="url" 						>
							What does a letter of intent say? 10 things to know					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 30, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>96</strong>
								shares							</span>
																			<a
								data-track="mostrecent"
								href="http://usatodayhss.com/2017/what-does-a-letter-of-intent-say-10-things-to-know"
								title="What does a letter of intent say? 10 things to know"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								<span data-lf-article-id="101077558" data-lf-site-id="361049" class="livefyre-commentcount">0</span>							</a>
											</p>
				
				
			</div>
		</article>
	
	</div>

	<div class="column big permalink-infinite tab-content first-tab-content active">
		<div class="container divider" id="infinite-scroll-container"></div>
	</div>

</div>
<!-- end most recent -->

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		      <a style="color:#fff;" href="http://usatodayhss.com/add-your-take?market=422970317">
            <div style="display:block;" class="widget school-news-blogs-more">
                <h3 style="font-size: 12px !important;">Upload Your Photos</h3>
                <div class="socials" style='margin-top: 10px;'>
                    <span style="display:inline-block; background: url('https://s0.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/comments.png') no-repeat scroll; height: 26px; width: 28px;"></span>
                    <span style="display:inline-block; background: url('https://s0.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/instagram.png') no-repeat scroll left top transparent; height: 26px; width: 28px;"></span>
                    <span style="display:inline-block; background: url('https://s1.wp.com/wp-content/themes/vip/usatoday-hss/your-take/widgets/../../usatoday-hss/img/icons/youtube.png') no-repeat scroll left top transparent; height: 26px; width: 28px;"></span>
                </div>
            </div>     
        </a>
    <div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/01/brad-stewart.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/the-latest-recruiting-news-and-notes-from-around-the-sec-6" title="The latest recruiting news and notes from around the SEC" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/01/brad-stewart.jpg?w=100&#038;h=100&#038;crop=1" alt="The latest recruiting news and notes from around the SEC" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>31</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/the-latest-recruiting-news-and-notes-from-around-the-sec-6" title="The latest recruiting news and notes from around the SEC" itemprop="url" >The latest recruiting news and notes from around the SEC</a></p>
				<p class="widget-date">January 30, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/01/xxx_spalding_hoophall_classic-_chino_hills_vs_78965646.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2016/no-1-chino-hills-ball-brothers-give-new-meaning-to-fast-paced-offense" title="No. 1 Chino Hills, Ball brothers give new meaning to fast-paced offense" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/01/xxx_spalding_hoophall_classic-_chino_hills_vs_78965646.jpg?w=100&#038;h=100&#038;crop=1" alt="No. 1 Chino Hills, Ball brothers give new meaning to fast-paced offense" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>2.0k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2016/no-1-chino-hills-ball-brothers-give-new-meaning-to-fast-paced-offense" title="No. 1 Chino Hills, Ball brothers give new meaning to fast-paced offense" itemprop="url" >No. 1 Chino Hills, Ball brothers give new meaning to fast-paced offense</a></p>
				<p class="widget-date">January 18, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2015/05/stephen-curry-golden-state-warriors_20150515.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/steph-curry-lauds-north-carolina-signee-jalek-felton-with-highlights-on-instagram" title="Steph Curry lauds North Carolina signee Jalek Felton with highlights on Instagram" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2015/05/stephen-curry-golden-state-warriors_20150515.jpg?w=100&#038;h=100&#038;crop=1" alt="Steph Curry lauds North Carolina signee Jalek Felton with highlights on Instagram" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>369</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/steph-curry-lauds-north-carolina-signee-jalek-felton-with-highlights-on-instagram" title="Steph Curry lauds North Carolina signee Jalek Felton with highlights on Instagram" itemprop="url" >Steph Curry lauds North Carolina signee Jalek Felton with highlights on Instagram</a></p>
				<p class="widget-date">January 28, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2015/09/proxy1.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2016/what-college-landed-7-foot-440-pound-lineman-john-krahn" title="What college landed 7-foot, 440-pound lineman John Krahn?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2015/09/proxy1.jpg?w=100&#038;h=100&#038;crop=1" alt="What college landed 7-foot, 440-pound lineman John Krahn?" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				4w			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>13k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2016/what-college-landed-7-foot-440-pound-lineman-john-krahn" title="What college landed 7-foot, 440-pound lineman John Krahn?" itemprop="url" >What college landed 7-foot, 440-pound lineman John Krahn?</a></p>
				<p class="widget-date">January 7, 2016</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/12/marvinwilson.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2017/the-status-of-the-remaining-top-uncommitted-football-recruits" title="The status of the remaining top uncommitted football recruits" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/12/marvinwilson.jpg?w=100&#038;h=100&#038;crop=1" alt="The status of the remaining top uncommitted football recruits" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3w			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>69</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/the-status-of-the-remaining-top-uncommitted-football-recruits" title="The status of the remaining top uncommitted football recruits" itemprop="url" >The status of the remaining top uncommitted football recruits</a></p>
				<p class="widget-date">January 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div class="widget widget_usat_latest_features_widget" id="usat_latest_features_widget-2">	        
	        <div class="col1 right latest-feature-container">
	          <div class="heading-small">
	            <h2 class="latest-feature-main-title">Latest <span class="latest-feature-sub-title">Features</span></h2>
			</div>
	          
	            <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2016/10/ellis-brooks-i-will.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/penn-state-lands-4-star-virginia-lb-ellis-brooks" title="Penn State lands 4-star Virginia LB Ellis Brooks" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2016/10/ellis-brooks-i-will.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Penn State lands 4-star Virginia LB Ellis Brooks" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/category/national-signing-day" class="no-underline"><h2 class="latest-feature-category">National Signing Day</h2></a>
      <a href="http://usatodayhss.com/2017/penn-state-lands-4-star-virginia-lb-ellis-brooks" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Penn State lands 4-star Virginia LB Ellis Brooks</h3></a>
      									<div class="text-block" style=" padding-bottom: 0;">
					<p class="widget-date" style="margin-bottom:-2px;">January 31, 2017</p>
			 		<h2 style="position:relative;">
			 			<span></span>
			 			 shares			 						 			<a href="http://usatodayhss.com/2017/penn-state-lands-4-star-virginia-lb-ellis-brooks" title="Penn State lands 4-star Virginia LB Ellis Brooks" class="ico-comments" rel="nofollow" itemprop="url"><span data-lf-article-id="101077794" data-lf-site-id="361049" class="livefyre-commentcount">0</span></a>
			 						 		</h2>
			 		</div>
			 			    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2016/07/cnmx2v7uiaa1p0.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/alabama-loses-a-4-star-commit-as-dt-akial-byers-fails-to-qualify" title="Alabama loses a 4-star commit as DT Akial Byers fails to qualify" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2016/07/cnmx2v7uiaa1p0.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Alabama loses a 4-star commit as DT Akial Byers fails to qualify" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/category/national-signing-day" class="no-underline"><h2 class="latest-feature-category">National Signing Day</h2></a>
      <a href="http://usatodayhss.com/2017/alabama-loses-a-4-star-commit-as-dt-akial-byers-fails-to-qualify" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Alabama loses a 4-star commit as DT Akial Byers fails to qualify</h3></a>
      									<div class="text-block" style=" padding-bottom: 0;">
					<p class="widget-date" style="margin-bottom:-2px;">January 30, 2017</p>
			 		<h2 style="position:relative;">
			 			<span></span>
			 			 shares			 						 			<a href="http://usatodayhss.com/2017/alabama-loses-a-4-star-commit-as-dt-akial-byers-fails-to-qualify" title="Alabama loses a 4-star commit as DT Akial Byers fails to qualify" class="ico-comments" rel="nofollow" itemprop="url"><span data-lf-article-id="101077283" data-lf-site-id="361049" class="livefyre-commentcount">0</span></a>
			 						 		</h2>
			 		</div>
			 			    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2017/01/b9325616127z-1_20170107001808_000_gjfh06ae1-1-0.jpg?w=452');" data-track="mostshared" href="http://usatodayhss.com/2017/super-25-regional-boys-basketball-rankings-week-9-2" title="Super 25 Regional Boys Basketball Rankings: Week 9" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2017/01/b9325616127z-1_20170107001808_000_gjfh06ae1-1-0.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Super 25 Regional Boys Basketball Rankings: Week 9" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/category/super-25" class="no-underline"><h2 class="latest-feature-category">Super 25</h2></a>
      <a href="http://usatodayhss.com/2017/super-25-regional-boys-basketball-rankings-week-9-2" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Super 25 Regional Boys Basketball Rankings: Week 9</h3></a>
      									<div class="text-block" style=" padding-bottom: 0;">
					<p class="widget-date" style="margin-bottom:-2px;">January 30, 2017</p>
			 		<h2 style="position:relative;">
			 			<span>58</span>
			 			 shares			 						 			<a href="http://usatodayhss.com/2017/super-25-regional-boys-basketball-rankings-week-9-2" title="Super 25 Regional Boys Basketball Rankings: Week 9" class="ico-comments" rel="nofollow" itemprop="url"><span data-lf-article-id="101077248" data-lf-site-id="361049" class="livefyre-commentcount">0</span></a>
			 						 		</h2>
			 		</div>
			 			    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2016/10/presentation-7.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/video-heres-the-70-yard-kick-new-alabama-commit-joseph-bulovas-hit-in-practice" title="VIDEO: Here&#039;s the 70-yard kick new Alabama commit Joseph Bulovas hit in practice" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2016/10/presentation-7.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="VIDEO: Here&#039;s the 70-yard kick new Alabama commit Joseph Bulovas hit in practice" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/category/national-signing-day" class="no-underline"><h2 class="latest-feature-category">National Signing Day</h2></a>
      <a href="http://usatodayhss.com/2017/video-heres-the-70-yard-kick-new-alabama-commit-joseph-bulovas-hit-in-practice" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">VIDEO: Here&#039;s the 70-yard kick new Alabama commit Joseph Bulovas hit in practice</h3></a>
      									<div class="text-block" style=" padding-bottom: 0;">
					<p class="widget-date" style="margin-bottom:-2px;">January 30, 2017</p>
			 		<h2 style="position:relative;">
			 			<span></span>
			 			 shares			 						 			<a href="http://usatodayhss.com/2017/video-heres-the-70-yard-kick-new-alabama-commit-joseph-bulovas-hit-in-practice" title="VIDEO: Here&#039;s the 70-yard kick new Alabama commit Joseph Bulovas hit in practice" class="ico-comments" rel="nofollow" itemprop="url"><span data-lf-article-id="101076839" data-lf-site-id="361049" class="livefyre-commentcount">0</span></a>
			 						 		</h2>
			 		</div>
			 			    </article>
          <article class="block" itemscope itemtype="http://schema.org/NewsArticle" style="margin-bottom: 14px;">
                            <a style="background-image:url('https://usathss.files.wordpress.com/2017/01/usatsi_9569446-copy.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/athlete-look-back-falcons-qb-matt-ryan-had-pro-potential-on-the-court-in-hs-super-bowl-li-falcons" title="Athlete Look Back: Falcons QB Matt Ryan had pro potential on the court in HS" class="img-holder link light" rel="nofollow" itemprop="url">
          <img src="https://usathss.files.wordpress.com/2017/01/usatsi_9569446-copy.jpg?w=100&#038;h=100&#038;crop=1" width="100" height="100" alt="Athlete Look Back: Falcons QB Matt Ryan had pro potential on the court in HS" itemprop="image">                   
                   <span class="ie-overlay-hack"></span>
                  </a>
            
      <a href="http://usatodayhss.com/category/athlete-look-back" class="no-underline"><h2 class="latest-feature-category">Athlete Look Back</h2></a>
      <a href="http://usatodayhss.com/2017/athlete-look-back-falcons-qb-matt-ryan-had-pro-potential-on-the-court-in-hs-super-bowl-li-falcons" class="no-underline"><h3 class="latest-feature-title latest-feature-thumbnail-margin">Athlete Look Back: Falcons QB Matt Ryan had pro potential on the court in HS</h3></a>
      									<div class="text-block" style=" padding-bottom: 0;">
					<p class="widget-date" style="margin-bottom:-2px;">January 30, 2017</p>
			 		<h2 style="position:relative;">
			 			<span></span>
			 			 shares			 						 			<a href="http://usatodayhss.com/2017/athlete-look-back-falcons-qb-matt-ryan-had-pro-potential-on-the-court-in-hs-super-bowl-li-falcons" title="Athlete Look Back: Falcons QB Matt Ryan had pro potential on the court in HS" class="ico-comments" rel="nofollow" itemprop="url"><span data-lf-article-id="101076767" data-lf-site-id="361049" class="livefyre-commentcount">0</span></a>
			 						 		</h2>
			 		</div>
			 			    </article>
      	        </div>
	        </div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_2a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["2017 national signing day","fax machines","Florida football recruiting","letter of intent","national letter of intent signing","national signing day","Josh Barnett, USA TODAY High School Sports","Signing Day"]).setTargeting('category',["Signing Day"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="http://usathss.wordpress.com/wp-content/themes/vip/usatoday-lawrence/images/usatlogo.png?m=1391185996h" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-scroll-container","ajaxurl":"http:\/\/usatodayhss.com\/market\/national-market\/?infinity=scrolling&exclude_post=101072540","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older Posts","totop":"Scroll back to top","currentday":"31.01.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"usatodayhss.com","path":"\/2017\/signing-day-fax-machine-twitter-handle-recruiting\/page\/%d","use_trailing_slashes":false,"parameters":"?utm_source=feedblitz&utm_medium=FeedBlitzRss&utm_campaign=usatodaycomsports-topstories"},"query_args":{"post_type":"post","post_status":"publish","no_found_rows":true,"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"posts_per_page":10,"nopaging":false,"comments_per_page":"50","order":"DESC"},"last_post_date":"2017-01-31 01:23:00","stats":"blog=65907669&v=wpcom&tz=-5&user_id=0&post=101072540&subd=usathss&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->
<script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IlNpZ25pbmcgRGF5IGlzIG5vIGxvbmdlciBqdXN0IHRoZSBmYXg7IEZsb3JpZGEgZ2l2ZXMgaXRzIG1hY2hpbmUgYSBUd2l0dGVyIGhhbmRsZSIsInVybCI6Imh0dHA6XC9cL3VzYXRvZGF5aHNzLmNvbVwvMjAxN1wvc2lnbmluZy1kYXktZmF4LW1hY2hpbmUtdHdpdHRlci1oYW5kbGUtcmVjcnVpdGluZyIsInRhZ3MiOiIiLCJjaGVja3N1bSI6IjI4YmM2YzA2MDkxZjQ3YjE5OTgwYWU5MjE4YWQzMDkwIiwiYXJ0aWNsZUlkIjoxMDEwNzI1NDB9.IQsXXpbvsBuMyyVhO-bluvqT4O0pusQE5z0sPtdu1c4","checksum":"28bc6c06091f47b19980ae9218ad3090","siteId":"361049","articleId":101072540,"betaBanner":false,"el":"comments"}];var conv = fyre.conv.load({}, lf_config);</script><div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usathss.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usathss.wordpress.com\/wp-login.php?action=logout&_wpnonce=ddcee279aa","homeURL":"http:\/\/usatodayhss.com\/","postID":"101072540","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="65907669" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://usatodayhss.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="USA Today High School Sports" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="30e64faaba" /><input type="hidden" name="_wp_http_referer" value="/2017/signing-day-fax-machine-twitter-handle-recruiting?utm_source=feedblitz&amp;utm_medium=FeedBlitzRss&amp;utm_campaign=usatodaycomsports-topstories" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-content/mu-plugins/infinity/infinity.js?m=1470434182j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
var switchTo5x=true;var useFastShare=false; var __st_loadLate=true;
</script>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script>
<script type='text/javascript'>
stLight.options({"publisher":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83","doNotHash":false,"doNotCopy":true,"hashAddressBar":false,"newOrZero":"zero","onhover":false,"shorten:":"true","tracking":true,"publisherGA":"UA-49923927-1","servicePopup":true});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lms_omniture_tags_object = {"content_type":"NationalArticle","subsection":"news","topic":"Signing Day","market_name":"national","omniture_suite_id":"","home_url":"http:\/\/usatodayhss.com","site_url":"hss"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lms_omniture_tracking_ajax_object = {"content_type":"NationalArticle","subsection":"news","topic":"Signing Day","market_name":"national","omniture_suite_id":"","home_url":"http:\/\/usatodayhss.com","site_url":"hss"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usat_masseymatchup_object = {"ajaxurl":"https:\/\/usathss.wordpress.com\/wp-admin\/admin-ajax.php","homeurl":"http:\/\/usatodayhss.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/usatodayhss.com\/wp-admin\/admin-ajax.php","nonce":"468b2feeb3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathss.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fusatodayhss.com%2F2017%2Fpenn-state-lands-4-star-virginia-lb-ellis-brooks","blog_id":"65907669","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=65907669&v=wpcom&tz=-5&user_id=0&subd=usathss","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylk9tugzAMhl9oaUQ1VbuZ9ixu8MBADoudMt5+gaotWw8U7QIFG/vD/mPrPijjnaATLTVaZH2goBOD+BIGFbpUkeOLo/YWA1SoOAWMqsbodTP7fnFvGn7RC/gO+ojO4IjoaK+br4Rx2BjvW8K1AAvk1uYIQkfJKvzO4Uze8TOEmlmPT09lhcJT9SDIog5UoldsIgX5S7LpLOdWjbxmwipw0A1C5vxrcqZLJU7coyI6kTY+4sZeWrwdVeY6ApkW4zz2mWbmt5jtlan5UN46khTxTv8LhFP24/6Oki/rEDyT5PtcjrTo0r2obEJRDMsQSOKNt6FDwX8Kryww45APMXUKay/iFyqCa8lVV4zZKEKZy1V7iHl/WDDmN+UPGCONTZ59DwgGok+MnW5QAphWnRy3JOP+0+8bNFfTcaJNG6RHCY6LNdkh4jSRH/a9eH3bbne7113R/AAzrMko'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy7EOQEAMANAfUnViYBDfgmsupepyivh7VpMY3/DwjDCuaqSGyw5R9sC6oZ1sRgkG6cd54OQhMqHSQYnUs4Z82jL8c+P3YyEPoRehdL31rG5pXVXUTVO70k03DU5D1g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","nexus-prebid-script","sonobi-adsystem","openx-adsystem","amazon-adsystem","usatoday-gallery","lawrence-skip-link-focus-fix","lawrence-jquery-plugins","lawrence-jquery-sticky","lawrence-jquery-sidr","lawrence-tealium","spin","jquery.spin","grofiles-cards","wpgroho","jquery.autoresize","highlander-comments","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","sharethrough-native-responsive","sharethis","usatoday-super-hero-js","usat-cookie","lawrence-main","lawrence-tealium-extensions","usatoday-latest-video-widget-script","wpcom-vip-analytics","jquery-ui-core","jquery-ui-datepicker","usatoday-hss-js","usatoday-hss-omniture-tags","usatoday-hss-omniture-js","jquery-ui-widget","jquery-ui-position","jquery-ui-menu","wp-a11y","jquery-ui-autocomplete","massey-matchups","usatoday-hss-rankings-js","wpcom-masterbar-js","jetpack-carousel","swfobject","videopress","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","your-take-form","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","fantasy-score-widget","usatoday-super-hero-css","lawrence-style","lawrence-nav","lawrence-child-usat","lawrence-child-hss","usatoday-latest-video-widget-style","hss-rankings-scripts","noticons","geo-location-flair","reblogging","usat-hss-style","usat-hss-style-b","usat-hss-style-s","jquery-ui-smooth","hss-twitter-feed","h4-global","google-font","highlander-comments","highlander-comments-ie7","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-5','user_id':'0','post':'101072540','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-5&user_id=0&post=101072540&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS5yZDVqXV0wY35CUCVPQ1FmOWVbUU18WDBNdV1uNiVwTTgmbi55M18mX3d+PUVnME1yTlZKQTg4Lktuclpma01pVV9LVm40Py1yS0l8aCZxOXQzbHwsbmtNRnx4VU9YS2ZCZ3EyaDZfR2FIWXkmW0YrQzl+QS5XaWVFTElHUmU9Um45WGZBS1dvSzczckxhcHdMb2c='}]);
_stq.push([ 'clickTrackerInit', '65907669', '101072540' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 142 seconds ago
	generated in 0.766 seconds
	served from batcache in 0.003 seconds
	expires in 158 seconds
-->
