<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="A freshman soccer player in Pa. was recently removed from a game due to his religious headwear. Officials told WPVI-TV that the incident occurred when a referee removed the Marple Newtown (Newtown Square, Pa.) player from a game at Conestoga (Berwyn, Pa.)." />
<meta name="keywords" content="news, conestoga high school (berwyn pa), headgear, marple newtown senior high school (newtown square pa), pennsylvania, religion, sikh, soccer" />
<title>Soccer referee in Pa. bans Sikh player for wearing religious head wear | USA Today High School Sports</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1506630267&amp;back=http%3A%2F%2Fusatodayhss.com%2F2017%2Fsoccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylkE9PwzAMxb8QJow/lTggrtx32NlNTeo1iaM6Xdm3J11V0GBUk7hE78Xv5zg2YwIrMVPMJgyQ/OA4qhmTlQAa2NPxh7u1qjfmMua5IzV7ygltBye3FrfSU7kPCfOUCNQwkqdQYmvYyI2jXHBdNGT6WEVCqpaHJtmW8VYnm39c16knVShn4CFAbstsv7n52hw4mUExS4PHr0aa2XZH4Og5Ehy4IZkHv1S4qrPHsadoaSnuULHmf6Dmbbu9Zt0qltEDl8i5mWE2UfJcXMRaV0cCXixmlnhm4N0j92toT7UXV6Q7bfLb/rWE9tE4LzX6KfAaXjZPd1W1eXi+r/af5GEhCw==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8.2'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkMsSgjAMRX/IWMv4WDl+SywBA6WtpAX5eys+Vi5k3GVucs4kUWMA410kF1W8UEeiBg4qCUZf4gTBppqdKAwMNVpLPecRFKEoqhEVCS2n7tWb1o2s1J/KJGXI+ZhbMOh1scQpkU07ATvLjmDgkvzs/Jb/4rU49uQMzY6WA2S+hcqbJFDxbamiuabHkzpktxS1fH7jz2MWr89l/zHkOvOn7qh3m+Kw1XtdNHfiEcUl'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101243733","headline":"Soccer referee in Pa. bans Sikh player for wearing religious head wear","byline":"Tim Whelan Jr., USA TODAY High School Sports","taxonomykeywords":"Conestoga High School (Berwyn PA), headgear, Marple Newtown Senior High School (Newtown Square PA), Pennsylvania, Religion, Sikh, soccer"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.8.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2fBjahB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fsoccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fsoccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Soccer referee in Pa. bans Sikh player for wearing religious head wear" />
<meta property="og:url" content="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear" />
<meta property="og:description" content="A freshman soccer player in Pa. was recently removed from a game due to his religious headwear. Officials told WPVI-TV that the incident occurred when a referee removed the Marple Newtown (Newtown …" />
<meta property="article:published_time" content="2017-09-28T20:23:05+00:00" />
<meta property="article:modified_time" content="2017-09-28T20:23:05+00:00" />
<meta property="og:site_name" content="USA Today High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2016/05/tmp1463451128293.jpg?w=680&amp;h=511&amp;crop=1" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="511" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@usatodayhss" />
<meta name="twitter:text:title" content="Soccer referee in Pa. bans Sikh player for wearing religious head wear" />
<meta name="twitter:image:src" content="https://usathss.files.wordpress.com/2016/05/tmp1463451128293.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA Today High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA Today High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear/amp" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=96" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101243733 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://usatodayhss.com"
				title="USA Today High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA Today High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA Today High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul  class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="nav__item nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul  class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="http://usatodayhss.com/2017/scores-super-25-football-2">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="http://usatodayhss.com/2017/scores-live-in-game-football-scores-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul  class="sub-menu">
	<li id="menu-item-101238685" class="nav__item nav__item--score-predictor"><a href="http://usatodayhss.com/2017/score-predictor">Score Predictor</a></li>
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="nav__item nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="nav__item nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="nav__item nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="nav__item nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul  class="sub-menu">
	<li id="menu-item-101237000" class="nav__item nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2017/7">Football - Expert</a></li>
	<li id="menu-item-101236999" class="nav__item nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2017">Football - Computer</a></li>
	<li id="menu-item-101238829" class="nav__item nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/fall-soccer/2017/5">Boys Soccer - Fall</a></li>
	<li id="menu-item-101238728" class="nav__item nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/fall-soccer/2017/5">Girls Soccer - Fall</a></li>
	<li id="menu-item-101239155" class="nav__item nav__item--girls-volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2017/4">Girls Volleyball</a></li>
	<li id="menu-item-100385824" class="nav__item nav__item--baseball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2016/13">Baseball - Expert</a></li>
	<li id="menu-item-101154815" class="nav__item nav__item--baseball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2016/1">Baseball - Computer</a></li>
	<li id="menu-item-100576071" class="nav__item nav__item--softball"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/15">Softball</a></li>
	<li id="menu-item-100415130" class="nav__item nav__item--boys-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/15">Boys Lacrosse - Expert</a></li>
	<li id="menu-item-101154809" class="nav__item nav__item--boys-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/boys/lacrosse/US/2016">Boys Lacrosse - Computer</a></li>
	<li id="menu-item-101146726" class="nav__item nav__item--girls-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2016/15">Girls Lacrosse - Expert</a></li>
	<li id="menu-item-101157772" class="nav__item nav__item--girls-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/girls/lacrosse/US/2016/1">Girls Lacrosse - Computer</a></li>
	<li id="menu-item-101121578" class="nav__item nav__item--boys-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/8">Boys Soccer - Spring</a></li>
	<li id="menu-item-100614557" class="nav__item nav__item--girls-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2016/8">Girls Soccer - Spring</a></li>
	<li id="menu-item-100438002" class="nav__item nav__item--boys-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/18">Boys Basketball - Expert</a></li>
	<li id="menu-item-101009387" class="nav__item nav__item--boys-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li id="menu-item-100458169" class="nav__item nav__item--girls-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/17">Girls Basketball - Expert</a></li>
	<li id="menu-item-101040453" class="nav__item nav__item--girls-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li id="menu-item-100903573" class="nav__item nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/13">Wrestling</a></li>
	<li id="menu-item-101045221" class="nav__item nav__item--boys-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/7">Boys Soccer - Winter</a></li>
	<li id="menu-item-101045220" class="nav__item nav__item--girls-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/7">Girls Soccer - Winter</a></li>
	<li id="menu-item-100755460" class="nav__item nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li id="menu-item-100755461" class="nav__item nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li id="menu-item-100748233" class="nav__item nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li id="menu-item-100748234" class="nav__item nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/13">Girls Soccer - Fall</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--videophotos nav__item--parent"><a href="#">Video/Photos</a>
<ul  class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li id="menu-item-100317796" class="nav__item nav__item--coach-signup"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101243733" class="post-101243733 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-conestoga-high-school-berwyn-pa tag-headgear tag-marple-newtown-senior-high-school-newtown-square-pa tag-pennsylvania tag-religion tag-sikh tag-soccer article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">Soccer referee in Pa. bans Sikh player for wearing religious head wear</h1>

	</div>
<h1 class="article__headline article__headline--mobile">Soccer referee in Pa. bans Sikh player for wearing religious head wear</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/category/news" class="" itemprop="articleSection">News</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Soccer referee in Pa. bans Sikh player for wearing religious head wear</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a> 
		<span class="post-date updated">September 28, 2017</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
			data-short-url="https://usat.ly/2fBjahB"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>		| September 28, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">		<form id="wpcom-iframe-form-ed622316a5386ad39dd4da217b57b474-59cd5a7b5e629" target="wpcom-iframe-ed622316a5386ad39dd4da217b57b474-59cd5a7b5e629" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusathss.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="476" />
							<input type="hidden" name="height" value="267" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSB3aWR0aD0iNDc2IiBoZWlnaHQ9IjI2NyIgc3JjPSJodHRwOi8vNmFiYy5jb20vdmlkZW8vZW1iZWQvP3BpZD0yNDYxMTA5IiBmcmFtZWJvcmRlcj0iMCIgYWxsb3dmdWxsc2NyZWVuPSIiIGNsYXNzPSIiIHNjcm9sbGluZz0ibm8iIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,670d8db36e6661e1ff9abf56bc645ae1f79fc174" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="ed622316a5386ad39dd4da217b57b474" />
					</form>
		
				<iframe
						name="wpcom-iframe-ed622316a5386ad39dd4da217b57b474-59cd5a7b5e629"
			id="wpcom-iframe-ed622316a5386ad39dd4da217b57b474-59cd5a7b5e629"
			frameborder="0"
			scrolling="no"
			width="476" 			height="267" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-ed622316a5386ad39dd4da217b57b474-59cd5a7b5e629');
				var iframe = document.getElementById('wpcom-iframe-ed622316a5386ad39dd4da217b57b474-59cd5a7b5e629');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-ed622316a5386ad39dd4da217b57b474-59cd5a7b5e629'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>A freshman soccer player in Pa. was recently removed from a game due to his religious headwear.</p>
<p><a href="http://6abc.com/society/referee-in-school-soccer-game-bans-sikh-player/2461089/">Officials told WPVI-TV</a> that the incident occurred when a referee removed the Marple Newtown (Newtown Square, Pa.) player from a game at Conestoga (Berwyn, Pa.).</p>
<p>Witnesses told WPVI that the referee would not allow a certain player onto the field because he was wearing a headpiece in compliance with his Sikh faith.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Referee in school soccer game bans Sikh player over headpiece <a href="https://t.co/TGdulihA0S">https://t.co/TGdulihA0S</a> <a href="https://t.co/ZNvXLMkJVO">pic.twitter.com/ZNvXLMkJVO</a></p>
<p>&mdash; Action News on 6abc (@6abc) <a href="https://twitter.com/6abc/status/913154302365102081?ref_src=twsrc%5Etfw">September 27, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The referee reportedly cited National Federation of High School Soccer rules that state, &#8220;Illegal equipment shall not be worn by any player. Types of equipment which are illegal include, but are not limited to helmets, hats, caps or visors.&#8221;</p>
<p><strong>RELATED:</strong> <a href="http://usatodayhss.com/2017/in-light-of-jenan-hayes-case-maryland-no-longer-requires-waiver-for-religious-head-covering">Maryland no longer requires waiver for religious head covering</a> | <a href="http://usatodayhss.com/2017/maryland-basketball-player-held-out-of-final-game-for-wearing-hijab">Maryland basketball player held out of final game for wearing hijab</a></p>
<p>According to the Pennsylvania Interscholastic Athletic Association (PIAA), <a href="https://patch.com/pennsylvania/te/ref-bans-sikh-soccer-player-head-wear-conestoga-game-report">per Tredyfrin Patch</a>, districts can apply for exemptions from such rules by requesting certain players be allowed to wear religious items.</p>
<p>Marple Newtown School District officials were notified of what happened and have since opened an investigation to determine if the player&#8217;s religious rights were violated by the decision.</p>
<p>In a statement to WPVI, school district attorney Mark Sereni wrote:</p>
<blockquote><p>&#8220;Our District was surprised to learn yesterday that, according to a PIAA soccer referee&#8217;s decision, the PIAA apparently does not have a rule that reasonably accommodates the wearing of religious headwear by our student athletes who play soccer. Our district is investigating this ruling and has advocated and will continue to advocate for the rights of our student athletes to appropriately wear religious headgear.&#8221;</p></blockquote>
<p>District officials added to WPVI that, at this point, there is no reason to believe the motive was to restrict the student&#8217;s religious freedom.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://usatodayhss.com/tag/conestoga-high-school-berwyn-pa" rel="tag">Conestoga High School (Berwyn PA)</a>, <a href="http://usatodayhss.com/tag/headgear" rel="tag">headgear</a>, <a href="http://usatodayhss.com/tag/marple-newtown-senior-high-school-newtown-square-pa" rel="tag">Marple Newtown Senior High School (Newtown Square PA)</a>, <a href="http://usatodayhss.com/tag/pennsylvania" rel="tag">Pennsylvania</a>, <a href="http://usatodayhss.com/tag/religion" rel="tag">Religion</a>, <a href="http://usatodayhss.com/tag/sikh" rel="tag">Sikh</a>, <a href="http://usatodayhss.com/tag/soccer" rel="tag">soccer</a>, <a href="http://usatodayhss.com/category/news" rel="category tag">News</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
		data-short-url="https://usat.ly/2fBjahB"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear"
			data-short-url="https://usat.ly/2fBjahB"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/philadelphia-area-basketball-standout-remains-hospitalized-following-shooting"
	   data-track="featuredstories more-related-1"
	   title="Philadelphia-area basketball standout remains hospitalized following shooting"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/08/screenshot_2017-08-16-12-00-04-1.png?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/08/screenshot_2017-08-16-12-00-04-1.png?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Philadelphia-area basketball standout remains hospitalized following shooting" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">17 shares</span><span class="block__time block__time--mobile">16 Aug</span>
		<h2><a href="http://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2017/philadelphia-area-basketball-standout-remains-hospitalized-following-shooting"
			   title="Philadelphia-area basketball standout remains hospitalized following shooting" itemprop="url">
				Philadelphia-area basketball standout remains hospitalized following shooting			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/super-25-regional-boys-fall-soccer-rankings-week-5-2"
	   data-track="featuredstories more-related-2"
	   title="Super 25 Regional Boys Fall Soccer Rankings -- Week 5"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/06/b9327879676z-1_20170601232216_000_g3t5lifsp-71-0.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/06/b9327879676z-1_20170601232216_000_g3t5lifsp-71-0.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Super 25 Regional Boys Fall Soccer Rankings -- Week 5" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="http://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2017/super-25-regional-boys-fall-soccer-rankings-week-5-2"
			   title="Super 25 Regional Boys Fall Soccer Rankings -- Week 5" itemprop="url">
				Super 25 Regional Boys Fall Soccer Rankings -- Week 5			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/pennington-school-n-j-new-no-1-seven-newcomer-in-latest-super-25-fall-boys-soccer-rankings"
	   data-track="featuredstories more-related-3"
	   title="Pennington School (N.J.) new No. 1, seven newcomers in latest Super 25 fall boys soccer rankings"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/06/ibrahima-diop-credit-jim-inverso1.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/06/ibrahima-diop-credit-jim-inverso1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Pennington School (N.J.) new No. 1, seven newcomers in latest Super 25 fall boys soccer rankings" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">17 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="http://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2017/pennington-school-n-j-new-no-1-seven-newcomer-in-latest-super-25-fall-boys-soccer-rankings"
			   title="Pennington School (N.J.) new No. 1, seven newcomers in latest Super 25 fall boys soccer rankings" itemprop="url">
				Pennington School (N.J.) new No. 1, seven newcomers in latest Super 25 fall boys soccer rankings			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/indiana-commit-charles-campbell-receives-army-bowl-jersey"
						title="Indiana commit Charles Campbell receives Army Bowl jersey"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/charles-campbell-presentation.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/charles-campbell-presentation.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Indiana commit Charles Campbell receives Army Bowl jersey" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				41m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/indiana-commit-charles-campbell-receives-army-bowl-jersey"
						title="Indiana commit Charles Campbell receives Army Bowl jersey"
						itemprop="url" 						>
							Indiana commit Charles Campbell receives Army Bowl jersey					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/two-football-players-in-n-c-accused-of-raping-girl-in-locker-room"
						title="Two football players in N.C. accused of raping girl in locker room"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/636239702163713605-b9316457498z-1-20150303080533-000-gbea43kkc-1-01.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/636239702163713605-b9316457498z-1-20150303080533-000-gbea43kkc-1-01.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Two football players in N.C. accused of raping girl in locker room" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/two-football-players-in-n-c-accused-of-raping-girl-in-locker-room"
						title="Two football players in N.C. accused of raping girl in locker room"
						itemprop="url" 						>
							Two football players in N.C. accused of raping girl in locker room					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/la-hs-threatens-students-with-removal-from-the-team-if-they-dont-stand-during-anthem"
						title="La. HS threatens students with &#039;removal from the team&#039; if they don&#039;t stand during anthem"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/636421212760026065-flag.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/636421212760026065-flag.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="La. HS threatens students with &#039;removal from the team&#039; if they don&#039;t stand during anthem" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/la-hs-threatens-students-with-removal-from-the-team-if-they-dont-stand-during-anthem';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/la-hs-threatens-students-with-removal-from-the-team-if-they-dont-stand-during-anthem"
			title="La. HS threatens students with &#039;removal from the team&#039; if they don&#039;t stand during anthem"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>62</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/la-hs-threatens-students-with-removal-from-the-team-if-they-dont-stand-during-anthem"
						title="La. HS threatens students with &#039;removal from the team&#039; if they don&#039;t stand during anthem"
						itemprop="url" 						>
							La. HS threatens students with &#039;removal from the team&#039; if they don&#039;t stand during anthem					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/roy-lang-iii-shreveport-times" title="Posts by Roy Lang III, Shreveport Times" class="author url fn" rel="author">Roy Lang III, Shreveport Times</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/notre-dame-commit-george-takacs-celebrates-army-all-american-bowl-selection"
						title="Notre Dame commit George Takacs celebrates Army All-American Bowl selection"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/takacs.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/takacs.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Notre Dame commit George Takacs celebrates Army All-American Bowl selection" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/notre-dame-commit-george-takacs-celebrates-army-all-american-bowl-selection"
						title="Notre Dame commit George Takacs celebrates Army All-American Bowl selection"
						itemprop="url" 						>
							Notre Dame commit George Takacs celebrates Army All-American Bowl selection					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/trevor-sisk-of-hewitt-trussville-ala-named-super-25-top-star"
						title="Trevor Sisk of Hewitt-Trussville (Ala.) named Super 25 Top Star"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/siskuse.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/siskuse.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trevor Sisk of Hewitt-Trussville (Ala.) named Super 25 Top Star" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/trevor-sisk-of-hewitt-trussville-ala-named-super-25-top-star';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/trevor-sisk-of-hewitt-trussville-ala-named-super-25-top-star"
			title="Trevor Sisk of Hewitt-Trussville (Ala.) named Super 25 Top Star"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>35</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/trevor-sisk-of-hewitt-trussville-ala-named-super-25-top-star"
						title="Trevor Sisk of Hewitt-Trussville (Ala.) named Super 25 Top Star"
						itemprop="url" 						>
							Trevor Sisk of Hewitt-Trussville (Ala.) named Super 25 Top Star					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/evanhilbert" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/tennessee-bound-kicker-paxton-brooks-receives-under-armour-all-america-jersey"
						title="Tennessee-bound kicker Paxton Brooks receives Under Armour All-America jersey"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/paxua-e1506615029281.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/paxua-e1506615029281.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tennessee-bound kicker Paxton Brooks receives Under Armour All-America jersey" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/tennessee-bound-kicker-paxton-brooks-receives-under-armour-all-america-jersey';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/tennessee-bound-kicker-paxton-brooks-receives-under-armour-all-america-jersey"
			title="Tennessee-bound kicker Paxton Brooks receives Under Armour All-America jersey"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>21</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/tennessee-bound-kicker-paxton-brooks-receives-under-armour-all-america-jersey"
						title="Tennessee-bound kicker Paxton Brooks receives Under Armour All-America jersey"
						itemprop="url" 						>
							Tennessee-bound kicker Paxton Brooks receives Under Armour All-America jersey					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/evanhilbert" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/wichita-heights-kan-qb-kvonte-baker-is-dropping-straight-reggie-bush-moves-on-defenders"
						title="Wichita Heights (Kan.) QB Kvonte Baker is dropping straight Reggie Bush moves on defenders"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-12-15-36-am.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-12-15-36-am.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wichita Heights (Kan.) QB Kvonte Baker is dropping straight Reggie Bush moves on defenders" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Wichita Heights (Kan.) QB Kvonte Baker is dropping straight Reggie Bush moves on defenders">
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/wichita-heights-kan-qb-kvonte-baker-is-dropping-straight-reggie-bush-moves-on-defenders"
						title="Wichita Heights (Kan.) QB Kvonte Baker is dropping straight Reggie Bush moves on defenders"
						itemprop="url" 						>
							Wichita Heights (Kan.) QB Kvonte Baker is dropping straight Reggie Bush moves on defenders					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/tbt-vikings-standout-stefon-diggs-was-an-all-usa-wr-at-good-counsel-md"
						title="#TBT: Vikings standout Stefon Diggs was an All-USA WR at Good Counsel (Md.)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/diggs.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/diggs.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="#TBT: Vikings standout Stefon Diggs was an All-USA WR at Good Counsel (Md.)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/tbt-vikings-standout-stefon-diggs-was-an-all-usa-wr-at-good-counsel-md"
						title="#TBT: Vikings standout Stefon Diggs was an All-USA WR at Good Counsel (Md.)"
						itemprop="url" 						>
							#TBT: Vikings standout Stefon Diggs was an All-USA WR at Good Counsel (Md.)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/three-reasons-you-havent-heard-from-college-coaches"
						title="Three reasons you haven’t heard from college coaches"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/09/usatoday_havent-heard-from-coaches-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/09/usatoday_havent-heard-from-coaches-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Three reasons you haven’t heard from college coaches" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/three-reasons-you-havent-heard-from-college-coaches';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/three-reasons-you-havent-heard-from-college-coaches"
			title="Three reasons you haven’t heard from college coaches"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>155</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/three-reasons-you-havent-heard-from-college-coaches"
						title="Three reasons you haven’t heard from college coaches"
						itemprop="url" 						>
							Three reasons you haven’t heard from college coaches					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/garland-cooper-ncsa" title="Posts by Garland Cooper, Director of Softball NCSA" class="author url fn" rel="author">Garland Cooper, Director of Softball NCSA</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/romeo-langford-backs-away-from-louisville-but-schedules-official-visit-to-kansas-are-the-jayhawks-safe-from-scandal"
						title="Romeo Langford backs away from Louisville but schedules official visit to Kansas. Are the Jayhawks safe from scandal?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/07/langford-game4jpg.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/07/langford-game4jpg.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Romeo Langford backs away from Louisville but schedules official visit to Kansas. Are the Jayhawks safe from scandal?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/romeo-langford-backs-away-from-louisville-but-schedules-official-visit-to-kansas-are-the-jayhawks-safe-from-scandal"
						title="Romeo Langford backs away from Louisville but schedules official visit to Kansas. Are the Jayhawks safe from scandal?"
						itemprop="url" 						>
							Romeo Langford backs away from Louisville but schedules official visit to Kansas. Are the Jayhawks safe from scandal?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 28, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="http://usatodayhss.com" class="article__back">More USA Today High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2015/09/img_54031.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2015/ethan-falaniko-bartlett-alaska-rushing-star" title="Meet the national leader in rushing TDs, all the way from Alaska" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2015/09/img_54031.jpg?w=100&#038;h=100&#038;crop=1" alt="Meet the national leader in rushing TDs, all the way from Alaska" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>5.9k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2015/ethan-falaniko-bartlett-alaska-rushing-star" title="Meet the national leader in rushing TDs, all the way from Alaska" itemprop="url" >Meet the national leader in rushing TDs, all the way from Alaska</a></p>
				<p class="widget-date">September 25, 2015</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/ncsa3817.jpg?w=276');" data-track="mostshared" href="http://usatodayhss.com/2017/when-can-division-i-coaches-contact-athletes" title="When can Division I coaches contact athletes?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/ncsa3817.jpg?w=100&#038;h=100&#038;crop=1" alt="When can Division I coaches contact athletes?" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				08 Mar			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>57k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/when-can-division-i-coaches-contact-athletes" title="When can Division I coaches contact athletes?" itemprop="url" >When can Division I coaches contact athletes?</a></p>
				<p class="widget-date">March 8, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/ncsa31517.jpg?w=268');" data-track="mostshared" href="http://usatodayhss.com/2017/how-coaches-evaluate-body-language-during-a-game" title="How coaches evaluate body language during a game" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/ncsa31517.jpg?w=100&#038;h=100&#038;crop=1" alt="How coaches evaluate body language during a game" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				15 Mar			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>107k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/how-coaches-evaluate-body-language-during-a-game" title="How coaches evaluate body language during a game" itemprop="url" >How coaches evaluate body language during a game</a></p>
				<p class="widget-date">March 15, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/09/636393880057555753-08262017-imgacademy-v-chandler-1-1.jpg?w=453');" data-track="mostshared" href="http://usatodayhss.com/2017/img-academy-fla-stays-no-1-in-latest-super-25-computer-football-rankings" title="IMG Academy (Fla.) stays No. 1 in latest Super 25 Computer football rankings" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/09/636393880057555753-08262017-imgacademy-v-chandler-1-1.jpg?w=100&#038;h=100&#038;crop=1" alt="IMG Academy (Fla.) stays No. 1 in latest Super 25 Computer football rankings" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>38</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/img-academy-fla-stays-no-1-in-latest-super-25-computer-football-rankings" title="IMG Academy (Fla.) stays No. 1 in latest Super 25 Computer football rankings" itemprop="url" >IMG Academy (Fla.) stays No. 1 in latest Super 25 Computer football rankings</a></p>
				<p class="widget-date">September 26, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/09/recol927.png?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/recruiting-column-why-havent-college-coaches-noticed-me" title="Recruiting Column: Why haven’t college coaches noticed me?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/09/recol927.png?w=100&#038;h=100&#038;crop=1" alt="Recruiting Column: Why haven’t college coaches noticed me?" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>190</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/recruiting-column-why-havent-college-coaches-noticed-me" title="Recruiting Column: Why haven’t college coaches noticed me?" itemprop="url" >Recruiting Column: Why haven’t college coaches noticed me?</a></p>
				<p class="widget-date">September 27, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA Today High School Sports">
				<a class="mobile-nav__breadcrumb" href="http://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="http://usatodayhss.com/2017/scores-super-25-football-2">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="http://usatodayhss.com/2017/scores-live-in-game-football-scores-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--score-predictor"><a href="http://usatodayhss.com/2017/score-predictor">Score Predictor</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2017/7">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2017">Football - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/fall-soccer/2017/5">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/fall-soccer/2017/5">Girls Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2017/4">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2016/13">Baseball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2016/1">Baseball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/15">Softball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/15">Boys Lacrosse - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/boys/lacrosse/US/2016">Boys Lacrosse - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2016/15">Girls Lacrosse - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/girls/lacrosse/US/2016/1">Girls Lacrosse - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/8">Boys Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2016/8">Girls Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/18">Boys Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/17">Girls Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/13">Wrestling</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/7">Boys Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/7">Girls Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/13">Girls Soccer - Fall</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--videophotos mobile-nav__item--parent"><a href="#">Video/Photos</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--coach-signup"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="65907669" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://usatodayhss.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="USA Today High School Sports" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fe358c225c" /><input type="hidden" name="_wp_http_referer" value="/2017/soccer-referee-in-pa-bans-sikh-player-for-wearing-religious-head-wear" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1502681720j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/usatodayhss.com\/wp-admin\/admin-ajax.php","nonce":"2b8bfb2d31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usathss.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fusatodayhss.com%2F2017%2Fthree-reasons-you-havent-heard-from-college-coaches","blog_id":"65907669","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=65907669&v=wpcom&tz=-4&user_id=0&subd=usathss","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydksFuwyAMQH9o1O205jbtWxxidaZgMgxJ8/cjm6JGaw5rbsj4PWxsGHtjo2SSDPmTAikM3ENRzLHDyXgcE4klcAqeW3BfhdJ0sDFemQ5OX+AJQUCWZ5lM6LkEQ7earhxF/xpCMb0vFxaFVzN73I/OoKCfMtsHYOvJxTCiYsuzomT2O1HBgS+Ya7H7eOWOWkz7YEy1Z/+v2TzCWxNa/S92gcXU0mqiZkr1ZOJAKdWC9R5bDCzWl/lm7qm/m9fx34Va9mqdtfG+xRSLkgdHuUd7NUugMh/h/XQ+Ns3p7Xhu3DeH8BKI'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-4','user_id':'0','post':'101243733','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-4&user_id=0&post=101243733&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6KzQlMTJrZzNGNDFEJmQyTnxoQ3BZYnNpVWxUZ1MuaX4yJT9ROVR0UTlLPUEmeCsmdWsvLWo0WWFoTTJPVStrY3xbRkJ8LUJMUlpUMVY0N2lOOF80LVpdMWJhSnksdTlLX0U/NzVOWkY/Yz1lRnw1Z35CeS1OX0FVN0JQcUdOVFg2X3dXX2NDeSx8QTRiWj9BNVpqaiVfVG12SzZyNW5tK0NdVV9IJllpOU5kbXo5'}]);
_stq.push([ 'clickTrackerInit', '65907669', '101243733' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 234 seconds ago
	generated in 0.260 seconds
	served from batcache in 0.002 seconds
	expires in 66 seconds
-->
