<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="http://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js?m=1445451404h" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="http://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css?m=1487095489h">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="http://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css?m=1487095489h">
	<![endif]-->

	
	
<meta name="description" content="The nation&#039;s leading high school girls basketball scorer in the 2016-17 season, one of the top post players in the Class of 2017 and two of the top five recruits in the Class of 2018 are heading to China next week to represent USA Basketball in the FIBA 3x3 U18 World Cup for Women." />
<meta name="keywords" content="news, 3x3 basketball, aquira decosta, christyn williams, destiny littleton, fiba u18 world cup, janelle bailey, usa basketball" />
<title>World Cup: Why some of nation&#8217;s top prep stars are playing 3-on-3 | USA Today High School Sports</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1498226765&amp;back=http%3A%2F%2Fusatodayhss.com%2F2017%2Fusa-basketball-u18-world-cup-3x3' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='http://s0.wp.com/_static/??-eJylkE9PwzAMxb8QIaq0TXBAXLnvwNlNTeotTqLYpezbk64qiH+5cInec97PsWPnbFyKilEtTyaHyVMUO2eX2AhTwMs3d+tEbuzvWKAzij2hZnBnc3WtuEsFa50z6JJgHAgwINdYC5tp8KgVl00bxbcmwvmwPbTIsY7XnGzduO9zQRFTT6aJjY51tp/cWravlO0koGmAiwkwF4wOt8tnEOjpH6h9Oh5XnGxMSrWDfIjWKh6TCcmBUopfjHkJQKWFFuxD8lX6619/2r/2GHfWh9RDWAKP/NDt7u+6/b7rDqd3HXvnKw==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8-RC2-40878'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s0.wp.com/_static/??-eJylkNEOgjAMRX/I0UAw8mL8ljoKdmxj0g3k7x2JmviG8a3p7TlpC0tQevSRfIR4I0cCMwdIgnFscVXBpp69AAZWPVpLE+cRFKEoYAQioeXkXtlaGDnAn8okbcj9JUdqLotqj9PiMpHXtPEycFCW/aC6USdRHT9+VZh72o5xyP5X1PL1jUtkPex6ydf63E4fQ64zf3Hnsm5OVdPUx8o8Aczuo2s='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101233798","headline":"World Cup: Why some of nation's top prep stars are playing 3-on-3","byline":"USA TODAY High School Sports","taxonomykeywords":"3x3 basketball, Aquira DeCosta, Christyn Williams, Destiny Littleton, FIBA U18 World Cup, janelle bailey, USA Basketball"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.8-RC2-40878'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2sYQaol' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fusa-basketball-u18-world-cup-3x3&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fusa-basketball-u18-world-cup-3x3&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="World Cup: Why some of nation&#039;s top prep stars are playing 3-on-3" />
<meta property="og:url" content="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3" />
<meta property="og:description" content="The nation&#8217;s leading high school girls basketball scorer in the 2016-17 season, one of the top post players in the Class of 2017 and two of the top five recruits in the Class of 2018 are head…" />
<meta property="article:published_time" content="2017-06-23T14:02:20+00:00" />
<meta property="article:modified_time" content="2017-06-23T14:02:20+00:00" />
<meta property="og:site_name" content="USA Today High School Sports" />
<meta property="og:image" content="http://usathss.files.wordpress.com/2017/06/79jpg-e1498224932582.jpg" />
<meta property="og:image:width" content="628" />
<meta property="og:image:height" content="434" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@usatodayhss" />
<meta name="twitter:text:title" content="World Cup: Why some of nation&#039;s top prep stars are playing 3-on-3" />
<meta name="twitter:image:src" content="http://usathss.files.wordpress.com/2017/06/79jpg-e1498224932582.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA Today High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA Today High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3/amp" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=96" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101233798 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://usatodayhss.com"
				title="USA Today High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA Today High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA Today High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul  class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="nav__item nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul  class="sub-menu">
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul  class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-723103" class="nav__item nav__item--score-predictor"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="nav__item nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="nav__item nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="nav__item nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="nav__item nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul  class="sub-menu">
	<li id="menu-item-100385824" class="nav__item nav__item--baseball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2016/13">Baseball - Expert</a></li>
	<li id="menu-item-101154815" class="nav__item nav__item--baseball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2016/1">Baseball - Computer</a></li>
	<li id="menu-item-100576071" class="nav__item nav__item--softball"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/15">Softball</a></li>
	<li id="menu-item-100415130" class="nav__item nav__item--boys-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/15">Boys Lacrosse - Expert</a></li>
	<li id="menu-item-101154809" class="nav__item nav__item--boys-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/boys/lacrosse/US/2016">Boys Lacrosse - Computer</a></li>
	<li id="menu-item-101146726" class="nav__item nav__item--girls-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2016/15">Girls Lacrosse - Expert</a></li>
	<li id="menu-item-101157772" class="nav__item nav__item--girls-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/girls/lacrosse/US/2016/1">Girls Lacrosse - Computer</a></li>
	<li id="menu-item-101121578" class="nav__item nav__item--boys-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/8">Boys Soccer - Spring</a></li>
	<li id="menu-item-100614557" class="nav__item nav__item--girls-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2016/8">Girls Soccer - Spring</a></li>
	<li id="menu-item-100438002" class="nav__item nav__item--boys-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/18">Boys Basketball - Expert</a></li>
	<li id="menu-item-101009387" class="nav__item nav__item--boys-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li id="menu-item-100458169" class="nav__item nav__item--girls-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/17">Girls Basketball - Expert</a></li>
	<li id="menu-item-101040453" class="nav__item nav__item--girls-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li id="menu-item-100903573" class="nav__item nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/13">Wrestling</a></li>
	<li id="menu-item-101045221" class="nav__item nav__item--boys-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/7">Boys Soccer - Winter</a></li>
	<li id="menu-item-101045220" class="nav__item nav__item--girls-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/7">Girls Soccer - Winter</a></li>
	<li id="menu-item-100755460" class="nav__item nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li id="menu-item-100755461" class="nav__item nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li id="menu-item-100781111" class="nav__item nav__item--volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li id="menu-item-100748233" class="nav__item nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li id="menu-item-100748234" class="nav__item nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--videophotos nav__item--parent"><a href="#">Video/Photos</a>
<ul  class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li id="menu-item-100317796" class="nav__item nav__item--coach-signup"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div id="header-ad" class="sticky-header-ad-below-nav header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101233798" class="post-101233798 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-3x3-basketball tag-aquira-decosta tag-christyn-williams tag-destiny-littleton tag-fiba-u18-world-cup tag-janelle-bailey tag-usa-basketball article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">World Cup: Why some of nation's top prep stars are playing 3-on-3</h1>

	</div>
<h1 class="article__headline article__headline--mobile">World Cup: Why some of nation's top prep stars are playing 3-on-3</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/category/news" class="" itemprop="articleSection">News</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">World Cup: Why some of nation's top prep stars are playing 3-on-3</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a> 
		<span class="post-date updated">June 23, 2017</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
		data-short-url="https://usat.ly/2sYQaol"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
		data-short-url="https://usat.ly/2sYQaol"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
		data-short-url="https://usat.ly/2sYQaol"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
		data-short-url="https://usat.ly/2sYQaol"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
			data-short-url="https://usat.ly/2sYQaol"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>		| June 23, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The nation&#8217;s leading high school girls basketball scorer in the 2016-17 season, one of the top post players in the Class of 2017 and two of the top five recruits in the Class of 2018 are heading to China next week to represent USA Basketball in the FIBA 3&#215;3 U18 World Cup for Women.</p>
<p>Texas signee Destiny Littleton, a McDonald&#8217;s All American, averaged 48.1 points per game for The Bishop’s School (LaJolla, Calif.). Janelle Bailey, a North Carolina signee from Providence Day (Matthews, N.C.), was a McDonald&#8217;s All-American and ranked No. 4 among post players by ESPNw.</p>
<p>Christyn Williams, a 5-11 guard from Central Arkansas Christian School (North Little Rock, Ark.), is ranked as the No. 1 rising senior by ESPNw.  Aquira DeCosta, a 6-2 wing from St. Mary&#8217;s (Stockton, Calif.), is ranked as the No. 5 rising senior.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">📸 day for the 🇺🇸 USA Women&#39;s 3&#215;3 U18 World Cup Team. <a href="https://twitter.com/hashtag/USAB3x3?src=hash">#USAB3x3</a> <a href="https://twitter.com/janelle__bailey">@janelle__bailey</a> <a href="https://twitter.com/d1_shiftteam">@d1_shiftteam</a> <a href="https://twitter.com/dstnylttltn24">@dstnylttltn24</a> <a href="https://twitter.com/christyn2000">@christyn2000</a> <a href="https://twitter.com/karalawson20">@karalawson20</a> <a href="https://t.co/565hLjtfvb">pic.twitter.com/565hLjtfvb</a></p>
<p>&mdash; USA Basketball (@usabasketball) <a href="https://twitter.com/usabasketball/status/878056366153191425">June 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Team USA has a strong history in the event with a 41-5 overall mark with gold medals at the 2014 Youth Olympic Games, and the 2012 and 2013 FIBA 3&#215;3 U18 World Championships. The Americans won silver at the 2015 and 2016 3&#215;3 U18s, and bronze medals at the 2010 Youth Olympic Games and 2011 3&#215;3 U18 Worlds.</p>
<p>USA TODAY High School Sports spoke with Williams and DeCosta about 3X3, heading into the event that features 20 countries and runs June 28 to July 2.</p>
<h4>Q: How did you get involved in 3&#215;3 and being part of Team USA?</h4>
<p><strong>DeCosta:</strong> My coaches and I were discussing 3X3 Basketball at a point in time so I was very interested in trying it out and seeing how it goes. When I found out that USA Basketball had a 3X3 team for U18, I was immediately wanting to be a part of it. And when they picked me I was very excited to see how it goes.</p>
<p><strong>Williams:</strong> USA Basketball selected a four-member team to compete in a tournament that was held in Colorado Springs at the Olympic Training Center. We played against other applicant 3&#215;3 teams and whoever won the tournament were named to U18 3&#215;3 World Cup team. We won the tournament and here we are.<br />
Q: How does it change the way you play?</p>
<p><strong>DeCosta:</strong> 3X3 basketball in general is very fast-paced and more dependent on defense over regular five-on-five basketball. I&#8217;m more focused on defending my defender one-on-one and trying to score and beat people off the dribble and look for the open shot.</p>
<p><strong>Williams:</strong> It changes the way I play because defensively it really focuses on a lot of one-on-one situations. You have to be quicker and faster on defense every possession because there are only three of you so there&#8217;s no help side. You are forced to play straight up. Offensively, your basketball IQ has no choice but to grow because you have to know when to go one-on-one, pass it to the post, call for a screen because there&#8217;s also a 12 second shot clock. So it just makes you more mindful and not just out there playing basketball.</p>
<h4>Q: Does playing 3X3 help you when you return to the more traditional five-on-five game?</h4>
<p><strong>DeCosta:</strong> It most definitely helps me when I return to regular five-on-five basketball because I&#8217;ll be quicker both offensively and defensively. Also, my communication is improving because of 3X3 basketball so I should be able to become more of a leader on the court.</p>
<p><strong>Williams:</strong> It really does help you grow in five-on-five because you have two more people out there on the court to help you, so that gives you more freedom offensively and defensively. Also, it helps with conditioning. I know it&#8217;s halfcourt and all but you are sprinting non-stop for 10 minutes straight or until you get to 21 so you are going to get into good shape.</p>
<h4>Q: What do you think about 3&#215;3 being added to the 2020 Olympics?</h4>
<p><strong>DeCosta:</strong> I think it is great that 3X3 basketball is being added to the 2020 Olympics because the game is truly amazing. I love every bit of it, and I&#8217;m glad that others can experience how great it is.</p>
<p><strong>Williams:</strong> I think it&#8217;s cool for them to add this as an Olympic sport because it&#8217;s very different from 5 on 5 so it just opens up more opportunities for a lot of different people. Hopefully, I can pursue that one day.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://usatodayhss.com/tag/3x3-basketball" rel="tag">3x3 basketball</a>, <a href="http://usatodayhss.com/tag/aquira-decosta" rel="tag">Aquira DeCosta</a>, <a href="http://usatodayhss.com/tag/christyn-williams" rel="tag">Christyn Williams</a>, <a href="http://usatodayhss.com/tag/destiny-littleton" rel="tag">Destiny Littleton</a>, <a href="http://usatodayhss.com/tag/fiba-u18-world-cup" rel="tag">FIBA U18 World Cup</a>, <a href="http://usatodayhss.com/tag/janelle-bailey" rel="tag">janelle bailey</a>, <a href="http://usatodayhss.com/tag/usa-basketball" rel="tag">USA Basketball</a>, <a href="http://usatodayhss.com/category/news" rel="category tag">News</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
		data-short-url="https://usat.ly/2sYQaol"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
		data-short-url="https://usat.ly/2sYQaol"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
		data-short-url="https://usat.ly/2sYQaol"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
		data-short-url="https://usat.ly/2sYQaol"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/usa-basketball-u18-world-cup-3x3"
			data-short-url="https://usat.ly/2sYQaol"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/usa-basketball-womens-u19-world-cup-megan-walker-chennedy-carter-christyn-williams"
	   data-track="featuredstories more-related-1"
	   title="Three high schoolers named to Women&#039;s U19 World Cup Team"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('http://usathss.files.wordpress.com/2017/03/xxx__megan_walker_16431_89970390.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="http://usathss.files.wordpress.com/2017/03/xxx__megan_walker_16431_89970390.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Three high schoolers named to Women&#039;s U19 World Cup Team" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">102 shares</span><span class="block__time block__time--mobile">21 May</span>
		<h2><a href="http://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2017/usa-basketball-womens-u19-world-cup-megan-walker-chennedy-carter-christyn-williams"
			   title="Three high schoolers named to Women&#039;s U19 World Cup Team" itemprop="url">
				Three high schoolers named to Women's U19 World Cup Team			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/aquira-decosta-girls-eybl-basketball-recruiting"
	   data-track="featuredstories more-related-2"
	   title="ALL-USA Watch: Aquira DeCosta starring in last year of Nike Girls EYBL"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('http://usathss.files.wordpress.com/2016/02/59f600d42a4b1b0e720f6a706700609f.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="http://usathss.files.wordpress.com/2016/02/59f600d42a4b1b0e720f6a706700609f.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="ALL-USA Watch: Aquira DeCosta starring in last year of Nike Girls EYBL" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">219 shares</span><span class="block__time block__time--mobile">04 May</span>
		<h2><a href="http://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2017/aquira-decosta-girls-eybl-basketball-recruiting"
			   title="ALL-USA Watch: Aquira DeCosta starring in last year of Nike Girls EYBL" itemprop="url">
				ALL-USA Watch: Aquira DeCosta starring in last year of Nike Girls EYBL			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/all-usa-watch-livy-schiele-softball-auburn-bishops-school"
	   data-track="featuredstories more-related-3"
	   title="ALL-USA Watch: Record-setting Livy Schiele loving her life in softball"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('http://usathss.files.wordpress.com/2017/05/7tumn-wv.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="http://usathss.files.wordpress.com/2017/05/7tumn-wv.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="ALL-USA Watch: Record-setting Livy Schiele loving her life in softball" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">167 shares</span><span class="block__time block__time--mobile">22 May</span>
		<h2><a href="http://usatodayhss.com/category/all-usa" class="category" itemprop="articleSection">ALL-USA</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2017/all-usa-watch-livy-schiele-softball-auburn-bishops-school"
			   title="ALL-USA Watch: Record-setting Livy Schiele loving her life in softball" itemprop="url">
				ALL-USA Watch: Record-setting Livy Schiele loving her life in softball			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/cedar-hill-texas-taps-former-harlem-globetrotter-to-be-new-basketball-coach"
						title="Cedar Hill (Texas) taps former Harlem Globetrotter to be new basketball coach"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/bio-img.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/bio-img.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cedar Hill (Texas) taps former Harlem Globetrotter to be new basketball coach" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14m			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/cedar-hill-texas-taps-former-harlem-globetrotter-to-be-new-basketball-coach"
						title="Cedar Hill (Texas) taps former Harlem Globetrotter to be new basketball coach"
						itemprop="url" 						>
							Cedar Hill (Texas) taps former Harlem Globetrotter to be new basketball coach					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 23, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/recruiting-column-interview-with-cal-lutheran-baseball-coach-marty-slimak"
						title="Recruiting Column: Interview with Cal Lutheran baseball coach Marty Slimak"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/rexol623.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/rexol623.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Recruiting Column: Interview with Cal Lutheran baseball coach Marty Slimak" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				32m			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/recruiting-column-interview-with-cal-lutheran-baseball-coach-marty-slimak"
						title="Recruiting Column: Interview with Cal Lutheran baseball coach Marty Slimak"
						itemprop="url" 						>
							Recruiting Column: Interview with Cal Lutheran baseball coach Marty Slimak					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 23, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/ross-hawley-playced" title="Posts by Ross Hawley, Playced" class="author url fn" rel="author">Ross Hawley, Playced</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/havon-finney-jr-nine-year-old-nevada-football"
						title="Nevada offers 9-year-old football star, trainer says"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/finney623.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/finney623.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nevada offers 9-year-old football star, trainer says" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/havon-finney-jr-nine-year-old-nevada-football';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/havon-finney-jr-nine-year-old-nevada-football"
			title="Nevada offers 9-year-old football star, trainer says"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/havon-finney-jr-nine-year-old-nevada-football"
						title="Nevada offers 9-year-old football star, trainer says"
						itemprop="url" 						>
							Nevada offers 9-year-old football star, trainer says					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 23, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/evanhilbert" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/all-usa-sydney-mclaughlin-tara-davis-usa-track-and-field-nationals-hurdlers"
						title="Elite hurdlers Sydney McLaughlin, Tara Davis could steal the show at U.S. Nationals"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/636320228274610932-mcjtrk170602a2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/636320228274610932-mcjtrk170602a2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Elite hurdlers Sydney McLaughlin, Tara Davis could steal the show at U.S. Nationals" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/all-usa-sydney-mclaughlin-tara-davis-usa-track-and-field-nationals-hurdlers"
						title="Elite hurdlers Sydney McLaughlin, Tara Davis could steal the show at U.S. Nationals"
						itemprop="url" 						>
							Elite hurdlers Sydney McLaughlin, Tara Davis could steal the show at U.S. Nationals					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 23, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/fred-baer-special-for-usa-today-high-school-sports" title="Posts by Fred Baer, Special for USA TODAY High School Sports" class="author url fn" rel="author">Fred Baer, Special for USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/notre-dame-adds-big-basketball-recruit-in-4-star-sg-robby-carmody"
						title="Notre Dame adds big basketball recruit in 4-star SG Robby Carmody"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2016/12/636185501940909599-h3a8268.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2016/12/636185501940909599-h3a8268.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Notre Dame adds big basketball recruit in 4-star SG Robby Carmody" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/notre-dame-adds-big-basketball-recruit-in-4-star-sg-robby-carmody"
						title="Notre Dame adds big basketball recruit in 4-star SG Robby Carmody"
						itemprop="url" 						>
							Notre Dame adds big basketball recruit in 4-star SG Robby Carmody					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 23, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/where-did-nba-draft-first-round-picks-go-to-high-school"
						title="Where did NBA Draft first-round picks go to high school"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/usp_nba__draft_91881896.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/usp_nba__draft_91881896.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Where did NBA Draft first-round picks go to high school" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/where-did-nba-draft-first-round-picks-go-to-high-school"
						title="Where did NBA Draft first-round picks go to high school"
						itemprop="url" 						>
							Where did NBA Draft first-round picks go to high school					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/khalil-tate-ryse-williams-redondo-union-loyola-marymount"
						title="Arizona QB Khalil Tate shares memories of Ryse Williams, basketball star who died from cancer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/usp_ncaa_football__southern_california_at_arizona_86004340.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/usp_ncaa_football__southern_california_at_arizona_86004340.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Arizona QB Khalil Tate shares memories of Ryse Williams, basketball star who died from cancer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/khalil-tate-ryse-williams-redondo-union-loyola-marymount"
						title="Arizona QB Khalil Tate shares memories of Ryse Williams, basketball star who died from cancer"
						itemprop="url" 						>
							Arizona QB Khalil Tate shares memories of Ryse Williams, basketball star who died from cancer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/american-family-insurance-all-usa-basketball-nba-draft"
						title="14 former ALL-USA basketball players selected in NBA draft"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/c01_main_23_91881500.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/c01_main_23_91881500.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="14 former ALL-USA basketball players selected in NBA draft" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/american-family-insurance-all-usa-basketball-nba-draft"
						title="14 former ALL-USA basketball players selected in NBA draft"
						itemprop="url" 						>
							14 former ALL-USA basketball players selected in NBA draft					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/evanhilbert" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-abby-wambach-surprises-gatorade-national-girls-soccer-player-of-the-year-kennedy-wesley"
						title="VIDEO: Abby Wambach surprises Gatorade National Girls Soccer Player of the Year Kennedy Wesley"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/screenshot_2017-06-22-16-10-24-1.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/screenshot_2017-06-22-16-10-24-1.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Abby Wambach surprises Gatorade National Girls Soccer Player of the Year Kennedy Wesley" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="http://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: Abby Wambach surprises Gatorade National Girls Soccer Player of the Year Kennedy Wesley">
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-abby-wambach-surprises-gatorade-national-girls-soccer-player-of-the-year-kennedy-wesley"
						title="VIDEO: Abby Wambach surprises Gatorade National Girls Soccer Player of the Year Kennedy Wesley"
						itemprop="url" 						>
							VIDEO: Abby Wambach surprises Gatorade National Girls Soccer Player of the Year Kennedy Wesley					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-migos-quavo-shows-basketball-skills-during-pickup-game-with-shareef-oneal"
						title="VIDEO: Migos&#039; Quavo shows basketball skills during pickup game with Shareef O&#039;Neal"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('http://usathss.files.wordpress.com/2017/06/screenshot_2017-06-22-14-59-11-1.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="http://usathss.files.wordpress.com/2017/06/screenshot_2017-06-22-14-59-11-1.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Migos&#039; Quavo shows basketball skills during pickup game with Shareef O&#039;Neal" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="http://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: Migos&#039; Quavo shows basketball skills during pickup game with Shareef O&#039;Neal">
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-migos-quavo-shows-basketball-skills-during-pickup-game-with-shareef-oneal"
						title="VIDEO: Migos&#039; Quavo shows basketball skills during pickup game with Shareef O&#039;Neal"
						itemprop="url" 						>
							VIDEO: Migos' Quavo shows basketball skills during pickup game with Shareef O'Neal					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 22, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="http://usatodayhss.com" class="article__back">More USA Today High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('http://usathss.files.wordpress.com/2017/01/xxx__tark_classic_13805.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/chino-hills-star-liangelo-ball-motivated-by-not-making-mcdonalds-all-american-game" title="ALL-USA Watch: Chino Hills star LiAngelo Ball motivated by not making McDonald&#039;s All American Game" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="http://usathss.files.wordpress.com/2017/01/xxx__tark_classic_13805.jpg?w=100&#038;h=100&#038;crop=1" alt="ALL-USA Watch: Chino Hills star LiAngelo Ball motivated by not making McDonald&#039;s All American Game" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				02 Feb			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>3.6k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/chino-hills-star-liangelo-ball-motivated-by-not-making-mcdonalds-all-american-game" title="ALL-USA Watch: Chino Hills star LiAngelo Ball motivated by not making McDonald&#039;s All American Game" itemprop="url" >ALL-USA Watch: Chino Hills star LiAngelo Ball motivated by not making McDonald's All American Game</a></p>
				<p class="widget-date">February 2, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('http://usathss.files.wordpress.com/2017/03/ncsa31517.jpg?w=268');" data-track="mostshared" href="http://usatodayhss.com/2017/how-coaches-evaluate-body-language-during-a-game" title="How coaches evaluate body language during a game" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="http://usathss.files.wordpress.com/2017/03/ncsa31517.jpg?w=100&#038;h=100&#038;crop=1" alt="How coaches evaluate body language during a game" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				15 Mar			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>51k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/how-coaches-evaluate-body-language-during-a-game" title="How coaches evaluate body language during a game" itemprop="url" >How coaches evaluate body language during a game</a></p>
				<p class="widget-date">March 15, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('http://usathss.files.wordpress.com/2017/06/dsc_2979-taylor.jpg?w=446');" data-track="mostshared" href="http://usatodayhss.com/2017/rosters-set-for-premier-girls-fastpitch-high-school-all-american-game" title="Rosters set for Premier Girls Fastpitch High School All-American Game" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="http://usathss.files.wordpress.com/2017/06/dsc_2979-taylor.jpg?w=100&#038;h=100&#038;crop=1" alt="Rosters set for Premier Girls Fastpitch High School All-American Game" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3w			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.2k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/rosters-set-for-premier-girls-fastpitch-high-school-all-american-game" title="Rosters set for Premier Girls Fastpitch High School All-American Game" itemprop="url" >Rosters set for Premier Girls Fastpitch High School All-American Game</a></p>
				<p class="widget-date">June 8, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('http://usathss.files.wordpress.com/2017/06/ap_dolphins_qb_football_38797575.jpg?w=426');" data-track="mostshared" href="http://usatodayhss.com/2017/chad-pennington-rookie-tackle-usa-football-multisport-specialization" title="Former NFL QB Chad Pennington: Sports specialization is &#039;disservice&#039; to kids" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="http://usathss.files.wordpress.com/2017/06/ap_dolphins_qb_football_38797575.jpg?w=100&#038;h=100&#038;crop=1" alt="Former NFL QB Chad Pennington: Sports specialization is &#039;disservice&#039; to kids" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1w			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>14k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/chad-pennington-rookie-tackle-usa-football-multisport-specialization" title="Former NFL QB Chad Pennington: Sports specialization is &#039;disservice&#039; to kids" itemprop="url" >Former NFL QB Chad Pennington: Sports specialization is 'disservice' to kids</a></p>
				<p class="widget-date">June 16, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('http://usathss.files.wordpress.com/2017/06/dcmlvqfxgaagekm.jpg?w=457');" data-track="mostshared" href="http://usatodayhss.com/2017/in-classy-move-vanquished-short-stop-gives-game-ball-to-player-whose-hit-beat-him-for-state-title" title="Ohio shortstop gives game ball to player whose walk-off hit cost him state title" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="http://usathss.files.wordpress.com/2017/06/dcmlvqfxgaagekm.jpg?w=100&#038;h=100&#038;crop=1" alt="Ohio shortstop gives game ball to player whose walk-off hit cost him state title" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>2.7k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/in-classy-move-vanquished-short-stop-gives-game-ball-to-player-whose-hit-beat-him-for-state-title" title="Ohio shortstop gives game ball to player whose walk-off hit cost him state title" itemprop="url" >Ohio shortstop gives game ball to player whose walk-off hit cost him state title</a></p>
				<p class="widget-date">June 19, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA Today High School Sports">
		<a class="mobile-nav__breadcrumb" href="http://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--score-predictor"><a href="http://usatodayhss.com/score-predictor/">Score Predictor</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--baseball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2016/13">Baseball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2016/1">Baseball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/15">Softball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/15">Boys Lacrosse - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/boys/lacrosse/US/2016">Boys Lacrosse - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2016/15">Girls Lacrosse - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/girls/lacrosse/US/2016/1">Girls Lacrosse - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/8">Boys Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2016/8">Girls Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/18">Boys Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/17">Girls Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/13">Wrestling</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/7">Boys Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/7">Girls Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/12">Girls Soccer - Fall</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--videophotos mobile-nav__item--parent"><a href="#">Video/Photos</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--coach-signup"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"enable":null,"maxDistance":null,"isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s0.wp.com/_static/??-eJydkdFuwjAMRX9owYDYgAe0b3FbC5wlTomddv17AtLENHgYfbMin+PrGMbetUmMxMBOFElh4B6KoqUOJxdwzCQtgVcI3IA/F8rTok3pi2nh9Q1eEERkeZUxwsAlOvqu7cpJ9K8hFteHcmRRWLurx990DgXDZNw+AM9G/hhGVGz4qijGYSYqOPARrYadxyt31GCeB2OuO4d/3eYRfnahX/+LXWRxNVptVKNcK5cGyrkG1vtbNXzGw2qz363et+vlh78AEeLnew=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-4','user_id':'0','post':'101233798','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-4&user_id=0&post=101233798&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6RyZyJkFBLn5PLENzMVUlYkMlTk9uMW9WR3otSGlKdnclNl9Cc3NGRFFHNj1DQXNHUCVtc2N3RkoyWkFuR28wT0tBRWlOc1M0bFErJnNmVEQmZlJyOW85fFVqUFV4YVFHeXViaWV5TW4mbkFIWi9wRkpDMyVLTWtvSV1uVGhrdkNwdHo3bUNTUXdNSV8/X0wrK0RJdQ=='}]);
_stq.push([ 'clickTrackerInit', '65907669', '101233798' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 282 seconds ago
	generated in 0.281 seconds
	served from batcache in 0.002 seconds
	expires in 18 seconds
-->
