<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Anthony Barr was a first round NFL Draft pick and rightfully takes most of the plaudits for football expertise around the family dinner table. The operative term of that phrase is &quot;most." />
<meta name="keywords" content="outside the box, anthony barr, california, football, loyola academy (los angeles ca), nicholas barr-mira" />
<title>Vikings LB Anthony Barr&#8217;s younger brother, Nicholas Barr-Mira, is a kicker who can hit from 52 yards | USA Today High School Sports</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1502756641&amp;back=http%3A%2F%2Fusatodayhss.com%2F2017%2Fvikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Feed" href="http://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA Today High School Sports &raquo; Comments Feed" href="http://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkU1vwyAMhv/QPNap3cdh2rX3HnZ2iEfcAkYxWdp/X9IomroPNGkX9L72+4ABMyawEjPFbMIAyQ+Oo5oxWQmggT2dvrhbq3pjfsY8H0jNnnJCe4CLq8Wt9FTqIWGeEoFaRvIUSqyGjdw6ygXXRUOmYxUJ6WE5aJJdGa862Xzjpkk9qUJZAw8Bcldm+87NZfPByQyKWVo8gcexp2hpab6hYsP/QM12t/vLo6hYRg9cItdmhtlEyXNzEbVdHQl4sZhZ4pWBd4/c19CeGi+uSHf5qE/72yN0a+O8NOinwGt4WW3u7h/Xz6unzf4MnGP+WQ==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467616,"indexId":136,"indexSiteId":175937,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_atf_flex","appnexus":7467644,"indexId":137,"indexSiteId":175938,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_d_btf_flex","appnexus":7467672,"indexId":138,"indexSiteId":175939,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450476},{"name":"_mw_320x50","appnexus":7467700,"indexId":139,"indexSiteId":175940,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520},{"name":"_mw_300x250","appnexus":7467730,"indexId":140,"indexSiteId":175941,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450520}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
var amznAcctId = "3090";
				try {
					amznads.getAds( amznAcctId );
					var key    = 'amznslots',
					    values = amznads.getTokens(); //comma separated
				}
				catch(e) { /*ignore*/}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkNEOgjAMRX/IUSEIT8ZvqaNgxxiTbiB/70zUxDeIb01vz0lbWLzSowvkAoQbDSQws4coGMYGV+Vt7NgJoGfVobU0cRpBEQoCRiAQWo7DO1szIwf4Uxml8am/pEjNeVZscVpcJnKaXrz07JVl16t21FFUy4+9CnOPr2MGZLcXtXz94BJY95te8rM+N9PXkOrEX4ZzfjoWZV1WVW2ezJGjZA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101237571","headline":"Vikings LB Anthony Barr's younger brother, Nicholas Barr-Mira, is a kicker who can hit from 52 yards","byline":"Cam Smith, USA TODAY High School Sports","taxonomykeywords":"Anthony Barr, California, football, Loyola Academy (Los Angeles CA), Nicholas Barr-Mira"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.8.1-RC2-41203'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2fG07SU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fvikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fusatodayhss.com%2F2017%2Fvikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vikings LB Anthony Barr&#039;s younger brother, Nicholas Barr-Mira, is a kicker who can hit from 52 yards" />
<meta property="og:url" content="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards" />
<meta property="og:description" content="Anthony Barr was a first round NFL Draft pick and rightfully takes most of the plaudits for football expertise around the family dinner table. The operative term of that phrase is &#8220;most.&amp;#822…" />
<meta property="article:published_time" content="2017-08-14T20:43:05+00:00" />
<meta property="article:modified_time" content="2017-08-14T20:43:06+00:00" />
<meta property="og:site_name" content="USA Today High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2017/08/c6nevr5uyaab8hj.jpg?w=923&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="923" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@usatodayhss" />
<meta name="twitter:text:title" content="Vikings LB Anthony Barr&#039;s younger brother, Nicholas Barr-Mira, is a kicker who can hit from 52 yards" />
<meta name="twitter:image:src" content="https://usathss.files.wordpress.com/2017/08/c6nevr5uyaab8hj.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/usatodaysports" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='http://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://usatodayhss.com/osd.xml" title="USA Today High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA Today High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://usatodayhss.com/feed;icon-uri=http://1.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards/amp" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=96" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101237571 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://usatodayhss.com"
				title="USA Today High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA Today High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA Today High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul  class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="nav__item nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul  class="sub-menu">
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul  class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="nav__item nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="nav__item nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-100526998" class="nav__item nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="nav__item nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul  class="sub-menu">
	<li id="menu-item-101237000" class="nav__item nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2017/1">Football - Expert</a></li>
	<li id="menu-item-101236999" class="nav__item nav__item--football-computer"><a href="http://usatodayhss.com/2017/st-john-bosco-calif-opens-season-atop-super-25-computer-football-rankings">Football - Computer</a></li>
	<li id="menu-item-100385824" class="nav__item nav__item--baseball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2016/13">Baseball - Expert</a></li>
	<li id="menu-item-101154815" class="nav__item nav__item--baseball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2016/1">Baseball - Computer</a></li>
	<li id="menu-item-100576071" class="nav__item nav__item--softball"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/15">Softball</a></li>
	<li id="menu-item-100415130" class="nav__item nav__item--boys-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/15">Boys Lacrosse - Expert</a></li>
	<li id="menu-item-101154809" class="nav__item nav__item--boys-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/boys/lacrosse/US/2016">Boys Lacrosse - Computer</a></li>
	<li id="menu-item-101146726" class="nav__item nav__item--girls-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2016/15">Girls Lacrosse - Expert</a></li>
	<li id="menu-item-101157772" class="nav__item nav__item--girls-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/girls/lacrosse/US/2016/1">Girls Lacrosse - Computer</a></li>
	<li id="menu-item-101121578" class="nav__item nav__item--boys-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/8">Boys Soccer - Spring</a></li>
	<li id="menu-item-100614557" class="nav__item nav__item--girls-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2016/8">Girls Soccer - Spring</a></li>
	<li id="menu-item-100438002" class="nav__item nav__item--boys-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/18">Boys Basketball - Expert</a></li>
	<li id="menu-item-101009387" class="nav__item nav__item--boys-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li id="menu-item-100458169" class="nav__item nav__item--girls-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/17">Girls Basketball - Expert</a></li>
	<li id="menu-item-101040453" class="nav__item nav__item--girls-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li id="menu-item-100903573" class="nav__item nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/13">Wrestling</a></li>
	<li id="menu-item-101045221" class="nav__item nav__item--boys-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/7">Boys Soccer - Winter</a></li>
	<li id="menu-item-101045220" class="nav__item nav__item--girls-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/7">Girls Soccer - Winter</a></li>
	<li id="menu-item-100755460" class="nav__item nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li id="menu-item-100755461" class="nav__item nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li id="menu-item-100781111" class="nav__item nav__item--volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li id="menu-item-100748233" class="nav__item nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li id="menu-item-100748234" class="nav__item nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/13">Girls Soccer - Fall</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--videophotos nav__item--parent"><a href="#">Video/Photos</a>
<ul  class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li id="menu-item-100317796" class="nav__item nav__item--coach-signup"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div id="header-ad" class="sticky-header-ad-below-nav header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

		<div id="archives_custom_banner_main_banner">
			<a href="http://usatodayhss.com/category/outside-the-box" title="Outside The Box">
				<img src="https://usathss.files.wordpress.com/2014/08/otb_960x140.jpg" alt="Outside The Box">
			</a>
		</div>
		
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101237571" class="post-101237571 post type-post status-publish format-standard has-post-thumbnail hentry category-outside-the-box tag-anthony-barr tag-california tag-football tag-loyola-academy-los-angeles-ca tag-nicholas-barr-mira article--no-image" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title article__title--no-image ">
	<h1 class="article__headline">Vikings LB Anthony Barr's younger brother, Nicholas Barr-Mira, is a kicker who can hit from 52 yards</h1>

	</div>
<h1 class="article__headline article__headline--mobile">Vikings LB Anthony Barr's younger brother, Nicholas Barr-Mira, is a kicker who can hit from 52 yards</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://usatodayhss.com/category/outside-the-box" class="" itemprop="articleSection">Outside The Box</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Vikings LB Anthony Barr's younger brother, Nicholas Barr-Mira, is a kicker who can hit from 52 yards</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a> 
		<span class="post-date updated">August 14, 2017</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
			data-short-url="https://usat.ly/2fG07SU"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>		| August 14, 2017		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Anthony Barr was a first round NFL Draft pick and rightfully takes most of the plaudits for football expertise around the family dinner table. The operative term of that phrase is &#8220;most.&#8221; These days, that has little to do with the fact that his father is a former Notre Dame and (briefly) Eagles running back, and much more to do with his younger brother.</p>
<p>Nicholas Barr-Mira, Barr&#8217;s younger half-brother (they share the same mother), is the starting placekicker at Loyola High in Los Angeles. He&#8217;ll finally start for the Cubs&#8217; varsity squad in 2017, which is a good thing for Loyola, because he has one heck of a leg.</p>
<p>As reported by the Los Angeles Times&#8217; Eric Sondheimer, <a href="http://www.latimes.com/sports/highschool/varsity-times/la-sp-high-school-sports-updates-anthony-barr-s-brother-nicholas-is-a-1502578022-htmlstory.html">Barr-Mira connected on field goal attempts from 37, 42, 47 and 52 yards</a> during an intrasquad scrimmage on Saturday. He also <a href="http://www.latimes.com/sports/highschool/varsity-times/la-sp-vi-football-loyola-s-nicholas-barr-mila-making-a-name-for-himself-as-a-kicker-20161009-story.html">connected on a 50-yard attempt during a junior varsity game</a> as a sophomore.</p>
<p>He also <a href="https://twitter.com/Chris_Sailer/status/838589578495680512">won the California edition of placekicking expert Chris Sailer&#8217;s spring camp</a>, topping a number of upperclassmen and Division I football prospects.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The Champion of the 2017 CA Spring Camp is Nicolas Barr-Mira (2019, CA). Incredibly impressive for a sophomore to win it all! <a href="https://twitter.com/hashtag/TeamSailer?src=hash">#TeamSailer</a> <a href="https://t.co/KEhC08XHuU">pic.twitter.com/KEhC08XHuU</a></p>
<p>&mdash; Chris Sailer Kicking (@Chris_Sailer) <a href="https://twitter.com/Chris_Sailer/status/838589578495680512">March 6, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>You can catch <a href="http://www.hudl.com/video/3/7432922/583245d15b3cd925e887b044">some of Barr-Mira&#8217;s highlights right here</a>:</p>
		<form id="wpcom-iframe-form-f49e677b5eea7953a8041f0d7d005598-59923f21b589e" target="wpcom-iframe-f49e677b5eea7953a8041f0d7d005598-59923f21b589e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusathss.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="640" />
							<input type="hidden" name="height" value="360" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Ii8vd3d3Lmh1ZGwuY29tL2VtYmVkL3ZpZGVvLzMvNzQzMjkyMi81ODMyNDVkMTViM2NkOTI1ZTg4N2IwNDQ/YXV0b3BsYXk9dHJ1ZSZhbXA7bXV0ZT10cnVlIiB3aWR0aD0iNjQwIiBoZWlnaHQ9IjM2MCIgZnJhbWVib3JkZXI9IjAiIGFsbG93ZnVsbHNjcmVlbj0iIiBjbGFzcz0iIiBzY3JvbGxpbmc9Im5vIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,2905ba0f6d6bc809fa73a5f21caa6fba18ac9707" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="f49e677b5eea7953a8041f0d7d005598" />
					</form>
		
				<iframe
						name="wpcom-iframe-f49e677b5eea7953a8041f0d7d005598-59923f21b589e"
			id="wpcom-iframe-f49e677b5eea7953a8041f0d7d005598-59923f21b589e"
			frameborder="0"
			scrolling="no"
			width="640" 			height="360" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-f49e677b5eea7953a8041f0d7d005598-59923f21b589e');
				var iframe = document.getElementById('wpcom-iframe-f49e677b5eea7953a8041f0d7d005598-59923f21b589e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-f49e677b5eea7953a8041f0d7d005598-59923f21b589e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>While his technique isn&#8217;t perfect, that may only underscore just how much potential Barr-Mira has. In the highlight reel you see above he&#8217;s connecting from beyond 40 yards with a short approach. Two more seasons of development could transform Barr-Mira into a true Division I prospect.</p>
<p>Of course, all of that assumes Barr-Mira <em>wants</em> to follow his brother&#8217;s lead. According to the Times he&#8217;s also the goaltender of the school&#8217;s soccer team and could very well decide to pursue that as a collegiate sporting outlet.</p>
<p>If he does stick with football? It would be surprising if UCLA coach Jim Mora didn&#8217;t at least give him a serious look. The first Barr brother worked out pretty well as a Bruin, and there&#8217;s no reason to doubt that the second might as well.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://usatodayhss.com/tag/anthony-barr" rel="tag">Anthony Barr</a>, <a href="http://usatodayhss.com/tag/california" rel="tag">California</a>, <a href="http://usatodayhss.com/tag/football" rel="tag">football</a>, <a href="http://usatodayhss.com/tag/loyola-academy-los-angeles-ca" rel="tag">Loyola Academy (Los Angeles CA)</a>, <a href="http://usatodayhss.com/tag/nicholas-barr-mira" rel="tag">Nicholas Barr-Mira</a>, <a href="http://usatodayhss.com/category/outside-the-box" rel="category tag">Outside The Box</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
		data-short-url="https://usat.ly/2fG07SU"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://usatodayhss.com/2017/vikings-lb-anthony-barrs-younger-brother-nicholas-barr-mira-is-a-kicker-who-can-hit-from-52-yards"
			data-short-url="https://usat.ly/2fG07SU"
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/texas-10-and-under-travel-baseball-team-has-players-commute-from-california-new-jersey"
	   data-track="featuredstories more-related-1"
	   title="Texas 10-and-under travel baseball team has players commute from California, N.J."
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/07/screen-shot-2017-07-02-at-11-59-59-pm.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/07/screen-shot-2017-07-02-at-11-59-59-pm.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Texas 10-and-under travel baseball team has players commute from California, N.J." itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">125 shares</span><span class="block__time block__time--mobile">03 Jul</span>
		<h2><a href="http://usatodayhss.com/category/outside-the-box" class="category" itemprop="articleSection">Outside The Box</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="http://usatodayhss.com/2017/texas-10-and-under-travel-baseball-team-has-players-commute-from-california-new-jersey"
			   title="Texas 10-and-under travel baseball team has players commute from California, N.J." itemprop="url">
				Texas 10-and-under travel baseball team has players commute from California, N.J.			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/stunner-four-star-california-qb-brevin-white-picks-princeton-over-washington-tennessee-arizona-state-and-more"
	   data-track="featuredstories more-related-2"
	   title="Stunner: Four-star California QB Brevin White picks Princeton over major powers"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/07/dfohq8dw0aapgca.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/07/dfohq8dw0aapgca.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Stunner: Four-star California QB Brevin White picks Princeton over major powers" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">176 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="http://usatodayhss.com/category/outside-the-box" class="category" itemprop="articleSection">Outside The Box</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="http://usatodayhss.com/2017/stunner-four-star-california-qb-brevin-white-picks-princeton-over-washington-tennessee-arizona-state-and-more"
			   title="Stunner: Four-star California QB Brevin White picks Princeton over major powers" itemprop="url">
				Stunner: Four-star California QB Brevin White picks Princeton over major powers			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://usatodayhss.com/2017/chad-ocho-cincos-son-is-a-calif-football-player-but-he-doesnt-wear-85"
	   data-track="featuredstories more-related-3"
	   title="Chad Ochocinco&#039;s son is a Calif. football player ... but he doesn&#039;t wear 85"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usathss.files.wordpress.com/2017/07/dfot3govoaiy4dv.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usathss.files.wordpress.com/2017/07/dfot3govoaiy4dv.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Chad Ochocinco&#039;s son is a Calif. football player ... but he doesn&#039;t wear 85" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">250 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://usatodayhss.com/category/outside-the-box" class="category" itemprop="articleSection">Outside The Box</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="http://usatodayhss.com/2017/chad-ocho-cincos-son-is-a-calif-football-player-but-he-doesnt-wear-85"
			   title="Chad Ochocinco&#039;s son is a Calif. football player ... but he doesn&#039;t wear 85" itemprop="url">
				Chad Ochocinco's son is a Calif. football player ... but he doesn't wear 85			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/30-for-30-producer-mugsy-bogues-faked-interest-in-dental-hygiene-for-transfer-on-to-legendary-dunbar-md-squad"
						title="30-for-30 producer: Mugsy Bogues faked interest in dental hygiene for transfer on to legendary Dunbar (Md.) squad"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-12-10-12-pm.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-12-10-12-pm.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="30-for-30 producer: Mugsy Bogues faked interest in dental hygiene for transfer on to legendary Dunbar (Md.) squad" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/30-for-30-producer-mugsy-bogues-faked-interest-in-dental-hygiene-for-transfer-on-to-legendary-dunbar-md-squad';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/30-for-30-producer-mugsy-bogues-faked-interest-in-dental-hygiene-for-transfer-on-to-legendary-dunbar-md-squad"
			title="30-for-30 producer: Mugsy Bogues faked interest in dental hygiene for transfer on to legendary Dunbar (Md.) squad"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>29</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/30-for-30-producer-mugsy-bogues-faked-interest-in-dental-hygiene-for-transfer-on-to-legendary-dunbar-md-squad"
						title="30-for-30 producer: Mugsy Bogues faked interest in dental hygiene for transfer on to legendary Dunbar (Md.) squad"
						itemprop="url" 						>
							30-for-30 producer: Mugsy Bogues faked interest in dental hygiene for transfer on to legendary Dunbar (Md.) squad					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/al-blades-jr-carrying-family-legacy"
						title="Al Blades Jr. embracing life after father&#039;s death: &#039;It’s a tragedy, but it’s a blessing&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/08/7482165.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/08/7482165.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Al Blades Jr. embracing life after father&#039;s death: &#039;It’s a tragedy, but it’s a blessing&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/al-blades-jr-carrying-family-legacy';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/al-blades-jr-carrying-family-legacy"
			title="Al Blades Jr. embracing life after father&#039;s death: &#039;It’s a tragedy, but it’s a blessing&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>20</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/al-blades-jr-carrying-family-legacy"
						title="Al Blades Jr. embracing life after father&#039;s death: &#039;It’s a tragedy, but it’s a blessing&#039;"
						itemprop="url" 						>
							Al Blades Jr. embracing life after father&#039;s death: &#039;It’s a tragedy, but it’s a blessing&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/walter-villa-special-for-usa-today-high-school-sports" title="Posts by Walter Villa, Special for USA TODAY High School Sports" class="author url fn" rel="author">Walter Villa, Special for USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/class-of-18-no-10-mater-dei-santa-ana-calif-center-bol-bol"
						title="Class of ’18: No. 10 Mater Dei (Santa Ana, Calif.) center Bol Bol"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/08/bol.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/08/bol.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Class of ’18: No. 10 Mater Dei (Santa Ana, Calif.) center Bol Bol" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/class-of-18-no-10-mater-dei-santa-ana-calif-center-bol-bol';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/class-of-18-no-10-mater-dei-santa-ana-calif-center-bol-bol"
			title="Class of ’18: No. 10 Mater Dei (Santa Ana, Calif.) center Bol Bol"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>19</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/class-of-18-no-10-mater-dei-santa-ana-calif-center-bol-bol"
						title="Class of ’18: No. 10 Mater Dei (Santa Ana, Calif.) center Bol Bol"
						itemprop="url" 						>
							Class of ’18: No. 10 Mater Dei (Santa Ana, Calif.) center Bol Bol					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jcjordan2014" title="Posts by Jason Jordan, USA Today High School Sports" class="author url fn" rel="author">Jason Jordan, USA Today High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-flower-mound-marcus-tex-lb-marcel-brooks-leaps-over-a-lexus"
						title="VIDEO: Flower Mound Marcus (Texas) LB Marcel Brooks leaps over a Lexus"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-12-30-34-am.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/08/screen-shot-2017-08-14-at-12-30-34-am.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Flower Mound Marcus (Texas) LB Marcel Brooks leaps over a Lexus" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: Flower Mound Marcus (Texas) LB Marcel Brooks leaps over a Lexus">
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/video-flower-mound-marcus-tex-lb-marcel-brooks-leaps-over-a-lexus';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/video-flower-mound-marcus-tex-lb-marcel-brooks-leaps-over-a-lexus"
			title="VIDEO: Flower Mound Marcus (Texas) LB Marcel Brooks leaps over a Lexus"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>41</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/video-flower-mound-marcus-tex-lb-marcel-brooks-leaps-over-a-lexus"
						title="VIDEO: Flower Mound Marcus (Texas) LB Marcel Brooks leaps over a Lexus"
						itemprop="url" 						>
							VIDEO: Flower Mound Marcus (Texas) LB Marcel Brooks leaps over a Lexus					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/wash-youth-football-association-drops-tackle-football-the-numbers-just-havent-been-there"
						title="Wash. youth football association drops tackle football: &#039;The numbers just haven&#039;t been there&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/12/635781919239178296-thinkstockphotos-150906804.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/12/635781919239178296-thinkstockphotos-150906804.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wash. youth football association drops tackle football: &#039;The numbers just haven&#039;t been there&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/wash-youth-football-association-drops-tackle-football-the-numbers-just-havent-been-there';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/wash-youth-football-association-drops-tackle-football-the-numbers-just-havent-been-there"
			title="Wash. youth football association drops tackle football: &#039;The numbers just haven&#039;t been there&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/wash-youth-football-association-drops-tackle-football-the-numbers-just-havent-been-there"
						title="Wash. youth football association drops tackle football: &#039;The numbers just haven&#039;t been there&#039;"
						itemprop="url" 						>
							Wash. youth football association drops tackle football: &#039;The numbers just haven&#039;t been there&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/rob-harris-krem" title="Posts by Rob Harris, KREM" class="author url fn" rel="author">Rob Harris, KREM</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/indianapolis-football-player-rallying-youth-to-stop-violence"
						title="Indianapolis football player rallying youth to stop violence"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/08/636377882837744480-b2f484b0-fb20-4e72-81b3-c0aa6af91af0.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/08/636377882837744480-b2f484b0-fb20-4e72-81b3-c0aa6af91af0.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Indianapolis football player rallying youth to stop violence" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/indianapolis-football-player-rallying-youth-to-stop-violence"
						title="Indianapolis football player rallying youth to stop violence"
						itemprop="url" 						>
							Indianapolis football player rallying youth to stop violence					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/maureen-c-gilmer-indianapolis-star" title="Posts by Maureen C. Gilmer, Indianapolis Star" class="author url fn" rel="author">Maureen C. Gilmer, Indianapolis Star</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/lessons-from-the-professor-the-look-away-move"
						title="Lessons from The Professor: The Look Away Move"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2015/05/professor.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2015/05/professor.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lessons from The Professor: The Look Away Move" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/lessons-from-the-professor-the-look-away-move"
						title="Lessons from The Professor: The Look Away Move"
						itemprop="url" 						>
							Lessons from The Professor: The Look Away Move					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/grayson-the-professor-boucher" title="Posts by Grayson &quot;The Professor&quot; Boucher" class="author url fn" rel="author">Grayson &quot;The Professor&quot; Boucher</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/soldotna-alaska-opens-2017-season-with-50th-straight-win"
						title="Soldotna (Alaska) opens 2017 season with 50th straight win"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2016/10/b9324407977z-1_20161022201951_000_ggbg51qht-1-0.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2016/10/b9324407977z-1_20161022201951_000_ggbg51qht-1-0.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Soldotna (Alaska) opens 2017 season with 50th straight win" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/soldotna-alaska-opens-2017-season-with-50th-straight-win"
						title="Soldotna (Alaska) opens 2017 season with 50th straight win"
						itemprop="url" 						>
							Soldotna (Alaska) opens 2017 season with 50th straight win					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/jeff-fisher-highschoolfootballamerica-com" title="Posts by Jeff Fisher, HighSchoolFootballAmerica.com" class="author url fn" rel="author">Jeff Fisher, HighSchoolFootballAmerica.com</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/beloved-ga-soccer-coach-killed-in-car-crash-remembered-at-emotional-vigil"
						title="Beloved Ga. soccer coach killed in car crash remembered at emotional vigil"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/08/lacey_1502577876589_10250672_ver1-0.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/08/lacey_1502577876589_10250672_ver1-0.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Beloved Ga. soccer coach killed in car crash remembered at emotional vigil" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/beloved-ga-soccer-coach-killed-in-car-crash-remembered-at-emotional-vigil';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/beloved-ga-soccer-coach-killed-in-car-crash-remembered-at-emotional-vigil"
			title="Beloved Ga. soccer coach killed in car crash remembered at emotional vigil"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/beloved-ga-soccer-coach-killed-in-car-crash-remembered-at-emotional-vigil"
						title="Beloved Ga. soccer coach killed in car crash remembered at emotional vigil"
						itemprop="url" 						>
							Beloved Ga. soccer coach killed in car crash remembered at emotional vigil					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/tim-darnell-wxia" title="Posts by Tim Darnell, WXIA" class="author url fn" rel="author">Tim Darnell, WXIA</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/hawaii-rb-has-6-td-game-in-schools-first-win-on-oahu-in-42-years"
						title="Hawaii RB has 6 TD game in school&#039;s first win on Oahu in 42 years"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/08/dhjqcghv0aaosbf.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/08/dhjqcghv0aaosbf.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hawaii RB has 6 TD game in school&#039;s first win on Oahu in 42 years" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='http://usatodayhss.com/2017/hawaii-rb-has-6-td-game-in-schools-first-win-on-oahu-in-42-years';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://usatodayhss.com/2017/hawaii-rb-has-6-td-game-in-schools-first-win-on-oahu-in-42-years"
			title="Hawaii RB has 6 TD game in school&#039;s first win on Oahu in 42 years"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>24</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://usatodayhss.com/2017/hawaii-rb-has-6-td-game-in-schools-first-win-on-oahu-in-42-years"
						title="Hawaii RB has 6 TD game in school&#039;s first win on Oahu in 42 years"
						itemprop="url" 						>
							Hawaii RB has 6 TD game in school&#039;s first win on Oahu in 42 years					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 14, 2017 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="http://usatodayhss.com" class="article__back">More USA Today High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2015/08/76ers__bullets_john_lucas_220499.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2015/read-john-lucas-blunt-advice-for-aau-players" title="Read John Lucas&#039; blunt advice for AAU players" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2015/08/76ers__bullets_john_lucas_220499.jpg?w=100&#038;h=100&#038;crop=1" alt="Read John Lucas&#039; blunt advice for AAU players" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>10k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2015/read-john-lucas-blunt-advice-for-aau-players" title="Read John Lucas&#039; blunt advice for AAU players" itemprop="url" >Read John Lucas' blunt advice for AAU players</a></p>
				<p class="widget-date">August 11, 2015</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/08/screen-shot-2017-08-13-at-11-37-47-pm.jpg?w=462');" data-track="mostshared" href="http://usatodayhss.com/2017/michigan-school-district-criticizes-football-team-that-posed-for-team-photo-behind-trump-banner" title="Michigan school district criticizes football team that posed for team photo behind Trump banner" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/08/screen-shot-2017-08-13-at-11-37-47-pm.jpg?w=100&#038;h=100&#038;crop=1" alt="Michigan school district criticizes football team that posed for team photo behind Trump banner" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				12hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>137</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/michigan-school-district-criticizes-football-team-that-posed-for-team-photo-behind-trump-banner" title="Michigan school district criticizes football team that posed for team photo behind Trump banner" itemprop="url" >Michigan school district criticizes football team that posed for team photo behind Trump banner</a></p>
				<p class="widget-date">August 14, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/xxx-_marvin-bagley-iii_16335_89825972_964338.jpg?w=469');" data-track="mostshared" href="http://usatodayhss.com/2017/marvin-bagley-iii-set-to-decide-on-reclass-and-college-tonight-duke-usc-ucla-arizona" title="Marvin Bagley III set to announce college and reclassification plans Monday" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/xxx-_marvin-bagley-iii_16335_89825972_964338.jpg?w=100&#038;h=100&#038;crop=1" alt="Marvin Bagley III set to announce college and reclassification plans Monday" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				10hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>135</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/marvin-bagley-iii-set-to-decide-on-reclass-and-college-tonight-duke-usc-ucla-arizona" title="Marvin Bagley III set to announce college and reclassification plans Monday" itemprop="url" >Marvin Bagley III set to announce college and reclassification plans Monday</a></p>
				<p class="widget-date">August 14, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/08/xxx-perfectgame_013_93063683_126416.jpg?w=480');" data-track="mostshared" href="http://usatodayhss.com/2017/perfect-game-all-american-classic-nolan-gorman-turning-confidence-into-success" title="Perfect Game All American Classic: Nolan Gorman turning confidence into success" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/08/xxx-perfectgame_013_93063683_126416.jpg?w=100&#038;h=100&#038;crop=1" alt="Perfect Game All American Classic: Nolan Gorman turning confidence into success" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				10hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://usatodayhss.com/2017/perfect-game-all-american-classic-nolan-gorman-turning-confidence-into-success" title="Perfect Game All American Classic: Nolan Gorman turning confidence into success" itemprop="url" >Perfect Game All American Classic: Nolan Gorman turning confidence into success</a></p>
				<p class="widget-date">August 14, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/04/c-dkoqwuaaaxj3h-e1492968009402.jpg?w=446');" data-track="mostshared" href="http://usatodayhss.com/2017/tre-jones-tyus-jones-duke-basketball-recruiting" title="Top point guard Tre Jones follows brother&#039;s footsteps to Duke" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/04/c-dkoqwuaaaxj3h-e1492968009402.jpg?w=100&#038;h=100&#038;crop=1" alt="Top point guard Tre Jones follows brother&#039;s footsteps to Duke" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>54</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://usatodayhss.com/2017/tre-jones-tyus-jones-duke-basketball-recruiting" title="Top point guard Tre Jones follows brother&#039;s footsteps to Duke" itemprop="url" >Top point guard Tre Jones follows brother's footsteps to Duke</a></p>
				<p class="widget-date">August 13, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484946"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485217"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA Today High School Sports">
				<a class="mobile-nav__breadcrumb" href="http://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="http://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="http://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="http://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--gridiron-new-jersey"><a href="http://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="http://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="http://usatodayhss.com/2016/scores-super-25-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="http://usatodayhss.com/2016/scores-live-in-game-football-scores-from-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="http://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="http://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="http://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-bowl"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl">U.S. Army All-American Bowl</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="http://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="http://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--achieving-the-dream"><a href="http://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="http://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="http://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-look-back"><a href="http://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="http://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic-senior-night"><a href="http://www.usatodayhss.com/category/jordan-brand-classic-selection-tour">Jordan Brand Classic Senior Night</a></li>
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="http://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="http://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-army-all-american-selection-tour"><a href="http://usatodayhss.com/category/u-s-army-all-american-bowl-selection-tour">U.S. Army All-American Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="http://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2017/1">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-computer"><a href="http://usatodayhss.com/2017/st-john-bosco-calif-opens-season-atop-super-25-computer-football-rankings">Football - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/baseball/2016/13">Baseball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/baseball/US/2016/1">Baseball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="http://usatodayhss.com/rankings/expert/girls/softball/2016/15">Softball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/boys/lacrosse/2016/15">Boys Lacrosse - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/boys/lacrosse/US/2016">Boys Lacrosse - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-lacrosse-expert"><a href="http://usatodayhss.com/rankings/expert/girls/lacrosse/2016/15">Girls Lacrosse - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-lacrosse-computer"><a href="http://usatodayhss.com/rankings/computer/girls/lacrosse/US/2016/1">Girls Lacrosse - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/boys/spring-soccer/2016/8">Boys Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-spring"><a href="http://usatodayhss.com/rankings/expert/girls/spring-soccer/2016/8">Girls Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/boys/basketball/2016/18">Boys Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/boys/basketball/US/2016/1">Boys Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-expert"><a href="http://usatodayhss.com/rankings/expert/girls/basketball/2016/17">Girls Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-computer"><a href="http://usatodayhss.com/rankings/computer/girls/basketball/US/2016/1">Girls Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--wrestling"><a href="http://usatodayhss.com/rankings/expert/boys/wrestling/2016/13">Wrestling</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/boys/winter-soccer/2016/7">Boys Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-winter"><a href="http://usatodayhss.com/rankings/expert/girls/winter-soccer/2016/7">Girls Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="http://usatodayhss.com/rankings/expert/boys/football/2016/20">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-computer"><a href="http://usatodayhss.com/rankings/computer/boys/football/US/2016/1">Football - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--volleyball"><a href="http://usatodayhss.com/rankings/expert/girls/volleyball/2016/14">Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/boys/soccer/2016/13">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="http://usatodayhss.com/rankings/expert/girls/soccer/2016/13">Girls Soccer - Fall</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--videophotos mobile-nav__item--parent"><a href="#">Video/Photos</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="http://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--coach-signup"><a href="http://usatodayhss.com/free-coach-signup">Coach Signup</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="http://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-484945" class="mobile-nav__item mobile-nav__item--privacy-noticeyour-california-privacy-rights"><a href="http://usatodayhss.com/privacy-noticeyour-california-privacy-rights">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-484946" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://usatodayhss.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-485217" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-noticeyour-california-privacy-rights/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="http://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="http://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="http://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1502681720j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"enable":"1","maxDistance":"1300","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var jpfbembed = {"appid":"249643311490"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydktFOwzAMRX+IzNtE4QnxKchNzXCWOCV2Wvr3ZEgIxKaJ9S2yfE5uYsM8Op/FSAzsjRIpTDxCVbQ84OIizoXEEwSFyD2E90pl2ficj0yboHdwgyAhy62MEUauydFHa1fOon8Nqbox1gOLwt6dPOFL51AwLsb+DLh05bdhRsWeT4pqHFeighMf0FrYdbzyQD2WdTCW9ub4r9mcw5cm9Ot/cUgsrkVrjWpU2snliUppgfWndsUQyEb0R3hh8fCKnvq2SY5ST0OjntPTrtvu9t3DffcYPgFxt/uV'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-4','user_id':'0','post':'101237571','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-4&user_id=0&post=101237571&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUcuUWJPdmklUEFRSkxqcTk0U3A9by1VYjg5Zy1IeExubzB5dHVSZnF8SX5oNnVuPVYlS0JuODQyZXxwNjd+cnM5SVJsbXVbeV1bYkNVTFJYQmNBUks4YSVTSENmQ0VfTndzLkc4NEFYSVBZRW0sazVPL0VTSW91WX5+Rkt2QjMxREJROFs0eW4lbW1MSXZ2VXVMdG9sfnNjJlYzbCxOenwmUVdSQQ=='}]);
_stq.push([ 'clickTrackerInit', '65907669', '101237571' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
