<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The 2018 college football season is roughly a month away, but Oregon is still adding recruiting pieces" />
<meta name="keywords" content="longtail" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>Oregon lands late 2018 recruit in former UCLA ATH commit Bryan Addison</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1532470092&amp;back=https%3A%2F%2Fusatodayhss.com%2F2018%2Foregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkU9PwzAMxb8QJkwwBgfEdfcdOLupSb0lcVSn6/btSVdVaPyJkLhE79nvlziJGRNYiZliNmGA5AfHUc2YrATQwJ7OX9ytVb0xP2OeD6RmTzmhPcDF1eJWeir1kDBPiUAtI3kKJVbDRm4d5YLroiHTqYqE9LgcNMmujFedbL5x06SeVKGsgYcAuSuzfefmsjlyMoNilhbP4HHsKVpamm+o2PA/ULPd7f7yKCqW0QOXyLWZYTZR8txcRG1XRwJeLGaWeGXg3SP3NbSnxosr0l0+6tP+9gjdg3FeGvRT4DW8rNb3d0/Pm9V6s/8AnIT+XQ==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101324412","headline":"Oregon lands late 2018 addition in former UCLA ATH commit Bryan Addison","byline":"Cam Smith, USA TODAY High School Sports","taxonomykeywords":"Bryan Addison, California, football recruiting, Junipero Serra (Gardena) (Gardena CA), Oregon Ducks"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2LBzzAo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fusatodayhss.com%2F2018%2Foregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fusatodayhss.com%2F2018%2Foregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oregon lands late 2018 addition in former UCLA ATH commit Bryan Addison" />
<meta property="og:url" content="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison" />
<meta property="og:description" content="The 2018 college football season is roughly a month away, but Oregon is still adding recruiting pieces" />
<meta property="article:published_time" content="2018-07-24T21:48:31+00:00" />
<meta property="article:modified_time" content="2018-07-24T21:48:31+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@usatodayhss" />
<meta name="twitter:text:title" content="Oregon lands late 2018 addition in former UCLA ATH commit Bryan Addison" />
<meta name="twitter:image" content="https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='https://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://usatodayhss.com/osd.xml" title="USA TODAY High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA TODAY High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://usatodayhss.com/feed;icon-uri=https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison/amp"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=97" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101324412 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="https://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="https://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="https://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="https://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769777" class="nav__item nav__item--gridiron-new-jersey"><a href="https://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="https://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101318583" class="nav__item nav__item--chosen-25 nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li id="menu-item-101323983" class="nav__item nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
		<li id="menu-item-101323984" class="nav__item nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
	</ul>
</li>
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="https://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/tag/boys-basketball-recruiting">Boys Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-101238685" class="nav__item nav__item--score-predictor"><a href="https://usatodayhss.com/score-predictor">Score Predictor</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="https://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-101307050" class="nav__item nav__item--hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Hoophall Classic</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--all-american-bowl"><a href="https://usatodayhss.com/category/all-american-bowl">All-American Bowl</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="https://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="https://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="https://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-990005" class="nav__item nav__item--achieving-the-dream"><a href="https://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-679504" class="nav__item nav__item--athlete-look-back"><a href="https://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="https://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--all-american-selection-tour"><a href="https://usatodayhss.com/category/all-american-bowl-selection-tour">All-American Selection Tour</a></li>
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-100159012" class="nav__item nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101312514" class="nav__item nav__item--baseball"><a href="https://usatodayhss.com/rankings/expert/boys/baseball/2017/15">Baseball</a></li>
	<li id="menu-item-101311645" class="nav__item nav__item--softball"><a href="https://usatodayhss.com/rankings/expert/girls/softball/2017/17">Softball</a></li>
	<li id="menu-item-101315475" class="nav__item nav__item--boys-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/boys/spring-soccer/2017/8">Boys Soccer - Spring</a></li>
	<li id="menu-item-101315474" class="nav__item nav__item--girls-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/girls/spring-soccer/2017/8">Girls Soccer - Spring</a></li>
	<li id="menu-item-101250681" class="nav__item nav__item--boys-basketball-expert"><a href="https://usatodayhss.com/rankings/expert/boys/basketball/2017/18">Boys Basketball - Expert</a></li>
	<li id="menu-item-101250682" class="nav__item nav__item--boys-basketball-computer"><a href="https://usatodayhss.com/rankings/computer/boys/basketball/US/2017">Boys Basketball - Computer</a></li>
	<li id="menu-item-101250743" class="nav__item nav__item--girls-basketball-expert"><a href="https://usatodayhss.com/rankings/expert/girls/basketball/2017/18">Girls Basketball - Expert</a></li>
	<li id="menu-item-101250866" class="nav__item nav__item--girls-basketball-computer"><a href="https://usatodayhss.com/rankings/computer/girls/basketball/US/2017">Girls Basketball - Computer</a></li>
	<li id="menu-item-101250219" class="nav__item nav__item--wrestling"><a href="https://usatodayhss.com/rankings/expert/boys/wrestling/2017/4">Wrestling</a></li>
	<li id="menu-item-101267273" class="nav__item nav__item--boys-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/boys/winter-soccer/2017/7">Boys Soccer - Winter</a></li>
	<li id="menu-item-101267366" class="nav__item nav__item--girls-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/girls/winter-soccer/2017/7">Girls Soccer - Winter</a></li>
	<li id="menu-item-101237000" class="nav__item nav__item--football-expert"><a href="https://usatodayhss.com/rankings/expert/boys/football/2017/20">Football - Expert</a></li>
	<li id="menu-item-101236999" class="nav__item nav__item--football-computer"><a href="https://usatodayhss.com/rankings/computer/boys/football/US/2017">Football - Computer</a></li>
	<li id="menu-item-101238829" class="nav__item nav__item--boys-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/boys/fall-soccer/2017/14">Boys Soccer - Fall</a></li>
	<li id="menu-item-101238728" class="nav__item nav__item--girls-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/girls/fall-soccer/2017/14">Girls Soccer - Fall</a></li>
	<li id="menu-item-101239155" class="nav__item nav__item--girls-volleyball"><a href="https://usatodayhss.com/rankings/expert/girls/volleyball/2017/12">Girls Volleyball</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--video-photos nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="https://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-101246054" class="nav__item nav__item--polls"><a href="https://usatodayhss.com/category/polls">Polls</a></li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="https://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2017/scores-super-25-football-2">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2017/scores-live-in-game-football-scores-around-the-nation-as-they-happen">National - Football</a></li>
</ul>
</li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101324412" class="post-101324412 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-outside-the-box tag-bryan-addison tag-california tag-football-recruiting tag-junipero-serra-gardena-gardena-ca tag-oregon-ducks" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Oregon lands late 2018 addition in former UCLA ATH commit Bryan Addison</h1>

			<img width="1000" height="600" src="https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="101248809" data-permalink="https://usatodayhss.com/2017/junipero-serra-calif-teammates-bryan-addison-merlin-robertson-thrilled-to-be-under-armour-all-americans/dsc01940" data-orig-file="https://usathss.files.wordpress.com/2017/11/dsc01940.jpg" data-orig-size="3632,2885" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC01940" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2017/11/dsc01940.jpg?w=1000" />		<cite class="article__source">Photo: Intersport</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Oregon lands late 2018 addition in former UCLA ATH commit Bryan Addison</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://usatodayhss.com/category/sports/football" class="" itemprop="articleSection">Football</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Oregon lands late 2018 addition in former UCLA ATH commit Bryan Addison</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a> 
		<span class="post-date updated">July 24, 2018</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>		| July 24, 2018		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The 2018 college football season is roughly a month away, but Oregon is still adding to it&#8217;s Class of 2018.</p>
<p>On Tuesday, former UCLA signee Bryan Addison joined the Ducks incoming class. The athlete prospect from Junipero Serra (Gardena, Calif.) had signed with UCLA but then ran into eligibility issues. He was granted a release and is free to compete for the Ducks this fall.</p>
<p>Addison announced his decision on Twitter, marking the end to a protracted but drama-filled period where he shifted his Pac-12 allegiances.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Imma Hold it down Moms 🐣<br />CA▶️OR <a href="https://t.co/CvUNn4kGG1">pic.twitter.com/CvUNn4kGG1</a></p>
<p>&mdash; Bryan Addison 👑 (@3Baddison) <a href="https://twitter.com/3Baddison/status/1021805936459960320?ref_src=twsrc%5Etfw">July 24, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>In his tweet, Addison noted that he would be, &#8220;joining the DB&#8217;s&#8221; at Oregon, a sign that they have decided where they&#8217;ll line him up.</p>
<p>No matter where Addison plays, joining the Ducks at such a late stage is still a significant addition for Oregon, and one that Mario Cristobal and his staff are surely celebrating as they prep for the 2018 season.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='https://www.youtube.com/embed/IH7jBKkSS-M?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/bryan-addison" rel="tag">Bryan Addison</a>, <a href="https://usatodayhss.com/tag/california" rel="tag">California</a>, <a href="https://usatodayhss.com/tag/football-recruiting" rel="tag">football recruiting</a>, <a href="https://usatodayhss.com/tag/junipero-serra-gardena-gardena-ca" rel="tag">Junipero Serra (Gardena) (Gardena CA)</a>, <a href="https://usatodayhss.com/tag/oregon-ducks" rel="tag">Oregon Ducks</a>, <a href="https://usatodayhss.com/category/sports/football" rel="category tag">Football</a>, <a href="https://usatodayhss.com/category/outside-the-box" rel="category tag">Outside The Box</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/oregon-lands-late-2018-addition-in-former-ucla-ath-commit-bryan-addison"
		data-short-url="https://usat.ly/2LBzzAo"
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://usatodayhss.com/2018/oregon-breaks-through-with-two-4-star-commitments-in-one-day"
		data-track="featuredstories more-related-1"
		title="Not just Pittman: Oregon breaks through with two 4-star commitments in one day"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2017/03/pittman1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2017/03/pittman1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Not just Pittman: Oregon breaks through with two 4-star commitments in one day" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">17 shares</span><span class="block__time block__time--mobile">10hr ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2018/oregon-breaks-through-with-two-4-star-commitments-in-one-day"
				title="Not just Pittman: Oregon breaks through with two 4-star commitments in one day" itemprop="url">
				Not just Pittman: Oregon breaks through with two 4-star commitments in one day			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://usatodayhss.com/2018/jim-zorn-mike-bellotti-named-head-coaches-for-2019-polynesian-bowl"
		data-track="featuredstories more-related-2"
		title="Jim Zorn, Mike Bellotti named head coaches for 2019 Polynesian Bowl"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2018/07/usatsi_9828698.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2018/07/usatsi_9828698.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Jim Zorn, Mike Bellotti named head coaches for 2019 Polynesian Bowl" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">53 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://usatodayhss.com/category/polynesian-football-classic" class="category" itemprop="articleSection">Polynesian Football Classic</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://usatodayhss.com/2018/jim-zorn-mike-bellotti-named-head-coaches-for-2019-polynesian-bowl"
				title="Jim Zorn, Mike Bellotti named head coaches for 2019 Polynesian Bowl" itemprop="url">
				Jim Zorn, Mike Bellotti named head coaches for 2019 Polynesian Bowl			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://usatodayhss.com/2018/texas-lands-pair-of-key-football-prospects-as-recruiting-returns-from-vacation"
		data-track="featuredstories more-related-3"
		title="Texas lands pair of key football prospects as recruiting returns from vacation"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2018/07/dhcn782ueaaionw-e1531105525433.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2018/07/dhcn782ueaaionw-e1531105525433.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Texas lands pair of key football prospects as recruiting returns from vacation" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">15 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://usatodayhss.com/category/outside-the-box" class="category" itemprop="articleSection">Outside The Box</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2018/texas-lands-pair-of-key-football-prospects-as-recruiting-returns-from-vacation"
				title="Texas lands pair of key football prospects as recruiting returns from vacation" itemprop="url">
				Texas lands pair of key football prospects as recruiting returns from vacation			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/how-to-build-an-effective-recruiting-support-team"
						title="How to build an effective recruiting support team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/198_usatoday-support-system.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/198_usatoday-support-system.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="How to build an effective recruiting support team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/how-to-build-an-effective-recruiting-support-team"
						title="How to build an effective recruiting support team"
						itemprop="url" 						>
							How to build an effective recruiting support team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/jason-smith-ncsa-head-recruiting-coach" title="Posts by Jason Smith, NCSA Head Recruiting Coach" class="author url fn" rel="author">Jason Smith, NCSA Head Recruiting Coach</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/florida-state-rep-is-impressed-by-star-rb-is-she-pandering-to-electorate"
						title="Florida. state rep. impressed by star RB. Is she pandering to electorate?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/636669835404089204-lindsey-secondary-edit-e1531491644196.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/636669835404089204-lindsey-secondary-edit-e1531491644196.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Florida. state rep. impressed by star RB. Is she pandering to electorate?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Florida. state rep. impressed by star RB. Is she pandering to electorate?">
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/florida-state-rep-is-impressed-by-star-rb-is-she-pandering-to-electorate"
						title="Florida. state rep. impressed by star RB. Is she pandering to electorate?"
						itemprop="url" 						>
							Florida. state rep. impressed by star RB. Is she pandering to electorate?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/video-st-louis-trinity-catholic-rb-mookie-cooper-drops-defender-with-feint-in-route-drill"
						title="VIDEO: St. Louis Trinity Catholic RB Mookie Cooper drops defender with feint in route drill"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/8363756-e1532404527887.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/8363756-e1532404527887.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: St. Louis Trinity Catholic RB Mookie Cooper drops defender with feint in route drill" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: St. Louis Trinity Catholic RB Mookie Cooper drops defender with feint in route drill">
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/video-st-louis-trinity-catholic-rb-mookie-cooper-drops-defender-with-feint-in-route-drill"
						title="VIDEO: St. Louis Trinity Catholic RB Mookie Cooper drops defender with feint in route drill"
						itemprop="url" 						>
							VIDEO: St. Louis Trinity Catholic RB Mookie Cooper drops defender with feint in route drill					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/marshalltown-baseball-iowa-tornado-recovery"
						title="Ahead of state tournament, baseball team aids city’s tornado recovery"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/d2034d7f-c0db-4400-a3ba-682ced71e6b9-0723_marshalltownbaseball_11.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/d2034d7f-c0db-4400-a3ba-682ced71e6b9-0723_marshalltownbaseball_11.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ahead of state tournament, baseball team aids city’s tornado recovery" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/marshalltown-baseball-iowa-tornado-recovery';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/marshalltown-baseball-iowa-tornado-recovery"
			title="Ahead of state tournament, baseball team aids city’s tornado recovery"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>42</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/marshalltown-baseball-iowa-tornado-recovery"
						title="Ahead of state tournament, baseball team aids city’s tornado recovery"
						itemprop="url" 						>
							Ahead of state tournament, baseball team aids city’s tornado recovery					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/cody-goodwin-des-moines-register" title="Posts by Cody Goodwin, Des Moines Register" class="author url fn" rel="author">Cody Goodwin, Des Moines Register</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/harlond-beverly-college-basketball-recruiting"
						title="Why Michigan, Michigan State basketball may be fit for Harlond Beverly"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/6cea205b-43cf-429e-b16f-132b14abada2-_mg_7993.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/6cea205b-43cf-429e-b16f-132b14abada2-_mg_7993.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Why Michigan, Michigan State basketball may be fit for Harlond Beverly" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/harlond-beverly-college-basketball-recruiting"
						title="Why Michigan, Michigan State basketball may be fit for Harlond Beverly"
						itemprop="url" 						>
							Why Michigan, Michigan State basketball may be fit for Harlond Beverly					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/matthew-bain-detroit-free-press" title="Posts by Matthew Bain, Detroit Free Press" class="author url fn" rel="author">Matthew Bain, Detroit Free Press</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/tennessee-prep-college-basketball-recruiting"
						title="Basketball stars put Tennessee Prep on the college basketball recruiting map"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/636599183452661759-w-l8819-e1532442596454.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/636599183452661759-w-l8819-e1532442596454.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Basketball stars put Tennessee Prep on the college basketball recruiting map" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/tennessee-prep-college-basketball-recruiting"
						title="Basketball stars put Tennessee Prep on the college basketball recruiting map"
						itemprop="url" 						>
							Basketball stars put Tennessee Prep on the college basketball recruiting map					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/mark-giannotto-usa-today-network-tennessee" title="Posts by Mark Giannotto, USA TODAY NETWORK – Tennessee" class="author url fn" rel="author">Mark Giannotto, USA TODAY NETWORK – Tennessee</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/will-loss-of-zach-smith-hurt-ohio-state-recruiting-one-5-star-wr-says-no-way"
						title="Will loss of Zach Smith hurt Ohio State recruiting? One 5-star WR says no way"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/xxx-sd-_the-opening_257-_101256891.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/xxx-sd-_the-opening_257-_101256891.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Will loss of Zach Smith hurt Ohio State recruiting? One 5-star WR says no way" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/will-loss-of-zach-smith-hurt-ohio-state-recruiting-one-5-star-wr-says-no-way';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/will-loss-of-zach-smith-hurt-ohio-state-recruiting-one-5-star-wr-says-no-way"
			title="Will loss of Zach Smith hurt Ohio State recruiting? One 5-star WR says no way"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>10</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/will-loss-of-zach-smith-hurt-ohio-state-recruiting-one-5-star-wr-says-no-way"
						title="Will loss of Zach Smith hurt Ohio State recruiting? One 5-star WR says no way"
						itemprop="url" 						>
							Will loss of Zach Smith hurt Ohio State recruiting? One 5-star WR says no way					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/neshoba-centrals-trae-embry-voted-all-usa-girls-coach-of-the-year"
						title="Neshoba Central&#039;s Trae Embry voted ALL-USA girls coach of the year"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/05/636592136916906332-uscpcent02-6znzg2hmf6rjlva66ax-original-e1532433963937.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/05/636592136916906332-uscpcent02-6znzg2hmf6rjlva66ax-original-e1532433963937.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Neshoba Central&#039;s Trae Embry voted ALL-USA girls coach of the year" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/neshoba-centrals-trae-embry-voted-all-usa-girls-coach-of-the-year';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/neshoba-centrals-trae-embry-voted-all-usa-girls-coach-of-the-year"
			title="Neshoba Central&#039;s Trae Embry voted ALL-USA girls coach of the year"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>120</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/neshoba-centrals-trae-embry-voted-all-usa-girls-coach-of-the-year"
						title="Neshoba Central&#039;s Trae Embry voted ALL-USA girls coach of the year"
						itemprop="url" 						>
							Neshoba Central&#039;s Trae Embry voted ALL-USA girls coach of the year					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/evanhilbert" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/oregon-breaks-through-with-two-4-star-commitments-in-one-day"
						title="Not just Pittman: Oregon breaks through with two 4-star commitments in one day"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/03/pittman1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/03/pittman1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Not just Pittman: Oregon breaks through with two 4-star commitments in one day" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/oregon-breaks-through-with-two-4-star-commitments-in-one-day';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/oregon-breaks-through-with-two-4-star-commitments-in-one-day"
			title="Not just Pittman: Oregon breaks through with two 4-star commitments in one day"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/oregon-breaks-through-with-two-4-star-commitments-in-one-day"
						title="Not just Pittman: Oregon breaks through with two 4-star commitments in one day"
						itemprop="url" 						>
							Not just Pittman: Oregon breaks through with two 4-star commitments in one day					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/exclusive-mycah-pittman-top-receiver-in-class-of-2019-picks-oregon"
						title="EXCLUSIVE: Mycah Pittman, 4-star wide receiver in class of 2019, picks Oregon"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/8481140.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/8481140.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="EXCLUSIVE: Mycah Pittman, 4-star wide receiver in class of 2019, picks Oregon" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/exclusive-mycah-pittman-top-receiver-in-class-of-2019-picks-oregon';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/exclusive-mycah-pittman-top-receiver-in-class-of-2019-picks-oregon"
			title="EXCLUSIVE: Mycah Pittman, 4-star wide receiver in class of 2019, picks Oregon"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>386</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/exclusive-mycah-pittman-top-receiver-in-class-of-2019-picks-oregon"
						title="EXCLUSIVE: Mycah Pittman, 4-star wide receiver in class of 2019, picks Oregon"
						itemprop="url" 						>
							EXCLUSIVE: Mycah Pittman, 4-star wide receiver in class of 2019, picks Oregon					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 23, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/evanhilbert" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>Watch Mycah Pittman reveal his college decision. </p>

				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_media_image" id="media_image-6"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://usatodayhss.com/category/all-usa" class="" rel="" target=""><img width="300" height="110" src="https://usathss.files.wordpress.com/2017/03/amfam300x1101.jpg" class="image wp-image-101125345 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="101125345" data-permalink="https://usatodayhss.com/amfam300x110-2" data-orig-file="https://usathss.files.wordpress.com/2017/03/amfam300x1101.jpg" data-orig-size="300,110" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amfam300x110" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2017/03/amfam300x1101.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2017/03/amfam300x1101.jpg?w=300" /></a></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2018/07/636675259937313965-mark-morrow-s-dog-mya.jpg?w=453');" data-track="mostshared" href="https://usatodayhss.com/2018/an-old-barn-a-basketball-rim-a-father-two-kids-an-indiana-story?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="An old barn, a basketball rim, a father, two kids. An Indiana story." class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2018/07/636675259937313965-mark-morrow-s-dog-mya.jpg?w=100&#038;h=100&#038;crop=1" alt="An old barn, a basketball rim, a father, two kids. An Indiana story." itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/an-old-barn-a-basketball-rim-a-father-two-kids-an-indiana-story?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        19 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/an-old-barn-a-basketball-rim-a-father-two-kids-an-indiana-story?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="An old barn, a basketball rim, a father, two kids. An Indiana story." itemprop="url" >An old barn, a basketball rim, a father, two kids. An Indiana story.</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2018/07/screen-shot-2018-07-23-at-12-36-21-am.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2018/how-a-florida-medicaid-fraud-case-led-to-investigations-of-ivy-league-college-basketball-recruiting?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="How a Florida Medicaid fraud case led to investigations of Ivy League basketball recruiting" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2018/07/screen-shot-2018-07-23-at-12-36-21-am.jpg?w=100&#038;h=100&#038;crop=1" alt="How a Florida Medicaid fraud case led to investigations of Ivy League basketball recruiting" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/how-a-florida-medicaid-fraud-case-led-to-investigations-of-ivy-league-college-basketball-recruiting?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        53 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/how-a-florida-medicaid-fraud-case-led-to-investigations-of-ivy-league-college-basketball-recruiting?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="How a Florida Medicaid fraud case led to investigations of Ivy League basketball recruiting" itemprop="url" >How a Florida Medicaid fraud case led to investigations of Ivy League basketball recruiting</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2016/02/635901253620974832-usatsi-8891128.jpg?w=452');" data-track="mostshared" href="https://usatodayhss.com/2018/after-missing-out-on-texas-hs-job-could-former-baylor-coach-art-briles-end-up-in-italy?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="After missing out on Texas HS job, could former Baylor coach Art Briles end up in Italy?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2016/02/635901253620974832-usatsi-8891128.jpg?w=100&#038;h=100&#038;crop=1" alt="After missing out on Texas HS job, could former Baylor coach Art Briles end up in Italy?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/after-missing-out-on-texas-hs-job-could-former-baylor-coach-art-briles-end-up-in-italy?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        86 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/after-missing-out-on-texas-hs-job-could-former-baylor-coach-art-briles-end-up-in-italy?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="After missing out on Texas HS job, could former Baylor coach Art Briles end up in Italy?" itemprop="url" >After missing out on Texas HS job, could former Baylor coach Art Briles end up in Italy?</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2018/07/636679387567329543-mg-7930-e1532365890280.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2018/dj-carton-commitment-ohio-state-basketball?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Inside the moments that led D.J. Carton committing to Ohio State" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2018/07/636679387567329543-mg-7930-e1532365890280.jpg?w=100&#038;h=100&#038;crop=1" alt="Inside the moments that led D.J. Carton committing to Ohio State" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/dj-carton-commitment-ohio-state-basketball?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        10 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/dj-carton-commitment-ohio-state-basketball?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Inside the moments that led D.J. Carton committing to Ohio State" itemprop="url" >Inside the moments that led D.J. Carton committing to Ohio State</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2018/07/img_2440.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2018/video-nations-top-2020-boys-lacrosse-recruit-scores-incredible-behind-the-back-goal?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="VIDEO: Nation&#039;s top 2020 boys lacrosse recruit scores incredible behind-the-back goal" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2018/07/img_2440.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Nation&#039;s top 2020 boys lacrosse recruit scores incredible behind-the-back goal" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/video-nations-top-2020-boys-lacrosse-recruit-scores-incredible-behind-the-back-goal?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        122 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/video-nations-top-2020-boys-lacrosse-recruit-scores-incredible-behind-the-back-goal?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="VIDEO: Nation&#039;s top 2020 boys lacrosse recruit scores incredible behind-the-back goal" itemprop="url" >VIDEO: Nation's top 2020 boys lacrosse recruit scores incredible behind-the-back goal</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://usatodayhss.com/category/all-usa" class="" rel="" target=""><img width="300" height="84" src="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" class="image wp-image-100008440 alignnone attachment-300x110 size-300x110" alt="" style="max-width: 100%; height: auto;" data-attachment-id="100008440" data-permalink="https://usatodayhss.com/amfam_1-5" data-orig-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg" data-orig-size="300,84" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AMFAM_1" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" /></a></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="https://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="http://launch.usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="https://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="https://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="https://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--gridiron-new-jersey"><a href="https://usatodayhss.com/category/gridiron-new-jersey">Gridiron New Jersey</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="https://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--chosen-25 mobile-nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/tag/boys-basketball-recruiting">Boys Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--score-predictor"><a href="https://usatodayhss.com/score-predictor">Score Predictor</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="https://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-american-bowl"><a href="https://usatodayhss.com/category/all-american-bowl">All-American Bowl</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="https://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="https://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="https://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--achieving-the-dream"><a href="https://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-look-back"><a href="https://usatodayhss.com/category/athlete-look-back">Athlete Look Back</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="https://usatodayhss.com/category/under-armour-all-america-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-american-selection-tour"><a href="https://usatodayhss.com/category/all-american-bowl-selection-tour">All-American Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://www.usatodayhss.com/tag/recruiting-2">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--baseball"><a href="https://usatodayhss.com/rankings/expert/boys/baseball/2017/15">Baseball</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="https://usatodayhss.com/rankings/expert/girls/softball/2017/17">Softball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/boys/spring-soccer/2017/8">Boys Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/girls/spring-soccer/2017/8">Girls Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-expert"><a href="https://usatodayhss.com/rankings/expert/boys/basketball/2017/18">Boys Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-computer"><a href="https://usatodayhss.com/rankings/computer/boys/basketball/US/2017">Boys Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-expert"><a href="https://usatodayhss.com/rankings/expert/girls/basketball/2017/18">Girls Basketball - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-computer"><a href="https://usatodayhss.com/rankings/computer/girls/basketball/US/2017">Girls Basketball - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--wrestling"><a href="https://usatodayhss.com/rankings/expert/boys/wrestling/2017/4">Wrestling</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/boys/winter-soccer/2017/7">Boys Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/girls/winter-soccer/2017/7">Girls Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="https://usatodayhss.com/rankings/expert/boys/football/2017/20">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-computer"><a href="https://usatodayhss.com/rankings/computer/boys/football/US/2017">Football - Computer</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/boys/fall-soccer/2017/14">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/girls/fall-soccer/2017/14">Girls Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="https://usatodayhss.com/rankings/expert/girls/volleyball/2017/12">Girls Volleyball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--video-photos mobile-nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="https://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--polls"><a href="https://usatodayhss.com/category/polls">Polls</a></li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="https://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2017/scores-super-25-football-2">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2017/scores-live-in-game-football-scores-around-the-nation-as-they-happen">National - Football</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usat.ly/2LBzzAo</div>
			<div class="share-email-title">Oregon lands late 2018 addition in former UCLA ATH commit Bryan Addison</div>
			<div class="share-email-excerpt"></div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkdFOwzAMRX+IzFphghfEt7iptTlLnBI7Lf17UqQJpPGw9i2KfI6ur2Eenc9iJAZ2oUQKE49QFS0PuLiIcyHxBEHBCCPX5OirjStn0UPQJ9hgiNxD+KxUloPP+cq0VZCQZSuDw13OVN0Y65lFoXMrGH54h4JxMfYPLXYzzKjY86qoxnEnKjjxGa2Vuo9XHqjHsg/G0naODx3jHv7vJH/6xSGxuBatDapRaS+XJyqlBdbfv40GK+iva9Uf6f146k5vx5fn7jV8A9LLDqs='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-4','user_id':'0','post':'101324412','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-4&user_id=0&post=101324412&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6QjRyJkFBLn5PLENzMVUlYkMlTk9uMW9WR3otSGlKdnclNl9Cc3NGRFFHNj1DQXNHUCVtc2N3RkoyWkFuR28wT0tBRWlOc1M0bFErJnNmVEQmZlJyOW85fFVqUFV4YVFHeXViaWV5TW4mbkFILnlXZTZzPys3Tj1wQldCaUNYZURBb2QxNz8vUV1uP21tOE41RXNTcXN2QzIwRF00ZUotN3Q0SzZx'}]);
_stq.push([ 'clickTrackerInit', '65907669', '101324412' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.250 seconds
	113566 bytes batcached for 300 seconds
-->
