<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Tarboro (N.C.) senior Keon Caudle broke all of the tackles on his punt return TD during Friday night&#039;s playoff game." />
<meta name="keywords" content="longtail" /><meta name="google-site-verification" content="OmeA2tskCj2dCJ8Ll5UPhbX8qt629ICE3ECHbYhJ8VE" />

<title>VIDEO: N.C. football player channels Derrick Henry on punt return TD</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1544288673&amp;back=https%3A%2F%2Fusatodayhss.com%2F2018%2Fvideo-n-c-football-player-channels-derrick-henry-on-punt-return-td' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC3-43969"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylUk1vwjAM/UML0TSo2GHadXcOnJ3UFIMTR0lK6b9fIIOJjVVIu0R+9nv+ivUQlBWf0WftehW478gnPQQrTiVHjOMPNLMpPen7MqY9Jr3DHMDu1Rld6eQt920JF4duKWVtWM4sEyGOOuWRcebITxWwErH4XYB8YjhsCZDRFdqUbKC2w1xLV1tlPE5KXGguhU7mtgw0OXrdkTEhYkqqvI56p/K29PZbV936QEH3CbK0MF4TpUx2P5Z1MXlUB2pRauP3Ag9lZhgieouX4BoSGPqHVH+sVo+sewMWjUi9BCPHrz9+QJnEErCiQrkFVUzaS67BizGVtUNR5dYgk/gboDYMFKekEcuVdsXszn/wDf9a33auOxYDfCK8u7fnxfxl2TTL18XuEzM3Sgw=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.0-RC3-43969'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.0-RC3-43969'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.0-RC3-43969'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.0-RC3-43969'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"101339227","headline":"VIDEO: N.C. football player channels Derrick Henry on punt return TD","byline":"Tim Whelan Jr., USA TODAY High School Sports","taxonomykeywords":"Keon Caudle, long touchdown, North Carolina, Punt return, Tarboro High School (Tarboro NC)"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=5.0-RC3-43969'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4sxAV-6RcXF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fusatodayhss.com%2F2018%2Fvideo-n-c-football-player-channels-derrick-henry-on-punt-return-td&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fusatodayhss.com%2F2018%2Fvideo-n-c-football-player-channels-derrick-henry-on-punt-return-td&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: N.C. football player channels Derrick Henry on punt return TD" />
<meta property="og:url" content="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td" />
<meta property="og:description" content="Tarboro (N.C.) senior Keon Caudle broke all of the tackles on his punt return TD during Friday night&#8217;s playoff game." />
<meta property="article:published_time" content="2018-12-08T15:11:30+00:00" />
<meta property="article:modified_time" content="2018-12-08T16:57:29+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta name="twitter:site" content="@usatodayhss" />
<meta name="twitter:text:title" content="VIDEO: N.C. football player channels Derrick Henry on punt return TD" />
<meta name="twitter:image" content="https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='https://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://usatodayhss.com/osd.xml" title="USA TODAY High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2018-09-06T18:02:09-04:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<meta property="categoryId" content="2043" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA TODAY High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://usatodayhss.com/feed;icon-uri=https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td/amp"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=97" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101339227 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="https://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="https://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="https://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="https://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="https://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2018/scores-super-25-football-3">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="https://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101318583" class="nav__item nav__item--chosen-25 nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li id="menu-item-101326709" class="nav__item nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li id="menu-item-101323983" class="nav__item nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
		<li id="menu-item-101323984" class="nav__item nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
	</ul>
</li>
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="https://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/tag/boys-basketball-recruiting">Boys Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="https://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--all-american-bowl"><a href="https://usatodayhss.com/category/all-american-bowl">All-American Bowl</a></li>
	<li id="menu-item-101332159" class="nav__item nav__item--ncsa-recruiting"><a href="https://usatodayhss.com/category/ncsa-recruiting%20">NCSA Recruiting</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="https://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="https://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-101338729" class="nav__item nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li id="menu-item-101307050" class="nav__item nav__item--hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Hoophall Classic</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="https://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-990005" class="nav__item nav__item--achieving-the-dream"><a href="https://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="https://usatodayhss.com/category/under-armour-all-america-game-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--all-american-bowl-selection-tour"><a href="https://usatodayhss.com/category/all-american-bowl-selection-tour">All-American Bowl Selection Tour</a></li>
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101250681" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/2018/meet-the-2018-19-super-25-preseason-boys-basketball-teams">Boys Basketball</a></li>
	<li id="menu-item-101250743" class="nav__item nav__item--girls-basketball"><a href="https://usatodayhss.com/2018/meet-the-2018-19-super-25-preseason-girls-basketball-teams">Girls Basketball</a></li>
	<li id="menu-item-101237000" class="nav__item nav__item--football-expert"><a href="https://usatodayhss.com/rankings/expert/boys/football/2018/17/">Football - Expert</a></li>
	<li id="menu-item-101238829" class="nav__item nav__item--boys-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/boys/fall-soccer/2018/14/">Boys Soccer - Fall</a></li>
	<li id="menu-item-101238728" class="nav__item nav__item--girls-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/girls/fall-soccer/2018/14/">Girls Soccer - Fall</a></li>
	<li id="menu-item-101239155" class="nav__item nav__item--girls-volleyball"><a href="https://usatodayhss.com/rankings/expert/girls/volleyball/2018/13/">Girls Volleyball</a></li>
	<li id="menu-item-101250219" class="nav__item nav__item--wrestling"><a href="https://usatodayhss.com/rankings/expert/boys/wrestling/2017/5">Wrestling</a></li>
	<li id="menu-item-101267273" class="nav__item nav__item--boys-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/boys/winter-soccer/2018/1/">Boys Soccer - Winter</a></li>
	<li id="menu-item-101267366" class="nav__item nav__item--girls-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/girls/winter-soccer/2018/1/">Girls Soccer - Winter</a></li>
	<li id="menu-item-101315475" class="nav__item nav__item--boys-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/boys/spring-soccer/2017/8">Boys Soccer - Spring</a></li>
	<li id="menu-item-101315474" class="nav__item nav__item--girls-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/girls/spring-soccer/2017/8">Girls Soccer - Spring</a></li>
	<li id="menu-item-101312514" class="nav__item nav__item--baseball"><a href="https://usatodayhss.com/rankings/expert/boys/baseball/2017/15">Baseball</a></li>
	<li id="menu-item-101311645" class="nav__item nav__item--softball"><a href="https://usatodayhss.com/rankings/expert/girls/softball/2017/17">Softball</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--video-photos nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="https://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-101246054" class="nav__item nav__item--polls"><a href="https://usatodayhss.com/category/polls">Polls</a></li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101339227" class="post-101339227 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-video tag-keon-caudle tag-long-touchdown tag-north-carolina tag-punt-return tag-tarboro-high-school-tarboro-nc" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">VIDEO: N.C. football player channels Derrick Henry on punt return TD</h1>

			<img width="1000" height="600" src="https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="101210255" data-permalink="https://usatodayhss.com/636247792404065149-footballstock" data-orig-file="https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg" data-orig-size="1337,1005" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2017/05/636247792404065149-footballstock.jpg?w=1000" />		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">VIDEO: N.C. football player channels Derrick Henry on punt return TD</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://usatodayhss.com/category/sports/football" class="" itemprop="articleSection">Football</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">VIDEO: N.C. football player channels Derrick Henry on punt return TD</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a> 
		<span class="post-date updated">December 8, 2018</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>		| December 8, 2018		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>We cannot get enough of the <a href="https://www.usatoday.com/story/sports/nfl/titans/2018/12/06/derrick-henry-titans-rb-ties-record-longest-run-nfl-history/2234723002/">99-yard run that former Yulee (Fla.) High School star and current Tennessee Titan Derrick Henry made on Thursday night</a> vs. the Jacksonville Jaguars. The way Henry threw several potential tacklers off of him en route to the end zone will long be remembered.</p>
<p>With that run in mind, we bring you the latest high school version. In Friday night&#8217;s North Carolina Class 1AA eastern regional championship, Tarboro (N.C.) High School running back Keon Caudle was back to return a punt with the game&#8217;s outcome already all but locked up.</p>
<p>Caudle proceeded to do this.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr">🦍🦍 <a href="https://t.co/8Lrw6u24yY">pic.twitter.com/8Lrw6u24yY</a></p>
<p>&mdash; _.kmc_ (@kcaud2494) <a href="https://twitter.com/kcaud2494/status/1071259350323380224?ref_src=twsrc%5Etfw">December 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Coaches might call that &#8220;running with a purpose.&#8221; The poor potential tacklers from John A. Holmes (Edenton, N.C.) might call it something else.</p>
<p>Whatever you call it, Caudle defied the laws of gravity and refused to go down, despite being acted upon by many an outside force.</p>
<p>The spin moves, the tossing defenders off of him&#8230;it brought to mind the likes of Henry and Marshawn Lynch. WCTI&#8217;s Brian North had the best synopsis of Caudle&#8217;s 55-yard, not-so-leisurely stroll to the end zone.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Tarboro Keon Caudle huge punt return for td. He throws defenders down to the ground, breaks tackles, stays in bounds, and scores. 42-0</p>
<p>&mdash; Brian North WCTI (@BrianNorth4) <a href="https://twitter.com/BrianNorth4/status/1071226843846475776?ref_src=twsrc%5Etfw">December 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Caudle&#8217;s third touchdown was the sweetest, helping seal a sure win and move the Vikings to 14-0. His team refuses to lose, and he refuses to go down.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/keon-caudle" rel="tag">Keon Caudle</a>, <a href="https://usatodayhss.com/tag/long-touchdown" rel="tag">long touchdown</a>, <a href="https://usatodayhss.com/tag/north-carolina" rel="tag">North Carolina</a>, <a href="https://usatodayhss.com/tag/punt-return" rel="tag">Punt return</a>, <a href="https://usatodayhss.com/tag/tarboro-high-school-tarboro-nc" rel="tag">Tarboro High School (Tarboro NC)</a>, <a href="https://usatodayhss.com/category/sports/football" rel="category tag">Football</a>, <a href="https://usatodayhss.com/category/video" rel="category tag">Video</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://usatodayhss.com/2018/n-c-football-teams-disciplined-but-will-continue-seasons-after-fight"
		data-track="featuredstories more-related-1"
		title="N.C. football teams disciplined, but will continue seasons after fight"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2016/11/635528567209606258-80376135.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2016/11/635528567209606258-80376135.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="N.C. football teams disciplined, but will continue seasons after fight" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">29 shares</span><span class="block__time block__time--mobile">07 Nov</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2018/n-c-football-teams-disciplined-but-will-continue-seasons-after-fight"
				title="N.C. football teams disciplined, but will continue seasons after fight" itemprop="url">
				N.C. football teams disciplined, but will continue seasons after fight			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://usatodayhss.com/2018/donovan-gregory-believes-carmel-christian-can-qualify-for-geico-nationals"
		data-track="featuredstories more-related-2"
		title="Donovan Gregory believes Carmel Christian can qualify for GEICO Nationals"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2018/11/gregory-1-sceenshot.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2018/11/gregory-1-sceenshot.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Donovan Gregory believes Carmel Christian can qualify for GEICO Nationals" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Donovan Gregory believes Carmel Christian can qualify for GEICO Nationals">	</a>

	<div class="text-block">

		<span class="block__shares">39 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://usatodayhss.com/2018/donovan-gregory-believes-carmel-christian-can-qualify-for-geico-nationals"
				title="Donovan Gregory believes Carmel Christian can qualify for GEICO Nationals" itemprop="url">
				Donovan Gregory believes Carmel Christian can qualify for GEICO Nationals			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://usatodayhss.com/2018/westlake-sets-pace-in-texas-regional-final-with-99-yard-bomb-on-first-play-from-scrimmage"
		data-track="featuredstories more-related-3"
		title="Westlake sets pace in Texas regional final with 99-yard bomb on first play from scrimmage"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2018/10/agp-20181012-sidelines-093.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2018/10/agp-20181012-sidelines-093.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Westlake sets pace in Texas regional final with 99-yard bomb on first play from scrimmage" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Westlake sets pace in Texas regional final with 99-yard bomb on first play from scrimmage">	</a>

	<div class="text-block">

		<span class="block__shares">47 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2018/westlake-sets-pace-in-texas-regional-final-with-99-yard-bomb-on-first-play-from-scrimmage"
				title="Westlake sets pace in Texas regional final with 99-yard bomb on first play from scrimmage" itemprop="url">
				Westlake sets pace in Texas regional final with 99-yard bomb on first play from scrimmage			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/qb-jaden-johnson-former-louisville-commit-pledges-to-southern-miss"
						title="QB Jaden Johnson, former Louisville commit, pledges to Southern Miss"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/12/jaden-johnson-4d24-28.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/12/jaden-johnson-4d24-28.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="QB Jaden Johnson, former Louisville commit, pledges to Southern Miss" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				51m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">51m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/qb-jaden-johnson-former-louisville-commit-pledges-to-southern-miss"
						title="QB Jaden Johnson, former Louisville commit, pledges to Southern Miss"
						itemprop="url" 						>
							QB Jaden Johnson, former Louisville commit, pledges to Southern Miss					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 8, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/khari-thompson-memphis-commercial-appeal" title="Posts by Khari Thompson, Memphis Commercial Appeal" class="author url fn" rel="author">Khari Thompson, Memphis Commercial Appeal</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/zion-harmons-family-seeks-injunction-to-make-him-immediately-eligible"
						title="Zion Harmon&#039;s family seeks injunction to make him immediately eligible"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/10/zion-harmon-khsaa-champs-07.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/10/zion-harmon-khsaa-champs-07.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Zion Harmon&#039;s family seeks injunction to make him immediately eligible" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/zion-harmons-family-seeks-injunction-to-make-him-immediately-eligible';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/zion-harmons-family-seeks-injunction-to-make-him-immediately-eligible"
			title="Zion Harmon&#039;s family seeks injunction to make him immediately eligible"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>11</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/zion-harmons-family-seeks-injunction-to-make-him-immediately-eligible"
						title="Zion Harmon&#039;s family seeks injunction to make him immediately eligible"
						itemprop="url" 						>
							Zion Harmon&#039;s family seeks injunction to make him immediately eligible					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 8, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/jason-frakes-the-courier-journal" title="Posts by Jason Frakes, The Courier-Journal" class="author url fn" rel="author">Jason Frakes, The Courier-Journal</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/lamelo-lavar-ball-main-event-hoophall-west-overflow-crowd"
						title="Side show LaMelo, LaVar Ball become main event at Hoophall West before overflow crowd"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/12/169a65bf-21e5-4a0a-b619-0ed14d77c268-screen_shot_2018-12-07_at_10-35-18_pm-e1544259991398.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/12/169a65bf-21e5-4a0a-b619-0ed14d77c268-screen_shot_2018-12-07_at_10-35-18_pm-e1544259991398.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Side show LaMelo, LaVar Ball become main event at Hoophall West before overflow crowd" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/lamelo-lavar-ball-main-event-hoophall-west-overflow-crowd"
						title="Side show LaMelo, LaVar Ball become main event at Hoophall West before overflow crowd"
						itemprop="url" 						>
							Side show LaMelo, LaVar Ball become main event at Hoophall West before overflow crowd					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 8, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/richard-obert-az-central" title="Posts by Richard Obert, AZ Central" class="author url fn" rel="author">Richard Obert, AZ Central</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/lakeland-fla-tops-no-7-st-thomas-aquinas-sending-another-shockwave-into-super-25"
						title="Lakeland (Fla.) tops No. 7 St. Thomas Aquinas, sending another shockwave into Super 25"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/07/8341113-e1531976749137.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/07/8341113-e1531976749137.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lakeland (Fla.) tops No. 7 St. Thomas Aquinas, sending another shockwave into Super 25" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/lakeland-fla-tops-no-7-st-thomas-aquinas-sending-another-shockwave-into-super-25';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/lakeland-fla-tops-no-7-st-thomas-aquinas-sending-another-shockwave-into-super-25"
			title="Lakeland (Fla.) tops No. 7 St. Thomas Aquinas, sending another shockwave into Super 25"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>55</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/lakeland-fla-tops-no-7-st-thomas-aquinas-sending-another-shockwave-into-super-25"
						title="Lakeland (Fla.) tops No. 7 St. Thomas Aquinas, sending another shockwave into Super 25"
						itemprop="url" 						>
							Lakeland (Fla.) tops No. 7 St. Thomas Aquinas, sending another shockwave into Super 25					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/after-switching-to-dt-ty-robinson-gets-34-tfls-all-american-bowl-jersey"
						title="After switching to DT, Ty Robinson gets 34 TFLs, All-American Bowl jersey"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/12/img_2688-e1544236941322.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/12/img_2688-e1544236941322.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="After switching to DT, Ty Robinson gets 34 TFLs, All-American Bowl jersey" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/after-switching-to-dt-ty-robinson-gets-34-tfls-all-american-bowl-jersey"
						title="After switching to DT, Ty Robinson gets 34 TFLs, All-American Bowl jersey"
						itemprop="url" 						>
							After switching to DT, Ty Robinson gets 34 TFLs, All-American Bowl jersey					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman, USA TODAY High School Sports" class="author url fn" rel="author">Logan Newman, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/nation-christian-football-coach-players-pile-on-complaints-against-ceo-mike-woodbury"
						title="Nation Christian football coach, players pile on complaints against CEO Mike Woodbury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/12/b324e88c-6759-4a6d-b691-da53a3b58817-120318thenationchristianacademy03-e1544235663264.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/12/b324e88c-6759-4a6d-b691-da53a3b58817-120318thenationchristianacademy03-e1544235663264.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nation Christian football coach, players pile on complaints against CEO Mike Woodbury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/nation-christian-football-coach-players-pile-on-complaints-against-ceo-mike-woodbury';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/nation-christian-football-coach-players-pile-on-complaints-against-ceo-mike-woodbury"
			title="Nation Christian football coach, players pile on complaints against CEO Mike Woodbury"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>20</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/nation-christian-football-coach-players-pile-on-complaints-against-ceo-mike-woodbury"
						title="Nation Christian football coach, players pile on complaints against CEO Mike Woodbury"
						itemprop="url" 						>
							Nation Christian football coach, players pile on complaints against CEO Mike Woodbury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/jon-santucci-treasure-coast-palm" title="Posts by Jon Santucci, Treasure Coast Palm" class="author url fn" rel="author">Jon Santucci, Treasure Coast Palm</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/national-hoopfest-despite-reclass-anthony-edwards-still-not-considering-the-g-league-option"
						title="National Hoopfest: Despite reclass Anthony Edwards still not considering the G League option"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/09/anthony-edwards-1347.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/09/anthony-edwards-1347.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="National Hoopfest: Despite reclass Anthony Edwards still not considering the G League option" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/national-hoopfest-despite-reclass-anthony-edwards-still-not-considering-the-g-league-option';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/national-hoopfest-despite-reclass-anthony-edwards-still-not-considering-the-g-league-option"
			title="National Hoopfest: Despite reclass Anthony Edwards still not considering the G League option"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>140</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/national-hoopfest-despite-reclass-anthony-edwards-still-not-considering-the-g-league-option"
						title="National Hoopfest: Despite reclass Anthony Edwards still not considering the G League option"
						itemprop="url" 						>
							National Hoopfest: Despite reclass Anthony Edwards still not considering the G League option					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/jcjordan2014" title="Posts by Jason Jordan, USA Today High School Sports" class="author url fn" rel="author">Jason Jordan, USA Today High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/spencer-rattler-nico-mannion-give-phoenix-pinnacle-hs-national-elite-in-two-sports"
						title="Spencer Rattler, Nico Mannion give Phoenix Pinnacle HS national elite in two sports"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/12/nico-rattler-002-e1544215994258.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/12/nico-rattler-002-e1544215994258.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Spencer Rattler, Nico Mannion give Phoenix Pinnacle HS national elite in two sports" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2018/spencer-rattler-nico-mannion-give-phoenix-pinnacle-hs-national-elite-in-two-sports';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2018/spencer-rattler-nico-mannion-give-phoenix-pinnacle-hs-national-elite-in-two-sports"
			title="Spencer Rattler, Nico Mannion give Phoenix Pinnacle HS national elite in two sports"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>34</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">18hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/spencer-rattler-nico-mannion-give-phoenix-pinnacle-hs-national-elite-in-two-sports"
						title="Spencer Rattler, Nico Mannion give Phoenix Pinnacle HS national elite in two sports"
						itemprop="url" 						>
							Spencer Rattler, Nico Mannion give Phoenix Pinnacle HS national elite in two sports					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman, USA TODAY High School Sports" class="author url fn" rel="author">Logan Newman, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/eight-kent-hs-basketball-players-quit-team-because-coach-demeans-us"
						title="Eight Kentucky HS basketball players quit because coach &#039;demeans us&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/12/hts3ldve.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/12/hts3ldve.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Eight Kentucky HS basketball players quit because coach &#039;demeans us&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/eight-kent-hs-basketball-players-quit-team-because-coach-demeans-us"
						title="Eight Kentucky HS basketball players quit because coach &#039;demeans us&#039;"
						itemprop="url" 						>
							Eight Kentucky HS basketball players quit because coach &#039;demeans us&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/four-star-db-noa-pola-gates-ready-to-make-impact-at-all-american-bowl"
						title="Four-star DB Noa Pola-Gates ready to make impact at All-American Bowl"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/12/img_2645.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/12/img_2645.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Four-star DB Noa Pola-Gates ready to make impact at All-American Bowl" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2018/four-star-db-noa-pola-gates-ready-to-make-impact-at-all-american-bowl"
						title="Four-star DB Noa Pola-Gates ready to make impact at All-American Bowl"
						itemprop="url" 						>
							Four-star DB Noa Pola-Gates ready to make impact at All-American Bowl					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2018 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/tim-whelan-jr-usa-today-high-school-sports" title="Posts by Tim Whelan Jr., USA TODAY High School Sports" class="author url fn" rel="author">Tim Whelan Jr., USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_top_300x250", slotName: "/7103/HighSchoolSports/300x250_1a/sports/preps/general", sizes : [[300,250],[300,600]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_1a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Keon Caudle","long touchdown","North Carolina","Punt return","Tarboro High School (Tarboro NC)","Tim Whelan Jr., USA TODAY High School Sports","Football","Video"]).setTargeting('category',["Football","Video"]).setTargeting('cst_topic',["keon caudle","long touchdown","north carolina","punt return","tarboro high school (tarboro nc)","tim whelan jr., usa today high school sports","football","video"]).setTargeting('cst_subsection',["football","video"]).setTargeting('cst_section',"sports").setTargeting("referrer", """").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_1a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/06/b9328005282z-1_20170610234120_000_g1lillibh-1-0.jpg?w=453');" data-track="mostshared" href="https://usatodayhss.com/2018/sixth-teen-arrested-in-hazing-investigation-of-texas-hs-soccer-team?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Sixth teen arrested in hazing investigation of Texas HS soccer team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/06/b9328005282z-1_20170610234120_000_g1lillibh-1-0.jpg?w=100&#038;h=100&#038;crop=1" alt="Sixth teen arrested in hazing investigation of Texas HS soccer team" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/sixth-teen-arrested-in-hazing-investigation-of-texas-hs-soccer-team?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        18 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/sixth-teen-arrested-in-hazing-investigation-of-texas-hs-soccer-team?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Sixth teen arrested in hazing investigation of Texas HS soccer team" itemprop="url" >Sixth teen arrested in hazing investigation of Texas HS soccer team</a></p>
				<p class="widget-date">December 6, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2018/12/img_2597.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2018/once-under-the-radar-mckel-broussard-ready-to-shine-in-all-american-bowl?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Once &#039;under the radar,&#039; McKel Broussard ready to shine in All-American Bowl" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2018/12/img_2597.jpg?w=100&#038;h=100&#038;crop=1" alt="Once &#039;under the radar,&#039; McKel Broussard ready to shine in All-American Bowl" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/once-under-the-radar-mckel-broussard-ready-to-shine-in-all-american-bowl?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        62 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/once-under-the-radar-mckel-broussard-ready-to-shine-in-all-american-bowl?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Once &#039;under the radar,&#039; McKel Broussard ready to shine in All-American Bowl" itemprop="url" >Once 'under the radar,' McKel Broussard ready to shine in All-American Bowl</a></p>
				<p class="widget-date">December 6, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2018/12/image14.png?w=480');" data-track="mostshared" href="https://usatodayhss.com/2018/western-pa-hoops-coach-team-motivated-by-his-sons-fight-with-rare-illness?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Western Pa. hoops coach, team motivated by his son&#039;s fight with rare illness" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2018/12/image14.png?w=100&#038;h=100&#038;crop=1" alt="Western Pa. hoops coach, team motivated by his son&#039;s fight with rare illness" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/western-pa-hoops-coach-team-motivated-by-his-sons-fight-with-rare-illness?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        16 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/western-pa-hoops-coach-team-motivated-by-his-sons-fight-with-rare-illness?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Western Pa. hoops coach, team motivated by his son&#039;s fight with rare illness" itemprop="url" >Western Pa. hoops coach, team motivated by his son's fight with rare illness</a></p>
				<p class="widget-date">December 6, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2018/12/3fff4a86-b657-4c67-a179-f5bc1782f0d3-uscp-7334046xnkkiq9vj2b_original-e1544163474975.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2018/chosen-25-battle-nico-mannion-puts-on-a-show-against-jalen-green?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Chosen 25 battle: Nico Mannion puts on a show against Jalen Green" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2018/12/3fff4a86-b657-4c67-a179-f5bc1782f0d3-uscp-7334046xnkkiq9vj2b_original-e1544163474975.jpg?w=100&#038;h=100&#038;crop=1" alt="Chosen 25 battle: Nico Mannion puts on a show against Jalen Green" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/chosen-25-battle-nico-mannion-puts-on-a-show-against-jalen-green?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        38 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/chosen-25-battle-nico-mannion-puts-on-a-show-against-jalen-green?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Chosen 25 battle: Nico Mannion puts on a show against Jalen Green" itemprop="url" >Chosen 25 battle: Nico Mannion puts on a show against Jalen Green</a></p>
				<p class="widget-date">December 7, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2018/09/tommy-eichenberg-8686541.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2018/former-bc-commit-ohio-native-tommy-eichenberg-commits-to-ohio-state?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Former BC commit, Ohio native Tommy Eichenberg commits to Ohio State" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2018/09/tommy-eichenberg-8686541.jpg?w=100&#038;h=100&#038;crop=1" alt="Former BC commit, Ohio native Tommy Eichenberg commits to Ohio State" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2018/former-bc-commit-ohio-native-tommy-eichenberg-commits-to-ohio-state?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        22 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2018/former-bc-commit-ohio-native-tommy-eichenberg-commits-to-ohio-state?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Former BC commit, Ohio native Tommy Eichenberg commits to Ohio State" itemprop="url" >Former BC commit, Ohio native Tommy Eichenberg commits to Ohio State</a></p>
				<p class="widget-date">December 7, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_twitter_timeline" id="twitter_timeline-2"><div class="heading-small"><h2>Follow Us!</h2></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/usatodayhss" href="https://twitter.com/usatodayhss">My Tweets</a></div><div class="widget widget_facebook_likebox" id="facebook-likebox-2"><div class="heading-small"><h2><a href="https://www.facebook.com/pg/USATODAYHSS/">LIKE US!</a></h2></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pg/USATODAYHSS/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pg/USATODAYHSS/"><a href="https://www.facebook.com/pg/USATODAYHSS/">LIKE US!</a></blockquote></div>
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://usatodayhss.com/category/all-usa"><img width="300" height="84" src="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" class="image wp-image-100008440 alignnone attachment-300x110 size-300x110" alt="" style="max-width: 100%; height: auto;" data-attachment-id="100008440" data-permalink="https://usatodayhss.com/amfam_1-5" data-orig-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg" data-orig-size="300,84" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AMFAM_1" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" /></a></div>
		
			<div class="widget sidebar-ad bottom">
				<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250", slotName: "/7103/HighSchoolSports/300x250_2a/sports/preps/general", sizes : [[300,250],[300,600]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_2a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Keon Caudle","long touchdown","North Carolina","Punt return","Tarboro High School (Tarboro NC)","Tim Whelan Jr., USA TODAY High School Sports","Football","Video"]).setTargeting('category',["Football","Video"]).setTargeting('cst_topic',["keon caudle","long touchdown","north carolina","punt return","tarboro high school (tarboro nc)","tim whelan jr., usa today high school sports","football","video"]).setTargeting('cst_subsection',["football","video"]).setTargeting('cst_section',"sports").setTargeting("referrer", """").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="https://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="https://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="https://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="https://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="https://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2018/scores-super-25-football-3">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="https://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--chosen-25 mobile-nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/tag/boys-basketball-recruiting">Boys Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="https://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-american-bowl"><a href="https://usatodayhss.com/category/all-american-bowl">All-American Bowl</a></li>
	<li class="mobile-nav__item mobile-nav__item--ncsa-recruiting"><a href="https://usatodayhss.com/category/ncsa-recruiting%20">NCSA Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="https://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="https://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="https://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--achieving-the-dream"><a href="https://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="https://usatodayhss.com/category/under-armour-all-america-game-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-american-bowl-selection-tour"><a href="https://usatodayhss.com/category/all-american-bowl-selection-tour">All-American Bowl Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/2018/meet-the-2018-19-super-25-preseason-boys-basketball-teams">Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball"><a href="https://usatodayhss.com/2018/meet-the-2018-19-super-25-preseason-girls-basketball-teams">Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="https://usatodayhss.com/rankings/expert/boys/football/2018/17/">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/boys/fall-soccer/2018/14/">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/girls/fall-soccer/2018/14/">Girls Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="https://usatodayhss.com/rankings/expert/girls/volleyball/2018/13/">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--wrestling"><a href="https://usatodayhss.com/rankings/expert/boys/wrestling/2017/5">Wrestling</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/boys/winter-soccer/2018/1/">Boys Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/girls/winter-soccer/2018/1/">Girls Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/boys/spring-soccer/2017/8">Boys Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/girls/spring-soccer/2017/8">Girls Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball"><a href="https://usatodayhss.com/rankings/expert/boys/baseball/2017/15">Baseball</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="https://usatodayhss.com/rankings/expert/girls/softball/2017/17">Softball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--video-photos mobile-nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="https://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--polls"><a href="https://usatodayhss.com/category/polls">Polls</a></li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/2018/video-n-c-football-player-channels-derrick-henry-on-punt-return-td</div>
			<div class="share-email-title">VIDEO: N.C. football player channels Derrick Henry on punt return TD</div>
			<div class="share-email-excerpt"></div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201849y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzkESgjAMBdALWSIOsnM8S2kzktImSFqQ2wsbVy5gmeTnzYdlNE44I2fIPSZUmGmEojaLt6uJdpmQHUJQyGgjlWTws8WVhLUKeoGjQhJf4nbtJsuuNyS7+RuOUGMsL2IFzeSG1RBHYjQzeRTdsX/7UxU3I1IH4V1wWisnMhCeBZIlPvtj/d7zmR71vWlu17au2/AFkqqaDA=='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNy8ENgzAMAMCFMBYtPPJAjFIF1yCHxIkaA2L7MkHV170OzwKU1VgN0w4l7qtoxcBWPG34EiVcPPGc8wacZn63oTb4x7JTzPgDJomjKP94DzikYKh4A159vEyo3mFKY9e7zg3Ds3fhC8o1PsA='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"833c62ba-fe7c-4029-a62d-8584c76236eb"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"833c62ba-fe7c-4029-a62d-8584c76236eb"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EMAUV2CDO4jZWccinip1W3J6wgQWrZjey5llPA+tsxhSVooI+KJDAwjMUQU0WX2b2ZeIosKLgwOAEirKXvZMdbEYjLjyhcoptvLClAXMbjFl59NQGB+Q/51C+RbSBo6lqtShKuSaTFsq5CsvvtvGDZhyfn6nv4db1x0Pfna+Xk3sDNmGjqg=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-5','user_id':'0','post':'101339227','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-5&user_id=0&post=101339227&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUp+Mz9jVlo0YXJWRSw1X20lbWdMK1RDZCwtY3ZGMCxlbWZsWUhDLDFkQyVMaEZjJV13JithMFswcFhXW21yM1pCS3lSXWUwQzksVSZDJXFiVjVMMTFmSH5WdEdbWGUmejgvUENBOCU/ZGdjYXYlZmFjN3RzSFpaZXBkdUhGNkI4fD9VTCVZS04mYTBHZFJVZy1IWmZJMCVTdlFddlhmTlU1SE1OYTZodiYraEVrZzlxaklRT0otZGtKdl1+ODBnelVKWmhjMTk1bEUlUWhVcXBoSXQ5LTQ5aGN2bW9PWVBdJXFw'}]);
_stq.push([ 'clickTrackerInit', '65907669', '101339227' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 31 seconds ago
	generated in 0.303 seconds
	served from batcache in 0.002 seconds
	expires in 269 seconds
-->
