<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Three months after a shooting at a Thanksgiving pick-up football game at a Washington high school, a suspect was arrested in Minnesota." />
<meta name="keywords" content="breaking" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>Man accused of shooting person during Thanksgiving football arrested</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1551481940&amp;back=https%3A%2F%2Fusatodayhss.com%2F2019%2Fman-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylUk1vwjAM/UMLGRId2mHadXcOnJ3UFEMSR4lL6b9fIIOJjVVIu0R+9nv+ivUQleUgGET7XkXXdxSyHqJlr7Inh+MPNLM5P+n7Mkd7zHqHEsHu1Rld6RSs69sSLg7dUhZtHJ9ZJkEadZbR4cxTmCpgOWHx+whyYnhsCdChL7Qp2UBth1JLV1sJHiclPr5cCp3MbRlocvS6I2NiwpxVeT31Xsm29PZbV936QFH3GYRbGK+JspDdj2VdjgKqA7XItfF7gYcyOxgSBouX4BoyGPqHVH+sVo+sewMWDXO9BMPHrz9+QJnZEjhFhXILqph0YKnBizGVtUNW5dZAiMMNUBsHlKakCcuVdsXszn/wDf9a33ahO8cG3Inw7t/mzWLZLJ9fm/nuEzMaSgE=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEOgjAMRX/IMRV58MH4LWOr2Mk6XDsIfr0j0Qcj0aRJH3pu79HToJBsnx2w9mXuGdL8WpXnjf4FqIBdMgJVQHrDNpIAycIOkSUAs+lg5Rpiiz2ozJAKQFJqLnGF+1RCGhGmv5gHGYy9qQSMj692uULx0iMOOrOR6MysejMlIAvLrxadg6SCoWKWSvocTrum2e4Px7pu/BPLLXM7'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.1'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.1'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.1'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.1'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:hss","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"101347500","headline":"Man arrested on suspicion of shooting person at Thanksgiving football game","byline":"Logan Newman, USA TODAY High School Sports","taxonomykeywords":"Football death, football shooting, Leauea Loto, Thanksgiving, thanksgiving football, William Holly"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						contentKeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/hss-media/prod/utag.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4sxAV-6Rf76' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fusatodayhss.com%2F2019%2Fman-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fusatodayhss.com%2F2019%2Fman-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man arrested on suspicion of shooting person at Thanksgiving football game" />
<meta property="og:url" content="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game" />
<meta property="og:description" content="Three months after a shooting at a Thanksgiving pick-up football game at a Washington high school, a suspect was arrested in Minnesota." />
<meta property="article:published_time" content="2019-03-01T22:41:27+00:00" />
<meta property="article:modified_time" content="2019-03-01T22:41:27+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta name="twitter:site" content="@usatodayhss" />
<meta name="twitter:text:title" content="Man arrested on suspicion of shooting person at Thanksgiving football game" />
<meta name="twitter:image" content="https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='https://usathss.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usathss.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://usatodayhss.com/osd.xml" title="USA TODAY High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<meta property="categoryId" content="2043" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA TODAY High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://usatodayhss.com/feed;icon-uri=https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game/amp"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=97" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101347500 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="https://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="https://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="https://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="https://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="https://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2018/scores-super-25-football-3">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="https://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101318583" class="nav__item nav__item--chosen-25 nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li id="menu-item-101326709" class="nav__item nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li id="menu-item-101323983" class="nav__item nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
		<li id="menu-item-101323984" class="nav__item nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
	</ul>
</li>
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="https://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/tag/boys-basketball-recruiting">Boys Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-101332159" class="nav__item nav__item--ncsa-recruiting"><a href="https://usatodayhss.com/category/ncsa-recruiting%20">NCSA Recruiting</a></li>
	<li id="menu-item-101346855" class="nav__item nav__item--playced-recruiting"><a href="https://usatodayhss.com/category/recruiting-column">Playced Recruiting</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="https://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-101338729" class="nav__item nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li id="menu-item-101307050" class="nav__item nav__item--hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Hoophall Classic</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="https://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-990005" class="nav__item nav__item--achieving-the-dream"><a href="https://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="https://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="https://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--all-american-bowl"><a href="https://usatodayhss.com/category/all-american-bowl">All-American Bowl</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="https://usatodayhss.com/category/under-armour-all-america-game-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--all-american-bowl-selection-tour"><a href="https://usatodayhss.com/category/all-american-bowl-selection-tour">All-American Bowl Selection Tour</a></li>
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101250681" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/rankings/expert/boys/basketball/2018/12/">Boys Basketball</a></li>
	<li id="menu-item-101250743" class="nav__item nav__item--girls-basketball"><a href="https://usatodayhss.com/rankings/expert/girls/basketball/2018/11/">Girls Basketball</a></li>
	<li id="menu-item-101250219" class="nav__item nav__item--wrestling"><a href="https://usatodayhss.com/rankings/expert/boys/wrestling/2018/6">Wrestling</a></li>
	<li id="menu-item-101267366" class="nav__item nav__item--girls-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/girls/winter-soccer/2018/4/">Girls Soccer - Winter</a></li>
	<li id="menu-item-101267273" class="nav__item nav__item--boys-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/boys/winter-soccer/2018/5/">Boys Soccer - Winter</a></li>
	<li id="menu-item-101237000" class="nav__item nav__item--football-expert"><a href="https://usatodayhss.com/rankings/expert/boys/football/2018/20/">Football - Expert</a></li>
	<li id="menu-item-101238829" class="nav__item nav__item--boys-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/boys/fall-soccer/2018/14/">Boys Soccer - Fall</a></li>
	<li id="menu-item-101238728" class="nav__item nav__item--girls-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/girls/fall-soccer/2018/14/">Girls Soccer - Fall</a></li>
	<li id="menu-item-101239155" class="nav__item nav__item--girls-volleyball"><a href="https://usatodayhss.com/rankings/expert/girls/volleyball/2018/13/">Girls Volleyball</a></li>
	<li id="menu-item-101315475" class="nav__item nav__item--boys-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/boys/spring-soccer/2017/8">Boys Soccer - Spring</a></li>
	<li id="menu-item-101315474" class="nav__item nav__item--girls-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/girls/spring-soccer/2017/8">Girls Soccer - Spring</a></li>
	<li id="menu-item-101312514" class="nav__item nav__item--baseball"><a href="https://usatodayhss.com/rankings/expert/boys/baseball/2017/15">Baseball</a></li>
	<li id="menu-item-101311645" class="nav__item nav__item--softball"><a href="https://usatodayhss.com/rankings/expert/girls/softball/2017/17">Softball</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--video-photos nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="https://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-101246054" class="nav__item nav__item--polls"><a href="https://usatodayhss.com/category/polls">Polls</a></li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101347500" class="post-101347500 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-news tag-football-death tag-football-shooting tag-leauea-loto tag-thanksgiving tag-thanksgiving-football tag-william-holly" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"/>
		<meta itemprop="url" content="https://usathss.files.wordpress.com/2017/04/hss-logo.png">
	</div>
	<meta itemprop="name" content="USA TODAY High School Sports">
</div>
<div class="article__title ">
	<h1 class="article__headline">Man arrested on suspicion of shooting person at Thanksgiving football game</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="101249631" data-permalink="https://usatodayhss.com/2017/ct-football-coach-attacked-by-players-after-potluck-dinner/police-lights-by-night-2" data-orig-file="https://usathss.files.wordpress.com/2017/11/police-lights1.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 650D&quot;,&quot;caption&quot;:&quot;A close-up photo of police lights by night&quot;,&quot;created_timestamp&quot;:&quot;1385921737&quot;,&quot;copyright&quot;:&quot;Alex_Schmidt&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;Police lights by night&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Police lights by night" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2017/11/police-lights1.jpg?w=1000" />			<meta itemprop="url" content="https://usathss.files.wordpress.com/2017/11/police-lights1.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Man arrested on suspicion of shooting person at Thanksgiving football game</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://usatodayhss.com/category/sports/football" class="" itemprop="articleSection">Football</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Man arrested on suspicion of shooting person at Thanksgiving football game</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman, USA TODAY High School Sports" class="author url fn" rel="author">Logan Newman, USA TODAY High School Sports</a></span></span> 
		<span class="post-date updated">March 1, 2019</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman, USA TODAY High School Sports" class="author url fn" rel="author">Logan Newman, USA TODAY High School Sports</a></span></span> |
		<span itemprop="datePublished" content="2019-03-01T17:41:27-05:00">
			March 1, 2019		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>A 25-year-old accused of shooting another adult at a Washington high school during a Thanksgiving football pick-up game was captured in Minnesota, according to <a href="https://komonews.com/news/local/suspect-in-deadly-des-moines-football-shooting-captured-in-minnesota" target="_blank" rel="noopener noreferrer">Komo News</a>.</p>
<p>William Holly was arrested Wednesday at his home in Minnesota on accusations of killing 21-year-old Leauea Loto.</p>
<p>On Nov. 22, a group of adults were playing a game at Mount Rainier High School (Des Moines, Wash.).</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://usatodayhss.com/2018/man-shot-dies-mount-rainier-high-school-thanksgiving-football"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Man dies after being shot at high school during Thanksgiving football game</h2></a></aside>
<p>During the game, a fight broke out. One player spit in another&#8217;s face, according to court documents obtained by Komo News. After the teams separated, Holly&#8217;s left the school.</p>
<p>Holly later returned with a gun and began firing into a crowd of people. Loto, who had not been involved in the fight, was hit.</p>
<p>Loto was taken to the hospital, where he died, according to <a href="https://www.kiro7.com/news/local/man-arrested-in-connection-with-fatal-des-moines-shooting/926367215" target="_blank" rel="noopener noreferrer">KIRO7</a>.</p>
<p>Holly has been charged with first-degree murder with bail set above $5 million, according to Komo News.</p>
<p>Additionally, he was wanted for domestic violence warrant, according to KIRO7.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More News!</h2><a
			class="block block--related"
			href="https://usatodayhss.com/2019/interpreter-for-deaf-ind-basketball-player-told-she-cant-stand-by-coach"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Interpreter for deaf Ind. basketball player told she can&#039;t stand by coach</h2></a><a
			class="block block--related"
			href="https://usatodayhss.com/2019/texas-7-on-7-football-requiring-soft-shell-helmets-gamebreaker"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Helmet requirements approved by Texas 7-on-7 football organization</h2></a></aside>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/football-death" rel="tag">Football death</a>, <a href="https://usatodayhss.com/tag/football-shooting" rel="tag">football shooting</a>, <a href="https://usatodayhss.com/tag/leauea-loto" rel="tag">Leauea Loto</a>, <a href="https://usatodayhss.com/tag/thanksgiving" rel="tag">Thanksgiving</a>, <a href="https://usatodayhss.com/tag/thanksgiving-football" rel="tag">thanksgiving football</a>, <a href="https://usatodayhss.com/tag/william-holly" rel="tag">William Holly</a>, <a href="https://usatodayhss.com/category/sports/football" rel="category tag">Football</a>, <a href="https://usatodayhss.com/category/news" rel="category tag">News</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://usatodayhss.com/2019/joshua-meeks-death-3-arrested"
		data-track="featuredstories more-related-1"
		title="3 teens arrested in connection with high school football player&#039;s death"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2017/11/emergency-lights-police-car-footage-012035438_prevstill1.jpeg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2017/11/emergency-lights-police-car-footage-012035438_prevstill1.jpeg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="3 teens arrested in connection with high school football player&#039;s death" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">528 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2019/joshua-meeks-death-3-arrested"
				title="3 teens arrested in connection with high school football player&#039;s death" itemprop="url">
				3 teens arrested in connection with high school football player's death			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2019/haverford-hs-marquis-may-shot-marijuana-deal"
		data-track="featuredstories more-related-2"
		title="Pennsylvania HS athlete shot in face during drug deal over one ounce of marijuana"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2017/11/emergency-lights-police-car-footage-012035438_prevstill1.jpeg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2017/11/emergency-lights-police-car-footage-012035438_prevstill1.jpeg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Pennsylvania HS athlete shot in face during drug deal over one ounce of marijuana" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">138 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://usatodayhss.com/2019/haverford-hs-marquis-may-shot-marijuana-deal"
				title="Pennsylvania HS athlete shot in face during drug deal over one ounce of marijuana" itemprop="url">
				Pennsylvania HS athlete shot in face during drug deal over one ounce of marijuana			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2019/tj-cunningham-killed-parking-lot-dispute-hinkley-hs-seahawks-cu"
		data-track="featuredstories more-related-3"
		title="Assistant principal, former NFL player shot and killed in parking lot dispute"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2017/11/emergency-lights-police-car-footage-012035438_prevstill.jpeg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2017/11/emergency-lights-police-car-footage-012035438_prevstill.jpeg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Assistant principal, former NFL player shot and killed in parking lot dispute" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">402 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2019/tj-cunningham-killed-parking-lot-dispute-hinkley-hs-seahawks-cu"
				title="Assistant principal, former NFL player shot and killed in parking lot dispute" itemprop="url">
				Assistant principal, former NFL player shot and killed in parking lot dispute			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/isaac-mcbride-super-25-top-star-week-12-42-points"
						title="Isaac McBride voted Super 25 Top Star for Week 12 after 42-point performance"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/01/a1869979-0e7d-407c-b7e4-6321b27e6da3-high-school-basketball.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/01/a1869979-0e7d-407c-b7e4-6321b27e6da3-high-school-basketball.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Isaac McBride voted Super 25 Top Star for Week 12 after 42-point performance" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/isaac-mcbride-super-25-top-star-week-12-42-points"
						title="Isaac McBride voted Super 25 Top Star for Week 12 after 42-point performance"
						itemprop="url" 						>
							Isaac McBride voted Super 25 Top Star for Week 12 after 42-point performance					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman, USA TODAY High School Sports" class="author url fn" rel="author">Logan Newman, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/vinton-high-school-wrestlers-accused-assaulting-12-year-old-teammate"
						title="Ohio high school wrestlers accused of assaulting 12-year-old teammate"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/02/xxx-s130125_693.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/02/xxx-s130125_693.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ohio high school wrestlers accused of assaulting 12-year-old teammate" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2019/vinton-high-school-wrestlers-accused-assaulting-12-year-old-teammate';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2019/vinton-high-school-wrestlers-accused-assaulting-12-year-old-teammate"
			title="Ohio high school wrestlers accused of assaulting 12-year-old teammate"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/wrestling" class="category" itemprop="articleSection">Wrestling</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/vinton-high-school-wrestlers-accused-assaulting-12-year-old-teammate"
						title="Ohio high school wrestlers accused of assaulting 12-year-old teammate"
						itemprop="url" 						>
							Ohio high school wrestlers accused of assaulting 12-year-old teammate					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman, USA TODAY High School Sports" class="author url fn" rel="author">Logan Newman, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/video-battling-buzzer-beaters-make-for-theater-in-mass-high-school-basketball-playoff"
						title="VIDEO: Battling buzzer beaters make for theater in Mass. high school basketball playoff"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/03/screen-shot-2019-03-01-at-2.30.53-am.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/03/screen-shot-2019-03-01-at-2.30.53-am.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Battling buzzer beaters make for theater in Mass. high school basketball playoff" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: Battling buzzer beaters make for theater in Mass. high school basketball playoff">
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/video-battling-buzzer-beaters-make-for-theater-in-mass-high-school-basketball-playoff"
						title="VIDEO: Battling buzzer beaters make for theater in Mass. high school basketball playoff"
						itemprop="url" 						>
							VIDEO: Battling buzzer beaters make for theater in Mass. high school basketball playoff					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/former-saints-wr-robert-meachem-agrees-to-become-new-orleans-high-schools-assistant-coach"
						title="Former Saints WR Robert Meachem agrees to become New Orleans high school&#039;s assistant coach"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/03/screen-shot-2019-03-01-at-1.08.58-am.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/03/screen-shot-2019-03-01-at-1.08.58-am.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Former Saints WR Robert Meachem agrees to become New Orleans high school&#039;s assistant coach" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/former-saints-wr-robert-meachem-agrees-to-become-new-orleans-high-schools-assistant-coach"
						title="Former Saints WR Robert Meachem agrees to become New Orleans high school&#039;s assistant coach"
						itemprop="url" 						>
							Former Saints WR Robert Meachem agrees to become New Orleans high school&#039;s assistant coach					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/chosen-25-c-james-wiseman-nets-27-point-20-rebound-10-block-triple-double"
						title="Chosen 25 C James Wiseman nets 27-point, 20-rebound, 10-block triple-double"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/11/usatsi_11549210.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/11/usatsi_11549210.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Chosen 25 C James Wiseman nets 27-point, 20-rebound, 10-block triple-double" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Chosen 25 C James Wiseman nets 27-point, 20-rebound, 10-block triple-double">
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/chosen-25-c-james-wiseman-nets-27-point-20-rebound-10-block-triple-double"
						title="Chosen 25 C James Wiseman nets 27-point, 20-rebound, 10-block triple-double"
						itemprop="url" 						>
							Chosen 25 C James Wiseman nets 27-point, 20-rebound, 10-block triple-double					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/the-brian-williams-blog-prepping-for-texas-am-jimbo-fisher"
						title="The Brian Williams Blog: Prepping for the Aggies, J. Cole and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/08/brian_williams.jpg?crop=120px%2C0px%2C832px%2C650px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/08/brian_williams.jpg?crop=120px%2C0px%2C832px%2C650px&#038;resize=192%2C150" width="320" height="250" alt="The Brian Williams Blog: Prepping for the Aggies, J. Cole and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2019/the-brian-williams-blog-prepping-for-texas-am-jimbo-fisher';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2019/the-brian-williams-blog-prepping-for-texas-am-jimbo-fisher"
			title="The Brian Williams Blog: Prepping for the Aggies, J. Cole and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/the-brian-williams-blog-prepping-for-texas-am-jimbo-fisher"
						title="The Brian Williams Blog: Prepping for the Aggies, J. Cole and more"
						itemprop="url" 						>
							The Brian Williams Blog: Prepping for the Aggies, J. Cole and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/brian-williams" title="Posts by Brian Williams" class="author url fn" rel="author">Brian Williams</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/wisconsin-high-school-cheer-team-with-big-boobie-awards-can-compete-at-states-but-coaches-not-allowed"
						title="Wisconsin high school cheer team with &#039;Big Boobie&#039; awards can compete at states ... but coaches not allowed"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/02/screen-shot-2019-02-19-at-11.31.53-pm.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/02/screen-shot-2019-02-19-at-11.31.53-pm.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wisconsin high school cheer team with &#039;Big Boobie&#039; awards can compete at states ... but coaches not allowed" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2019/wisconsin-high-school-cheer-team-with-big-boobie-awards-can-compete-at-states-but-coaches-not-allowed';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2019/wisconsin-high-school-cheer-team-with-big-boobie-awards-can-compete-at-states-but-coaches-not-allowed"
			title="Wisconsin high school cheer team with &#039;Big Boobie&#039; awards can compete at states ... but coaches not allowed"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/cheerleading" class="category" itemprop="articleSection">Cheerleading</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/wisconsin-high-school-cheer-team-with-big-boobie-awards-can-compete-at-states-but-coaches-not-allowed"
						title="Wisconsin high school cheer team with &#039;Big Boobie&#039; awards can compete at states ... but coaches not allowed"
						itemprop="url" 						>
							Wisconsin high school cheer team with &#039;Big Boobie&#039; awards can compete at states ... but coaches not allowed					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 1, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/camasmith" title="Posts by Cam Smith, USA TODAY High School Sports" class="author url fn" rel="author">Cam Smith, USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/video-former-packers-coach-mike-mccarthy-apologizes-for-conduct-in-incident-with-wisconsin-high-school-referees"
						title="VIDEO: Former Packers coach Mike McCarthy apologizes for conduct with Wisconsin high school referees"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/02/ap-mccarty-prep-complaint-football-e1551392377188.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/02/ap-mccarty-prep-complaint-football-e1551392377188.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Former Packers coach Mike McCarthy apologizes for conduct with Wisconsin high school referees" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: Former Packers coach Mike McCarthy apologizes for conduct with Wisconsin high school referees">
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2019/video-former-packers-coach-mike-mccarthy-apologizes-for-conduct-in-incident-with-wisconsin-high-school-referees';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2019/video-former-packers-coach-mike-mccarthy-apologizes-for-conduct-in-incident-with-wisconsin-high-school-referees"
			title="VIDEO: Former Packers coach Mike McCarthy apologizes for conduct with Wisconsin high school referees"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>64</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/video-former-packers-coach-mike-mccarthy-apologizes-for-conduct-in-incident-with-wisconsin-high-school-referees"
						title="VIDEO: Former Packers coach Mike McCarthy apologizes for conduct with Wisconsin high school referees"
						itemprop="url" 						>
							VIDEO: Former Packers coach Mike McCarthy apologizes for conduct with Wisconsin high school referees					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 28, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/scott-venci-usa-today-network-wisconsin" title="Posts by Scott Venci, USA TODAY NETWORK-Wisconsin" class="author url fn" rel="author">Scott Venci, USA TODAY NETWORK-Wisconsin</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/super-25-wrestling-blair-academy-blairstown-new-jersey-crowned-the-champion"
						title="Super 25 Wrestling: Blair Academy (Blairstown, New Jersey) crowned the champion"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/11/usatsi_9755833.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/11/usatsi_9755833.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Super 25 Wrestling: Blair Academy (Blairstown, New Jersey) crowned the champion" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2019/super-25-wrestling-blair-academy-blairstown-new-jersey-crowned-the-champion';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2019/super-25-wrestling-blair-academy-blairstown-new-jersey-crowned-the-champion"
			title="Super 25 Wrestling: Blair Academy (Blairstown, New Jersey) crowned the champion"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>150</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/wrestling" class="category" itemprop="articleSection">Wrestling</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/super-25-wrestling-blair-academy-blairstown-new-jersey-crowned-the-champion"
						title="Super 25 Wrestling: Blair Academy (Blairstown, New Jersey) crowned the champion"
						itemprop="url" 						>
							Super 25 Wrestling: Blair Academy (Blairstown, New Jersey) crowned the champion					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 28, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/jeff-fisher-special-to-usa-today-high-school-sports" title="Posts by Jeff Fisher, Special to USA TODAY High School Sports" class="author url fn" rel="author">Jeff Fisher, Special to USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/ncsa-can-high-school-athletes-contact-college-coaches"
						title="NCSA: Can high school athletes contact college coaches?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/02/255_usatoday-high-school-contact-college-coaches.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/02/255_usatoday-high-school-contact-college-coaches.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NCSA: Can high school athletes contact college coaches?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2019/ncsa-can-high-school-athletes-contact-college-coaches';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2019/ncsa-can-high-school-athletes-contact-college-coaches"
			title="NCSA: Can high school athletes contact college coaches?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>147</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/high-school-sports" class="category" itemprop="articleSection">High School Sports</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2019/ncsa-can-high-school-athletes-contact-college-coaches"
						title="NCSA: Can high school athletes contact college coaches?"
						itemprop="url" 						>
							NCSA: Can high school athletes contact college coaches?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 28, 2019 </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://usatodayhss.com/author/nelson-gord-director-ncsa-team-edition" title="Posts by Nelson Gord, Director NCSA Team Edition" class="author url fn" rel="author">Nelson Gord, Director NCSA Team Edition</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_top_300x250", slotName: "/7103/HighSchoolSports/300x250_1a/sports/preps/general", sizes : [[300,250],[300,600]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_top_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_1a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Football death","football shooting","Leauea Loto","Thanksgiving","thanksgiving football","William Holly","Logan Newman, USA TODAY High School Sports","Football","News"]).setTargeting('category',["Football","News"]).setTargeting('cst_topic',["football death","football shooting","leauea loto","thanksgiving","thanksgiving football","william holly","logan newman, usa today high school sports","football","news"]).setTargeting('cst_subsection',["football","news"]).setTargeting('cst_section',"sports").setTargeting("referrer", "").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_1a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_top_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_top_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_top_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2019/02/toni-harris-super-bowl-ad-1.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2019/toni-harris-first-female-skill-position-football-player-scholarship?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Toni Harris becomes first female skill-position football player to get scholarship" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2019/02/toni-harris-super-bowl-ad-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Toni Harris becomes first female skill-position football player to get scholarship" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2019/toni-harris-first-female-skill-position-football-player-scholarship?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        341 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2019/toni-harris-first-female-skill-position-football-player-scholarship?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Toni Harris becomes first female skill-position football player to get scholarship" itemprop="url" >Toni Harris becomes first female skill-position football player to get scholarship</a></p>
				<p class="widget-date">February 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/06/b9327228773z-1_20170418173114_000_gegi41s7t-1-0.jpg?w=453');" data-track="mostshared" href="https://usatodayhss.com/2019/former-calif-high-school-cheerleaders-file-1-3-million-lawsuit-against-coach-they-claim-bullied-them?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Former Calif. high school cheerleaders file $1.3 million lawsuit against coach they claim bullied them" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/06/b9327228773z-1_20170418173114_000_gegi41s7t-1-0.jpg?w=100&#038;h=100&#038;crop=1" alt="Former Calif. high school cheerleaders file $1.3 million lawsuit against coach they claim bullied them" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2019/former-calif-high-school-cheerleaders-file-1-3-million-lawsuit-against-coach-they-claim-bullied-them?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        105 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2019/former-calif-high-school-cheerleaders-file-1-3-million-lawsuit-against-coach-they-claim-bullied-them?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Former Calif. high school cheerleaders file $1.3 million lawsuit against coach they claim bullied them" itemprop="url" >Former Calif. high school cheerleaders file $1.3 million lawsuit against coach they claim bullied them</a></p>
				<p class="widget-date">February 28, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2019/02/dzbtwymuwaaobkd-e1551363175788.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2019/california-high-school-pitcher-beats-cancer-twice-en-route-to-opening-day-start?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="California high school pitcher beats cancer twice en route to Opening Day start" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2019/02/dzbtwymuwaaobkd-e1551363175788.jpg?w=100&#038;h=100&#038;crop=1" alt="California high school pitcher beats cancer twice en route to Opening Day start" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2019/california-high-school-pitcher-beats-cancer-twice-en-route-to-opening-day-start?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        112 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2019/california-high-school-pitcher-beats-cancer-twice-en-route-to-opening-day-start?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="California high school pitcher beats cancer twice en route to Opening Day start" itemprop="url" >California high school pitcher beats cancer twice en route to Opening Day start</a></p>
				<p class="widget-date">February 28, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2019/02/water-e1551372094590.jpeg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2019/wiaa-files-appeal-that-could-lead-to-the-return-of-awards-in-the-case-of-waterfords-wis-hayden-halter?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="WIAA files appeal that could lead to the &#039;return of awards&#039; in the case of Waterford&#039;s (Wis.) Hayden Halter" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2019/02/water-e1551372094590.jpeg?w=100&#038;h=100&#038;crop=1" alt="WIAA files appeal that could lead to the &#039;return of awards&#039; in the case of Waterford&#039;s (Wis.) Hayden Halter" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2019/wiaa-files-appeal-that-could-lead-to-the-return-of-awards-in-the-case-of-waterfords-wis-hayden-halter?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        63 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2019/wiaa-files-appeal-that-could-lead-to-the-return-of-awards-in-the-case-of-waterfords-wis-hayden-halter?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="WIAA files appeal that could lead to the &#039;return of awards&#039; in the case of Waterford&#039;s (Wis.) Hayden Halter" itemprop="url" >WIAA files appeal that could lead to the 'return of awards' in the case of Waterford's (Wis.) Hayden Halter</a></p>
				<p class="widget-date">February 28, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636260543028151268-2astatefinaldlh01.jpg?w=452');" data-track="mostshared" href="https://usatodayhss.com/2019/mental-edge-how-to-stay-committed-when-results-are-subpar?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Mental Edge: How to stay committed when results are subpar" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636260543028151268-2astatefinaldlh01.jpg?w=100&#038;h=100&#038;crop=1" alt="Mental Edge: How to stay committed when results are subpar" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2019/mental-edge-how-to-stay-committed-when-results-are-subpar?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        20 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2019/mental-edge-how-to-stay-committed-when-results-are-subpar?utm_source=usatodayhighschoolsports&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Mental Edge: How to stay committed when results are subpar" itemprop="url" >Mental Edge: How to stay committed when results are subpar</a></p>
				<p class="widget-date">February 28, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_twitter_timeline" id="twitter_timeline-2"><div class="heading-small"><h2>Follow Us!</h2></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/usatodayhss" href="https://twitter.com/usatodayhss">My Tweets</a></div><div class="widget widget_facebook_likebox" id="facebook-likebox-2"><div class="heading-small"><h2><a href="https://www.facebook.com/pg/USATODAYHSS/">LIKE US!</a></h2></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pg/USATODAYHSS/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pg/USATODAYHSS/"><a href="https://www.facebook.com/pg/USATODAYHSS/">LIKE US!</a></blockquote></div>
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://usatodayhss.com/category/all-usa"><img width="300" height="84" src="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" class="image wp-image-100008440 alignnone attachment-300x110 size-300x110" alt="" style="max-width: 100%; height: auto;" data-attachment-id="100008440" data-permalink="https://usatodayhss.com/amfam_1-5" data-orig-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg" data-orig-size="300,84" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AMFAM_1" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2014/12/amfam_1.jpg?w=300" /></a></div>
		
			<div class="widget sidebar-ad bottom">
				<script type="text/javascript">bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250", slotName: "/7103/HighSchoolSports/300x250_2a/sports/preps/general", sizes : [[300,250],[300,600]] });</script><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/HighSchoolSports/300x250_2a/sports/preps/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Football death","football shooting","Leauea Loto","Thanksgiving","thanksgiving football","William Holly","Logan Newman, USA TODAY High School Sports","Football","News"]).setTargeting('category',["Football","News"]).setTargeting('cst_topic',["football death","football shooting","leauea loto","thanksgiving","thanksgiving football","william holly","logan newman, usa today high school sports","football","news"]).setTargeting('cst_subsection',["football","news"]).setTargeting('cst_section',"sports").setTargeting("referrer", "").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="https://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="https://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="https://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="https://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="https://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2018/scores-super-25-football-3">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="https://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--chosen-25 mobile-nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/tag/boys-basketball-recruiting">Boys Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--ncsa-recruiting"><a href="https://usatodayhss.com/category/ncsa-recruiting%20">NCSA Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--playced-recruiting"><a href="https://usatodayhss.com/category/recruiting-column">Playced Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="https://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="https://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--achieving-the-dream"><a href="https://usatodayhss.com/category/video/achieving-the-dream/">Achieving The Dream</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="https://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="https://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-american-bowl"><a href="https://usatodayhss.com/category/all-american-bowl">All-American Bowl</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="https://usatodayhss.com/category/under-armour-all-america-game-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-american-bowl-selection-tour"><a href="https://usatodayhss.com/category/all-american-bowl-selection-tour">All-American Bowl Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/rankings/expert/boys/basketball/2018/12/">Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball"><a href="https://usatodayhss.com/rankings/expert/girls/basketball/2018/11/">Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--wrestling"><a href="https://usatodayhss.com/rankings/expert/boys/wrestling/2018/6">Wrestling</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/girls/winter-soccer/2018/4/">Girls Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-winter"><a href="https://usatodayhss.com/rankings/expert/boys/winter-soccer/2018/5/">Boys Soccer - Winter</a></li>
	<li class="mobile-nav__item mobile-nav__item--football-expert"><a href="https://usatodayhss.com/rankings/expert/boys/football/2018/20/">Football - Expert</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/boys/fall-soccer/2018/14/">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/girls/fall-soccer/2018/14/">Girls Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="https://usatodayhss.com/rankings/expert/girls/volleyball/2018/13/">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/boys/spring-soccer/2017/8">Boys Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-spring"><a href="https://usatodayhss.com/rankings/expert/girls/spring-soccer/2017/8">Girls Soccer - Spring</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball"><a href="https://usatodayhss.com/rankings/expert/boys/baseball/2017/15">Baseball</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="https://usatodayhss.com/rankings/expert/girls/softball/2017/17">Softball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--video-photos mobile-nav__item--parent"><a href="#">Video/Photos</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="https://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--polls"><a href="https://usatodayhss.com/category/polls">Polls</a></li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/2019/man-arrested-on-suspicion-of-shooting-person-at-thanksgiving-football-game</div>
			<div class="share-email-title">Man arrested on suspicion of shooting person at Thanksgiving football game</div>
			<div class="share-email-excerpt"></div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201909y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzkESgjAMBdALWSIOsnM8S2kzktImSFqQ2wsbVy5gmeTnzYdlNE44I2fIPSZUmGmEojaLt6uJdpmQHUJQyGgjlWTws8WVhLUKeoGjQhJf4nbtJsuuNyS7+RuOUGMsL2IFzeSG1RBHYjQzeRTdsX/7UxU3I1IH4V1wWisnMhCeBZIlPvtj/d7zmR71vWlu17au2/AFkqqaDA=='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNy8ENgzAMAMCFMBYtPPJAjFIF1yCHxIkaA2L7MkHV170OzwKU1VgN0w4l7qtoxcBWPG34EiVcPPGc8wacZn63oTb4x7JTzPgDJomjKP94DzikYKh4A159vEyo3mFKY9e7zg3Ds3fhC8o1PsA='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"833c62ba-fe7c-4029-a62d-8584c76236eb"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"833c62ba-fe7c-4029-a62d-8584c76236eb"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"90\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"250\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EcFlUIgvEWdzWKg75KXZacXvCBhasmt3Immc9DezZzCkqRQV9UCCBjTNUQU0Lvkz2deUosKPgxOAEqrKXs5MTHEYjbryicop9vPBCE5Y+GIvy7KkPDsh/zqF+i7gEjqaptaIolZZM2qiUJiy/28EPWnB+fqa+h9tlHIfraO1g3Rs2s6O3'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-5','user_id':'0','post':'101347500','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-5&user_id=0&post=101347500&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K3JILXl0Wm1BWTZzaltZVVpMN2ozLzdYRzRpYWlKJVtKRDNHYTV6MnxOJjMlMldwMnMyQ3ZIZjBoZ0lnPVEwPStWRz8xKy5yZDdBWHpYQUtkLUhbZF9rZVt2RUlMcWFkYnI3ZWwsayxVWEhXY104NHB0dkorVTljcDZocFI3TXdJUWkrfiV3SWpyVlN4WFE3STUycHNranQ2PWEwP3NKWls/XXA4XWtwV0hST1J6SlVPPU0ub1pQMzE/NkI4ZGJhPUNuVE9raHImYVQtbVdHPUg5ZmExeA=='}]);
_stq.push([ 'clickTrackerInit', '65907669', '101347500' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
