<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Miami Senior High School Coach Corey Smith was killed in a fatal shooting at his home, according to the Miami Herald. Per the Herald: The week after Thanksgiving, Miami Senior High School football coach Corey Smith’s brother was killed in a chaotic highway chase and shootout involving a hijack..." />
<meta name="keywords" content="football, football, corey smith, miami senior hs" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>Miami Senior HS Coach Corey Smith killed in shooting | USA TODAY High School Sports</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usatodayhss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??-eJydjrsOwjAMRX+I1GoFqjogVvYOzGligWkeVe1Q5e8pjyKkMrFZvvccXZgGRcG4ZJHBMIMlFuhcNL1y1I16zMCSHRaeQjEXNjATJgbBIDC4dKbAkFhLtDqr5cFCps+z2VFAdSOL8aX/Fay0ckGPX1anpxGDwSU4adYd/YnBsW1XqE+f6VeUQZv+ufZ9P+oHvy93TVNu66qu7sCac98=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.5.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.5.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.5.1' id='openx-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5.1' id='lawrence-header-bidding-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.5.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript' src='https://usatodayhss.com/wp-includes/js/jquery/jquery.js?m=1598987395g'></script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"","page-has-video":"","page-use-canonical":"1","content-ssts-section":"sports","content-ssts-subsection":"sports:hss","content-ssts-topic":"sports:hss","content-ssts-subtopic":"sports:hss","page-experience-type":"desktop","content-type":"story pages","content-id":"101481597","content-headline":"Miami Senior HS Coach Corey Smith killed in shooting","content-date-published":"2020-09-21T22:59:57Z","content-byline":"Barry Werner","content-contributor-names":"Barry Werner","content-keywords":"Corey Smith,Miami Senior HS","content-title":"Miami Senior HS Coach Corey Smith killed in shooting | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-USATODAYHSS";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJyljNEKAiEQRX8oHQxqdx+ib5naYVPUFWdM/PsmqPegt3vPgQO9mPuehbJAiW3zmaExyr7iMF+AxZsNY6TqSR8zCUNgEMLoW/q4YQMf4J9e47Uo76rM09njz8HQdeKg+q48CKvcCMUmnzVxTRd3WuZlOk+zCy+pMlou'></script>
<script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.0' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJyVyzsSgjAQANALGXYoFCgczxLDMm4+G8xuBnJ7abSW7jUPttW4zIqsoC9MKFDFap5tM9FuBdkheAEJtJpIHMySXRWz0N55ucCf3b8rltYlS3ymRXp+qyi50M5kobn89uHjPtK9v07jNNyGsfcfVbBeJw=='></script>
<link rel="https://api.w.org/" href="https://usatodayhss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usatodayhss.com/wp-json/wp/v2/posts/101481597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatodayhss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usatodayhss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://usatodayhss.com/?p=101481597' />
<link rel="alternate" type="application/json+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2020%2Fmiami-senior-hs-coach-corey-smith-killed-in-shooting" />
<link rel="alternate" type="text/xml+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2020%2Fmiami-senior-hs-coach-corey-smith-killed-in-shooting&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		},
		"url": "https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting",
		"headline": "Miami Senior HS Coach Corey Smith killed in shooting",
		"thumbnailUrl": "https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/636090619930926558-si-20160902-gma-bc2-40-5.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/636090619930926558-si-20160902-gma-bc2-40-5.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2020-09-21T22:59:57Z",
		"dateModified": "2020-09-21T22:59:57Z",
		"articleSection": "Football",
		"creator": ["Barry Werner"],
		"author": {
			"@type": "Person",
			"name": "Barry Werner"
		},
		"keywords": ["Corey Smith","Miami Senior HS"],
	"publisher": {
		"@type": "Organization",
		"name": "USA TODAY High School Sports",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://usatodayhss.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '833c62ba-fe7c-4029-a62d-8584c76236eb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://usatodayhss.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Miami Senior HS Coach Corey Smith killed in shooting" />
<meta property="og:url" content="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting" />
<meta property="og:description" content="Miami Senior High School Coach Corey Smith was killed in a fatal shooting at his home, according to the Miami Herald. Per the Herald: The week after Thanksgiving, Miami Senior High School football …" />
<meta property="article:published_time" content="2020-09-22T02:59:57+00:00" />
<meta property="article:modified_time" content="2020-09-22T02:59:57+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/636090619930926558-si-20160902-gma-bc2-40-5.jpg?w=807&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="807" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Miami Senior HS Coach Corey Smith killed in shooting" />
<meta name="twitter:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/636090619930926558-si-20160902-gma-bc2-40-5.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
.mce-path, .mce-path .mce-divider, .mce-path-item {
	display: none !important;
}

.lms-top-hat-login {
	display: none !important;
}

.janrainContent {
	max-width: 100%;
}

.header-bar {
	z-index: 2000000 !important;
}

.post-score-table tr {
	height: 60px;
	vertical-align: middle;
	line-height: 50px;
}

.post-score-table tr:hover {
	background-color: #fbfbfb;
}

.post-score-table td {
	vertical-align: middle;
	border-bottom: 1px solid #eee;
}

.post-score-table > tbody > tr > td:nth-child(3) {
	font-size: 14px;
	font-weight: bold;
}

/* Hide standing on Team and Athlete Pages */
div.athlete-profile-info h3:first-child {
/* visibility: hidden; */
}

/* Hide standing on Game Pages */
#school-header.single #school-info p strong {
/* visibility: hidden; */
}

.ico-comments {
	display: none;
}

.container .column.big .block.big .content p.meta-social .shares, .container .column.big .medium .meta .social-count, .hero-tiles .left-slate .slate-shares .shares-number, .col1.right .text-block h2 {
	border-right: none;
}

#header-hss.header-bar {
	z-index: 20011 !important;
}

.brightcove-embed.bc-playlist {
	height: 270px;
}

/* remove when 963 pushed */
div.sport-data-tab {
	background-color: #000;
}

.column.big.widget_image {
	margin-top: 20px;
	margin-left: 20px;
}

@media screen and (max-width: 727px) {
	.column.big.widget_image {
		margin-left: 0;
	}
	
	.massey-matchups h1 span {
		font-size: 16px;
	}
}

@media screen and (min-width: 728px) {
	.massey-matchups h1 span {
		font-size: 20px;
	}
}

.category-duo .block__shares,
.videos__wrapper .block__shares {
	display: none;
}

/* cat banner space */
body.category #archives_custom_banner_main_banner {
	width: calc(100% - 360px);
	float: right;
	margin-right: 20px;
	margin-bottom: 20px;
	margin-top: 20px;
}

@media all and (max-width: 727px) {
	body.category #archives_custom_banner_main_banner {
		width: 100%;
		margin: 0;
		float: none;
		margin-bottom: 20px;
		margin-top: 20px;
	}
}

/* article banner space */
body.single #archives_custom_banner_main_banner {
	text-align: center;
	margin-bottom: 16px;
}

/* ad spacung */
body.category #acm-ad-tag-lawrence_dfp_desktop_top {
	margin-bottom: 20px !important;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101481597 single-format-standard">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101318583" class="nav__item nav__item--chosen-25 nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li id="menu-item-101361618" class="nav__item nav__item--football-2020"><a href="https://usatodayhss.com/2019/chosen-25-2020-high-school-football-player-rankings">Football - 2020</a></li>
		<li id="menu-item-101326709" class="nav__item nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li id="menu-item-101323984" class="nav__item nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
		<li id="menu-item-101362686" class="nav__item nav__item--basketball-2021"><a href="https://usatodayhss.com/2019/jonathan-kuminga-retains-top-spot-in-new-2021-chosen-25-boys-basketball-recruiting-rankings">Basketball 2021</a></li>
		<li id="menu-item-101323983" class="nav__item nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
	</ul>
</li>
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-101338729" class="nav__item nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101481414" class="nav__item nav__item--football-super-25"><a href="https://usatodayhss.com/category/football-super-25">Football Super 25</a></li>
	<li id="menu-item-101481415" class="nav__item nav__item--boys-basketball-super-25"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball Super 25</a></li>
	<li id="menu-item-101481416" class="nav__item nav__item--girls-basketball-super-25"><a href="https://usatodayhss.com/category/girls-basketball-super-25">Girls Basketball Super 25</a></li>
	<li id="menu-item-101481417" class="nav__item nav__item--baseball-super-25"><a href="https://usatodayhss.com/category/baseball-super-25">Baseball Super 25</a></li>
	<li id="menu-item-101481418" class="nav__item nav__item--girls-volleyball-super-25"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball Super 25</a></li>
</ul>
</li>
<li id="menu-item-101473744" class="nav__item nav__item--athletic-gaines"><a href="https://usatodayhss.com/category/athletic-gaines">Athletic Gaines</a></li>
<li id="menu-item-723201" class="nav__item nav__item--media nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-101246054" class="nav__item nav__item--polls"><a href="http://usatodayhss.com/category/polls">Polls</a></li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101481597" class="post-101481597 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-football-3 tag-corey-smith tag-miami-senior-hs article--no-image" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"/>
		<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png">
	</div>
	<meta itemprop="name" content="USA TODAY High School Sports">
</div>
<div class="article__title article__title--no-image ">
	<h1 class="article__headline">Miami Senior HS Coach Corey Smith killed in shooting</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject" href="https://usatodayhss.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg" data-image-src="https://usatodayhss.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg">
			<link itemprop="url" href="https://usatodayhss.com/wp-content/plugins/usatoday-plugins/wasabi/images/logo-usat-large.jpg" />
		</span>
	</div>
<h1 class="article__headline article__headline--mobile">Miami Senior HS Coach Corey Smith killed in shooting</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://usatodayhss.com/category/football-3" class="" itemprop="articleSection">Football</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Miami Senior HS Coach Corey Smith killed in shooting</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a></span></span> 
		<span class="post-date updated">September 21, 2020 10:59 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a></span></span> |
		<span itemprop="datePublished" content="2020-09-21T22:59:57-04:00">
			September 21, 2020 10:59 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/BmKM743H.js'></script>
			<div id='jwplayer_QVHvqTiC_BmKM743H_div'></div><script type="text/template" id="sdp_jwplayer_embed_1600754832_46186" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_QVHvqTiC_BmKM743H_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/QVHvqTiC.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script><p>Miami Senior High School Coach Corey Smith was killed in a fatal shooting at his home, according to<a href="https://www.miamiherald.com/sports/high-school/prep-miami-dade/article245892780.html" target="_blank" rel="noopener noreferrer"> the Miami Herald</a>.</p>
<p>Per the Herald:</p>
<blockquote><p>The week after Thanksgiving, Miami Senior High School football coach Corey Smith’s brother was killed in a chaotic highway chase and shootout involving a hijacked UPS truck and several South Florida police agencies. Not long after, Smith’s teenage nephew, who had just lost his father, moved into the coach’s Northwest Miami-Dade home.</p>
<p>Now that teen is a suspect in the Monday morning shooting death of Smith at his uncle’s home in the West Little River neighborhood, according to multiple law enforcement sources. Smith died after being shot multiple times and his nephew, whose name has not yet been released, was the only other person known to be on the property, police said.</p></blockquote>
<p>Luther Campbell, long associated with Miami football programs and a famed musician, passed along condolences.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">My condolence goes out to coach Corey Miami High football Head Coach his wife Family extended family his players His Gwen Cherry family. This is heartbreaking I just got off the phone with coach two days ago explaining opt in opt out. R.I.P</p>
<p>&mdash; Luther Luke Campbell (@unclelukereal1) <a href="https://twitter.com/unclelukereal1/status/1308064638039449602?ref_src=twsrc%5Etfw">September 21, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“Corey had a great heart and a great soul,” friend Terrence Jones told Miami Herald news partner <a href="https://miami.cbslocal.com/2020/09/21/miami-senior-high-football-coach-killed/" target="_blank" rel="Follow noopener noreferrer">WFOR Channel 4.</a> “He would give his last breath to make sure individuals in the community lived up to what they could. He just did everything he could to help the community and those in the school system.”</p>
<p>Smith, 46, was married and a graduate of Miami High and Bethune-Cookman University. Miami High’s lone season under Smith ended with a 9-4 record.</p>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/corey-smith" rel="tag">Corey Smith</a>, <a href="https://usatodayhss.com/tag/miami-senior-hs" rel="tag">Miami Senior HS</a>, <a href="https://usatodayhss.com/category/sports/football" rel="category tag">Football</a>, <a href="https://usatodayhss.com/category/football-3" rel="category tag">Football</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://usatodayhss.com/2020/high-school-plays-of-the-week-2-football"
		data-track="featuredstories more-related-1"
		title="High school football Plays of the Week"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-17-at-5.30.06-PM.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-17-at-5.30.06-PM.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="High school football Plays of the Week" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">5d ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2020/high-school-plays-of-the-week-2-football"
				title="High school football Plays of the Week" itemprop="url">
				High school football Plays of the Week			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://www.usatoday.com/story/sports/highschool/2020/09/15/mason-high-school-tristin-keller-girl-football/5803600002/"
		data-track="featuredstories more-related-2"
		title="Female high school athlete earns national attention after starting football game"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/fa66d98b-c60e-4bf2-b2cd-96bbd9ea2eeb-8_copy.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/fa66d98b-c60e-4bf2-b2cd-96bbd9ea2eeb-8_copy.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Female high school athlete earns national attention after starting football game" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://www.usatoday.com/story/sports/highschool/2020/09/15/mason-high-school-tristin-keller-girl-football/5803600002/"
				title="Female high school athlete earns national attention after starting football game" itemprop="url">
				Female high school athlete earns national attention after starting football game			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2020/thad-franklin-stars-as-chaminade-downs-champagnat-in-floriday"
		data-track="featuredstories more-related-3"
		title="Thad Franklin stars as Chaminade downs Champagnat in Florida"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/fdd18b33-d25d-4928-bcb3-14c5bf10e6a0-1018verovsmadonna02.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/fdd18b33-d25d-4928-bcb3-14c5bf10e6a0-1018verovsmadonna02.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Thad Franklin stars as Chaminade downs Champagnat in Florida" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://usatodayhss.com/category/outside-the-box" class="category" itemprop="articleSection">Outside The Box</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2020/thad-franklin-stars-as-chaminade-downs-champagnat-in-floriday"
				title="Thad Franklin stars as Chaminade downs Champagnat in Florida" itemprop="url">
				Thad Franklin stars as Chaminade downs Champagnat in Florida			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/report-new-jersey-program-shuts-down-due-to-covid-19"
						title="Report: New Jersey program shuts down due to COVID-19"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/11/usatsi_13698977.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/11/usatsi_13698977.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: New Jersey program shuts down due to COVID-19" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/report-new-jersey-program-shuts-down-due-to-covid-19"
						title="Report: New Jersey program shuts down due to COVID-19"
						itemprop="url" 						>
							Report: New Jersey program shuts down due to COVID-19					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 19, 2020 2:16 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/argyle-tx-posts-50th-straight-regular-season-victory"
						title="Argyle (Tx) posts 50th straight regular-season victory"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2014/12/tmp1418445398153.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2014/12/tmp1418445398153.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Argyle (Tx) posts 50th straight regular-season victory" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/argyle-tx-posts-50th-straight-regular-season-victory"
						title="Argyle (Tx) posts 50th straight regular-season victory"
						itemprop="url" 						>
							Argyle (Tx) posts 50th straight regular-season victory					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 19, 2020 1:29 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/high-school-plays-of-the-week-2-football"
						title="High school football Plays of the Week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-17-at-5.30.06-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-17-at-5.30.06-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="High school football Plays of the Week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/high-school-plays-of-the-week-2-football"
						title="High school football Plays of the Week"
						itemprop="url" 						>
							High school football Plays of the Week					</a>
				</h3>

				
				<h4>Week 2 highlights</h4>
				<footer class="meta-info">
					<p>
												<span class="time">September 17, 2020 8:41 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/ricksuter38" title="Posts by Rick Suter" class="author url fn" rel="author">Rick Suter</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/iowa-school-charles-city-waverly-shell-rock-racist-incident"
						title="Report: Iowa school taking matters into own hands after racist incident"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2017/05/636310817746739826-baseball-infield-dirt.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/05/636310817746739826-baseball-infield-dirt.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Iowa school taking matters into own hands after racist incident" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/baseball" class="category" itemprop="articleSection">Baseball</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/iowa-school-charles-city-waverly-shell-rock-racist-incident"
						title="Report: Iowa school taking matters into own hands after racist incident"
						itemprop="url" 						>
							Report: Iowa school taking matters into own hands after racist incident					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 15, 2020 8:56 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/09/15/mason-high-school-tristin-keller-girl-football/5803600002/"
						title="Female high school athlete earns national attention after starting football game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/fa66d98b-c60e-4bf2-b2cd-96bbd9ea2eeb-8_copy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/fa66d98b-c60e-4bf2-b2cd-96bbd9ea2eeb-8_copy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Female high school athlete earns national attention after starting football game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/09/15/mason-high-school-tristin-keller-girl-football/5803600002/"
						title="Female high school athlete earns national attention after starting football game"
						itemprop="url" 						>
							Female high school athlete earns national attention after starting football game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 15, 2020 3:53 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/09/15/high-school-football-regional-rankings-best-seven-regions/3468494001/"
						title="USA TODAY Sports high school football regional rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-15-at-8.23.31-AM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-15-at-8.23.31-AM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USA TODAY Sports high school football regional rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-super-25" class="category" itemprop="articleSection">Football Super 25</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/09/15/high-school-football-regional-rankings-best-seven-regions/3468494001/"
						title="USA TODAY Sports high school football regional rankings"
						itemprop="url" 						>
							USA TODAY Sports high school football regional rankings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 15, 2020 11:24 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/09/15/high-school-football-rankings-usa-today-sports-super-25/3468411001/"
						title="USA TODAY Sports Super 25 high school football rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/USATSI_14743649.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/USATSI_14743649.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USA TODAY Sports Super 25 high school football rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-super-25" class="category" itemprop="articleSection">Football Super 25</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/09/15/high-school-football-rankings-usa-today-sports-super-25/3468411001/"
						title="USA TODAY Sports Super 25 high school football rankings"
						itemprop="url" 						>
							USA TODAY Sports Super 25 high school football rankings					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 15, 2020 11:15 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/09/09/new-york-high-school-football-season-start-march-1/5766621002/"
						title="New York State Public High School Athletic Association moves football, volleyball, cheer seasons to March"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/08/usatsi_13142401-e1566847291283.jpg?crop=0px%2C0px%2C4421px%2C3453px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/08/usatsi_13142401-e1566847291283.jpg?crop=0px%2C0px%2C4421px%2C3453px&#038;resize=192%2C150" width="320" height="250" alt="New York State Public High School Athletic Association moves football, volleyball, cheer seasons to March" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/high-school-sports" class="category" itemprop="articleSection">High School Sports</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/09/09/new-york-high-school-football-season-start-march-1/5766621002/"
						title="New York State Public High School Athletic Association moves football, volleyball, cheer seasons to March"
						itemprop="url" 						>
							New York State Public High School Athletic Association moves football, volleyball, cheer seasons to March					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 14, 2020 11:56 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/thad-franklin-stars-as-chaminade-downs-champagnat-in-floriday"
						title="Thad Franklin stars as Chaminade downs Champagnat in Florida"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/fdd18b33-d25d-4928-bcb3-14c5bf10e6a0-1018verovsmadonna02.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/fdd18b33-d25d-4928-bcb3-14c5bf10e6a0-1018verovsmadonna02.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Thad Franklin stars as Chaminade downs Champagnat in Florida" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/outside-the-box" class="category" itemprop="articleSection">Outside The Box</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/thad-franklin-stars-as-chaminade-downs-champagnat-in-floriday"
						title="Thad Franklin stars as Chaminade downs Champagnat in Florida"
						itemprop="url" 						>
							Thad Franklin stars as Chaminade downs Champagnat in Florida					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 12, 2020 2:15 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/hillcrest-patriots-touchdown-on-the-final-play-is-must-see-tv"
						title="Hillcrest Patriots&#039; touchdown on the final play is must-see TV"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-12-at-9.09.13-AM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-12-at-9.09.13-AM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hillcrest Patriots&#039; touchdown on the final play is must-see TV" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2020/hillcrest-patriots-touchdown-on-the-final-play-is-must-see-tv';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2020/hillcrest-patriots-touchdown-on-the-final-play-is-must-see-tv"
			title="Hillcrest Patriots&#039; touchdown on the final play is must-see TV"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>787</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/outside-the-box" class="category" itemprop="articleSection">Outside The Box</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/hillcrest-patriots-touchdown-on-the-final-play-is-must-see-tv"
						title="Hillcrest Patriots&#039; touchdown on the final play is must-see TV"
						itemprop="url" 						>
							Hillcrest Patriots&#039; touchdown on the final play is must-see TV					</a>
				</h3>

				
				<h4>59 seconds of high school football at its best</h4>
				<footer class="meta-info">
					<p>
												<span class="time">September 12, 2020 12:14 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/ricksuter38" title="Posts by Rick Suter" class="author url fn" rel="author">Rick Suter</a>													</span>
					</p>
				</footer>

				<p>Quite possibly the greatest 2.9 seconds in high school football ever. </p>

				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-12-at-9.09.13-AM.png?w=480');" data-track="mostshared" href="https://usatodayhss.com/2020/hillcrest-patriots-touchdown-on-the-final-play-is-must-see-tv" title="Hillcrest Patriots&#039; touchdown on the final play is must-see TV" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/Screen-Shot-2020-09-12-at-9.09.13-AM.png?w=100&#038;h=100&#038;crop=1" alt="Hillcrest Patriots&#039; touchdown on the final play is must-see TV" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2020/hillcrest-patriots-touchdown-on-the-final-play-is-must-see-tv" rel="nofollow" itemprop="url">
                        787 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2020/hillcrest-patriots-touchdown-on-the-final-play-is-must-see-tv" title="Hillcrest Patriots&#039; touchdown on the final play is must-see TV" itemprop="url" >Hillcrest Patriots' touchdown on the final play is must-see TV</a></p>
				<p class="widget-date">September 12, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/8395787e-79fb-4380-9012-c1befd125556-volleyball_RS_02.jpg?w=480');" data-track="mostshared" href="https://www.usatoday.com/story/sports/highschool/2020/09/10/avca-usa-today-national-high-school-volleyball-rankings-week-2/3460455001/" title="AVCA/USA TODAY Super 25 national high school volleyball rankings" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/8395787e-79fb-4380-9012-c1befd125556-volleyball_RS_02.jpg?w=100&#038;h=100&#038;crop=1" alt="AVCA/USA TODAY Super 25 national high school volleyball rankings" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://www.usatoday.com/story/sports/highschool/2020/09/10/avca-usa-today-national-high-school-volleyball-rankings-week-2/3460455001/" title="AVCA/USA TODAY Super 25 national high school volleyball rankings" itemprop="url" >AVCA/USA TODAY Super 25 national high school volleyball rankings</a></p>
				<p class="widget-date">September 10, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/08/usatsi_13142401-e1566847291283.jpg?w=480');" data-track="mostshared" href="https://www.usatoday.com/story/sports/highschool/2020/09/09/new-york-high-school-football-season-start-march-1/5766621002/" title="New York State Public High School Athletic Association moves football, volleyball, cheer seasons to March" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/08/usatsi_13142401-e1566847291283.jpg?crop=207px%2C0px%2C3452px%2C3453px&#038;resize=100%2C100" alt="New York State Public High School Athletic Association moves football, volleyball, cheer seasons to March" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://www.usatoday.com/story/sports/highschool/2020/09/09/new-york-high-school-football-season-start-march-1/5766621002/" title="New York State Public High School Athletic Association moves football, volleyball, cheer seasons to March" itemprop="url" >New York State Public High School Athletic Association moves football, volleyball, cheer seasons to March</a></p>
				<p class="widget-date">September 14, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/09/oj.jpg?w=480');" data-track="mostshared" href="https://www.usatoday.com/story/sports/highschool/2020/09/01/high-school-football-rankings-national-super-25/5672196002/" title="USA TODAY Sports Super 25 high school football rankings for Sept. 1, 2020" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/09/oj.jpg?w=100&#038;h=100&#038;crop=1" alt="USA TODAY Sports Super 25 high school football rankings for Sept. 1, 2020" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://www.usatoday.com/story/sports/highschool/2020/09/01/high-school-football-rankings-national-super-25/5672196002/" title="USA TODAY Sports Super 25 high school football rankings for Sept. 1, 2020" itemprop="url" >USA TODAY Sports Super 25 high school football rankings for Sept. 1, 2020</a></p>
				<p class="widget-date">September 2, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/USATSI_14743649.jpg?w=425');" data-track="mostshared" href="https://www.usatoday.com/story/sports/highschool/2020/09/15/high-school-football-rankings-usa-today-sports-super-25/3468411001/" title="USA TODAY Sports Super 25 high school football rankings" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/09/USATSI_14743649.jpg?w=100&#038;h=100&#038;crop=1" alt="USA TODAY Sports Super 25 high school football rankings" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://www.usatoday.com/story/sports/highschool/2020/09/15/high-school-football-rankings-usa-today-sports-super-25/3468411001/" title="USA TODAY Sports Super 25 high school football rankings" itemprop="url" >USA TODAY Sports Super 25 high school football rankings</a></p>
				<p class="widget-date">September 15, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101417070"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="http://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--chosen-25 mobile-nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--football-2020"><a href="https://usatodayhss.com/2019/chosen-25-2020-high-school-football-player-rankings">Football - 2020</a></li>
		<li class="mobile-nav__item mobile-nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2021"><a href="https://usatodayhss.com/2019/jonathan-kuminga-retains-top-spot-in-new-2021-chosen-25-boys-basketball-recruiting-rankings">Basketball 2021</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football-super-25"><a href="https://usatodayhss.com/category/football-super-25">Football Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-super-25"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-super-25"><a href="https://usatodayhss.com/category/girls-basketball-super-25">Girls Basketball Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--baseball-super-25"><a href="https://usatodayhss.com/category/baseball-super-25">Baseball Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball-super-25"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball Super 25</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--athletic-gaines"><a href="https://usatodayhss.com/category/athletic-gaines">Athletic Gaines</a></li>
<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--polls"><a href="http://usatodayhss.com/category/polls">Polls</a></li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/2020/miami-senior-hs-coach-corey-smith-killed-in-shooting</div>
			<div class="share-email-title">Miami Senior HS Coach Corey Smith killed in shooting</div>
			<div class="share-email-excerpt"></div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<!-- Jetpack Search took 97 ms, ES time  ms --><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJyVjtsKwjAQRH/IdBEskgfxW9Zk0U2TTczFkr+3CkIRfejrzJzDwJyUiVJJKtQbBSrQCtZosSuPcyYxBCHa5pcGrSomc6oFXIGEGUNsUgdXdrDyJN+uLCvRJyiVzdQVi2ch9WBL8W36lX9L/55beM8XcPdGuQ8mxolpCxyQZcse7evbOZz2o9ajPmh9dE/i9nq6'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJytkd0KwjAMRl/Iroio64X4LGkTRkZ/xtI659O7XYx5OYqXOeR8hHx6GpRLMVPMevCl4yi6COSEMKsNePjMyidARe9lEwl1/0ObwLHp5aT/kXU0ZwIBy6tbMnup8CK8uIPM6fjxuyyMZGGsMGHM7DxVmAH2P3N0viDJypeRgqWth2d4nK+mNe39Ym79FyVjtXk='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'175785195',post:'101481597',tz:'-4',srv:'usatodayhss.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785195', '101481597' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"393233786","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":514,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
