<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The North Carolina prep football season will be delayed from the fall until a February kickoff." />
<meta name="keywords" content="football, north carolina, north carolina hs football" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>North Carolina plans on a football season from February-April in 2021</title>
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=usatodayhss.com&amp;id=65907669&amp;t=1597386132&amp;back=https%3A%2F%2Fusatodayhss.com%2F2020%2Fnorth-carolina-prep-football-season-to-run-from-february-to-april' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usathss.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484371"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkk1PwzAMhv8QWZg0VDggrtx32NlJvczU+VCcruu/J11hCBjVJC6R/dqPHcfRQ1I2hoKhaN+rxL2jIHpINnolnhjHH97KitxVSVGw3Lcougq6JSnacLSdYjIZ8qiljIwrT+FCXGlkY8aq+wRlyvDYEiCjr2lL2ECtwzK3nm1V8LSMnIcwJmUUUfX01HtVDrWX/OJmWR8p6V6gxBbGSyEpZLuxjs8UUB2pxThf5FrgpsoMQ8Zg8TO4AwFD/0D163Z7y/PtwaKJcdpZV43Tx84WSIdR1S1DoRi+OWrPQHkJzVj/h6umO7/Wl/vXoIeNdhwN8JTw4p/XD0/NfdNsHtdv78cbBhs=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxtjMEOAiEMRH9IbFzxsAfjt7BQFQIFaXGzf2838WRMJpnDvHmwNhPJ5xGQIWleA/v2rWPiAyjgKwmS7HurLAWZ3QP/rKUuMaMZjF0BElXf6y8nT1QDvGODwU5qcJvJbu1IHnfJEkPAboojdXR938r1dJntebKzndIHef1BcQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.5-wpcom-484371' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.5-wpcom-484371' id='openx-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5-wpcom-484371' id='lawrence-header-bidding-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.5-wpcom-484371' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"","page-has-video":"","page-use-canonical":"1","content-ssts-section":"sports","content-ssts-subsection":"sports:hss","content-ssts-topic":"sports:hss","content-ssts-subtopic":"sports:hss","page-experience-type":"desktop","content-type":"story pages","content-id":"101476334","content-headline":"North Carolina prep football season to run from February to April","content-date-published":"2020-08-12T15:02:45Z","content-byline":"Barry Werner","content-contributor-names":"Barry Werner","content-keywords":"North Carolina,North Carolina HS football","content-title":"North Carolina plans on a football season from February-April in 2021 | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-USATODAYHSS";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-49923927-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-49923927-1","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usathss.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4sxAV-6RMD4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fusatodayhss.com%2F2020%2Fnorth-carolina-prep-football-season-to-run-from-february-to-april&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fusatodayhss.com%2F2020%2Fnorth-carolina-prep-football-season-to-run-from-february-to-april&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="North Carolina prep football season to run from February to April" />
<meta property="og:url" content="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april" />
<meta property="og:description" content="There will be football in North Carolina in 2021 &#8230; for now. The prep season is going to run from Feb. 8-April 9, per a report Wednesday." />
<meta property="article:published_time" content="2020-08-12T19:02:45+00:00" />
<meta property="article:modified_time" content="2020-08-12T19:03:12+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@USATODAYhss" />
<meta name="twitter:site" content="@usatodayhss" />
<meta name="twitter:text:title" content="North Carolina prep football season to run from February to April" />
<meta name="twitter:image" content="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=114" />
<link rel='openid.server' href='https://usatodayhss.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usatodayhss.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://usatodayhss.com/osd.xml" title="USA TODAY High School Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		},
		"url": "https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april",
		"headline": "North Carolina prep football season to run from February to April",
		"thumbnailUrl": "https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2020-08-12T15:02:45Z",
		"dateModified": "2020-08-12T15:03:12Z",
		"articleSection": "Football",
		"creator": ["Barry Werner"],
		"author": {
			"@type": "Person",
			"name": "Barry Werner"
		},
		"keywords": ["North Carolina","North Carolina HS football"],
	"publisher": {
		"@type": "Organization",
		"name": "USA TODAY High School Sports",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usathss.files.wordpress.com/2017/04/hss-logo.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="USA TODAY High School Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://usatodayhss.com/feed;icon-uri=https://secure.gravatar.com/blavatar/f703843d28767ce0e698bfc42b9e08f9?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://usathss.wordpress.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '833c62ba-fe7c-4029-a62d-8584c76236eb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april/amp">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4sxAV&#038;cscache=6&#038;csrev=97" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101476334 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="https://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li id="menu-item-100773066" class="nav__item nav__item--high-school-football-america"><a href="https://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li id="menu-item-100769780" class="nav__item nav__item--texas-hs-football"><a href="https://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li id="menu-item-100769779" class="nav__item nav__item--florida-hs-football"><a href="https://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li id="menu-item-100769775" class="nav__item nav__item--prep-circuit"><a href="https://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li id="menu-item-101203876" class="nav__item nav__item--super-25-baseball"><a href="https://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101318583" class="nav__item nav__item--chosen-25 nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li id="menu-item-101361618" class="nav__item nav__item--football-2020"><a href="https://usatodayhss.com/2019/chosen-25-2020-high-school-football-player-rankings">Football - 2020</a></li>
		<li id="menu-item-101326709" class="nav__item nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li id="menu-item-101323984" class="nav__item nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
		<li id="menu-item-101362686" class="nav__item nav__item--basketball-2021"><a href="https://usatodayhss.com/2019/jonathan-kuminga-retains-top-spot-in-new-2021-chosen-25-boys-basketball-recruiting-rankings">Basketball 2021</a></li>
		<li id="menu-item-101323983" class="nav__item nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
	</ul>
</li>
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="https://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--basketball"><a href="https://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-101332159" class="nav__item nav__item--ncsa-recruiting"><a href="https://usatodayhss.com/category/ncsa-recruiting%20">NCSA Recruiting</a></li>
	<li id="menu-item-101346855" class="nav__item nav__item--playced-recruiting"><a href="https://usatodayhss.com/category/recruiting-column">Playced Recruiting</a></li>
	<li id="menu-item-100915316" class="nav__item nav__item--nata-sports-safety"><a href="https://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li id="menu-item-101338729" class="nav__item nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="https://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-100518460" class="nav__item nav__item--mcdonalds-all-american-games"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li id="menu-item-101307050" class="nav__item nav__item--hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Hoophall Classic</a></li>
	<li id="menu-item-100518463" class="nav__item nav__item--jordan-brand-classic"><a href="https://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li id="menu-item-100510295" class="nav__item nav__item--spalding-hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li id="menu-item-100587897" class="nav__item nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li id="menu-item-988529" class="nav__item nav__item--under-armour-all-america-game"><a href="https://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li id="menu-item-988528" class="nav__item nav__item--all-american-bowl"><a href="https://usatodayhss.com/category/all-american-bowl">All-American Bowl</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li id="menu-item-988531" class="nav__item nav__item--under-armour-all-america-selection-tour"><a href="https://usatodayhss.com/category/under-armour-all-america-game-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li id="menu-item-988538" class="nav__item nav__item--all-american-bowl-selection-tour"><a href="https://usatodayhss.com/category/all-american-bowl-selection-tour">All-American Bowl Selection Tour</a></li>
	<li id="menu-item-100518416" class="nav__item nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101404630" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/rankings/expert/boys/basketball/2019/2/">Boys Basketball</a></li>
	<li id="menu-item-101404629" class="nav__item nav__item--girls-basketball"><a href="https://usatodayhss.com/rankings/expert/girls/basketball/2019/2/">Girls Basketball</a></li>
	<li id="menu-item-101237000" class="nav__item nav__item--football"><a href="https://usatodayhss.com/rankings/expert/boys/football/2019/18/">Football</a></li>
	<li id="menu-item-101239155" class="nav__item nav__item--girls-volleyball"><a href="https://usatodayhss.com/rankings/expert/girls/volleyball/2019/13/">Girls Volleyball</a></li>
	<li id="menu-item-101238829" class="nav__item nav__item--boys-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/boys/fall-soccer/2019/14/">Boys Soccer - Fall</a></li>
	<li id="menu-item-101238728" class="nav__item nav__item--girls-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/girls/fall-soccer/2019/14/">Girls Soccer - Fall</a></li>
</ul>
</li>
<li id="menu-item-101473744" class="nav__item nav__item--athletic-gaines"><a href="https://usatodayhss.com/category/athletic-gaines">Athletic Gaines</a></li>
<li id="menu-item-723201" class="nav__item nav__item--media nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="https://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-101246054" class="nav__item nav__item--polls"><a href="https://usatodayhss.com/category/polls">Polls</a></li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-101476334" class="post-101476334 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-north-carolina tag-north-carolina-hs-football" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usathss.files.wordpress.com/2017/04/hss-logo.png"/>
		<meta itemprop="url" content="https://usathss.files.wordpress.com/2017/04/hss-logo.png">
	</div>
	<meta itemprop="name" content="USA TODAY High School Sports">
</div>
<div class="article__title ">
	<h1 class="article__headline">North Carolina prep football season to run from February to April</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="101380357" data-permalink="https://usatodayhss.com/2019/americas-best-high-school-football-stadiums-round-2/ap-friday-night-palace-s-fbo-usa-tx" data-orig-file="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg" data-orig-size="5464,3512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The sun shines over the  $60 million new football stadium at Allen High School Tuesday, Aug. 28, 2012 in Allen, Texas.  Allen High School northeast of Dallas christens the stadium Friday night with a matchup against defending state champion Southlake Carroll. While other school districts are struggling to retain teachers and keep classroom sizes down, Allen voters approved a $119 million bond issue that pays for the stadium and other district facilities. (AP Photo\/LM Otero) ORG XMIT: TXMO107&quot;,&quot;created_timestamp&quot;:&quot;1346025600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AP FRIDAY NIGHT PALACE S FBO USA TX&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AP FRIDAY NIGHT PALACE S FBO USA TX" data-image-description data-medium-file="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1000" data-lazy-src="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=640&amp;h=384&amp;crop=1 640w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="101380357" data-permalink="https://usatodayhss.com/2019/americas-best-high-school-football-stadiums-round-2/ap-friday-night-palace-s-fbo-usa-tx" data-orig-file="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg" data-orig-size="5464,3512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The sun shines over the  $60 million new football stadium at Allen High School Tuesday, Aug. 28, 2012 in Allen, Texas.  Allen High School northeast of Dallas christens the stadium Friday night with a matchup against defending state champion Southlake Carroll. While other school districts are struggling to retain teachers and keep classroom sizes down, Allen voters approved a $119 million bond issue that pays for the stadium and other district facilities. (AP Photo\/LM Otero) ORG XMIT: TXMO107&quot;,&quot;created_timestamp&quot;:&quot;1346025600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AP FRIDAY NIGHT PALACE S FBO USA TX&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AP FRIDAY NIGHT PALACE S FBO USA TX" data-image-description="" data-medium-file="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=300" data-large-file="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usathss.files.wordpress.com/2019/10/eagle-stadium4.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">North Carolina prep football season to run from February to April</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://usatodayhss.com/category/sports/football" class="" itemprop="articleSection">Football</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">North Carolina prep football season to run from February to April</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a></span></span> 
		<span class="post-date updated">August 12, 2020 3:02 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a></span></span> |
		<span itemprop="datePublished" content="2020-08-12T15:02:45-04:00">
			August 12, 2020 3:02 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						<div class="before-article-content widget_text">			<div class="textwidget"><p><script src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/jw-player/js/heartbeat.min.js" type="text/javascript"></script><script src="https://s0.wp.com/wp-content/themes/vip/usatoday-plugins/jw-player/js/jw.sdp.handler.js" type="text/javascript"></script><script type="text/javascript">var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";</script>
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/BmKM743H.js'></script>
			<div id='jwplayer_QVHvqTiC_BmKM743H_div'></div><script type="text/template" id="sdp_jwplayer_embed_1597386132_90624" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_QVHvqTiC_BmKM743H_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/QVHvqTiC.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script></p>
</div>
		</div>
						<div class="articleBody" itemprop="articleBody"><p>There will be football in North Carolina in 2021 &#8230; for now. The prep season is going to run from Feb. 8-April 9, per a report Wednesday.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a> The North Carolina High School football season will run from February 8th to April 9th. The 8th is the first day of practice , while April 9th is the final day of regular season play.</p>
<p>&mdash; Tanner Barth (@tanner_barth) <a href="https://twitter.com/tanner_barth/status/1293612267171467266?ref_src=twsrc%5Etfw">August 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Here is a better look at the sports calendar from the NCHSAA. <a href="https://t.co/dGnCNHx2YK">https://t.co/dGnCNHx2YK</a></p>
<p>&mdash; Tanner Barth (@tanner_barth) <a href="https://twitter.com/tanner_barth/status/1293614752648826882?ref_src=twsrc%5Etfw">August 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/north-carolina" rel="tag">North Carolina</a>, <a href="https://usatodayhss.com/tag/north-carolina-hs-football" rel="tag">North Carolina HS football</a>, <a href="https://usatodayhss.com/category/sports/football" rel="category tag">Football</a></p>
						<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://usatodayhss.com/2020/florida-high-school-athletic-association-football-volleyball-sports-medicine-advisory-committee"
		data-track="featuredstories more-related-1"
		title="Florida going ahead with current fall prep sports as scheduled"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2017/05/636299491390678459-crb050417-fball1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2017/05/636299491390678459-crb050417-fball1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Florida going ahead with current fall prep sports as scheduled" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://usatodayhss.com/category/florida-hs-football" class="category" itemprop="articleSection">Florida HS Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2020/florida-high-school-athletic-association-football-volleyball-sports-medicine-advisory-committee"
				title="Florida going ahead with current fall prep sports as scheduled" itemprop="url">
				Florida going ahead with current fall prep sports as scheduled			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2020/texas-high-school-football-delayed-until-september"
		data-track="featuredstories more-related-2"
		title="Texas high school football delayed until September"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2018/12/51fQQzVqlL.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2018/12/51fQQzVqlL.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Texas high school football delayed until September" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">131 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://usatodayhss.com/2020/texas-high-school-football-delayed-until-september"
				title="Texas high school football delayed until September" itemprop="url">
				Texas high school football delayed until September			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2020/report-usc-commit-jake-garcia-to-play-senior-season-in-georgia"
		data-track="featuredstories more-related-3"
		title="Report: USC commit Jake Garcia to play senior season in Georgia"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usathss.files.wordpress.com/2019/12/jake-garcia-narbonne-david-chisholm-1150-sports.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usathss.files.wordpress.com/2019/12/jake-garcia-narbonne-david-chisholm-1150-sports.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Report: USC commit Jake Garcia to play senior season in Georgia" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2020/report-usc-commit-jake-garcia-to-play-senior-season-in-georgia"
				title="Report: USC commit Jake Garcia to play senior season in Georgia" itemprop="url">
				Report: USC commit Jake Garcia to play senior season in Georgia			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/report-usc-commit-jake-garcia-to-play-senior-season-in-georgia"
						title="Report: USC commit Jake Garcia to play senior season in Georgia"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/12/jake-garcia-narbonne-david-chisholm-1150-sports.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/12/jake-garcia-narbonne-david-chisholm-1150-sports.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: USC commit Jake Garcia to play senior season in Georgia" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/report-usc-commit-jake-garcia-to-play-senior-season-in-georgia"
						title="Report: USC commit Jake Garcia to play senior season in Georgia"
						itemprop="url" 						>
							Report: USC commit Jake Garcia to play senior season in Georgia					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 5, 2020 11:07 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://thelistwire.usatoday.com/2020/08/01/new-mexico-lobos-hoops-commit-fedonta-j-b-white-18-fatally-shot/"
						title="New Mexico Lobos hoops commit Fedonta &#039;J.B.&#039; White, 18, fatally shot"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2020/08/usatsi_14103256.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2020/08/usatsi_14103256.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="New Mexico Lobos hoops commit Fedonta &#039;J.B.&#039; White, 18, fatally shot" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://thelistwire.usatoday.com/2020/08/01/new-mexico-lobos-hoops-commit-fedonta-j-b-white-18-fatally-shot/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://thelistwire.usatoday.com/2020/08/01/new-mexico-lobos-hoops-commit-fedonta-j-b-white-18-fatally-shot/"
			title="New Mexico Lobos hoops commit Fedonta &#039;J.B.&#039; White, 18, fatally shot"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>117</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-basketball" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://thelistwire.usatoday.com/2020/08/01/new-mexico-lobos-hoops-commit-fedonta-j-b-white-18-fatally-shot/"
						title="New Mexico Lobos hoops commit Fedonta &#039;J.B.&#039; White, 18, fatally shot"
						itemprop="url" 						>
							New Mexico Lobos hoops commit Fedonta &#039;J.B.&#039; White, 18, fatally shot					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 1, 2020 3:58 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/arik-gilbert-paige-bueckers-named-2019-20-gatorade-athlete-of-the-year"
						title="Arik Gilbert, Paige Bueckers named 2019-20 Gatorade Athlete of the Year"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2020/07/screen-shot-2020-07-24-at-3.26.09-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2020/07/screen-shot-2020-07-24-at-3.26.09-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Arik Gilbert, Paige Bueckers named 2019-20 Gatorade Athlete of the Year" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2020/arik-gilbert-paige-bueckers-named-2019-20-gatorade-athlete-of-the-year';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2020/arik-gilbert-paige-bueckers-named-2019-20-gatorade-athlete-of-the-year"
			title="Arik Gilbert, Paige Bueckers named 2019-20 Gatorade Athlete of the Year"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>100</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/gatorade-player-of-the-year" class="category" itemprop="articleSection">Gatorade Player of the Year</a>						<span class="block__time block__time--mobile">3w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/arik-gilbert-paige-bueckers-named-2019-20-gatorade-athlete-of-the-year"
						title="Arik Gilbert, Paige Bueckers named 2019-20 Gatorade Athlete of the Year"
						itemprop="url" 						>
							Arik Gilbert, Paige Bueckers named 2019-20 Gatorade Athlete of the Year					</a>
				</h3>

				
				<h4> Professional stars—including Todd Gurley and Brittney Griner—joined in on the surprise announcements </h4>
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2020 6:33 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/ricksuter38" title="Posts by Rick Suter" class="author url fn" rel="author">Rick Suter</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/texas-high-school-football-delayed-until-september"
						title="Texas high school football delayed until September"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2018/12/51fQQzVqlL.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2018/12/51fQQzVqlL.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Texas high school football delayed until September" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2020/texas-high-school-football-delayed-until-september';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2020/texas-high-school-football-delayed-until-september"
			title="Texas high school football delayed until September"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>131</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">4w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/texas-high-school-football-delayed-until-september"
						title="Texas high school football delayed until September"
						itemprop="url" 						>
							Texas high school football delayed until September					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 21, 2020 11:39 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/florida-high-school-athletic-association-football-volleyball-sports-medicine-advisory-committee"
						title="Florida going ahead with current fall prep sports as scheduled"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2017/05/636299491390678459-crb050417-fball1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2017/05/636299491390678459-crb050417-fball1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Florida going ahead with current fall prep sports as scheduled" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/florida-hs-football" class="category" itemprop="articleSection">Florida HS Football</a>						<span class="block__time block__time--mobile">4w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/florida-high-school-athletic-association-football-volleyball-sports-medicine-advisory-committee"
						title="Florida going ahead with current fall prep sports as scheduled"
						itemprop="url" 						>
							Florida going ahead with current fall prep sports as scheduled					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 21, 2020 12:20 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/california-delays-hs-sports-until-december-or-january"
						title="California delays HS sports until December or January"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2019/11/screen-shot-2019-11-19-at-11.25.40-pm.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2019/11/screen-shot-2019-11-19-at-11.25.40-pm.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="California delays HS sports until December or January" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">4w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/california-delays-hs-sports-until-december-or-january"
						title="California delays HS sports until December or January"
						itemprop="url" 						>
							California delays HS sports until December or January					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 20, 2020 12:49 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/barrywerner0427" title="Posts by Barry Werner" class="author url fn" rel="author">Barry Werner</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/07/09/new-mexico-governor-postpones-high-school-fall-contact-sports/5411137002/"
						title="New Mexico governor postpones contact sports at high schools in fall"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2020/07/fea.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2020/07/fea.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="New Mexico governor postpones contact sports at high schools in fall" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10 Jul			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/high-school-sports" class="category" itemprop="articleSection">High School Sports</a>						<span class="block__time block__time--mobile">10 Jul</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/2020/07/09/new-mexico-governor-postpones-high-school-fall-contact-sports/5411137002/"
						title="New Mexico governor postpones contact sports at high schools in fall"
						itemprop="url" 						>
							New Mexico governor postpones contact sports at high schools in fall					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 10, 2020 11:06 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/baseball-training-with-yspn360-the-bag-strike-drill"
						title="Baseball training with YSPN360: The Bag-Strike Drill"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2020/07/epa_usa_baseball_mlb_world_series_86245994.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2020/07/epa_usa_baseball_mlb_world_series_86245994.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Baseball training with YSPN360: The Bag-Strike Drill" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				08 Jul			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/yspn360" class="category" itemprop="articleSection">YSPN360</a>						<span class="block__time block__time--mobile">08 Jul</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/baseball-training-with-yspn360-the-bag-strike-drill"
						title="Baseball training with YSPN360: The Bag-Strike Drill"
						itemprop="url" 						>
							Baseball training with YSPN360: The Bag-Strike Drill					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 8, 2020 12:25 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/ricksuter38" title="Posts by Rick Suter" class="author url fn" rel="author">Rick Suter</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/taylor-ewert-named-2019-20-gatorade-national-girls-track-and-field-athlete-of-the-year"
						title="Taylor Ewert named 2019-20 Gatorade National Girls Track and field Athlete of the Year"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2020/06/img_6691.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2020/06/img_6691.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Taylor Ewert named 2019-20 Gatorade National Girls Track and field Athlete of the Year" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2020/taylor-ewert-named-2019-20-gatorade-national-girls-track-and-field-athlete-of-the-year';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2020/taylor-ewert-named-2019-20-gatorade-national-girls-track-and-field-athlete-of-the-year"
			title="Taylor Ewert named 2019-20 Gatorade National Girls Track and field Athlete of the Year"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>218</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				01 Jul			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/gatorade-player-of-the-year" class="category" itemprop="articleSection">Gatorade Player of the Year</a>						<span class="block__time block__time--mobile">01 Jul</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/taylor-ewert-named-2019-20-gatorade-national-girls-track-and-field-athlete-of-the-year"
						title="Taylor Ewert named 2019-20 Gatorade National Girls Track and field Athlete of the Year"
						itemprop="url" 						>
							Taylor Ewert named 2019-20 Gatorade National Girls Track and field Athlete of the Year					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 1, 2020 10:14 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/ricksuter38" title="Posts by Rick Suter" class="author url fn" rel="author">Rick Suter</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/baseball-training-with-yspn360-the-hunter-pence-drill"
						title="Baseball training with YSPN360: The Hunter Pence drill"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usathss.files.wordpress.com/2020/06/ff-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usathss.files.wordpress.com/2020/06/ff-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Baseball training with YSPN360: The Hunter Pence drill" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23 Jun			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/baseball" class="category" itemprop="articleSection">Baseball</a>						<span class="block__time block__time--mobile">23 Jun</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2020/baseball-training-with-yspn360-the-hunter-pence-drill"
						title="Baseball training with YSPN360: The Hunter Pence drill"
						itemprop="url" 						>
							Baseball training with YSPN360: The Hunter Pence drill					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 23, 2020 4:01 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/ricksuter38" title="Posts by Rick Suter" class="author url fn" rel="author">Rick Suter</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>MOST <span>POPULAR</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2019/11/basketball-generic.jpg?w=435');" data-track="mostshared" href="https://usatodayhss.com/2020/watch-sierra-canyon-wins-with-13-0-late-run-buzzer-beater" title="Watch: Sierra Canyon pulls off miracle win with 13-0 late run, buzzer-beater" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2019/11/basketball-generic.jpg?w=100&#038;h=100&#038;crop=1" alt="Watch: Sierra Canyon pulls off miracle win with 13-0 late run, buzzer-beater" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				11 Mar			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://usatodayhss.com/2020/watch-sierra-canyon-wins-with-13-0-late-run-buzzer-beater" title="Watch: Sierra Canyon pulls off miracle win with 13-0 late run, buzzer-beater" itemprop="url" >Watch: Sierra Canyon pulls off miracle win with 13-0 late run, buzzer-beater</a></p>
				<p class="widget-date">March 11, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2017/03/636214505164312220-wrestling-mats.jpg?w=452');" data-track="mostshared" href="https://usatodayhss.com/2020/opponents-offer-tribute-to-star-new-jersey-wrestler-undergoing-heart-surgery" title="Virginia Tech to honor scholarship for star NJ wrestler whose career is over after cardiac episode" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2017/03/636214505164312220-wrestling-mats.jpg?w=100&#038;h=100&#038;crop=1" alt="Virginia Tech to honor scholarship for star NJ wrestler whose career is over after cardiac episode" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				16 Feb			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/2020/opponents-offer-tribute-to-star-new-jersey-wrestler-undergoing-heart-surgery" rel="nofollow" itemprop="url">
                        111 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/2020/opponents-offer-tribute-to-star-new-jersey-wrestler-undergoing-heart-surgery" title="Virginia Tech to honor scholarship for star NJ wrestler whose career is over after cardiac episode" itemprop="url" >Virginia Tech to honor scholarship for star NJ wrestler whose career is over after cardiac episode</a></p>
				<p class="widget-date">February 16, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2020/04/usatsi_14121054.jpg?w=480');" data-track="mostshared" href="https://touchdownwire.usatoday.com/2020/04/22/how-about-a-no-1-overall-nba-draft-pick-and-likely-top-2-nfl-pick-on-same-team/" title="Markelle Fultz and Chase Young played together on same HS basketball team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2020/04/usatsi_14121054.jpg?w=100&#038;h=100&#038;crop=1" alt="Markelle Fultz and Chase Young played together on same HS basketball team" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22 Apr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://touchdownwire.usatoday.com/2020/04/22/how-about-a-no-1-overall-nba-draft-pick-and-likely-top-2-nfl-pick-on-same-team/" rel="nofollow" itemprop="url">
                        470 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://touchdownwire.usatoday.com/2020/04/22/how-about-a-no-1-overall-nba-draft-pick-and-likely-top-2-nfl-pick-on-same-team/" title="Markelle Fultz and Chase Young played together on same HS basketball team" itemprop="url" >Markelle Fultz and Chase Young played together on same HS basketball team</a></p>
				<p class="widget-date">April 22, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2019/08/korey-foreman_247.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/gallery/the-20-highest-rated-high-school-football-recruits-of-all-time" title="The 20 highest-rated high school football recruits of all time" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2019/08/korey-foreman_247.jpg?w=100&#038;h=100&#038;crop=1" alt="The 20 highest-rated high school football recruits of all time" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				02 Jun			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://usatodayhss.com/gallery/the-20-highest-rated-high-school-football-recruits-of-all-time" rel="nofollow" itemprop="url">
                        315 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://usatodayhss.com/gallery/the-20-highest-rated-high-school-football-recruits-of-all-time" title="The 20 highest-rated high school football recruits of all time" itemprop="url" >The 20 highest-rated high school football recruits of all time</a></p>
				<p class="widget-date">June 2, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usathss.files.wordpress.com/2020/07/epa_usa_baseball_mlb_world_series_86245994.jpg?w=480');" data-track="mostshared" href="https://usatodayhss.com/2020/baseball-training-with-yspn360-the-bag-strike-drill" title="Baseball training with YSPN360: The Bag-Strike Drill" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usathss.files.wordpress.com/2020/07/epa_usa_baseball_mlb_world_series_86245994.jpg?w=100&#038;h=100&#038;crop=1" alt="Baseball training with YSPN360: The Bag-Strike Drill" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				08 Jul			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://usatodayhss.com/2020/baseball-training-with-yspn360-the-bag-strike-drill" title="Baseball training with YSPN360: The Bag-Strike Drill" itemprop="url" >Baseball training with YSPN360: The Bag-Strike Drill</a></p>
				<p class="widget-date">July 8, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_twitter_timeline" id="twitter_timeline-2"><div class="heading-small"><h2>Follow Us!</h2></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/usatodayhss" href="https://twitter.com/usatodayhss">My Tweets</a></div><div class="widget widget_facebook_likebox" id="facebook-likebox-2"><div class="heading-small"><h2><a href="https://www.facebook.com/pg/USATODAYHSS/">LIKE US!</a></h2></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pg/USATODAYHSS/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pg/USATODAYHSS/"><a href="https://www.facebook.com/pg/USATODAYHSS/">LIKE US!</a></blockquote></div>
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usathss.files.wordpress.com/2017/04/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101417070"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usathss.files.wordpress.com/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="https://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
	<li class="mobile-nav__item mobile-nav__item--high-school-football-america"><a href="https://usatodayhss.com/category/high-school-football-america">High School Football America</a></li>
	<li class="mobile-nav__item mobile-nav__item--texas-hs-football"><a href="https://usatodayhss.com/category/texas-hs-football">Texas HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-hs-football"><a href="https://usatodayhss.com/category/florida-hs-football">Florida HS Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--prep-circuit"><a href="https://usatodayhss.com/category/prep-circuit">Prep Circuit</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="https://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-baseball"><a href="https://usatodayhss.com/2017/scores-super-25-baseball-2">Super 25 - Baseball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--chosen-25 mobile-nav__item--parent"><a href="https://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--football-2020"><a href="https://usatodayhss.com/2019/chosen-25-2020-high-school-football-player-rankings">Football - 2020</a></li>
		<li class="mobile-nav__item mobile-nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2021"><a href="https://usatodayhss.com/2019/jonathan-kuminga-retains-top-spot-in-new-2021-chosen-25-boys-basketball-recruiting-rankings">Basketball 2021</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball"><a href="https://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--ncsa-recruiting"><a href="https://usatodayhss.com/category/ncsa-recruiting%20">NCSA Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--playced-recruiting"><a href="https://usatodayhss.com/category/recruiting-column">Playced Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--nata-sports-safety"><a href="https://usatodayhss.com/tag/nata">NATA Sports Safety</a></li>
	<li class="mobile-nav__item mobile-nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="https://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-games"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game">McDonald's All American Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--jordan-brand-classic"><a href="https://usatodayhss.com/category/jordan-brand-classic">Jordan Brand Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--spalding-hoophall-classic"><a href="https://usatodayhss.com/category/hoophall-classic">Spalding Hoophall Classic</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-sports-month"><a href="http://www.usatodayhss.com/category/girls-sports-month">Girls Sports Month</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-game"><a href="https://usatodayhss.com/category/under-armour-all-america-game">Under Armour All-America Game</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-american-bowl"><a href="https://usatodayhss.com/category/all-american-bowl">All-American Bowl</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-armour-all-america-selection-tour"><a href="https://usatodayhss.com/category/under-armour-all-america-game-selection-tour">Under Armour All-America Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-american-bowl-selection-tour"><a href="https://usatodayhss.com/category/all-american-bowl-selection-tour">All-American Bowl Selection Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--mcdonalds-all-american-game-hometown-heroes"><a href="https://usatodayhss.com/category/mcdonalds-all-american-game-selection-tour">McDonald's All American Game Hometown Heroes</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/rankings/expert/boys/basketball/2019/2/">Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball"><a href="https://usatodayhss.com/rankings/expert/girls/basketball/2019/2/">Girls Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/rankings/expert/boys/football/2019/18/">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="https://usatodayhss.com/rankings/expert/girls/volleyball/2019/13/">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/boys/fall-soccer/2019/14/">Boys Soccer - Fall</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-soccer-fall"><a href="https://usatodayhss.com/rankings/expert/girls/fall-soccer/2019/14/">Girls Soccer - Fall</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--athletic-gaines"><a href="https://usatodayhss.com/category/athletic-gaines">Athletic Gaines</a></li>
<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="https://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--polls"><a href="https://usatodayhss.com/category/polls">Polls</a></li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usathss.files.wordpress.com/2017/04/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/2020/north-carolina-prep-football-season-to-run-from-february-to-april</div>
			<div class="share-email-title">North Carolina prep football season to run from February to April</div>
			<div class="share-email-excerpt"></div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<script src='//0.gravatar.com/js/gprofiles.js?ver=202033y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx.js?m=1574978559h'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylzsEOgjAQBNAfsmxEPHAwfopZ2w0utNvabiH8vejZg8TrTOZlYEnGRlESBX1QoAIzJ6gFNTpcjcclk1iCEF31W4vOFJs5aYGxQMKMIVbRZiwH+M8SVJ7pNmScWddfwOTrwFKgKNtpNSyehczMjuJH/JbvOroZnu8wPivltbExTkx7gYAsezfo3j+v4XI8992p7fquHV85UaDT'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='wpcom-vip-analytics-js-extra'>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkk1Ow0AMhS+EO5CoCxaIoyBnxhSn8xONnYRwehwWDaISahCrGVnve7L97OYBfMlKWV0aYYjjibO4nnRAf3YvnL17RU9dKWeg1FE49HLnbqB0ZlWqoJwocqZfuAYmHlwvzh7AjHFR9vIT0DdK9KVxo6CWgMvFIeLHArFgAHo3caCw2l2qh8T5P+12WM0o2PGKj8px11AbmnHiEyqXXVNsvHCgDuvfYKyWRrzK7zY44fXmvyWPwZIBa82EYtdiPygT1WoNy1bb6aDVrnBd9XN6ejg+Htv2vm2a/hPIOBmQ'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5-wpcom-484371' async='async' id='remote_sdk-js'></script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'65907669','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'65907669','v':'wpcom','tz':'-4','user_id':'0','post':'101476334','subd':'usathss'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=65907669&v=wpcomvt&tz=-4&user_id=0&post=101476334&subd=usathss&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUhJVWNQVFYsSCVtYTJKfE0zb1AwOVNSJmtCV29FaDJhczZfLkpscmR6fGhrLHRlODl4ZF10NHdbNVV0aEQ4d2lUZHpDVEgsMVZ+ZD9SW05LdkZoWGxbUDBEUCY4MXRJSTYtdGRmMDB5dnZzemJVL2k2RjRLWUpsP0ZvZ2xJMH4ud044XT03MHArdWQrflJRb0tRQUZOUnhdNldFYU1jTSVjeTlkSDVIWDNPS2xZb1NOK0t5Z0F5YlJtUnkxajdJRzg0T0I4bDdLZzdbRzFraz05dWhyeSZ5fA=='}]);
_stq.push([ 'clickTrackerInit', '65907669', '101476334' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.254 seconds
	121608 bytes batcached for 300 seconds
-->
