<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Corner Canyon has lost its first game in over 1,400 days." />
<meta name="keywords" content="football super 25, corner canyon, corner canyon winning streak, football super 25, stn" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>High School Football: Corner Canyon&#8217;s win streak ends at 48</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2yoyLt4rJpx9pQBve_Gnexp5TliBBQpJItbMTvLt1RKWmcXmKBsMYMDH7Uw54sGHMw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usatodayhss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??-eJydUUFuwjAQ/FAdQ5GCeqh67Z0D5429IiZrx/I6pf49Di4oKAG1PXp2ZzwzK09eqN5FdFF6Gg7GsRwYYq8hiRnALQQfwHVS8RJcZfhF/kkyoDXf+l6vYDcx4xQNGvmypA1H2VCvOkGmCRCS5JgIK2vcw++tFV9GY19WufB/vV30Z26OeRO1ASS0I3368AQJgyA8gEp31h7S82z6Xsxjh1uBjBBUK5GAo1E+4LWbsaSQ4Yha+J4ji9JWCfO0ptmVRukuZc9kHJZSyhWWBjPZ2OYkE1WCU0Cn8DrYA0Nj/kmTn7vds36OGD3k2OtV9Xqx/AOMnA/7vq43m/ptW9erM1dZI6w=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01f021y6f2typpq5kk","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/usatodayhss.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://usatodayhss.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1633552480g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.1' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.1' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/usatodayhss.com\/2021\/high-school-football-corner-canyon-win-streak-ends-at-48","content-ssts-section":"sports","content-ssts-subsection":"sports:hss","content-ssts-topic":"sports:hss","content-ssts-subtopic":"sports:hss","page-experience-type":"desktop","content-type":"story pages","content-id":"101488276","content-headline":"No. 14 Corner Canyon's win streak ends at 48","content-date-published":"2021-10-09T00:21:22Z","content-byline":"Tyler Calvaruso","content-contributor-names":"Tyler Calvaruso","content-article-length":"216","content-keywords":"Corner Canyon,Corner Canyon winning streak,football super 25,stn","content-title":"High School Football: Corner Canyon\u2019s win streak ends at 48 | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-USATODAYHSS";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"HighSchoolSports","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJylzNEOwiAMheEXEnCbM94Yn6W6ZpYAI7SM8PZiMo2XS7xr/5N8pkT1WIJgEBNdnimwyQyyTFDVJ0AkNYNzmAjbx4zCxrIRBEfZb1vVlg/mHy/zFFsvbVJrp/vd4DdQok36CbsZW9oJFdObeCIkuSOI9hQacfPX7jwM49ifLkf7AiUAdYo='></script>
<script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJyVy0sSgjAMANALGaIijhvHs5QSxvSLTTrY28tG17J7m4frAjYnpaSoT4okWMVonkyDYNZCyRI6QfG8QODkYc62Csz87pwc8M/uXpVK66LhtKcFHr9VlK1ve7LwVH5783Yf8X669v0wnC+3o/sAVRJeDw=='></script>
<link rel="https://api.w.org/" href="https://usatodayhss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usatodayhss.com/wp-json/wp/v2/posts/101488276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatodayhss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usatodayhss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://usatodayhss.com/?p=101488276' />
<link rel="alternate" type="application/json+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2021%2Fhigh-school-football-corner-canyon-win-streak-ends-at-48" />
<link rel="alternate" type="text/xml+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2021%2Fhigh-school-football-corner-canyon-win-streak-ends-at-48&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		},
		"url": "https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48",
		"headline": "No. 14 Corner Canyon&#039;s win streak ends at 48",
		"thumbnailUrl": "https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2021-10-09T00:21:22Z",
		"dateModified": "2021-10-09T00:21:22Z",
		"articleSection": "Football Super 25",
		"creator": ["Tyler Calvaruso"],
		"author": {
			"@type": "Person",
			"name": "Tyler Calvaruso"
		},
		"keywords": ["Corner Canyon","Corner Canyon winning streak","football super 25","stn"],
	"publisher": {
		"@type": "Organization",
		"name": "USA TODAY High School Sports",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://usatodayhss.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '833c62ba-fe7c-4029-a62d-8584c76236eb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://usatodayhss.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No. 14 Corner Canyon&#039;s win streak ends at 48" />
<meta property="og:url" content="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48" />
<meta property="og:description" content="Corner Canyon has lost its first game in over 1,400 days." />
<meta property="article:published_time" content="2021-10-09T04:21:22+00:00" />
<meta property="article:modified_time" content="2021-10-09T04:21:22+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="No. 14 Corner Canyon&#039;s win streak ends at 48" />
<meta name="twitter:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
.mce-path, .mce-path .mce-divider, .mce-path-item {
	display: none !important;
}

.lms-top-hat-login {
	display: none !important;
}

.janrainContent {
	max-width: 100%;
}

.header-bar {
	z-index: 2000000 !important;
}

.post-score-table tr {
	height: 60px;
	vertical-align: middle;
	line-height: 50px;
}

.post-score-table tr:hover {
	background-color: #fbfbfb;
}

.post-score-table td {
	vertical-align: middle;
	border-bottom: 1px solid #eee;
}

.post-score-table > tbody > tr > td:nth-child(3) {
	font-size: 14px;
	font-weight: bold;
}

/* Hide standing on Team and Athlete Pages */
div.athlete-profile-info h3:first-child {
/* visibility: hidden; */
}

/* Hide standing on Game Pages */
#school-header.single #school-info p strong {
/* visibility: hidden; */
}

.ico-comments {
	display: none;
}

.container .column.big .block.big .content p.meta-social .shares, .container .column.big .medium .meta .social-count, .hero-tiles .left-slate .slate-shares .shares-number, .col1.right .text-block h2 {
	border-right: none;
}

#header-hss.header-bar {
	z-index: 20011 !important;
}

.brightcove-embed.bc-playlist {
	height: 270px;
}

/* remove when 963 pushed */
div.sport-data-tab {
	background-color: #000;
}

.column.big.widget_image {
	margin-top: 20px;
	margin-left: 20px;
}

@media screen and (max-width: 727px) {
	.column.big.widget_image {
		margin-left: 0;
	}
	
	.massey-matchups h1 span {
		font-size: 16px;
	}
}

@media screen and (min-width: 728px) {
	.massey-matchups h1 span {
		font-size: 20px;
	}
}

.category-duo .block__shares,
.videos__wrapper .block__shares {
	display: none;
}

/* cat banner space */
body.category #archives_custom_banner_main_banner {
	width: calc(100% - 360px);
	float: right;
	margin-right: 20px;
	margin-bottom: 20px;
	margin-top: 20px;
}

@media all and (max-width: 727px) {
	body.category #archives_custom_banner_main_banner {
		width: 100%;
		margin: 0;
		float: none;
		margin-bottom: 20px;
		margin-top: 20px;
	}
}

/* article banner space */
body.single #archives_custom_banner_main_banner {
	text-align: center;
	margin-bottom: 16px;
}

/* ad spacung */
body.category #acm-ad-tag-lawrence_dfp_desktop_top {
	margin-bottom: 20px !important;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101488276 single-format-standard">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915465" class="nav__item nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101318583" class="nav__item nav__item--chosen-25 nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li id="menu-item-101361618" class="nav__item nav__item--football-2020"><a href="https://usatodayhss.com/2019/chosen-25-2020-high-school-football-player-rankings">Football - 2020</a></li>
		<li id="menu-item-101326709" class="nav__item nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li id="menu-item-101323984" class="nav__item nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
		<li id="menu-item-101362686" class="nav__item nav__item--basketball-2021"><a href="https://usatodayhss.com/2019/jonathan-kuminga-retains-top-spot-in-new-2021-chosen-25-boys-basketball-recruiting-rankings">Basketball 2021</a></li>
		<li id="menu-item-101323983" class="nav__item nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
	</ul>
</li>
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-849725" class="nav__item nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-101338729" class="nav__item nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li id="menu-item-768927" class="nav__item nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li id="menu-item-679503" class="nav__item nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--rankings nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101481414" class="nav__item nav__item--football-super-25"><a href="https://usatodayhss.com/category/football-super-25">Football Super 25</a></li>
	<li id="menu-item-101481415" class="nav__item nav__item--boys-basketball-super-25"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball Super 25</a></li>
	<li id="menu-item-101481416" class="nav__item nav__item--girls-basketball-super-25"><a href="https://usatodayhss.com/category/girls-basketball-super-25">Girls Basketball Super 25</a></li>
	<li id="menu-item-101481418" class="nav__item nav__item--girls-volleyball-super-25"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball Super 25</a></li>
	<li id="menu-item-101484370" class="nav__item nav__item--softball-super-25"><a href="https://usatodayhss.com/category/softball-super-25">Softball Super 25</a></li>
</ul>
</li>
<li id="menu-item-101473744" class="nav__item nav__item--athletic-gaines"><a href="https://usatodayhss.com/category/athletic-gaines">Athletic Gaines</a></li>
<li id="menu-item-723201" class="nav__item nav__item--media nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-101246054" class="nav__item nav__item--polls"><a href="http://usatodayhss.com/category/polls">Polls</a></li>
<li id="menu-item-723108" class="nav__item nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-101488276" class="post-101488276 post type-post status-publish format-standard has-post-thumbnail hentry category-football-super-25 tag-corner-canyon tag-corner-canyon-winning-streak tag-football-super-25 tag-stn" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"/>
		<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png">
	</div>
	<meta itemprop="name" content="USA TODAY High School Sports">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">No. 14 Corner Canyon's win streak ends at 48</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">No. 14 Corner Canyon's win streak ends at 48</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://usatodayhss.com/category/football-super-25" class="" itemprop="articleSection">Football Super 25</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">No. 14 Corner Canyon's win streak ends at 48</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a></span></span> 
		<span class="post-date updated">October 9, 2021 12:21 am</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-10-09T00:21:22-04:00">
			October 9, 2021 12:21 am ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async></script></div>
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/BmKM743H.js'></script>
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div><script type="text/template" id="sdp_jwplayer_embed_1633759006_67484" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/lpqhoLGb.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script><p>Corner Canyon entered its Friday night matchup with Lone Peak one game away from breaking Duchesne&#8217;s Utah state record of 48 straight wins.</p>
<p>Instead of etching its name into Utah high school football lore, the No. 13 team in the <a href="https://usatodayhss.com/lists/high-school-football-super-25-week-7-preview-corner-canyon">USA TODAY Super 25</a> had its winning streak snapped in a resounding fashion. Lone Peak outrushed Corner Canyon 277-25 and chewed up plenty of clock en route to a 41-16 victory.</p>
<p>Corner Canyon got on the board first with a field goal in the first quarter, but that would be its only lead of the game. Lone Peak dominated from that point on. Corner Canyon senior quarterback and USC commit Devin Brown threw two touchdown passes, but it was too little, too late for the Chargers.</p>
<p>Corner Canyon&#8217;s last loss came against Skyridge High School on Nov. 9, 2017, in the Utah Class 5A playoffs. Corner Canyon led Skyridge 26-13 at halftime in that game, but mustered just one touchdown in the second half as Skyridge stormed back for a 34-33 win.</p>
<p>Corner Canyon has been the premier program in Utah since its loss to Skyridge and entered Friday night outscoring its opponents 433-135 on the season. Corner Canyon&#8217;s last double-digit loss came against Alta High School on Oct. 23, 2015.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://usatodayhss.com/2021/scores-super-25-high-school-football"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">SCORES: Super 25 High School Football</h2></a></aside>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/corner-canyon" rel="tag">Corner Canyon</a>, <a href="https://usatodayhss.com/tag/corner-canyon-winning-streak" rel="tag">Corner Canyon winning streak</a>, <a href="https://usatodayhss.com/tag/football-super-25" rel="tag">football super 25</a>, <a href="https://usatodayhss.com/tag/stn" rel="tag">stn</a>, <a href="https://usatodayhss.com/category/football-super-25" rel="category tag">Football Super 25</a></p>
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://usatodayhss.com/2021/scores-super-25-high-school-football"
		data-track="featuredstories more-related-1"
		title="SCORES: Super 25 High School Football"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/09/Screen-Shot-2021-08-31-at-12.06.27-PM.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/09/Screen-Shot-2021-08-31-at-12.06.27-PM.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="SCORES: Super 25 High School Football" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">396 shares</span><span class="block__time block__time--mobile">14hr ago</span>
		<h2><a href="https://usatodayhss.com/category/football-super-25" class="category" itemprop="articleSection">Football Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2021/scores-super-25-high-school-football"
				title="SCORES: Super 25 High School Football" itemprop="url">
				SCORES: Super 25 High School Football			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7"
		data-track="featuredstories more-related-2"
		title="USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">724 shares</span><span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="https://usatodayhss.com/category/football-super-25" class="category" itemprop="articleSection">Football Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7"
				title="USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021" itemprop="url">
				USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2021/usa-today-sports-high-school-football-super-25-winless-trinity-upsets-st-xavier"
		data-track="featuredstories more-related-3"
		title="Winless Trinity upsets No. 10 St. Xavier"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Trinity-upset-e1633157901597.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Trinity-upset-e1633157901597.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Winless Trinity upsets No. 10 St. Xavier" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">352 shares</span><span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://usatodayhss.com/category/football-super-25" class="category" itemprop="articleSection">Football Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2021/usa-today-sports-high-school-football-super-25-winless-trinity-upsets-st-xavier"
				title="Winless Trinity upsets No. 10 St. Xavier" itemprop="url">
				Winless Trinity upsets No. 10 St. Xavier			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/scores-super-25-high-school-football"
						title="SCORES: Super 25 High School Football"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/09/Screen-Shot-2021-08-31-at-12.06.27-PM.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/09/Screen-Shot-2021-08-31-at-12.06.27-PM.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SCORES: Super 25 High School Football" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2021/scores-super-25-high-school-football';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2021/scores-super-25-high-school-football"
			title="SCORES: Super 25 High School Football"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>396</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-super-25" class="category" itemprop="articleSection">Football Super 25</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/scores-super-25-high-school-football"
						title="SCORES: Super 25 High School Football"
						itemprop="url" 						>
							SCORES: Super 25 High School Football					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 8, 2021 11:40 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://rutgerswire.usatoday.com/2021/10/04/four-star-power-forward-gus-yalden-i-really-truly-enjoyed-my-official-visit-at-rutgers/"
						title="Four-star power forward Gus Yalden: &#039;I really truly enjoyed my official visit at Rutgers&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/RN_RutgersWire.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/RN_RutgersWire.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Four-star power forward Gus Yalden: &#039;I really truly enjoyed my official visit at Rutgers&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://rutgerswire.usatoday.com/2021/10/04/four-star-power-forward-gus-yalden-i-really-truly-enjoyed-my-official-visit-at-rutgers/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://rutgerswire.usatoday.com/2021/10/04/four-star-power-forward-gus-yalden-i-really-truly-enjoyed-my-official-visit-at-rutgers/"
			title="Four-star power forward Gus Yalden: &#039;I really truly enjoyed my official visit at Rutgers&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>202</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://rutgerswire.usatoday.com/2021/10/04/four-star-power-forward-gus-yalden-i-really-truly-enjoyed-my-official-visit-at-rutgers/"
						title="Four-star power forward Gus Yalden: &#039;I really truly enjoyed my official visit at Rutgers&#039;"
						itemprop="url" 						>
							Four-star power forward Gus Yalden: &#039;I really truly enjoyed my official visit at Rutgers&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 5:34 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/rutgers-wire" title="Posts by Rutgers Wire" class="author url fn" rel="author">Rutgers Wire</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/nfca-fall-high-school-top-25-coaches-poll-week-7"
						title="NFCA Fall High School Top 25 Coaches Poll: Week 7"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/03/USATSI_13552066.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/03/USATSI_13552066.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFCA Fall High School Top 25 Coaches Poll: Week 7" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/softball" class="category" itemprop="articleSection">Softball</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/nfca-fall-high-school-top-25-coaches-poll-week-7"
						title="NFCA Fall High School Top 25 Coaches Poll: Week 7"
						itemprop="url" 						>
							NFCA Fall High School Top 25 Coaches Poll: Week 7					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 12:37 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/dave-hines-nfca" title="Posts by Dave Hines, NFCA" class="author url fn" rel="author">Dave Hines, NFCA</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/2021-avca-usa-today-regional-high-school-volleyball-rankings-week-6"
						title="2021 AVCA/USA TODAY regional high school volleyball rankings: Week 6"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2017/05/636288306898145619-vb7.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/05/636288306898145619-vb7.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2021 AVCA/USA TODAY regional high school volleyball rankings: Week 6" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/girls-volleyball" class="category" itemprop="articleSection">Girls Volleyball</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/2021-avca-usa-today-regional-high-school-volleyball-rankings-week-6"
						title="2021 AVCA/USA TODAY regional high school volleyball rankings: Week 6"
						itemprop="url" 						>
							2021 AVCA/USA TODAY regional high school volleyball rankings: Week 6					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 12:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>The regional&#8217;s best as of Oct. 7, 2021 </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/2021-avca-usa-today-super-25-national-high-school-volleyball-rankings-week-6"
						title="2021 AVCA/USA TODAY Super 25 national high school volleyball rankings: Week 6"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2015/12/thinkstockphotos-176861262-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2015/12/thinkstockphotos-176861262-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2021 AVCA/USA TODAY Super 25 national high school volleyball rankings: Week 6" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/girls-volleyball-super-25" class="category" itemprop="articleSection">Girls Volleyball Super 25</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/2021-avca-usa-today-super-25-national-high-school-volleyball-rankings-week-6"
						title="2021 AVCA/USA TODAY Super 25 national high school volleyball rankings: Week 6"
						itemprop="url" 						>
							2021 AVCA/USA TODAY Super 25 national high school volleyball rankings: Week 6					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 11:05 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>The nation&#8217;s 25 best as of Oct. 7 </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/high-school-football-plays-of-the-week-6"
						title="High school football plays of the week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Screen-Shot-2021-10-06-at-7.39.12-AM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Screen-Shot-2021-10-06-at-7.39.12-AM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="High school football plays of the week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://usatodayhss.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="High school football plays of the week">
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/video" class="category" itemprop="articleSection">Video</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/high-school-football-plays-of-the-week-6"
						title="High school football plays of the week"
						itemprop="url" 						>
							High school football plays of the week					</a>
				</h3>

				
				<h4>Must-see moments from ScoreStream Fans, Week 5</h4>
				<footer class="meta-info">
					<p>
												<span class="time">October 6, 2021 10:50 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				<p>The top plays from Week 2 action in high school football  </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/arch-manning-alabama-visit-nick-saban"
						title="Arch Manning&#039;s Alabama visit draws rave reviews"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Arch-Manning-Alabama-visit.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Arch-Manning-Alabama-visit.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Arch Manning&#039;s Alabama visit draws rave reviews" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2021/arch-manning-alabama-visit-nick-saban';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2021/arch-manning-alabama-visit-nick-saban"
			title="Arch Manning&#039;s Alabama visit draws rave reviews"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>211</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/arch-manning-alabama-visit-nick-saban"
						title="Arch Manning&#039;s Alabama visit draws rave reviews"
						itemprop="url" 						>
							Arch Manning&#039;s Alabama visit draws rave reviews					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 6, 2021 7:15 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/kanye-west-donda-academy-jakhi-howard-zion-cruz-kyle-filipowski"
						title="Kanye West&#039;s Donda Academy is loading up on talent"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Zion-Cruz.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Zion-Cruz.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kanye West&#039;s Donda Academy is loading up on talent" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2021/kanye-west-donda-academy-jakhi-howard-zion-cruz-kyle-filipowski';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2021/kanye-west-donda-academy-jakhi-howard-zion-cruz-kyle-filipowski"
			title="Kanye West&#039;s Donda Academy is loading up on talent"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>533</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-2" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/kanye-west-donda-academy-jakhi-howard-zion-cruz-kyle-filipowski"
						title="Kanye West&#039;s Donda Academy is loading up on talent"
						itemprop="url" 						>
							Kanye West&#039;s Donda Academy is loading up on talent					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 6, 2021 7:08 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7"
						title="USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7"
			title="USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>724</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-super-25" class="category" itemprop="articleSection">Football Super 25</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7"
						title="USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021"
						itemprop="url" 						>
							USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 5, 2021 9:51 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/travis-hunter-georgia-arkansas-visit"
						title="Travis Hunter spotted at Arkansas vs. Georgia"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/08/Travis-Hunter.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/08/Travis-Hunter.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Travis Hunter spotted at Arkansas vs. Georgia" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2021/travis-hunter-georgia-arkansas-visit"
						title="Travis Hunter spotted at Arkansas vs. Georgia"
						itemprop="url" 						>
							Travis Hunter spotted at Arkansas vs. Georgia					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 2, 2021 4:23 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--parsely widget--box" id="parsely_widget-2"><div class="parsely">		<div class="heading-small"><h2 class="module-title">Most Popular</h2></div>
		<div class="posts-parsely">
			<div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/high-school-football-super-25-week-7-preview-corner-canyon?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/high-school-football-super-25-week-7-preview-corner-canyon?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2020/11/Corner-Canyon-3.jpg?resize=347,208 347w"
								>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/high-school-football-super-25-week-7-preview-corner-canyon?itm_source=parsely-api" class="parsely__post_title_link">USA TODAY Super 25 Week 7 Preview: No. 14 Corner Canyon going for 49 straight wins</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/football-super-25" class="parsely__post_section" target="_blank">Football Super 25</a>
							<div class="parsely__post_extra">
								<div class="parsely__post_date">2 minutes ago</div></div>
						</div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/2021/kanye-west-donda-academy-jakhi-howard-zion-cruz-kyle-filipowski?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/2021/kanye-west-donda-academy-jakhi-howard-zion-cruz-kyle-filipowski?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Zion-Cruz.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Zion-Cruz.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Zion-Cruz.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Zion-Cruz.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Zion-Cruz.jpg?resize=347,208 347w"
								>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/2021/kanye-west-donda-academy-jakhi-howard-zion-cruz-kyle-filipowski?itm_source=parsely-api" class="parsely__post_title_link">Kanye West&#039;s Donda Academy is loading up on talent</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/boys-basketball" class="parsely__post_section" target="_blank">Boys Basketball</a>
							<div class="parsely__post_extra">
								<div class="parsely__post_date">4 minutes ago</div><div class="parsely__post_share">533 shares</div></div>
						</div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/2022-football-recruiting-quinn-ewers?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/2022-football-recruiting-quinn-ewers?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/02/Quinn-Ewers-2022.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/02/Quinn-Ewers-2022.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/02/Quinn-Ewers-2022.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/02/Quinn-Ewers-2022.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/02/Quinn-Ewers-2022.jpg?resize=347,208 347w"
								>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/2022-football-recruiting-quinn-ewers?itm_source=parsely-api" class="parsely__post_title_link">Meet the top 25 football recruits in the class of 2022</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/football" class="parsely__post_section" target="_blank">Football</a>
							<div class="parsely__post_extra">
								<div class="parsely__post_date">5 hours ago</div></div>
						</div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2019/10/7ba37923-ee4b-4ef7-9b93-359d8816478e-uscp-77ecdzbws9s1ifsjebxe_original-e1633402597190.jpg?resize=347,208 347w"
								>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/2021/high-school-football-rankings-national-usa-today-super-25-week-7?itm_source=parsely-api" class="parsely__post_title_link">USA TODAY Sports Super 25 high school football rankings for Oct. 5, 2021</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/football-super-25" class="parsely__post_section" target="_blank">Football Super 25</a>
							<div class="parsely__post_extra">
								<div class="parsely__post_date">5 minutes ago</div><div class="parsely__post_share">724 shares</div></div>
						</div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/usa-today-high-school-football-super-25-week-6-recap-mater-dei-st-john-bosco?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/usa-today-high-school-football-super-25-week-6-recap-mater-dei-st-john-bosco?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2019/12/raesjon-davis-mater-dei-david-chisholm-1150-sports-1.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2019/12/raesjon-davis-mater-dei-david-chisholm-1150-sports-1.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/12/raesjon-davis-mater-dei-david-chisholm-1150-sports-1.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2019/12/raesjon-davis-mater-dei-david-chisholm-1150-sports-1.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2019/12/raesjon-davis-mater-dei-david-chisholm-1150-sports-1.jpg?resize=347,208 347w"
								>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/usa-today-high-school-football-super-25-week-6-recap-mater-dei-st-john-bosco?itm_source=parsely-api" class="parsely__post_title_link">USA TODAY Super 25 Week 6 Recap: No. 1 Mater Dei bests No. 3 St. John Bosco</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/football-super-25" class="parsely__post_section" target="_blank">Football Super 25</a>
							<div class="parsely__post_extra">
								<div class="parsely__post_date">7 minutes ago</div></div>
						</div>
					</div>
				</div>		</div>
		</div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101417070"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-girls-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-girls-basketball-scoreboard">Super 25 - Girls Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--chosen-25 mobile-nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Chosen 25</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--football-2020"><a href="https://usatodayhss.com/2019/chosen-25-2020-high-school-football-player-rankings">Football - 2020</a></li>
		<li class="mobile-nav__item mobile-nav__item--football-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-todays-2019-high-school-football-player-rankings">Football - 2019</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2020"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2020-boys-basketball-player-rankings">Basketball - 2020</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2021"><a href="https://usatodayhss.com/2019/jonathan-kuminga-retains-top-spot-in-new-2021-chosen-25-boys-basketball-recruiting-rankings">Basketball 2021</a></li>
		<li class="mobile-nav__item mobile-nav__item--basketball-2019"><a href="https://usatodayhss.com/2018/chosen-25-usa-today-sports-2019-boys-basketball-player-rankings">Basketball - 2019</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--all-usa"><a href="https://usatodayhss.com/category/all-usa">ALL-USA</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
	<li class="mobile-nav__item mobile-nav__item--athlete-blogs"><a href="https://usatodayhss.com/category/athlete-blogs">Athlete Blogs</a></li>
	<li class="mobile-nav__item mobile-nav__item--celeb-chop-up"><a href="https://usatodayhss.com/category/celeb-chop-up">Celeb Chop-Up</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings mobile-nav__item--parent"><a>Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football-super-25"><a href="https://usatodayhss.com/category/football-super-25">Football Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball-super-25"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-basketball-super-25"><a href="https://usatodayhss.com/category/girls-basketball-super-25">Girls Basketball Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball-super-25"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball-super-25"><a href="https://usatodayhss.com/category/softball-super-25">Softball Super 25</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--athletic-gaines"><a href="https://usatodayhss.com/category/athletic-gaines">Athletic Gaines</a></li>
<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--polls"><a href="http://usatodayhss.com/category/polls">Polls</a></li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="http://spiritshop.com/hssschoolsearch.aspx?utm_source=hss&#038;utm_medium=partner&#038;utm_campaign=hss-nav&#038;utm_term=header_nav_link">Store</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/2021/high-school-football-corner-canyon-win-streak-ends-at-48</div>
			<div class="share-email-title">No. 14 Corner Canyon's win streak ends at 48</div>
			<div class="share-email-excerpt"><p>Corner Canyon has lost its first game in over 1,400 days. </p>
</div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1632251571' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJyFyzEOwjAMQNELkVopKkyIs7iNixxcJ3KSIjg9HZjD/N+HV3asi7RABWKBwKXCThqSgdGDlAxrMmdNK280bKxDLCfobEfKSd4ri3Q5tppyV8yS5n9gebpCxij8wcpJXaAVm1SX0Y7w2+/bzV/O4zj56erjFy/YWiA='></script>
<script src='https://usatodayhss.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmbGRkamhqblhFgAWqynB'></script>
<script src='https://usatodayhss.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJx9zEEKgCAQAMAPpYuGdYreIrrgymrGKn6/U7foPgzMpqgGHhEFskAk6YASfEOVemFdqOosC3w6xoK1/xoSJckzX1PhPfwbnuUw22qtM243+QECky/R'></script>
<script src='https://usatodayhss.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJx9yjsOgCAMANALiQ0YdDIeBjqUyMeWRr29k5vxzQ/OZqiEXSMKJIFI0qExVaZ+m0NRccxUxiQDfNVQc6vyfxijXoardirv3PJq58k5b/1i0wM2PzBx'></script>
<script src='https://usatodayhss.com/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJyFyjEOgCAMAMAPCQ0YdDI+BkgooUBo1e/r4GjizQdXV1h9OUJkyAwBWSAJFRWroGBkTVh15gm+Zh9Izzp/Gqc2xLcQ37XTZpbZWmfcavINyy8vqg=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/blocks.min.js?ver=7ed7fe32dad771c4e0af4f56539ff156' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://usatodayhss.com/wp-includes/js/dist/url.min.js?m=1632251571g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://usatodayhss.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "6cb00363ae" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://usatodayhss.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://usatodayhss.com/wp-includes/js/dist/dom-ready.min.js?m=1632251571g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script src='https://usatodayhss.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1632251571j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3' id='wp-components-js'></script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJx9yjEOgCAMAMAPCQ0adDK+RYFEUFtDS4i/18XNuN1wUE8V0e3FB4bE4CMLbOFaaM5e8UpZXBHWR0SduIGvjiTRhf8jtAVU+8PfVil7RwXfNR2j6bu2tcYOJt0BWj7+'></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://usatodayhss.com/wp-includes/js/dist/data-controls.min.js?m=1632251571g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/core-data.min.js?ver=fe45a7066c931b4d3d0ff96789da023d' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/media-utils.min.js?ver=8e557d69e3ef2356d081c60830d157a1' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/reusable-blocks.min.js?ver=f210f01a481601fc2639d3f839449c5c' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/server-side-render.min.js?ver=e68a4eae1f1e1f9a993d3bfbb601bad3' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://usatodayhss.com/wp-includes/js/dist/editor.min.js?ver=208cadf8632b62c7ccdf2f2feb2398e2' id='wp-editor-js'></script>
<script id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1633552480j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJydj0sOwjAMRC9ECL8iNoijIJMYcEmckjiF3J4WCVQhFpSlx+PnGX1rlAksyKLljB6TzgkkWCjKwS0iG9Q+2Oy6DViVTKRGkq6TbiCCD5llWqeJ/p/DINTi/hShJSn7o8P7eCKDK0ImDcEvlxIER9mPpnriLKg8WoIeOJzV++UntnH5RDzgvoTUuS9FETtiVC1ZDM+c3/Sfs/Y96aDra8ZYpiaEC+GYYw/EY/xg+2w7v52vl8uqWqw2s/oBU5jc6A=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://usatodayhss.com/_static/??-eJytkd0OgjAMRl/IMRUx3hifpdsa0mU/hHYgPr1wQfCSEC970vOl6afHTtmcBJPoLpSWEuvCINnBpFYQ4DOpkMEpfM+bDp32P7SKlCrPJ/2PrL05IzAYWtwiFPiAl2CgFoTy/uM3mcmhgf6ACb2QDXjAjLD9mZINxSEvfB4xGlx7eMXn5V7XTXO9Pc7+CyS9tV0='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/usatodayhss.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://usatodayhss.com/wp-includes/js/thickbox/thickbox.js?m=1632251571g'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1633552480g'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'175785195',post:'101488276',tz:'-4',srv:'usatodayhss.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785195', '101488276' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
