<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
		 

		<!-- OneTrust Cookies Consent Notice start for usatodayhss.com -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7f04a4d1-e43d-40da-b809-099ed591185a" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for usatodayhss.com -->		
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Watch: Four-star 2024 Midlothian (Texas) wide receiver Bryant Wesco elevates for a touchdown catch." />
<meta name="keywords" content="video, bryant wesco, high school football, midlothian, randy moss, texas high school football" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>Texas WR Bryant Wesco went full Randy Moss on this touchdown catch</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2yoyLt4rJpx9pQBve_Gnexp5TliBBQpJItbMTvLt1RKWmcXmKBsMYMDH7Uw54sGHMw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//micro.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//cdn.confiant-integrations.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usatodayhss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??-eJyVkd1ugzAMhV9oacakVr2Z9iwmccGt86PEFPH2C0UgunTSdmn75Dv2iR6jMsELetHSo8OshwwSLEyKYUzoDWoX7MBlApcLMYGgageR4LXJdfNQmm/6P9gWRch3KkISj0mNZDuUB/z1qLKIPHTkdx5VI/eQYgJ/e2DrdoV0wwa5okQwN9U0h+O2dEIuN1sVQ5Yf1cYib3iwRTx7WsqiWw4FxNQmSJPOMjEeHNWZrdbOqTtZDIs0L+//rF741TbXokRLgFw+Zj51V0SGqeTM2IGZnlb79XmZ7euX9+zSzAjJ9LoEloVMTLhmM4f0lKNa0lqOWbFf7rM5nc7N+7n5OH4DbCkKcQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://usatodayhss.com/_static/??-eJydjssOgjAQRX/IUmsCYWPcumfh0oztBEf6IHQK4e9FRUOCbtzek3Ny5dAKHTyjZ8lXdBhlisDBwCgsDB16jdIFk+xEwIioO2o5Sh2j9MDU47nuoCces2nayEWutakmv+i9h8ikm1GQt+RR9GQwvILfwCr78+UMThDhQn9q8lhVK9Wlz/Ubcgu6EUpl+fPyPDycg9uroijVtlS7/A4P+YCT' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01f021y6f2typpq5kk","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/usatodayhss.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJx1jtEKwjAMRX/INlbY2Iv4KTLbMFKbtrap4t/bhw3ngxAIN9x7buCVlU1RMApwUzm0hWIFj5Jne1fG6AGuFC3cGgUHBcMs6FROVeqv0kxR+3qAHXHDMasnOUxQbaEs38MW6A2hOezFfR4Ny3tde+pfk2JaSv9kNV/4bMZxMsfJnAb/ASvOUrI=" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=6.0.3' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=6.0.3' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=6.0.3' id='openx-adsystem-js'></script>
<script async src='//micro.rubiconproject.com/prebid/dynamic/10968.js?ver=1.0' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/usatodayhss.com\/2022\/bryant-wesco-touchdown-catch-midlothian-video","content-ssts-section":"sports","content-ssts-subsection":"sports:hss","content-ssts-topic":"sports:hss","content-ssts-subtopic":"sports:hss","page-experience-type":"desktop","content-type":"story pages","content-id":"101502616","content-headline":"Watch: 4-star Texas WR Bryant Wesco went full Randy Moss on this touchdown catch","content-date-published":"2022-11-10T16:19:15Z","content-byline":"Tim Weaver","content-contributor-names":"Tim Weaver","content-article-length":"288","content-keywords":"Bryant Wesco,high school football,Midlothian,Randy Moss,texas high school football","content-title":"Texas WR Bryant Wesco went full Randy Moss on this touchdown catch | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-USATODAYHSS";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://cdn.confiant-integrations.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"HighSchoolSports","ads":{"poster":"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJylzNEKwjAMheEXsu06YeiF+CzRhZnSdqVJLX17K0zxcuBd8h/4TE3qvkbBKCb5slBkUxhknaGpT4BEagHvMRP2jxmFjWMjCJ5K2LamHR/MP17hOfVe+6SeVo+7wW+gTJv0E3YzrvYTGuY38UDIckMQHSh24houdppOw2DP49G9ACUFdYk=" ></script><script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJyVyzsOwjAMANALkbpFqIIBcZaQusL5OCV21Ob2dIGZbm95sC7GZVZkBX1hQoEqVvNkm4l2LcgOwQtIoMVE4mDm7KqYmbbOywn+7P5dsbQuWeIjLdLzW0XJhXYkC03lt3fv95Huwzhe+364nS/+A1UZXg8=" ></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.3' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<link rel="https://api.w.org/" href="https://usatodayhss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usatodayhss.com/wp-json/wp/v2/posts/101502616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatodayhss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usatodayhss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://usatodayhss.com/?p=101502616' />
<link rel="alternate" type="application/json+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2022%2Fbryant-wesco-touchdown-catch-midlothian-video" />
<link rel="alternate" type="text/xml+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2022%2Fbryant-wesco-touchdown-catch-midlothian-video&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		},
		"url": "https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video",
		"headline": "Watch: 4-star Texas WR Bryant Wesco went full Randy Moss on this touchdown catch",
		"thumbnailUrl": "https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11402792.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11402792.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-11-10T16:19:15Z",
		"dateModified": "2022-11-10T16:19:15Z",
		"articleSection": "Video",
		"creator": ["Tim Weaver"],
		"author": {
			"@type": "Person",
			"name": "Tim Weaver"
		},
		"keywords": ["Bryant Wesco","high school football","Midlothian","Randy Moss","texas high school football"],
	"publisher": {
		"@type": "Organization",
		"name": "USA TODAY High School Sports",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
        domainKey: decodeURIComponent("thCcUJ3ScgMd4ZtZedR0BaKkDtehI2SJosLR"),
        sw: "/wp-content/plugins/pushly/assets/js/pushly-sdk-worker.js.php",
        swScope: "/wp-content/plugins/pushly/"    });
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: 4-star Texas WR Bryant Wesco went full Randy Moss on this touchdown catch" />
<meta property="og:url" content="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video" />
<meta property="og:description" content="A lot goes into winning any matchup between a wide receiver and a cornerback. Being able to elevate over the DB and make a play at the catch point never hurts, though. Watch Midlothian (Texas) four…" />
<meta property="article:published_time" content="2022-11-10T21:19:15+00:00" />
<meta property="article:modified_time" content="2022-11-10T21:19:15+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11402792.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Watch: 4-star Texas WR Bryant Wesco went full Randy Moss on this touchdown catch" />
<meta name="twitter:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11402792.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
.mce-path, .mce-path .mce-divider, .mce-path-item {
	display: none !important;
}

.lms-top-hat-login {
	display: none !important;
}

.janrainContent {
	max-width: 100%;
}

.header-bar {
	z-index: 2000000 !important;
}

.post-score-table tr {
	height: 60px;
	vertical-align: middle;
	line-height: 50px;
}

.post-score-table tr:hover {
	background-color: #fbfbfb;
}

.post-score-table td {
	vertical-align: middle;
	border-bottom: 1px solid #eee;
}

.post-score-table > tbody > tr > td:nth-child(3) {
	font-size: 14px;
	font-weight: bold;
}

/* Hide standing on Team and Athlete Pages */
div.athlete-profile-info h3:first-child {
/* visibility: hidden; */
}

/* Hide standing on Game Pages */
#school-header.single #school-info p strong {
/* visibility: hidden; */
}

.ico-comments {
	display: none;
}

.container .column.big .block.big .content p.meta-social .shares, .container .column.big .medium .meta .social-count, .hero-tiles .left-slate .slate-shares .shares-number, .col1.right .text-block h2 {
	border-right: none;
}

#header-hss.header-bar {
	z-index: 20011 !important;
}

.brightcove-embed.bc-playlist {
	height: 270px;
}

/* remove when 963 pushed */
div.sport-data-tab {
	background-color: #000;
}

.column.big.widget_image {
	margin-top: 20px;
	margin-left: 20px;
}

@media screen and (max-width: 727px) {
	.column.big.widget_image {
		margin-left: 0;
	}
	
	.massey-matchups h1 span {
		font-size: 16px;
	}
}

@media screen and (min-width: 728px) {
	.massey-matchups h1 span {
		font-size: 20px;
	}
}

.category-duo .block__shares,
.videos__wrapper .block__shares {
	display: none;
}

/* cat banner space */
body.category #archives_custom_banner_main_banner {
	width: calc(100% - 360px);
	float: right;
	margin-right: 20px;
	margin-bottom: 20px;
	margin-top: 20px;
}

@media all and (max-width: 727px) {
	body.category #archives_custom_banner_main_banner {
		width: 100%;
		margin: 0;
		float: none;
		margin-bottom: 20px;
		margin-top: 20px;
	}
}

/* article banner space */
body.single #archives_custom_banner_main_banner {
	text-align: center;
	margin-bottom: 16px;
}

/* ad spacung */
body.category #acm-ad-tag-lawrence_dfp_desktop_top {
	margin-bottom: 20px !important;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101502616 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--super-25-rankings nav__item--parent"><a>Super 25 Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101481414" class="nav__item nav__item--football"><a href="https://usatodayhss.com/category/football-super-25">Football</a></li>
	<li id="menu-item-101481415" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball</a></li>
	<li id="menu-item-101481418" class="nav__item nav__item--girls-volleyball"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball</a></li>
	<li id="menu-item-101497555" class="nav__item nav__item--boys-volleyball"><a href="https://usatodayhss.com/category/super-25/boys-volleyball-super-25">Boys Volleyball</a></li>
	<li id="menu-item-101484370" class="nav__item nav__item--softball"><a href="https://usatodayhss.com/category/softball-super-25">Softball</a></li>
</ul>
</li>
<li id="menu-item-101498220" class="nav__item nav__item--live-streaming"><a href="https://nfhs-network.pxf.io/doz5NM">Live-Streaming</a></li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li id="menu-item-101501912" class="nav__item nav__item--esports"><a href="https://usatodayhss.com/category/esports">Esports</a></li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--media nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-101502616" class="post-101502616 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-bryant-wesco tag-high-school-football tag-midlothian tag-randy-moss tag-texas-high-school-football" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"/>
		<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png">
	</div>
	<meta itemprop="name" content="USA TODAY High School Sports">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Watch: 4-star Texas WR Bryant Wesco went full Randy Moss on this touchdown catch</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11402792.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11402792.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11402792.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11402792.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Watch: 4-star Texas WR Bryant Wesco went full Randy Moss on this touchdown catch</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://usatodayhss.com/category/video" class="" itemprop="articleSection">Video</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Watch: 4-star Texas WR Bryant Wesco went full Randy Moss on this touchdown catch</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/timaweaver" title="Posts by Tim Weaver" class="author url fn" rel="author">Tim Weaver</a></span></span> 
		<span class="post-date updated">November 10, 2022 4:19 pm</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/timaweaver" title="Posts by Tim Weaver" class="author url fn" rel="author">Tim Weaver</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-11-10T16:19:15-05:00">
			November 10, 2022 4:19 pm ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody">
							<p><span data-preserver-spaces="true">A lot goes into winning any matchup between a wide receiver and a cornerback. Being able to elevate over the DB and make a play at the catch point never hurts, though.</span></p>
<p><span data-preserver-spaces="true">Watch </span><a class="editor-rtfLink" href="https://www.maxpreps.com/tx/midlothian/midlothian-panthers/football/" target="_blank" rel="noopener"><span data-preserver-spaces="true">Midlothian (Texas)</span></a><span data-preserver-spaces="true"> four-star 2024 wide receiver </span><a class="editor-rtfLink" href="https://247sports.com/player/bryant-wesco-46130377/" target="_blank" rel="noopener"><span data-preserver-spaces="true">Bryant Wesco</span></a><span data-preserver-spaces="true"> go full Randy Moss on this touchdown catch.</span></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/CkwZP1LOCgC/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/reel/CkwZP1LOCgC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CkwZP1LOCgC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by USA TODAY High School Sports (@usatodayhss)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Midlothian went on to <a href="https://www.maxpreps.com/games/11-3-2022/football-22/midlothian-vs-red-oak.htm?c=0ICMnfIddUCtPH0WxA0rYg">beat Red Oak (Texas) 56-28</a>, improving to 10-0 on the season. Next, they have a road playoff game against Northwest (Texas) Friday night.</p>
<p>Wesco (6-foot-2, 170 pounds) is ranked No. 33 at his position in the recruiting class of 2024. <a href="https://247sports.com/player/bryant-wesco-46130377/">He has offers</a> from Baylor, Kansas, Oklahoma, TCU and Texas Tech.</p>
<p><strong>More Stories:</strong></p>
<p><a href="https://usatodayhss.com/2022/high-school-football-national-rankings-usa-today-sports-super-25-november-week-11" target="_blank" rel="noopener">Latest USA TODAY Sports Super 25 high school football rankings</a></p>
<p><a href="https://usatodayhss.com/2022/high-school-football-playoffs-5-major-california-sectionals-matchups-mater-dei-bosco" target="_blank" rel="noopener">High School Football Playoffs: 5 major California Sectionals matchups this week</a></p>
<p><a href="https://usatodayhss.com/2022/texas-am-takes-a-hit-with-decommitment-from-5-star-lb-anthony-hill" target="_blank" rel="noopener">Texas A&amp;M takes a hit with decommitment from 5-star LB Anthony Hill</a></p>
<p><span style="text-decoration: underline;"><strong>Esports Rankings:</strong></span></p>
<p><a href="https://usatodayhss.com/2022/high-school-esports-competitive-gaming-2022-fall-regional-state-rankings-madden-nfl-23-week-2" target="_blank" rel="noopener">Latest &#8220;Madden NFL 23&#8221; fall regional rankings</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>													</div>
						
						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/bryant-wesco" rel="tag">Bryant Wesco</a>, <a href="https://usatodayhss.com/tag/high-school-football" rel="tag">high school football</a>, <a href="https://usatodayhss.com/tag/midlothian" rel="tag">Midlothian</a>, <a href="https://usatodayhss.com/tag/randy-moss" rel="tag">Randy Moss</a>, <a href="https://usatodayhss.com/tag/texas-high-school-football" rel="tag">texas high school football</a>, <a href="https://usatodayhss.com/category/video" rel="category tag">Video</a></p>
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share'); });</script></div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/tennessee-adds-another-4-star-recruit-with-vysen-lang-commitment"
		data-track="featuredstories more-related-1"
		title="Tennessee adds another 4-star recruit with Vysen Lang commitment"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11388466.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11388466.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tennessee adds another 4-star recruit with Vysen Lang commitment" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2022/tennessee-adds-another-4-star-recruit-with-vysen-lang-commitment"
				title="Tennessee adds another 4-star recruit with Vysen Lang commitment" itemprop="url">
				Tennessee adds another 4-star recruit with Vysen Lang commitment			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/high-school-football-scorestreams-top-plays-of-week-11"
		data-track="featuredstories more-related-2"
		title="ScoreStream&#039;s Top Plays of Week 11"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/09/Screen-Shot-2022-08-31-at-12.44.19-PM.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/09/Screen-Shot-2022-08-31-at-12.44.19-PM.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="ScoreStream&#039;s Top Plays of Week 11" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
		<img class="play-overlay" src="https://usatodayhss.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="ScoreStream&#039;s Top Plays of Week 11">	</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://usatodayhss.com/2022/high-school-football-scorestreams-top-plays-of-week-11"
				title="ScoreStream&#039;s Top Plays of Week 11" itemprop="url">
				ScoreStream's Top Plays of Week 11			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/duke-signs-four-commits-from-their-top-ranked-2023-recruiting-class"
		data-track="featuredstories more-related-3"
		title="Duke signs four commits from their top-ranked 2023 recruiting class"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_19381343.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_19381343.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Duke signs four commits from their top-ranked 2023 recruiting class" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">8hr ago</span>
		<h2><a href="https://usatodayhss.com/category/boys-basketball-2" class="category" itemprop="articleSection">Boys Basketball</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2022/duke-signs-four-commits-from-their-top-ranked-2023-recruiting-class"
				title="Duke signs four commits from their top-ranked 2023 recruiting class" itemprop="url">
				Duke signs four commits from their top-ranked 2023 recruiting class			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-football-scorestreams-top-plays-of-week-11"
						title="ScoreStream&#039;s Top Plays of Week 11"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/09/Screen-Shot-2022-08-31-at-12.44.19-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/09/Screen-Shot-2022-08-31-at-12.44.19-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="ScoreStream&#039;s Top Plays of Week 11" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://usatodayhss.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="ScoreStream&#039;s Top Plays of Week 11">
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-football-scorestreams-top-plays-of-week-11"
						title="ScoreStream&#039;s Top Plays of Week 11"
						itemprop="url" 						>
							ScoreStream&#039;s Top Plays of Week 11					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 10, 2022 7:24 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a>													</span>
					</p>
				</footer>

				<p>Top plays from last week&#8217;s high school football action </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/duke-signs-four-commits-from-their-top-ranked-2023-recruiting-class"
						title="Duke signs four commits from their top-ranked 2023 recruiting class"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_19381343.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_19381343.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Duke signs four commits from their top-ranked 2023 recruiting class" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-2" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/duke-signs-four-commits-from-their-top-ranked-2023-recruiting-class"
						title="Duke signs four commits from their top-ranked 2023 recruiting class"
						itemprop="url" 						>
							Duke signs four commits from their top-ranked 2023 recruiting class					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 10, 2022 2:12 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/timaweaver" title="Posts by Tim Weaver" class="author url fn" rel="author">Tim Weaver</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/tennessee-adds-another-4-star-recruit-with-vysen-lang-commitment"
						title="Tennessee adds another 4-star recruit with Vysen Lang commitment"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11388466.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11388466.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tennessee adds another 4-star recruit with Vysen Lang commitment" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/tennessee-adds-another-4-star-recruit-with-vysen-lang-commitment"
						title="Tennessee adds another 4-star recruit with Vysen Lang commitment"
						itemprop="url" 						>
							Tennessee adds another 4-star recruit with Vysen Lang commitment					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 9, 2022 2:23 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/timaweaver" title="Posts by Tim Weaver" class="author url fn" rel="author">Tim Weaver</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-football-playoffs-5-major-california-sectionals-matchups-mater-dei-bosco"
						title="High School Football Playoffs: 5 major California Sectionals matchups this week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_18344530.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_18344530.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="High School Football Playoffs: 5 major California Sectionals matchups this week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-football-playoffs-5-major-california-sectionals-matchups-mater-dei-bosco"
						title="High School Football Playoffs: 5 major California Sectionals matchups this week"
						itemprop="url" 						>
							High School Football Playoffs: 5 major California Sectionals matchups this week					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 9, 2022 2:12 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/timaweaver" title="Posts by Tim Weaver" class="author url fn" rel="author">Tim Weaver</a>													</span>
					</p>
				</footer>

				<p>Here are five high-profile matchups we will be keeping an eye on. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/jadyn-davis-dart-jordan-shipp-highlights-five-touchdown-performance"
						title="Watch: This Jadyn Davis dart to Jordan Shipp highlights 5-touchdown performance"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11420445.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/11420445.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Watch: This Jadyn Davis dart to Jordan Shipp highlights 5-touchdown performance" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://usatodayhss.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="Watch: This Jadyn Davis dart to Jordan Shipp highlights 5-touchdown performance">
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/jadyn-davis-dart-jordan-shipp-highlights-five-touchdown-performance"
						title="Watch: This Jadyn Davis dart to Jordan Shipp highlights 5-touchdown performance"
						itemprop="url" 						>
							Watch: This Jadyn Davis dart to Jordan Shipp highlights 5-touchdown performance					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 8, 2022 4:25 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/timaweaver" title="Posts by Tim Weaver" class="author url fn" rel="author">Tim Weaver</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/athletic-trainer-saves-timekeeper-life-heart-attack"
						title="Hero HS athletic trainer saves timekeeper&#039;s life after heart attack"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_19321858.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_19321858.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hero HS athletic trainer saves timekeeper&#039;s life after heart attack" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/athletic-trainer-saves-timekeeper-life-heart-attack"
						title="Hero HS athletic trainer saves timekeeper&#039;s life after heart attack"
						itemprop="url" 						>
							Hero HS athletic trainer saves timekeeper&#039;s life after heart attack					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 8, 2022 3:38 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/timaweaver" title="Posts by Tim Weaver" class="author url fn" rel="author">Tim Weaver</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-esports-competitive-gaming-2022-fall-regional-rankings-hearthstone-week-2"
						title="High School Esports 2022 fall regional/state rankings: &#039;Hearthstone&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/10/Hearthstone-_Logo.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/10/Hearthstone-_Logo.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="High School Esports 2022 fall regional/state rankings: &#039;Hearthstone&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/esports" class="category" itemprop="articleSection">Esports</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-esports-competitive-gaming-2022-fall-regional-rankings-hearthstone-week-2"
						title="High School Esports 2022 fall regional/state rankings: &#039;Hearthstone&#039;"
						itemprop="url" 						>
							High School Esports 2022 fall regional/state rankings: &#039;Hearthstone&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 8, 2022 12:18 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-football-national-rankings-usa-today-sports-super-25-november-week-11"
						title="USA TODAY Sports Super 25 high school football rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/08/USATSuper25_Football_02.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/08/USATSuper25_Football_02.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USA TODAY Sports Super 25 high school football rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/high-school-football-national-rankings-usa-today-sports-super-25-november-week-11';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/high-school-football-national-rankings-usa-today-sports-super-25-november-week-11"
			title="USA TODAY Sports Super 25 high school football rankings"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>245</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-super-25" class="category" itemprop="articleSection">Football Super 25</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-football-national-rankings-usa-today-sports-super-25-november-week-11"
						title="USA TODAY Sports Super 25 high school football rankings"
						itemprop="url" 						>
							USA TODAY Sports Super 25 high school football rankings					</a>
				</h3>

				
				<h4>Week 11</h4>
				<footer class="meta-info">
					<p>
												<span class="time">November 8, 2022 9:30 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a>													</span>
					</p>
				</footer>

				<p>The latest Super 25 as of Nov. 8, 2022. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/texas-am-takes-a-hit-with-decommitment-from-5-star-lb-anthony-hill"
						title="Texas A&#038;M takes a hit with decommitment from 5-star LB Anthony Hill"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Texas A&#038;M takes a hit with decommitment from 5-star LB Anthony Hill" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/texas-am-takes-a-hit-with-decommitment-from-5-star-lb-anthony-hill';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/texas-am-takes-a-hit-with-decommitment-from-5-star-lb-anthony-hill"
			title="Texas A&#038;M takes a hit with decommitment from 5-star LB Anthony Hill"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>151</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/texas-am-takes-a-hit-with-decommitment-from-5-star-lb-anthony-hill"
						title="Texas A&#038;M takes a hit with decommitment from 5-star LB Anthony Hill"
						itemprop="url" 						>
							Texas A&#038;M takes a hit with decommitment from 5-star LB Anthony Hill					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 7, 2022 7:01 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/timaweaver" title="Posts by Tim Weaver" class="author url fn" rel="author">Tim Weaver</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-esports-competitive-gaming-2022-fall-regional-state-rankings-madden-nfl-23-week-2"
						title="High School Esports 2022 fall regional/state rankings: &#039;Madden NFL 23&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/10/m23-firstlook-screen-gen5-wr-routemove.jpg.adapt_.crop16x9.818p.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/10/m23-firstlook-screen-gen5-wr-routemove.jpg.adapt_.crop16x9.818p.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="High School Esports 2022 fall regional/state rankings: &#039;Madden NFL 23&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/esports" class="category" itemprop="articleSection">Esports</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-esports-competitive-gaming-2022-fall-regional-state-rankings-madden-nfl-23-week-2"
						title="High School Esports 2022 fall regional/state rankings: &#039;Madden NFL 23&#039;"
						itemprop="url" 						>
							High School Esports 2022 fall regional/state rankings: &#039;Madden NFL 23&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 7, 2022 6:36 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a>													</span>
					</p>
				</footer>

				<p>Latest top 10 players in each region for fall 2022 &#8220;Madden NFL 23&#8221;  </p>

				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--parsely widget--box" id="parsely_widget-4"><div class="parsely">		<div class="heading-small"><h2 class="module-title">Most Popular</h2></div>
		<div class="posts-parsely">
			<div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api" class="parsely__post_title_link">25 of the greatest high school basketball players of all time</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/boys-basketball" class="parsely__post_section" target="_blank">Boys Basketball</a>
							<div class="parsely__post_date">8 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/football-recruiting-class-of-2022-five-stars-travis-hunter?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/football-recruiting-class-of-2022-five-stars-travis-hunter?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/football-recruiting-class-of-2022-five-stars-travis-hunter?itm_source=parsely-api" class="parsely__post_title_link">Where each 5-star recruit in the Class of 2022 signed</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/ncsa-recruiting" class="parsely__post_section" target="_blank">Recruiting</a>
							<div class="parsely__post_date">9 months</div><div class="parsely__post_share">256 shares</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/high-school-football-top-25-recruits-class-of-2023-arch-manning?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/high-school-football-top-25-recruits-class-of-2023-arch-manning?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/USATSI_17005897-e1648232137659.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/USATSI_17005897-e1648232137659.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/USATSI_17005897-e1648232137659.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/USATSI_17005897-e1648232137659.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/USATSI_17005897-e1648232137659.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/high-school-football-top-25-recruits-class-of-2023-arch-manning?itm_source=parsely-api" class="parsely__post_title_link">The top 25: Updated 2023 recruiting rankings</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/football-3" class="parsely__post_section" target="_blank">Football</a>
							<div class="parsely__post_date">3 months</div><div class="parsely__post_share">271 shares</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api" class="parsely__post_title_link">The top 25 girls basketball recruits in the class of 2022</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">12 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/arch-manning-isidore-newman-2022-schedule-final-score-stats?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/arch-manning-isidore-newman-2022-schedule-final-score-stats?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/08/USATSI_17243738.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/08/USATSI_17243738.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/08/USATSI_17243738.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/08/USATSI_17243738.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/08/USATSI_17243738.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/arch-manning-isidore-newman-2022-schedule-final-score-stats?itm_source=parsely-api" class="parsely__post_title_link">Arch Manning Tracker: Each game on Isidore Newman&#039;s 2022 schedule, plus final scores and QB stats</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/football-3" class="parsely__post_section" target="_blank">Football</a>
							<div class="parsely__post_date">2 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/2022/high-school-football-playoffs-5-major-california-sectionals-matchups-mater-dei-bosco?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/2022/high-school-football-playoffs-5-major-california-sectionals-matchups-mater-dei-bosco?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_18344530.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_18344530.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_18344530.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_18344530.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/11/USATSI_18344530.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/2022/high-school-football-playoffs-5-major-california-sectionals-matchups-mater-dei-bosco?itm_source=parsely-api" class="parsely__post_title_link">High School Football Playoffs: 5 major California Sectionals matchups this week</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/football-3" class="parsely__post_section" target="_blank">Football</a>
							<div class="parsely__post_date">2 days</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api" class="parsely__post_title_link">The top 25 basketball recruits in the class of 2022</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">1 year</div></div>
					</div>
				</div>		</div>
		</div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101417070"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-101501754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101501754"><a target="_blank" rel="noopener" href="https://sportswire.usatoday.com/manage-push-notifications/">Manage Push Notifications</a></li>
<li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--super-25-rankings mobile-nav__item--parent"><a>Super 25 Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/category/football-super-25">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-volleyball"><a href="https://usatodayhss.com/category/super-25/boys-volleyball-super-25">Boys Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="https://usatodayhss.com/category/softball-super-25">Softball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--live-streaming"><a href="https://nfhs-network.pxf.io/doz5NM">Live-Streaming</a></li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://usatodayhss.com/category/esports">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-101501754" class="mobile-nav__item mobile-nav__item--manage-push-notifications"><a target="_blank" rel="noopener" href="https://sportswire.usatoday.com/manage-push-notifications/">Manage Push Notifications</a></li>
<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/2022/bryant-wesco-touchdown-catch-midlothian-video</div>
			<div class="share-email-title">Watch: 4-star Texas WR Bryant Wesco went full Randy Moss on this touchdown catch</div>
			<div class="share-email-excerpt"></div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1668095659' type='text/css' media='all' />
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??/wp-content/plugins/mm-video/scripts/front.js,/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1668001924j" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"35","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJydj8FOAzEMRH+INC2qKjggPqVyE9N66zhL7GzJ37OLVLRCHAhHj2eex/42upDFUMzbBROqrwqWIzTHcCsoAX3KsfK8geg0FBpN/aB+hAIpV7HNoA/+/xwBowmP5wITWTu+MX70EwW4GQVdg+8uZwhMNXVTE0k1dAkjwQJcz+775E/syPVMsuLeBZ3d1+ZImATdRBHzV8/f9D93nfORFE68JGc/hAv2hJlOfnivWNom5HylrnACkh4/xOWx1/SyOxyettvd8+N++AQeq/PV" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJyt0M0KwjAQBOAXMk2rUPQgPsu0CWVDfkp3Y61PbyuIHkvwOuw3DKvnUfUpio2iR58HiqwzQ5LBoj6Bx3NRPsEo+1gvjTXa/aRVoFg5Puh/dO3tmcHoaLNZyHOBi7jTAKG0f/wXMxnbYSqQmIR6bwtkwPvPt3Bt2vZc183leHIv93apzQ==" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script async src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=thCcUJ3ScgMd4ZtZedR0BaKkDtehI2SJosLR&#038;ver=6.0.3' id='pushly-sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/usatodayhss.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/wp-includes/js/thickbox/thickbox.js?m=1668095659g" ></script><script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1668001924g" ></script>	<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'175785195',post:'101502616',tz:'-5',srv:'usatodayhss.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '175785195', '101502616' ]);
	</script>	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
