<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Lake Creek still tops in USA TODAY Sports/NFCA High School Super 25." />
<meta name="keywords" content="softball, super 25, marriott super 25, nfca, softball, super 25 softball" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>High school softball rankings: USA TODAY Sports/NFCA Super 25: Week 10</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2yoyLt4rJpx9pQBve_Gnexp5TliBBQpJItbMTvLt1RKWmcXmKBsMYMDH7Uw54sGHMw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usatodayhss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??-eJydkk1TAjEMhv+QpSKiJ8erdw4cnWwbINCvabNg/71di8yuC+MOx7xJniZvI09BKO8YHUveocUk2wTsNWRh4BTRKZTW69aUDGw2ZAgYRdMyeydVGouzIj7IHjaYdkuuxx0JaQcxRHCHH+BYvgMZ0dKXHvKqNoLZ9tK+Rw6gDmL+OJtfto5oynZaBJ/4T3RhkVOm1aW4e1BTYtkYX0CGmggxy8TZ4MzSbXesFUfS6Gtpqv2Tqyt/NM2+VKImQFN+tlu1FwQDGaMwuAWVB6PdbC+5fnx1n56bCSGqnSyGJSYVIv5605k08FFUt+oyV7H/36YWSUUKXP/AAdMRP7cRjsR5+gF1kx5yscCQw+pxBV5LTJ/ynFhDgobubJMfq9Xk4+1GPgtdz7t9m78snxavi+Xy+Rsdp3/w' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01f021y6f2typpq5kk","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/usatodayhss.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??/wp-content/mu-plugins/jetpack-10.1/_inc/build/related-posts/related-posts.min.js,/wp-content/plugins/mm-video/scripts/mm-video.js?m=1652225864j" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.4' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.4' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.4' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.4' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.4' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqaGFmaGFiXEWAK+IIiM=" ></script><script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/usatodayhss.com\/2022\/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022","content-ssts-section":"sports","content-ssts-subsection":"sports:hss","content-ssts-topic":"sports:hss","content-ssts-subtopic":"sports:hss","page-experience-type":"desktop","content-type":"story pages","content-id":"101495063","content-headline":"USA TODAY Sports\/NFCA High School Super 25 softball rankings: Week 10","content-date-published":"2022-05-12T13:24:33Z","content-byline":"Dave Hines, NFCA","content-contributor-names":"Dave Hines, NFCA","content-article-length":"740","content-keywords":"Marriott Super 25,NFCA,softball,Super 25 softball","content-title":"High school softball rankings: USA TODAY Sports\/NFCA Super 25: Week 10 | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-USATODAYHSS";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"HighSchoolSports","ads":{"poster":"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJylzNEKwyAMheEXmoqCYzdjz5KtoYuoFRNXfPs66MYuC7tL/gOfWYt6LFkwiymxzZTZNAZZJujqE6CQmiFGrITjY0ZhE9gIQqSW9q3rwCfzj9d4KqOvY1Ivq91h8Buo0i79hMNMWMcJHeubeCJUuSOITpQHcUtXe/bO2ovzPmwk7XWJ" ></script><script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJyVy0sOgyAQANALFSeY0HTT9CwUxzh8BstAlNvXjV3X3ds82FblMlfkCnXBhAJNbM2T7SrarSA7BC8ggVYViYOas2uiZtoHLzf4s/tPw9KHZImvtEjvs0olF/qVLDSV3z583Fd66rsZtX6MxvgvVP9eDg==" ></script><link rel="https://api.w.org/" href="https://usatodayhss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usatodayhss.com/wp-json/wp/v2/posts/101495063" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatodayhss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usatodayhss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://usatodayhss.com/?p=101495063' />
<link rel="alternate" type="application/json+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2022%2Fusa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022" />
<link rel="alternate" type="text/xml+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2022%2Fusa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		},
		"url": "https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022",
		"headline": "USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 10",
		"thumbnailUrl": "https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-05-12T13:24:33Z",
		"dateModified": "2022-05-12T13:24:33Z",
		"articleSection": "Softball",
		"creator": ["Dave Hines, NFCA"],
		"author": {
			"@type": "Person",
			"name": "Dave Hines, NFCA"
		},
		"keywords": ["Marriott Super 25","NFCA","softball","Super 25 softball"],
	"publisher": {
		"@type": "Organization",
		"name": "USA TODAY High School Sports",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://usatodayhss.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '833c62ba-fe7c-4029-a62d-8584c76236eb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://usatodayhss.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 10" />
<meta property="og:url" content="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022" />
<meta property="og:description" content="Lake Creek still tops in USA TODAY Sports/NFCA High School Super 25." />
<meta property="article:published_time" content="2022-05-12T17:24:33+00:00" />
<meta property="article:modified_time" content="2022-05-12T17:24:33+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 10" />
<meta name="twitter:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
.mce-path, .mce-path .mce-divider, .mce-path-item {
	display: none !important;
}

.lms-top-hat-login {
	display: none !important;
}

.janrainContent {
	max-width: 100%;
}

.header-bar {
	z-index: 2000000 !important;
}

.post-score-table tr {
	height: 60px;
	vertical-align: middle;
	line-height: 50px;
}

.post-score-table tr:hover {
	background-color: #fbfbfb;
}

.post-score-table td {
	vertical-align: middle;
	border-bottom: 1px solid #eee;
}

.post-score-table > tbody > tr > td:nth-child(3) {
	font-size: 14px;
	font-weight: bold;
}

/* Hide standing on Team and Athlete Pages */
div.athlete-profile-info h3:first-child {
/* visibility: hidden; */
}

/* Hide standing on Game Pages */
#school-header.single #school-info p strong {
/* visibility: hidden; */
}

.ico-comments {
	display: none;
}

.container .column.big .block.big .content p.meta-social .shares, .container .column.big .medium .meta .social-count, .hero-tiles .left-slate .slate-shares .shares-number, .col1.right .text-block h2 {
	border-right: none;
}

#header-hss.header-bar {
	z-index: 20011 !important;
}

.brightcove-embed.bc-playlist {
	height: 270px;
}

/* remove when 963 pushed */
div.sport-data-tab {
	background-color: #000;
}

.column.big.widget_image {
	margin-top: 20px;
	margin-left: 20px;
}

@media screen and (max-width: 727px) {
	.column.big.widget_image {
		margin-left: 0;
	}
	
	.massey-matchups h1 span {
		font-size: 16px;
	}
}

@media screen and (min-width: 728px) {
	.massey-matchups h1 span {
		font-size: 20px;
	}
}

.category-duo .block__shares,
.videos__wrapper .block__shares {
	display: none;
}

/* cat banner space */
body.category #archives_custom_banner_main_banner {
	width: calc(100% - 360px);
	float: right;
	margin-right: 20px;
	margin-bottom: 20px;
	margin-top: 20px;
}

@media all and (max-width: 727px) {
	body.category #archives_custom_banner_main_banner {
		width: 100%;
		margin: 0;
		float: none;
		margin-bottom: 20px;
		margin-top: 20px;
	}
}

/* article banner space */
body.single #archives_custom_banner_main_banner {
	text-align: center;
	margin-bottom: 16px;
}

/* ad spacung */
body.category #acm-ad-tag-lawrence_dfp_desktop_top {
	margin-bottom: 20px !important;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101495063 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--super-25-rankings nav__item--parent"><a>Super 25 Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101481414" class="nav__item nav__item--football"><a href="https://usatodayhss.com/category/football-super-25">Football</a></li>
	<li id="menu-item-101481415" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball</a></li>
	<li id="menu-item-101481418" class="nav__item nav__item--girls-volleyball"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball</a></li>
	<li id="menu-item-101484370" class="nav__item nav__item--softball"><a href="https://usatodayhss.com/category/softball-super-25">Softball</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-101338729" class="nav__item nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--media nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-101495063" class="post-101495063 post type-post status-publish format-standard has-post-thumbnail hentry category-softball category-super-25 tag-marriott-super-25 tag-nfca tag-softball tag-super-25-softball" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"/>
		<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png">
	</div>
	<meta itemprop="name" content="USA TODAY High School Sports">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 10</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 10</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://usatodayhss.com/category/super-25" class="" itemprop="articleSection">Super 25</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 10</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/dave-hines-nfca" title="Posts by Dave Hines, NFCA" class="author url fn" rel="author">Dave Hines, NFCA</a></span></span>, <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a></span></span> 
		<span class="post-date updated">May 12, 2022 1:24 pm</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/dave-hines-nfca" title="Posts by Dave Hines, NFCA" class="author url fn" rel="author">Dave Hines, NFCA</a></span></span> and <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-05-12T13:24:33-04:00">
			May 12, 2022 1:24 pm ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async></script></div><p>LOUISVILLE, Ky. — Lake Creek rolled to a playoff victory to remain the top team in the USA TODAY Sports/NFCA High School Super 25 for an eighth-straight week.</p>
<p>The (32-0) Lions ripped Weiss, 11-0, last Friday and play Waller later today as the Texas state 5A tournament continues. Lake Creek already has a win over Waller, 6-2, in an early-season meeting back on March 5.</p>
<p>No. 2 Oaks Christian (30-0) beat Valley View and Chino Hills to keep pace and reach 30 wins for the season. The Lions play a California playoff game against Murrieta Mesa today.</p>
<p>Lakewood Ranch (25-2) edged Venice, 1-0, last Thursday to jump to No. 3 this week following losses by both Clovis North and Neshoba Central. Unbeaten teams Roncalli (21-0), Benton (30-0) and Anthony Wayne (22-0) also benefited from the losses above them, climbing into spots 4-6.</p>
<p>Riverton (21-1), Clovis North (20-2), Neshoba Central (27-3) and North Augusta (27-1) round out the first 10.</p>
<p>Elsewhere, New Jersey powerhouse Immaculate Heart Academy (21-0) and perennial New Hampshire leader Concord (19-0) kept winning, to win spots No. 16 and 19, respectively.</p>
<p><span data-preserver-spaces="true">State rankings submitted by the </span><a class="editor-rtfLink" href="https://protect-us.mimecast.com/s/waRxCmZ0DQf10xjKGHGwPvg?domain=nfca.org" target="_blank" rel="noopener"><strong><span data-preserver-spaces="true">2022 NFCA High School Steering Committee</span></strong></a><span data-preserver-spaces="true"> are used to compile the USA TODAY Sports/NFCA High School Super 25. Teams are chosen based on performance, roster quality, strength of schedule, and active NFCA membership.</span></p>
<h3><strong>USA TODAY Sports/NFCA High School Super 25 Poll – May 12, 2022</strong></h3>
<h5>1.<strong> Lake Creek (Texas)</strong></h5>
<p>Record: 33-0 | Previous Rank: 1</p>
<h5><strong>2. Oaks Christian (Calif.)</strong></h5>
<p>Record: 30-0 | Previous Rank: 2</p>
<h5><strong>3. Lakewood Ranch (Fla.)</strong></h5>
<p>Record: 25-2 | Previous Rank: 5</p>
<h5><strong>4. Roncalli (Ind.)</strong></h5>
<p>Record: 21-0 | Previous Rank: 6</p>
<h5><strong>5. Benton (Ark.)</strong></h5>
<p>Record: 30-0 | Previous Rank: 7</p>
<h5><strong>6. Anthony Wayne (Ohio)</strong></h5>
<p>Record: 22-0 | Previous Rank: 8</p>
<h5><strong>7. Riverton (Utah)</strong></h5>
<p>Record: 21-1 | Previous Rank: 9</p>
<h5><strong>8. Clovis North (Calif.)</strong></h5>
<p>Record: 20-2 | Previous Rank: 3</p>
<h5><strong>9. Neshoba Central (Miss.)</strong></h5>
<p>Record: 27-3 | Previous Rank: 4</p>
<h5><strong>10. North Augusta (S.C.)</strong></h5>
<p>Record: 27-1 | Previous Rank: 11</p>
<h5><strong>11. Eastern Alamance (N.C.)</strong></h5>
<p>Record: 20-1 | Previous Rank: 12</p>
<h5><strong>12. Jackson (Wash.)</strong></h5>
<p>Record: 19-1 | Previous Rank: 13</p>
<h5><strong>13. Lexington (S.C.)</strong></h5>
<p>Record: 23-2 | Previous Rank: 14</p>
<h5><strong>14. Alexander Central (N.C.)</strong></h5>
<p>Record: 23-2 | Previous Rank: 15</p>
<h5><strong>15. Damascus (Md.)</strong></h5>
<p>Record: 19-0 | Previous Rank: 17</p>
<h5><strong>16. Immaculate Heart Academy (N.J.)</strong></h5>
<p>Record: 21-0 | Previous Rank: NR</p>
<h5><strong>17.</strong> <strong>Donovan Catholic (N.J.)</strong></h5>
<p>Record: 20-0 | Previous Rank: 18</p>
<h5><strong>18. Monroe-Woodbury (N.Y.)</strong></h5>
<p>Record: 15-0 | Previous Rank: 19</p>
<h5><strong>19. Concord (N.H.)</strong></h5>
<p>Record: 19-0 | Previous Rank: NR</p>
<h5><strong>20. Allen Park (Mich.)</strong></h5>
<p>Record: 19-0-1 | Previous Rank: 20</p>
<h5><strong>21. Deer Park (Texas)</strong></h5>
<p>Record: 35-3 | Previous Rank: 16</p>
<h5><strong>22. Marist (Ill.)</strong></h5>
<p>Record: 19-4-1 | Previous Rank: 22</p>
<h5><strong>23. John Curtis (La.)</strong></h5>
<p>Record: 29-3 | Previous Rank: 23</p>
<h5><strong>24. New Palestine (Ind.)</strong></h5>
<p>Record: 15-3-1 | Previous Rank: 21</p>
<h5><strong>25. Lakota West (Ohio)</strong></h5>
<p>Record: 23-3 | Previous Rank: 25</p>
<h5><strong><span data-preserver-spaces="true">Dropped out: </span></strong></h5>
<p>South Caldwell (N.C.) and Villa Park (Calif.)</p>
<p><a href="https://protect-us.mimecast.com/s/gmhWCrkqLRCw3qjZNS7fH8j?domain=nfca.org" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1"><b>2022 NFCA High School Steering Committee</b></a></p>
<p><a href="https://linktr.ee/NFCAorg">About the NFCA:</a></p>
<p>The NFCA (National Fastpitch Coaches Association) is the professional organization for fastpitch softball coaches. Known for its highly-regarded coaches polls and All-America awards, the NFCA also educates and supports softball coaches on a variety of different levels: from <a href="https://protect-us.mimecast.com/s/EgJuCZ6G2ViPj0YzXijAtli?domain=nfca.org" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="3">podcasts</a> to <a href="https://protect-us.mimecast.com/s/Ll_YC1wpXrhnZlX8LcppTKp?domain=nfca.org" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="4">awards</a>, to in-person <a href="https://protect-us.mimecast.com/s/5tGrC2kqYvCKmgQ70u2slna?domain=nfca.org" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="5">events</a> and <a href="https://protect-us.mimecast.com/s/1121C31rZ2h74OvZWsQhu4B?domain=nfca.org" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="6">National Convention</a>.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/marriott-super-25" rel="tag">Marriott Super 25</a>, <a href="https://usatodayhss.com/tag/nfca" rel="tag">NFCA</a>, <a href="https://usatodayhss.com/tag/softball" rel="tag">softball</a>, <a href="https://usatodayhss.com/tag/super-25-softball" rel="tag">Super 25 softball</a>, <a href="https://usatodayhss.com/category/sports/softball" rel="category tag">Softball</a>, <a href="https://usatodayhss.com/category/super-25" rel="category tag">Super 25</a></p>
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium_after_share'); });</script></div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://www.dailyrecord.com/story/sports/high-school/lacrosse/2022/05/12/meet-the-reids-the-first-family-of-jefferson-nj-lacrosse/9674551002/"
		data-track="featuredstories more-related-1"
		title="&#039;I love it more than anything&#039;: Meet the Reids, the first family of Jefferson lacrosse"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-12-at-8.21.45-AM.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-12-at-8.21.45-AM.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="&#039;I love it more than anything&#039;: Meet the Reids, the first family of Jefferson lacrosse" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://www.dailyrecord.com/story/sports/high-school/lacrosse/2022/05/12/meet-the-reids-the-first-family-of-jefferson-nj-lacrosse/9674551002/"
				title="&#039;I love it more than anything&#039;: Meet the Reids, the first family of Jefferson lacrosse" itemprop="url">
				'I love it more than anything': Meet the Reids, the first family of Jefferson lacrosse			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://www.usatoday.com/picture-gallery/sports/highschool/sports-awards/2022/05/11/2021-22-all-usa-today-high-school-sports-awards-hockey/9717838002/"
		data-track="featuredstories more-related-2"
		title="USA Today High School Sports Awards: Hockey Player of the Year nominees"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="USA Today High School Sports Awards: Hockey Player of the Year nominees" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">19hr ago</span>
		<h2><a href="https://usatodayhss.com/category/sports-awards" class="category" itemprop="articleSection">Sports Awards</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://www.usatoday.com/picture-gallery/sports/highschool/sports-awards/2022/05/11/2021-22-all-usa-today-high-school-sports-awards-hockey/9717838002/"
				title="USA Today High School Sports Awards: Hockey Player of the Year nominees" itemprop="url">
				USA Today High School Sports Awards: Hockey Player of the Year nominees			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-9"
		data-track="featuredstories more-related-3"
		title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">283 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-9"
				title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25" itemprop="url">
				2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.dailyrecord.com/story/sports/high-school/lacrosse/2022/05/12/meet-the-reids-the-first-family-of-jefferson-nj-lacrosse/9674551002/"
						title="&#039;I love it more than anything&#039;: Meet the Reids, the first family of Jefferson lacrosse"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-12-at-8.21.45-AM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-12-at-8.21.45-AM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;I love it more than anything&#039;: Meet the Reids, the first family of Jefferson lacrosse" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.dailyrecord.com/story/sports/high-school/lacrosse/2022/05/12/meet-the-reids-the-first-family-of-jefferson-nj-lacrosse/9674551002/"
						title="&#039;I love it more than anything&#039;: Meet the Reids, the first family of Jefferson lacrosse"
						itemprop="url" 						>
							&#039;I love it more than anything&#039;: Meet the Reids, the first family of Jefferson lacrosse					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 12, 2022 11:22 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/jane-havsy-dailyrecordspts" title="Posts by Jane Havsy, @dailyrecordspts" class="author url fn" rel="author">Jane Havsy, @dailyrecordspts</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/picture-gallery/sports/highschool/sports-awards/2022/05/11/2021-22-all-usa-today-high-school-sports-awards-hockey/9717838002/"
						title="USA Today High School Sports Awards: Hockey Player of the Year nominees"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USA Today High School Sports Awards: Hockey Player of the Year nominees" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports-awards" class="category" itemprop="articleSection">Sports Awards</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/picture-gallery/sports/highschool/sports-awards/2022/05/11/2021-22-all-usa-today-high-school-sports-awards-hockey/9717838002/"
						title="USA Today High School Sports Awards: Hockey Player of the Year nominees"
						itemprop="url" 						>
							USA Today High School Sports Awards: Hockey Player of the Year nominees					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 11, 2022 6:09 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-9"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-9';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-9"
			title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>283</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-9"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
						itemprop="url" 						>
							2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25					</a>
				</h3>

				
				<h4>Week 9</h4>
				<footer class="meta-info">
					<p>
												<span class="time">May 11, 2022 12:36 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a> and <a href="https://usatodayhss.com/author/avca" title="Posts by AVCA" class="author url fn" rel="author">AVCA</a>													</span>
					</p>
				</footer>

				<p>The top boys high school volleyball teams as of May 11, 2022. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-regional-rankings-usa-today-avca-week-9"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/635864043729597288-clr-presto-volleyball2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/635864043729597288-clr-presto-volleyball2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-volleyball" class="category" itemprop="articleSection">Boys Volleyball</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-regional-rankings-usa-today-avca-week-9"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings"
						itemprop="url" 						>
							2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings					</a>
				</h3>

				
				<h4>Week 9</h4>
				<footer class="meta-info">
					<p>
												<span class="time">May 11, 2022 12:34 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a> and <a href="https://usatodayhss.com/author/avca" title="Posts by AVCA" class="author url fn" rel="author">AVCA</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/sports-awards/2022/05/10/2021-22-all-usa-today-high-school-sports-awards-girls-wrestling/9703331002/"
						title="Meet the nominees for All-USA Today HSSA Girls Wrestler of the Year!"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Meet the nominees for All-USA Today HSSA Girls Wrestler of the Year!" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports-awards" class="category" itemprop="articleSection">Sports Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/sports-awards/2022/05/10/2021-22-all-usa-today-high-school-sports-awards-girls-wrestling/9703331002/"
						title="Meet the nominees for All-USA Today HSSA Girls Wrestler of the Year!"
						itemprop="url" 						>
							Meet the nominees for All-USA Today HSSA Girls Wrestler of the Year!					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 10, 2022 10:13 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/sports-awards/2022/05/09/2021-22-all-usa-today-high-school-sports-awards-boys-wrestling/9703035002/"
						title="Meet the nominees for All-USA Today HSSA Boys Wrestler of the Year!"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Meet the nominees for All-USA Today HSSA Boys Wrestler of the Year!" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports-awards" class="category" itemprop="articleSection">Sports Awards</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/sports-awards/2022/05/09/2021-22-all-usa-today-high-school-sports-awards-boys-wrestling/9703035002/"
						title="Meet the nominees for All-USA Today HSSA Boys Wrestler of the Year!"
						itemprop="url" 						>
							Meet the nominees for All-USA Today HSSA Boys Wrestler of the Year!					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 10, 2022 10:12 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://longhornswire.usatoday.com/lists/texas-football-arch-manning-recruiting-longhorns-quarterback-2023/"
						title="Five-star QB Arch Manning opens up on his recruitment"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/02/RN2_LonghornsWire.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/02/RN2_LonghornsWire.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Five-star QB Arch Manning opens up on his recruitment" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://longhornswire.usatoday.com/lists/texas-football-arch-manning-recruiting-longhorns-quarterback-2023/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://longhornswire.usatoday.com/lists/texas-football-arch-manning-recruiting-longhorns-quarterback-2023/"
			title="Five-star QB Arch Manning opens up on his recruitment"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>481</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://longhornswire.usatoday.com/lists/texas-football-arch-manning-recruiting-longhorns-quarterback-2023/"
						title="Five-star QB Arch Manning opens up on his recruitment"
						itemprop="url" 						>
							Five-star QB Arch Manning opens up on his recruitment					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 10, 2022 1:20 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/longhorns-wire" title="Posts by Longhorns Wire" class="author url fn" rel="author">Longhorns Wire</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://soonerswire.usatoday.com/lists/oklahoma-sooners-football-recruiting-class-2023-2024-2025-jordan-pride-damien-mcdaniel-dane-parker-kristopher-jones-brent-venables/"
						title="Recruits react to weekend in Norman visiting with the Oklahoma Sooners"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/RN_SoonersWire.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/RN_SoonersWire.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Recruits react to weekend in Norman visiting with the Oklahoma Sooners" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://soonerswire.usatoday.com/lists/oklahoma-sooners-football-recruiting-class-2023-2024-2025-jordan-pride-damien-mcdaniel-dane-parker-kristopher-jones-brent-venables/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://soonerswire.usatoday.com/lists/oklahoma-sooners-football-recruiting-class-2023-2024-2025-jordan-pride-damien-mcdaniel-dane-parker-kristopher-jones-brent-venables/"
			title="Recruits react to weekend in Norman visiting with the Oklahoma Sooners"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>6.2k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://soonerswire.usatoday.com/lists/oklahoma-sooners-football-recruiting-class-2023-2024-2025-jordan-pride-damien-mcdaniel-dane-parker-kristopher-jones-brent-venables/"
						title="Recruits react to weekend in Norman visiting with the Oklahoma Sooners"
						itemprop="url" 						>
							Recruits react to weekend in Norman visiting with the Oklahoma Sooners					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 9, 2022 7:18 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/sooners-wire" title="Posts by Sooners Wire" class="author url fn" rel="author">Sooners Wire</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/sports-awards/2022/05/09/2021-22-all-usa-today-high-school-sports-awards-boys-wrestling/9703035002/"
						title="Meet the nominees for All-USA Today HSSA Boys Wrestler of the Year!"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Screen-Shot-2022-05-05-at-12.12.53-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Meet the nominees for All-USA Today HSSA Boys Wrestler of the Year!" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports-awards" class="category" itemprop="articleSection">Sports Awards</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://www.usatoday.com/story/sports/highschool/sports-awards/2022/05/09/2021-22-all-usa-today-high-school-sports-awards-boys-wrestling/9703035002/"
						title="Meet the nominees for All-USA Today HSSA Boys Wrestler of the Year!"
						itemprop="url" 						>
							Meet the nominees for All-USA Today HSSA Boys Wrestler of the Year!					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 9, 2022 2:16 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-hss-staff" title="Posts by USA TODAY HSS Staff" class="author url fn" rel="author">USA TODAY HSS Staff</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/erriyon-knighton-u20-200m-record"
						title="HS senior Erriyon Knighton becomes 4th-fastest 200m runner in history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Erriyon-Knighton.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Erriyon-Knighton.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="HS senior Erriyon Knighton becomes 4th-fastest 200m runner in history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/erriyon-knighton-u20-200m-record';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/erriyon-knighton-u20-200m-record"
			title="HS senior Erriyon Knighton becomes 4th-fastest 200m runner in history"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.5k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-track-and-field" class="category" itemprop="articleSection">Boys Track and Field</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/erriyon-knighton-u20-200m-record"
						title="HS senior Erriyon Knighton becomes 4th-fastest 200m runner in history"
						itemprop="url" 						>
							HS senior Erriyon Knighton becomes 4th-fastest 200m runner in history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 7, 2022 7:07 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman" class="author url fn" rel="author">Logan Newman</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--parsely widget--box" id="parsely_widget-2"><div class="parsely">		<div class="heading-small"><h2 class="module-title">Most Popular</h2></div>
		<div class="posts-parsely">
			<div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/top-high-school-football-programs-that-are-closest-to-reaching-900-wins?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/top-high-school-football-programs-that-are-closest-to-reaching-900-wins?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/USATSI_14604080.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/USATSI_14604080.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/USATSI_14604080.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/USATSI_14604080.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/USATSI_14604080.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/top-high-school-football-programs-that-are-closest-to-reaching-900-wins?itm_source=parsely-api" class="parsely__post_title_link">High school football programs that are closest to reaching 900 wins</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/football" class="parsely__post_section" target="_blank">Football</a>
							<div class="parsely__post_date">1 day</div><div class="parsely__post_share">108 shares</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api" class="parsely__post_title_link">25 of the greatest high school basketball players of all time</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/boys-basketball" class="parsely__post_section" target="_blank">Boys Basketball</a>
							<div class="parsely__post_date">2 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api" class="parsely__post_title_link">USA TODAY High School Sports Top 100: 2022 Recruiting Rankings</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">7 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/high-school-football-recruiting-rankings-ncaa-2023?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/high-school-football-recruiting-rankings-ncaa-2023?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/1f44a5fa35f54f5caeda96e8e4bf3dd6.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/1f44a5fa35f54f5caeda96e8e4bf3dd6.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/1f44a5fa35f54f5caeda96e8e4bf3dd6.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/1f44a5fa35f54f5caeda96e8e4bf3dd6.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/1f44a5fa35f54f5caeda96e8e4bf3dd6.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/high-school-football-recruiting-rankings-ncaa-2023?itm_source=parsely-api" class="parsely__post_title_link">USA TODAY High School Sports Early Recruiting Rankings: The top 50 of 2023</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/ncsa-recruiting" class="parsely__post_section" target="_blank">Recruiting</a>
							<div class="parsely__post_date">3 weeks</div><div class="parsely__post_share">508 shares</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/2022/erriyon-knighton-u20-200m-record?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/2022/erriyon-knighton-u20-200m-record?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Erriyon-Knighton.png?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Erriyon-Knighton.png?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Erriyon-Knighton.png?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Erriyon-Knighton.png?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/05/Erriyon-Knighton.png?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/2022/erriyon-knighton-u20-200m-record?itm_source=parsely-api" class="parsely__post_title_link">HS senior Erriyon Knighton becomes 4th-fastest 200m runner in history</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/boys-track-and-field" class="parsely__post_section" target="_blank">Boys Track and Field</a>
							<div class="parsely__post_date">5 days</div></div>
					</div>
				</div>		</div>
		</div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101417070"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--super-25-rankings mobile-nav__item--parent"><a>Super 25 Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/category/football-super-25">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="https://usatodayhss.com/category/softball-super-25">Softball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-10-2022</div>
			<div class="share-email-title">USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 10</div>
			<div class="share-email-excerpt"><p>Lake Creek still tops in USA TODAY Sports/NFCA High School Super 25. </p>
</div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1651861843' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://usatodayhss.com/wp-content/plugins/mm-video/scripts/front.js?m=1652118255g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJydj0sOwjAMRC9ECCDxWyCOgkxiikvilMQp5PZQpKIKsaAsPR4/z+hbo0xgQRYtZ/SYdE4gwUJRDm4R2aD2wWb33IBVyURqJOk66QYi+JBZpnWa6P85DEItHqoILUk5nBzexxMZXBEyaQjuXUoQHGU/muqJs6DyaAk64HBW75ef2MblinjA7YX0dF+KInbEqFqyGF45v+k/Z+160lHX14yxTE0IF8Ixxx6Ix/jBdtn2fjdfLReL2Wa9ndcPU57c7A==" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJyt0NsKwjAQBNAfMg0pRHwRv2XahLIhl9LdWOvXewHRxxJ8HfYMw+p1VmPJ4rPoOdaJMuvKkOKwqU8Qcd9ULHDK356XzjsdftIuUe4CH/Q/uvb2rGAM9LJVKHKDy7jSBKGyf/wXMzk/YGmQWITG6BtkwvvPl3Q2R9sbc+qtDQ/3XqnN" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script type="text/javascript" src="https://usatodayhss.com/wp-includes/js/wp-embed.min.js?m=1651861843g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/usatodayhss.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/wp-includes/js/thickbox/thickbox.js?m=1651861843g" ></script><script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1652118255g" ></script><script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785195',post:'101495063',tz:'-4',srv:'usatodayhss.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175785195', '101495063' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
