<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Lake Creek secure atop USA TODAY Sports/NFCA High School Super 25." />
<meta name="keywords" content="softball, super 25, marriott super 25, nfca, softball, super 25 softball" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>High school softball rankings: USA TODAY Sports/NFCA Super 25: Week 6</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2yoyLt4rJpx9pQBve_Gnexp5TliBBQpJItbMTvLt1RKWmcXmKBsMYMDH7Uw54sGHMw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usatodayhss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??-eJydkk1TAjEMhv+QpTCKIwfHq3cOHp1sG9hAv6bNgv33di0yiwvjDse8SZ4mbyOPQSjvGB1LbtFikl0C9hqyMHCM6BRK63VnSgY2GzIEjKLpmL2TKo3FWREf5AAbTLclN+COhNRCDBHc/gc4lu9ARrT0pS95VRvBbHdu3yEHUHuxmM8W560jmrKdFsEn/hOdWeSU6XQp7h/UlFg2xheQoSZCzDJxNjizdNsda8WBNPpammr/5OrKH02zK5WoCdCUn+1XHQTBQMYoDG5B5YvRbraX3DC+us/AzYQQVSuLYYlJhYi/3vQmXfgoqlt1mavY/29Ti6QiBa5/4IDpgJ/bCAfiPP2A+kn3uVhgyGH1uAKvJaZPeUp8QIKG7myT7+v15OPtRz4Jfc+bfV08P61Wy+XL/PEbHfB/+Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01f021y6f2typpq5kk","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/usatodayhss.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??/wp-content/mu-plugins/jetpack-10.1/_inc/build/related-posts/related-posts.min.js,/wp-content/plugins/mm-video/scripts/mm-video.js?m=1649708849j" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.4' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.4' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.4' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.4' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.4' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiaWlqamFgXEWAK/IIio=" ></script><script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/usatodayhss.com\/2022\/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022","content-ssts-section":"sports","content-ssts-subsection":"sports:hss","content-ssts-topic":"sports:hss","content-ssts-subtopic":"sports:hss","page-experience-type":"desktop","content-type":"story pages","content-id":"101494645","content-headline":"USA TODAY Sports\/NFCA High School Super 25 softball rankings: Week 6","content-date-published":"2022-04-14T13:17:27Z","content-byline":"Dave Hines, NFCA","content-contributor-names":"Dave Hines, NFCA","content-article-length":"574","content-keywords":"Marriott Super 25,NFCA,softball,Super 25 softball","content-title":"High school softball rankings: USA TODAY Sports\/NFCA Super 25: Week 6 | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-USATODAYHSS";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"HighSchoolSports","ads":{"poster":"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJylzNEKwjAMheEXsq2ToduF+CzRhZnSdqVJV/r2Vpji5cC75D/wmRLVYwmCQUx0eabAJjPIMkFVnwCR1AzOYSJsHzMKG8tGEBxlv21VWz6Yf7zMU2y9tEmtnT7tBr+BEm3ST9jN2NJOqJjexBMhyR1BtKfQiJu/dud+vByHoR/tCyVddZ0=" ></script><script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJyVyzsOwjAMANALkZqKCtQBcZaQusL5OCV21Ob2dIGZbm95sC7GZVZkBX1hQoEqVvNkm4l2LcgOwQtIoMVE4mDm7KqYmbbOywn+7P5dsbQuWeIjLdLzW0XJhXYkC03lt3fv95Hu/XUYb+fLMPb+A1VFXhY=" ></script><link rel="https://api.w.org/" href="https://usatodayhss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usatodayhss.com/wp-json/wp/v2/posts/101494645" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatodayhss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usatodayhss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://usatodayhss.com/?p=101494645' />
<link rel="alternate" type="application/json+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2022%2Fusa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022" />
<link rel="alternate" type="text/xml+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2F2022%2Fusa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		},
		"url": "https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022",
		"headline": "USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 6",
		"thumbnailUrl": "https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=192&#038;h=150&#038;crop=1",
		"image": "https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-04-14T13:17:27Z",
		"dateModified": "2022-04-14T13:17:27Z",
		"articleSection": "Softball",
		"creator": ["Dave Hines, NFCA"],
		"author": {
			"@type": "Person",
			"name": "Dave Hines, NFCA"
		},
		"keywords": ["Marriott Super 25","NFCA","softball","Super 25 softball"],
	"publisher": {
		"@type": "Organization",
		"name": "USA TODAY High School Sports",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://usatodayhss.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '833c62ba-fe7c-4029-a62d-8584c76236eb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://usatodayhss.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 6" />
<meta property="og:url" content="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022" />
<meta property="og:description" content="Lake Creek secure atop USA TODAY Sports/NFCA High School Super 25" />
<meta property="article:published_time" content="2022-04-14T17:17:27+00:00" />
<meta property="article:modified_time" content="2022-04-14T17:17:27+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 6" />
<meta name="twitter:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
.mce-path, .mce-path .mce-divider, .mce-path-item {
	display: none !important;
}

.lms-top-hat-login {
	display: none !important;
}

.janrainContent {
	max-width: 100%;
}

.header-bar {
	z-index: 2000000 !important;
}

.post-score-table tr {
	height: 60px;
	vertical-align: middle;
	line-height: 50px;
}

.post-score-table tr:hover {
	background-color: #fbfbfb;
}

.post-score-table td {
	vertical-align: middle;
	border-bottom: 1px solid #eee;
}

.post-score-table > tbody > tr > td:nth-child(3) {
	font-size: 14px;
	font-weight: bold;
}

/* Hide standing on Team and Athlete Pages */
div.athlete-profile-info h3:first-child {
/* visibility: hidden; */
}

/* Hide standing on Game Pages */
#school-header.single #school-info p strong {
/* visibility: hidden; */
}

.ico-comments {
	display: none;
}

.container .column.big .block.big .content p.meta-social .shares, .container .column.big .medium .meta .social-count, .hero-tiles .left-slate .slate-shares .shares-number, .col1.right .text-block h2 {
	border-right: none;
}

#header-hss.header-bar {
	z-index: 20011 !important;
}

.brightcove-embed.bc-playlist {
	height: 270px;
}

/* remove when 963 pushed */
div.sport-data-tab {
	background-color: #000;
}

.column.big.widget_image {
	margin-top: 20px;
	margin-left: 20px;
}

@media screen and (max-width: 727px) {
	.column.big.widget_image {
		margin-left: 0;
	}
	
	.massey-matchups h1 span {
		font-size: 16px;
	}
}

@media screen and (min-width: 728px) {
	.massey-matchups h1 span {
		font-size: 20px;
	}
}

.category-duo .block__shares,
.videos__wrapper .block__shares {
	display: none;
}

/* cat banner space */
body.category #archives_custom_banner_main_banner {
	width: calc(100% - 360px);
	float: right;
	margin-right: 20px;
	margin-bottom: 20px;
	margin-top: 20px;
}

@media all and (max-width: 727px) {
	body.category #archives_custom_banner_main_banner {
		width: 100%;
		margin: 0;
		float: none;
		margin-bottom: 20px;
		margin-top: 20px;
	}
}

/* article banner space */
body.single #archives_custom_banner_main_banner {
	text-align: center;
	margin-bottom: 16px;
}

/* ad spacung */
body.category #acm-ad-tag-lawrence_dfp_desktop_top {
	margin-bottom: 20px !important;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-101494645 single-format-standard theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--super-25-rankings nav__item--parent"><a>Super 25 Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101481414" class="nav__item nav__item--football"><a href="https://usatodayhss.com/category/football-super-25">Football</a></li>
	<li id="menu-item-101481415" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball</a></li>
	<li id="menu-item-101481418" class="nav__item nav__item--girls-volleyball"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball</a></li>
	<li id="menu-item-101484370" class="nav__item nav__item--softball"><a href="https://usatodayhss.com/category/softball-super-25">Softball</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-101338729" class="nav__item nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--media nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-101494645" class="post-101494645 post type-post status-publish format-standard has-post-thumbnail hentry category-softball category-super-25 tag-marriott-super-25 tag-nfca tag-softball tag-super-25-softball" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"/>
		<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png">
	</div>
	<meta itemprop="name" content="USA TODAY High School Sports">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 6</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png">
		</span>
		<cite class="article__source">Graphics: Coley Cleary, USA TODAY SMG</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 6</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://usatodayhss.com/category/super-25" class="" itemprop="articleSection">Super 25</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 6</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/dave-hines-nfca" title="Posts by Dave Hines, NFCA" class="author url fn" rel="author">Dave Hines, NFCA</a></span></span>, <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a></span></span> 
		<span class="post-date updated">April 14, 2022 1:17 pm</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/dave-hines-nfca" title="Posts by Dave Hines, NFCA" class="author url fn" rel="author">Dave Hines, NFCA</a></span></span> and <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-04-14T13:17:27-04:00">
			April 14, 2022 1:17 pm ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async></script></div>
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/BmKM743H.js'></script>
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div><script type="text/template" id="sdp_jwplayer_embed_1649958461_59655" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/lpqhoLGb.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script><p>LOUISVILLE, Ky. — Unbeaten Lake Creek scored two more lopsided victories to continue its hold on the top spot in the USA TODAY Sports/NFCA High School Super 25 for a fourth-straight week.</p>
<p>The (26-0) Lions beat Montgomery and Porter by a combined 19-1 margin, and the NFCA Texas High School Leadoff Classic titlists have now won 64 of their last 66 games.</p>
<p>Meanwhile, Oaks Christian (20-0), Clovis North (15-0), Neshoba Central (18-2) and Lakewood Ranch (16-2) all kept winning as well, to round out an unchanged first five. Losses by Villa Park (18-4) and Riverton (13-1) allowed undefeated Roncalli (2-0) and Jackson (10-0), and one-loss Marist (6-1-1) to move past them in the top 10.</p>
<p>Perennial powers Eastern Alamance (12-1) and New Palestine (3-0-1) won four and three contests, respectively, to climb a poll-best four places apiece. Unbeaten Lincoln-Way West (6-0) is this week’s newcomer, replacing Lincoln-Way Central (5-3-1), which went a different direction with two losses.</p>
<p><span data-preserver-spaces="true">State rankings submitted by the </span><a class="editor-rtfLink" href="https://protect-us.mimecast.com/s/waRxCmZ0DQf10xjKGHGwPvg?domain=nfca.org" target="_blank" rel="noopener"><strong><span data-preserver-spaces="true">2022 NFCA High School Steering Committee</span></strong></a><span data-preserver-spaces="true"> are used to compile the USA TODAY Sports/NFCA High School Super 25. Teams are chosen based on performance, roster quality, strength of schedule, and active NFCA membership.</span></p>
<h3><strong>USA TODAY Sports/NFCA High School Super 25 Poll – April 14, 2022</strong></h3>
<h5>1.<strong> Lake Creek (Texas)</strong></h5>
<p>Record: 26-0 | Previous Rank: 1</p>
<h5><strong>2. Oaks Christian (Calif.)</strong></h5>
<p>Record: 20-0 | Previous Rank: 2</p>
<h5><strong>3. Clovis North (Calif.)</strong></h5>
<p>Record: 15-0 | Previous Rank: 3</p>
<h5><strong>4. Neshoba Central (Miss.)</strong></h5>
<p>Record: 18-2 | Previous Rank: 4</p>
<h5><strong>5. Lakewood Ranch (Fla.)</strong></h5>
<p>Record: 16-2 | Previous Rank: 5</p>
<h5><strong>6. Roncalli (Ind.)</strong></h5>
<p>Record: 2-0 | Previous Rank: 8</p>
<h5><strong>7. Jackson (Wash.)</strong></h5>
<p>Record: 10-0 | Previous Rank: 9</p>
<h5><strong>8. Marist (Ill.)</strong></h5>
<p>Record: 6-1-1 | Previous Rank: 10</p>
<h5><strong>9. Riverton (Utah)</strong></h5>
<p>Record: 13-1 | Previous Rank: 7</p>
<h5><strong>10. Villa Park (Calif.)</strong></h5>
<p>Record: 18-4 | Previous Rank: 6</p>
<h5><strong>11. Alexander Central (N.C.)</strong></h5>
<p>Record: 17-1 | Previous Rank: 12</p>
<h5><strong>12. Lexington (S.C.)</strong></h5>
<p>Record: 17-1 | Previous Rank: 13</p>
<h5><strong>13. North Augusta (S.C.)</strong></h5>
<p>Record: 21-1 | Previous Rank: 16</p>
<h5><strong>14. Eastern Alamance (N.C.)</strong></h5>
<p>Record: 12-1 | Previous Rank: 18</p>
<h5><strong>15. New Palestine (Ind.)</strong></h5>
<p>Record: 3-0-1 | Previous Rank: 19</p>
<h5><strong>16. Pineville (La.)</strong></h5>
<p>Record: 31-2 | Previous Rank: 11</p>
<h5><strong>17. Deer Park (Texas)</strong></h5>
<p>Record: 29-2 | Previous Rank: 17</p>
<h5><strong>18. John Curtis (La.)</strong></h5>
<p>Record: 27-3 | Previous Rank: 14</p>
<h5><strong>19. Hewitt-Trussville (Ala.)</strong></h5>
<p>Record: 28-3-1 | Previous Rank: 15</p>
<h5><strong>20. Damascus (Md.)</strong></h5>
<p>Record: 9-0 | Previous Rank: 21</p>
<h5><strong>21.</strong> <strong>Donovan Catholic (N.J.)</strong></h5>
<p>Record: 5-0 | Previous Rank: 22</p>
<h5><strong>22. South Caldwell (N.C.)</strong></h5>
<p>Record: 10-1 | Previous Rank: 23</p>
<h5><strong>23. Lakota West (Ohio)</strong></h5>
<p>Record: 9-1 | Previous Rank: 20</p>
<h5><strong>24. Lincoln-Way West (Ill.)</strong></h5>
<p>Record: 6-0 | Previous Rank: NR</p>
<h5><strong>25. Owosso (Mich.)</strong></h5>
<p>Record: 1-0 | Previous Rank: 25</p>
<h5><strong><span data-preserver-spaces="true">Dropped out: </span></strong></h5>
<p>Lincoln-Way Central (Ill.)</p>
<p><a href="https://protect-us.mimecast.com/s/gmhWCrkqLRCw3qjZNS7fH8j?domain=nfca.org" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1"><b>2022 NFCA High School Steering Committee</b></a></p>
<p><a href="https://linktr.ee/NFCAorg">Learn more about the NFCA </a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/marriott-super-25" rel="tag">Marriott Super 25</a>, <a href="https://usatodayhss.com/tag/nfca" rel="tag">NFCA</a>, <a href="https://usatodayhss.com/tag/softball" rel="tag">softball</a>, <a href="https://usatodayhss.com/tag/super-25-softball" rel="tag">Super 25 softball</a>, <a href="https://usatodayhss.com/category/sports/softball" rel="category tag">Softball</a>, <a href="https://usatodayhss.com/category/super-25" rel="category tag">Super 25</a></p>
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-5-2022"
		data-track="featuredstories more-related-1"
		title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">122 shares</span><span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-5-2022"
				title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5" itemprop="url">
				USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-4-2022"
		data-track="featuredstories more-related-2"
		title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 4"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 4" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">173 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-4-2022"
				title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 4" itemprop="url">
				USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 4			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-3-2022"
		data-track="featuredstories more-related-3"
		title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 3"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 3" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">401 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-3-2022"
				title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 3" itemprop="url">
				USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 3			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-5"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-5';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-5"
			title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>264</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-5"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
						itemprop="url" 						>
							2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25					</a>
				</h3>

				
				<h4>Week 5</h4>
				<footer class="meta-info">
					<p>
												<span class="time">April 13, 2022 11:58 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a> and <a href="https://usatodayhss.com/author/avca" title="Posts by AVCA" class="author url fn" rel="author">AVCA</a>													</span>
					</p>
				</footer>

				<p>The top boys high school volleyball teams as of April 13, 2022. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-regional-rankings-usa-today-avca-week-5"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/635864043729597288-clr-presto-volleyball2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/635864043729597288-clr-presto-volleyball2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-volleyball" class="category" itemprop="articleSection">Boys Volleyball</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-regional-rankings-usa-today-avca-week-5"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings"
						itemprop="url" 						>
							2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings					</a>
				</h3>

				
				<h4>Week 5</h4>
				<footer class="meta-info">
					<p>
												<span class="time">April 13, 2022 11:57 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a> and <a href="https://usatodayhss.com/author/avca" title="Posts by AVCA" class="author url fn" rel="author">AVCA</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/signing-day-sports-recruitment-platform"
						title="Signing Day Sports&#039; customizable recruitment platform aims to promote athlete exposure"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/DSC07959-e1649779393347.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/DSC07959-e1649779393347.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Signing Day Sports&#039; customizable recruitment platform aims to promote athlete exposure" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/signing-day-sports-recruitment-platform';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/signing-day-sports-recruitment-platform"
			title="Signing Day Sports&#039; customizable recruitment platform aims to promote athlete exposure"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>175</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/news" class="category" itemprop="articleSection">News</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/signing-day-sports-recruitment-platform"
						title="Signing Day Sports&#039; customizable recruitment platform aims to promote athlete exposure"
						itemprop="url" 						>
							Signing Day Sports&#039; customizable recruitment platform aims to promote athlete exposure					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 12, 2022 12:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman" class="author url fn" rel="author">Logan Newman</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://lsutigerswire.usatoday.com/lists/lsu-football-recruiting-sterling-dixon-2024-offer/"
						title="LSU offers four-star Alabama edge rusher"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2021/12/1180709747.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/12/1180709747.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LSU offers four-star Alabama edge rusher" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://lsutigerswire.usatoday.com/lists/lsu-football-recruiting-sterling-dixon-2024-offer/"
						title="LSU offers four-star Alabama edge rusher"
						itemprop="url" 						>
							LSU offers four-star Alabama edge rusher					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 11, 2022 7:58 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/lsu-wire" title="Posts by LSU Wire" class="author url fn" rel="author">LSU Wire</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://gatorswire.usatoday.com/2022/04/10/florida-football-recruiting-richard-young-top-seven/"
						title="5-star RB drops list of top 7 schools, includes Florida"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/RN2_GatorsWire.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/RN2_GatorsWire.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="5-star RB drops list of top 7 schools, includes Florida" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://gatorswire.usatoday.com/2022/04/10/florida-football-recruiting-richard-young-top-seven/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://gatorswire.usatoday.com/2022/04/10/florida-football-recruiting-richard-young-top-seven/"
			title="5-star RB drops list of top 7 schools, includes Florida"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.7k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://gatorswire.usatoday.com/2022/04/10/florida-football-recruiting-richard-young-top-seven/"
						title="5-star RB drops list of top 7 schools, includes Florida"
						itemprop="url" 						>
							5-star RB drops list of top 7 schools, includes Florida					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 11, 2022 7:56 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/gators-wire" title="Posts by Gators Wire" class="author url fn" rel="author">Gators Wire</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/skyy-clark-illinois-commitment-brad-underwood"
						title="Illinois lands former 5-star Kentucky PG commit Skyy Clark"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/Skyy-Clark.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/Skyy-Clark.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Illinois lands former 5-star Kentucky PG commit Skyy Clark" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-2" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/skyy-clark-illinois-commitment-brad-underwood"
						title="Illinois lands former 5-star Kentucky PG commit Skyy Clark"
						itemprop="url" 						>
							Illinois lands former 5-star Kentucky PG commit Skyy Clark					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 7, 2022 8:16 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-5-2022"
						title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Softball_S25b.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-5-2022';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-5-2022"
			title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>122</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-5-2022"
						title="USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5"
						itemprop="url" 						>
							USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 5					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 7, 2022 1:29 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/dave-hines-nfca" title="Posts by Dave Hines, NFCA" class="author url fn" rel="author">Dave Hines, NFCA</a> and <a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-4"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-4';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-4"
			title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>347</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/super-25" class="category" itemprop="articleSection">Super 25</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-4"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25"
						itemprop="url" 						>
							2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25					</a>
				</h3>

				
				<h4>Week 4</h4>
				<footer class="meta-info">
					<p>
												<span class="time">April 6, 2022 12:35 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a> and <a href="https://usatodayhss.com/author/avca" title="Posts by AVCA" class="author url fn" rel="author">AVCA</a>													</span>
					</p>
				</footer>

				<p>The top boys high school volleyball teams as of April 6, 2022. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-regional-rankings-usa-today-avca-week-4"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/635864043729597288-clr-presto-volleyball2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2016/12/635864043729597288-clr-presto-volleyball2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/boys-volleyball" class="category" itemprop="articleSection">Boys Volleyball</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-regional-rankings-usa-today-avca-week-4"
						title="2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings"
						itemprop="url" 						>
							2022 USA TODAY/American Volleyball Coaches Association boys volleyball regional rankings					</a>
				</h3>

				
				<h4>Week 4</h4>
				<footer class="meta-info">
					<p>
												<span class="time">April 6, 2022 12:35 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/davescott928" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a> and <a href="https://usatodayhss.com/author/avca" title="Posts by AVCA" class="author url fn" rel="author">AVCA</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://gatorswire.usatoday.com/2022/04/05/florida-football-recruiting-bryce-lovett-pursuit/"
						title="Highly-pursued in-state offensive lineman likes what he sees at Florida"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/Screen-Shot-2022-04-05-at-4.55.24-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/04/Screen-Shot-2022-04-05-at-4.55.24-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Highly-pursued in-state offensive lineman likes what he sees at Florida" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://gatorswire.usatoday.com/2022/04/05/florida-football-recruiting-bryce-lovett-pursuit/"
						title="Highly-pursued in-state offensive lineman likes what he sees at Florida"
						itemprop="url" 						>
							Highly-pursued in-state offensive lineman likes what he sees at Florida					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 5, 2022 7:56 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/gators-wire" title="Posts by Gators Wire" class="author url fn" rel="author">Gators Wire</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--parsely widget--box" id="parsely_widget-2"><div class="parsely">		<div class="heading-small"><h2 class="module-title">Most Popular</h2></div>
		<div class="posts-parsely">
			<div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api" class="parsely__post_title_link">The top 25 basketball recruits in the class of 2022</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">5 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api" class="parsely__post_title_link">USA TODAY High School Sports Top 100: 2022 Recruiting Rankings</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">6 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api" class="parsely__post_title_link">The top 25 girls basketball recruits in the class of 2022</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">5 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/3e3d9f89e9a84fb3a1fdaf9fdb84f66c.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/greatest-high-school-basketball-players-of-all-time-lebron-james-kareem-abdul-jabbar-jason-kidd-wilt-chamberlin?itm_source=parsely-api" class="parsely__post_title_link">25 of the greatest high school basketball players of all time</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/boys-basketball" class="parsely__post_section" target="_blank">Boys Basketball</a>
							<div class="parsely__post_date">1 month</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-5?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-5?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/03/Volleyball_S25.png?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/2022/2022-boys-high-school-volleyball-rankings-usa-today-avca-super-25-week-5?itm_source=parsely-api" class="parsely__post_title_link">2022 USA TODAY/American Volleyball Coaches Association boys volleyball Super 25</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/boys-volleyball" class="parsely__post_section" target="_blank">Boys Volleyball</a>
							<div class="parsely__post_date">1 day</div><div class="parsely__post_share">264 shares</div></div>
					</div>
				</div>		</div>
		</div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101417070"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--super-25-rankings mobile-nav__item--parent"><a>Super 25 Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/category/football-super-25">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="https://usatodayhss.com/category/softball-super-25">Softball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/2022/usa-today-sports-nfca-high-school-super-25-softball-rankings-week-6-2022</div>
			<div class="share-email-title">USA TODAY Sports/NFCA High School Super 25 softball rankings: Week 6</div>
			<div class="share-email-excerpt"><p>Lake Creek secure atop USA TODAY Sports/NFCA High School Super 25 </p>
</div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1649955803' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://usatodayhss.com/wp-content/plugins/mm-video/scripts/front.js?m=1649708849g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJydj0EOwjAMBD9ECEgI6AHxFGQSA24TpyROS34PRQJViAPl6PV6vKv7VpnAgixaLugx6ZxAgoWiHPQR2aD2wWb32IBVyURqJek66RYi+JBZ5nWa6f85DEIdHs4ROpJyODm8TScyuCJk0hj8cilBcJT9ZKonzoLKoyUYgONZvV9+YluXz8Qj7ktID3dTFLEjRtWRxfDM+U3/OevQk466vmaMZW5CaAinHHsgnuIHO2Tb+91yvao2i+12VdV3U/Xc+w==" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJyt0M0KwjAQBOAXMo1C0fYgPsu0CWVDfkp3Y61PbyuIHkvwOuw3DKvnUfUpio2iR58HiqwzQ5LBoj6Bx3NRPsEo+1gvjTXa/aRVoFg5Puh/dO3tmcHoaLNZyHOBi7jTAKG0f/wXMxnbYSqQmIR6bwtkwPvPt3A9nev2cmyaunUv986p4Q==" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script type="text/javascript" src="https://usatodayhss.com/wp-includes/js/wp-embed.min.js?m=1649955803g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/usatodayhss.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/wp-includes/js/thickbox/thickbox.js?m=1649955803g" ></script><script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1649703491g" ></script><script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785195',post:'101494645',tz:'-4',srv:'usatodayhss.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175785195', '101494645' ]);
</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-f872fd82ce06772ec00","applicationID":"522197601","transactionName":"YlwDYhBQWRZXUkcLV1sWIFUWWFgLGUJaDF9ZXA==","queueTime":0,"applicationTime":306,"atts":"ThsUFFhKSkkUUBFYQ0hE","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
