<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://usatodayhss.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="USA TODAY High School Sports provides an introduction to the top 25 football recruits in the class of 2023." />
<meta name="keywords" content="recruiting, class of 2023, football, recruiting, stn" /><meta name="google-site-verification" content="vOnjQc3oawagxCH9tQUD9LTCM1yDjB92EAKKIgavaPE" />

<title>The top 25 class of 2023 football recruits</title>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2yoyLt4rJpx9pQBve_Gnexp5TliBBQpJItbMTvLt1RKWmcXmKBsMYMDH7Uw54sGHMw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uI428cuhe5268Zph6gEQnbW5IrIBkccTlYCq_ezwW9g" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Feed" href="https://usatodayhss.com/feed" />
<link rel="alternate" type="application/rss+xml" title="USA TODAY High School Sports &raquo; Comments Feed" href="https://usatodayhss.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usatodayhss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??-eJydUsFOwzAM/SGyrNIY4oC4ct+BI3ITq/OWpFHsdvTvScmYOtpJg6Of33uxn6NPUZk2CAbR0XUNBdYdg7QWBjUDeA8pJghHbXgJXmX4Qf/JMqGnT3vtV7CZme8u8gNKBHNU1XpVad/aziHrhA4ErYoty6/q4kXBuM5m8vigJRZduzYbOaoTpEGzDA5XnsLNVbxXPVlsC5WL/m528Z9Nc8hMtATo0H+vOimigwGTctiAGa5GuynPvWm9uM8kTUZIZq9zYCxkYsKfbMaQrnJUJa2yzKKt7POTk1s6OCUMBi9XAqvYJIpSbhBAqMePJkFPMtxvd268A0NN/5Tpt93u7l82DnsGRs2rf6m2m832ef34VH0BKnI8xw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01f021y6f2typpq5kk","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/usatodayhss.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??/wp-content/mu-plugins/jetpack-10.1/_inc/build/related-posts/related-posts.min.js,/wp-content/plugins/mm-video/scripts/mm-video.js?m=1644587485j" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.3' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.3' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.3' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.3' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.3' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZibGhiaGRuWkWAK9HIho=" ></script><script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","content-market-name":"","page-has-video":"no","page-has-gallery":"0","page-canonical-url":"https:\/\/usatodayhss.com\/lists\/2023-football-recruiting-arch-manning-malachi-nelson","content-ssts-section":"sports","content-ssts-subsection":"sports:hss","content-ssts-topic":"sports:hss","content-ssts-subtopic":"sports:hss","page-experience-type":"desktop","content-type":"listicle","content-id":"101492590","content-headline":"Meet the top 25 football recruits in the class of 2023","content-date-published":"2022-02-13T07:24:33Z","content-byline":"Tyler Calvaruso","content-contributor-names":"Tyler Calvaruso","content-article-length":"98","content-keywords":"class of 2023,football,recruiting,stn","content-title":"The top 25 class of 2023 football recruits | ","content-photo-gallery-name":"Meet the top 25 football recruits in the class of 2023","content-photo-gallery-index":"1"};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-USATODAYHSS";
			gciDataLayer["page-full-url"]    = window.location.href;
			gciDataLayer["content-name"]     = window.location.pathname;
			gciDataLayer["page-referer"]     = document.referrer;
			gciDataLayer["page-has-gallery"] = Boolean(parseInt(gciDataLayer["page-has-gallery"], 10));
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-166840762-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-166840762-5","dfpid":"","pid":"HighSchoolSports","ads":{"poster":"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/hss-media\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJylzN0KwyAMhuEbmkql+zkZu5ZsDV1ErZhY8e7noBs7LOwseT94TE3qsUTBKCb5MlNkUxhkmaCpT4BEagbvMRP2jxmFjWMjCJ5K2LamHR/MP17hKfVe+6TWQdvd4DdQpk36CbsZV/sJDfObeCJkuSOIDhQ7cQvX4TSO9mgv9uxeJQh1jg==" ></script><script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script src='https://usatodayhss.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJyVzksOgzAMBNALNViN6GdT9SxpYlTnS+NEkNsXhNo17DyLN2OYRqFTLBgLlDcGZKisSjKqCa+mjFEjWAZ2NApP0Ykh6cpioLmzfIKd3H4q5tYFRfEI8/T6US6kXTuCmUz+6+XebUMy1eO6vo56BIp6+2bLvDQ9w+N87Xt5kXd5s188cHp0" ></script><link rel="https://api.w.org/" href="https://usatodayhss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://usatodayhss.com/wp-json/wp/v2/listicle/101492590" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatodayhss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usatodayhss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://usatodayhss.com/?p=101492590' />
<link rel="alternate" type="application/json+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2Flists%2F2023-football-recruiting-arch-manning-malachi-nelson" />
<link rel="alternate" type="text/xml+oembed" href="https://usatodayhss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusatodayhss.com%2Flists%2F2023-football-recruiting-arch-manning-malachi-nelson&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		},
		"url": "https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson",
		"headline": "Meet the top 25 football recruits in the class of 2023",
		"thumbnailUrl": "https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": "2022-02-13T07:24:33Z",
		"dateModified": "2022-02-12T23:36:32Z",
		"articleSection": "Recruiting",
		"creator": ["Tyler Calvaruso"],
		"author": {
			"@type": "Person",
			"name": "Tyler Calvaruso"
		},
		"keywords": ["class of 2023","football","recruiting","stn"],
	"publisher": {
		"@type": "Organization",
		"name": "USA TODAY High School Sports",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://usatodayhss.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '833c62ba-fe7c-4029-a62d-8584c76236eb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://usatodayhss.com/wp-content/plugins/usatoday-plugins/onesignal/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the top 25 football recruits in the class of 2023" />
<meta property="og:url" content="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson" />
<meta property="og:description" content="USA TODAY High School Sports provides an introduction to the top 25 football recruits in the class of 2023." />
<meta property="article:published_time" content="2022-02-13T12:24:33+00:00" />
<meta property="article:modified_time" content="2022-02-13T04:36:32+00:00" />
<meta property="og:site_name" content="USA TODAY High School Sports" />
<meta property="og:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Meet the top 25 football recruits in the class of 2023" />
<meta name="twitter:image" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/USATODAYHSS/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/cropped-hss-icon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
.mce-path, .mce-path .mce-divider, .mce-path-item {
	display: none !important;
}

.lms-top-hat-login {
	display: none !important;
}

.janrainContent {
	max-width: 100%;
}

.header-bar {
	z-index: 2000000 !important;
}

.post-score-table tr {
	height: 60px;
	vertical-align: middle;
	line-height: 50px;
}

.post-score-table tr:hover {
	background-color: #fbfbfb;
}

.post-score-table td {
	vertical-align: middle;
	border-bottom: 1px solid #eee;
}

.post-score-table > tbody > tr > td:nth-child(3) {
	font-size: 14px;
	font-weight: bold;
}

/* Hide standing on Team and Athlete Pages */
div.athlete-profile-info h3:first-child {
/* visibility: hidden; */
}

/* Hide standing on Game Pages */
#school-header.single #school-info p strong {
/* visibility: hidden; */
}

.ico-comments {
	display: none;
}

.container .column.big .block.big .content p.meta-social .shares, .container .column.big .medium .meta .social-count, .hero-tiles .left-slate .slate-shares .shares-number, .col1.right .text-block h2 {
	border-right: none;
}

#header-hss.header-bar {
	z-index: 20011 !important;
}

.brightcove-embed.bc-playlist {
	height: 270px;
}

/* remove when 963 pushed */
div.sport-data-tab {
	background-color: #000;
}

.column.big.widget_image {
	margin-top: 20px;
	margin-left: 20px;
}

@media screen and (max-width: 727px) {
	.column.big.widget_image {
		margin-left: 0;
	}
	
	.massey-matchups h1 span {
		font-size: 16px;
	}
}

@media screen and (min-width: 728px) {
	.massey-matchups h1 span {
		font-size: 20px;
	}
}

.category-duo .block__shares,
.videos__wrapper .block__shares {
	display: none;
}

/* cat banner space */
body.category #archives_custom_banner_main_banner {
	width: calc(100% - 360px);
	float: right;
	margin-right: 20px;
	margin-bottom: 20px;
	margin-top: 20px;
}

@media all and (max-width: 727px) {
	body.category #archives_custom_banner_main_banner {
		width: 100%;
		margin: 0;
		float: none;
		margin-bottom: 20px;
		margin-top: 20px;
	}
}

/* article banner space */
body.single #archives_custom_banner_main_banner {
	text-align: center;
	margin-bottom: 16px;
}

/* ad spacung */
body.category #acm-ad-tag-lawrence_dfp_desktop_top {
	margin-bottom: 20px !important;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="listicle-template-default single single-listicle postid-101492590 theme-lawrence">

	<div class="noskim">
		
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://usatodayhss.com"
				title="USA TODAY High School Sports"
				class="branding__logo-link "
			>
				<img
					src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"
					alt="USA TODAY High School Sports"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://usatodayhss.com" role="search">
			<input type="text" name="s" value="" placeholder="search USA TODAY High School Sports" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="https://www.usatoday.com/sports/" target="_blank" title="USA TODAY Sports">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/03/USATODAY_Sports_Log.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-723088" class="nav__item nav__item--home nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-723581" class="nav__item nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li id="menu-item-916553" class="nav__item nav__item--super-25-rankings nav__item--parent"><a>Super 25 Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-101481414" class="nav__item nav__item--football"><a href="https://usatodayhss.com/category/football-super-25">Football</a></li>
	<li id="menu-item-101481415" class="nav__item nav__item--boys-basketball"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball</a></li>
	<li id="menu-item-101481418" class="nav__item nav__item--girls-volleyball"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball</a></li>
	<li id="menu-item-101484370" class="nav__item nav__item--softball"><a href="https://usatodayhss.com/category/softball-super-25">Softball</a></li>
</ul>
</li>
<li id="menu-item-101322596" class="nav__item nav__item--recruiting nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li id="menu-item-101322597" class="nav__item nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li id="menu-item-101322598" class="nav__item nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li id="menu-item-100053735" class="nav__item nav__item--scores nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li id="menu-item-100333919" class="nav__item nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li id="menu-item-100333916" class="nav__item nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li id="menu-item-100915463" class="nav__item nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li id="menu-item-100915468" class="nav__item nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li id="menu-item-679502" class="nav__item nav__item--features nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-768922" class="nav__item nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li id="menu-item-100073770" class="nav__item nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li id="menu-item-101253776" class="nav__item nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li id="menu-item-101338729" class="nav__item nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
</ul>
</li>
<li id="menu-item-723201" class="nav__item nav__item--media nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-768928" class="nav__item nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li id="menu-item-100416643" class="nav__item nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-723109" class="nav__item nav__item--blogs nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-100296970" class="nav__item nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/USATODAYHSS/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/usatodayhss" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/usatodayhss/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-101492590" class="post-101492590 listicle type-listicle status-publish has-post-thumbnail hentry category-recruiting tag-class-of-2023 tag-football tag-recruiting-2 tag-stn" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png"/>
		<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2017/08/hss-logo.png">
	</div>
	<meta itemprop="name" content="USA TODAY High School Sports">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Meet the top 25 football recruits in the class of 2023</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg">
		</span>
		<cite class="article__source">Photo: The Daily Advertiser</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Meet the top 25 football recruits in the class of 2023</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://usatodayhss.com/category/recruiting" class="" itemprop="articleSection">Recruiting</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Meet the top 25 football recruits in the class of 2023</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a></span></span> 
		<span class="post-date updated">February 13, 2022 7:24 am</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-02-13T07:24:33-05:00">
			February 13, 2022 7:24 am ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async></script></div>
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><p>With National Signing Day and the 2022 recruiting class in the cycle &#8212; for every recruit but a few &#8212; it&#8217;s time to get to know the next wave of elite high school football recruits.</p>
<p>New Orleans (La.) Isidore Newman quarterback Arch Manning headlines the class of 2023 as the No. 1 recruit in the nation, according to the 247Sports Composite rankings. The top spot belonged to defensive lineman Lebbeus Overton until he reclassified into the class of 2022 after National Signing Day.</p>
<p>With all of that being said, let&#8217;s get to know the top 25 recruits in the class of 2023.</p>
<aside class="shortcode shortcode--listicle" data-gallery-id="101492509">
	<h2 class="shortcode--listicle__header"><span>List</span></h2>
	<a class="shortcode--listicle__link"
		href="https://usatodayhss.com/lists/football-recruiting-class-of-2022-five-stars-travis-hunter"
		title="Where each 5-star recruit in the Class of 2022 signed"
			>
		<h2 class="shortcode--listicle__title">Where each 5-star recruit in the Class of 2022 signed</h2>

		<div class="shortcode--listicle__image">
			<img width="1000" height="516" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?w=1000" class="attachment-1000x1000 size-1000x1000" alt="" loading="lazy" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Travis-Hunter-signed.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" />					</div>
	</a>
</aside>

<div class="listicles">
			<div class="listicle" id="listicle-0">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">1</div>
								<span class="listicle-header-text">Arch Manning</span>
			</h3>
			<div class="listicle-content">
				
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/BmKM743H.js'></script>
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div><script type="text/template" id="sdp_jwplayer_embed_1644757175_75803" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/lpqhoLGb.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492226" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492226" loading="lazy" class="wp-image-101492226 size-full lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg?w=100&amp;h=71" alt width="1000" height="714" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg"><noscript><img aria-describedby="caption-attachment-101492226" loading="lazy" class="wp-image-101492226 size-full" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17519928-e1642520206187.jpg" alt="" width="1000" height="714" /></noscript><p id="caption-attachment-101492226" class="wp-caption-text">Syndication: The Daily Advertiser</p></div>
<p>Position: Quarterback</p>
<p>High School: Isidore Newman (La.)</p>
<p>Height: 6-foot-4</p>
<p>Weight: 215 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder"><div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster' style='width:%width%px; height:%height%px; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_gallery_poster'); });</script></div></div>			<div class="listicle" id="listicle-1">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">2</div>
								<span class="listicle-header-text">Malachi Nelson</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101486248" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101486248" loading="lazy" class="size-full wp-image-101486248 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101486248" loading="lazy" class="size-full wp-image-101486248" src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/07/Malachi-Nelson.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101486248" class="wp-caption-text">Photo: Blair Angulo, 247Sports</p></div>
<p>Position: Quarterback</p>
<p>High School: Los Alamitos (Calif.)</p>
<p>Height: 6-foot-3</p>
<p>Weight: 180 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1'] = googletag.defineSlot( '/7103/HighSchoolSports/300x250_1g/sports/preps/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["class of 2023","football","recruiting","stn","Tyler Calvaruso","Recruiting"]).setTargeting('category',["Recruiting"]).setTargeting('cst_topic',["class of 2023","football","recruiting","stn","tyler calvaruso"]).setTargeting('cst_subsection',["recruiting"]).setTargeting('ssts_subsection',["recruiting"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1", slotName: "/7103/HighSchoolSports/300x250_1g/sports/preps/general", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1'] = googletag.defineSlot( '/7103/HighSchoolSports/300x250_1g/sports/preps/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["class of 2023","football","recruiting","stn","Tyler Calvaruso","Recruiting"]).setTargeting('category',["Recruiting"]).setTargeting('cst_topic',["class of 2023","football","recruiting","stn","tyler calvaruso"]).setTargeting('cst_subsection',["recruiting"]).setTargeting('ssts_subsection',["recruiting"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1", slotName: "/7103/HighSchoolSports/300x250_1g/sports/preps/general", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-8978-1-1644757175-8978-1' );
						});
					}</script>
			</div>
					</div>			<div class="listicle" id="listicle-2">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">3</div>
								<span class="listicle-header-text">Cormani McClain</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492592" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492592" loading="lazy" class="size-full wp-image-101492592 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492592" loading="lazy" class="size-full wp-image-101492592" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Cormani-McClain.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492592" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Cornerback</p>
<p>High School: Lake Gibson (Fla.)</p>
<p>Height: 6-foot-1.5</p>
<p>Weight: 165 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2'] = googletag.defineSlot( '/7103/HighSchoolSports/300x250_1g/sports/preps/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["class of 2023","football","recruiting","stn","Tyler Calvaruso","Recruiting"]).setTargeting('category',["Recruiting"]).setTargeting('cst_topic',["class of 2023","football","recruiting","stn","tyler calvaruso"]).setTargeting('cst_subsection',["recruiting"]).setTargeting('ssts_subsection',["recruiting"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2", slotName: "/7103/HighSchoolSports/300x250_1g/sports/preps/general", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2'] = googletag.defineSlot( '/7103/HighSchoolSports/300x250_1g/sports/preps/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["class of 2023","football","recruiting","stn","Tyler Calvaruso","Recruiting"]).setTargeting('category',["Recruiting"]).setTargeting('cst_topic',["class of 2023","football","recruiting","stn","tyler calvaruso"]).setTargeting('cst_subsection',["recruiting"]).setTargeting('ssts_subsection',["recruiting"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2", slotName: "/7103/HighSchoolSports/300x250_1g/sports/preps/general", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-3982-2-1644757175-3982-2' );
						});
					}</script>
			</div>
					</div>			<div class="listicle" id="listicle-3">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">4</div>
								<span class="listicle-header-text">David Hicks</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492593" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492593" loading="lazy" class="size-full wp-image-101492593 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492593" loading="lazy" class="size-full wp-image-101492593" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/David-Hicks.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492593" class="wp-caption-text">Photo: Parker Thune, 247Sports</p></div>
<p>Position: Defensive Lineman</p>
<p>High School: Allen (Texas)</p>
<p>Height: 6-foot-4</p>
<p>Weight: 250 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-5971-3-1644757175-5971-3' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_4' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-5971-3-1644757175-5971-3'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-5971-3-1644757175-5971-3' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-5971-3-1644757175-5971-3' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-5971-3-1644757175-5971-3\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-5971-3-1644757175-5971-3' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-4">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">5</div>
								<span class="listicle-header-text">Kadyn Proctor</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492594" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492594" loading="lazy" class="size-full wp-image-101492594 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?w=100&amp;h=66" alt width="1000" height="667" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=640,427 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=300,200 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=768,512 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=1024,683 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492594" loading="lazy" class="size-full wp-image-101492594" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg" alt="" width="1000" height="667" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=640,427 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=300,200 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=768,512 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=1024,683 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Kadyn-Proctor.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492594" class="wp-caption-text">Photo: Sean Bock, 247Sports</p></div>
<p>Position: Offensive Tackle</p>
<p>High School: Southeast Polk (Iowa)</p>
<p>Height: 6-foot-7</p>
<p>Weight: 330 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8626-4-1644757175-8626-4' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_5' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-8626-4-1644757175-8626-4'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8626-4-1644757175-8626-4' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8626-4-1644757175-8626-4' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8626-4-1644757175-8626-4\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-8626-4-1644757175-8626-4' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-5">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">6</div>
								<span class="listicle-header-text">Francis Mauigoa</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492595" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492595" loading="lazy" class="size-full wp-image-101492595 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492595" loading="lazy" class="size-full wp-image-101492595" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Francis-Mauigoa.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492595" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Offensive Tackle</p>
<p>High School: IMG Academy (Fla.)</p>
<p>Height: 6-foot-6</p>
<p>Weight: 325 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8026-5-1644757175-8026-5' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_6' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-8026-5-1644757175-8026-5'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8026-5-1644757175-8026-5' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8026-5-1644757175-8026-5' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8026-5-1644757175-8026-5\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-8026-5-1644757175-8026-5' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-6">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">7</div>
								<span class="listicle-header-text">Dante Moore</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492596" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492596" loading="lazy" class="size-full wp-image-101492596 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492596" loading="lazy" class="size-full wp-image-101492596" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Dante-Moore.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492596" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Quarterback</p>
<p>High School: Martin Luther King (Mich.)</p>
<p>Height: 6-foot-2</p>
<p>Weight: 195 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-7480-6-1644757175-7480-6' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_7' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-7480-6-1644757175-7480-6'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-7480-6-1644757175-7480-6' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-7480-6-1644757175-7480-6' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-7480-6-1644757175-7480-6\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-7480-6-1644757175-7480-6' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-7">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">8</div>
								<span class="listicle-header-text">Brandon Inniss</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492597" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492597" loading="lazy" class="size-full wp-image-101492597 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492597" loading="lazy" class="size-full wp-image-101492597" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Brandon-Inniss.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492597" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Wide Receiver</p>
<p>High School: American Heritage (Fla.)</p>
<p>Height: 6-foot</p>
<p>Weight: 190 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-7237-7-1644757175-7237-7' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_8' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-7237-7-1644757175-7237-7'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-7237-7-1644757175-7237-7' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-7237-7-1644757175-7237-7' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-7237-7-1644757175-7237-7\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-7237-7-1644757175-7237-7' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-8">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">9</div>
								<span class="listicle-header-text">Anthony Hill</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492598" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492598" loading="lazy" class="size-full wp-image-101492598 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?w=100&amp;h=50" alt width="1000" height="500" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=640,320 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=300,150 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=768,384 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=1024,512 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=480,240 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492598" loading="lazy" class="size-full wp-image-101492598" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg" alt="" width="1000" height="500" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=640,320 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=300,150 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=768,384 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=1024,512 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Anthony-Hill.jpeg?resize=480,240 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492598" class="wp-caption-text">Photo: Collin Kennedy, 247Sports</p></div>
<p>Position: Linebacker</p>
<p>High School: Ryan (Texas)</p>
<p>Height: 6-foot-2</p>
<p>Weight: 225 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-4427-8-1644757175-4427-8' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_9' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-4427-8-1644757175-4427-8'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-4427-8-1644757175-4427-8' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-4427-8-1644757175-4427-8' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-4427-8-1644757175-4427-8\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-4427-8-1644757175-4427-8' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-9">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">10</div>
								<span class="listicle-header-text">James Smith</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492599" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492599" loading="lazy" class="size-full wp-image-101492599 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?w=100&amp;h=56" alt width="1000" height="563" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=640,360 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=300,169 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=768,432 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=1024,576 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=480,270 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492599" loading="lazy" class="size-full wp-image-101492599" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg" alt="" width="1000" height="563" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=640,360 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=300,169 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=768,432 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=1024,576 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/James-Smith.jpg?resize=480,270 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492599" class="wp-caption-text">Photo: Jason Caldwell, 247Sports</p></div>
<p>Position: Defensive Lineman</p>
<p>High School: Carver (Ala.)</p>
<p>Height: 6-foot-4</p>
<p>Weight: 310 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-4645-9-1644757175-4645-9' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_10' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-4645-9-1644757175-4645-9'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-4645-9-1644757175-4645-9' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-4645-9-1644757175-4645-9' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-4645-9-1644757175-4645-9\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-4645-9-1644757175-4645-9' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-10">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">11</div>
								<span class="listicle-header-text">Caleb Downs</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492600" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492600" loading="lazy" class="size-full wp-image-101492600 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492600" loading="lazy" class="size-full wp-image-101492600" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Caleb-Downs.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492600" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Safety</p>
<p>High School: Mill Creek (Ga.)</p>
<p>Height: 6-foot</p>
<p>Weight: 185 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3556-10-1644757175-3556-10' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_11' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-3556-10-1644757175-3556-10'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3556-10-1644757175-3556-10' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3556-10-1644757175-3556-10' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3556-10-1644757175-3556-10\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-3556-10-1644757175-3556-10' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-11">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">12</div>
								<span class="listicle-header-text">Tony Mitchell</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492601" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492601" loading="lazy" class="size-full wp-image-101492601 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?w=100&amp;h=56" alt width="1000" height="563" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=640,360 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=300,169 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=768,432 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=1024,576 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=480,270 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492601" loading="lazy" class="size-full wp-image-101492601" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg" alt="" width="1000" height="563" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=640,360 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=300,169 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=768,432 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=1024,576 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Tony-Mitchell.jpg?resize=480,270 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492601" class="wp-caption-text">Photo: Jason Caldwell, 247Sports</p></div>
<p>Position: Cornerback</p>
<p>High School: Thompson (Ala.)</p>
<p>Height: 6-foot-2</p>
<p>Weight: 180 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1958-11-1644757175-1958-11' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_12' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-1958-11-1644757175-1958-11'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1958-11-1644757175-1958-11' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1958-11-1644757175-1958-11' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1958-11-1644757175-1958-11\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-1958-11-1644757175-1958-11' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-12">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">13</div>
								<span class="listicle-header-text">Zachariah Branch</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492602" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492602" loading="lazy" class="size-full wp-image-101492602 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492602" loading="lazy" class="size-full wp-image-101492602" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Zachariah-Branch.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492602" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Wide Receiver</p>
<p>High School: Bishop Gorman (Nev.)</p>
<p>Height: 5-foot-9</p>
<p>Weight: 172 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-2471-12-1644757175-2471-12' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_13' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-2471-12-1644757175-2471-12'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-2471-12-1644757175-2471-12' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-2471-12-1644757175-2471-12' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-2471-12-1644757175-2471-12\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-2471-12-1644757175-2471-12' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-13">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">14</div>
								<span class="listicle-header-text">Samuel M&#039;Pemba</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492603" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492603" loading="lazy" class="size-full wp-image-101492603 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492603" loading="lazy" class="size-full wp-image-101492603" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Samuel-MPemba.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492603" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Athlete</p>
<p>High School: IMG Academy (Fla.)</p>
<p>Height: 6-foot-4</p>
<p>Weight: 230 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-9427-13-1644757175-9427-13' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_14' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-9427-13-1644757175-9427-13'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-9427-13-1644757175-9427-13' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-9427-13-1644757175-9427-13' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-9427-13-1644757175-9427-13\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-9427-13-1644757175-9427-13' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-14">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">15</div>
								<span class="listicle-header-text">Richard Young</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492604" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492604" loading="lazy" class="size-full wp-image-101492604 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492604" loading="lazy" class="size-full wp-image-101492604" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Richard-Young.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492604" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Running Back</p>
<p>High School: Lehigh Senior (Fla.)</p>
<p>Height: 5-foot-11</p>
<p>Weight: 200 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1814-14-1644757175-1814-14' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_15' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-1814-14-1644757175-1814-14'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1814-14-1644757175-1814-14' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1814-14-1644757175-1814-14' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1814-14-1644757175-1814-14\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-1814-14-1644757175-1814-14' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-15">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">16</div>
								<span class="listicle-header-text">Nicholaus Iamaleava</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492605" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492605" loading="lazy" class="size-full wp-image-101492605 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492605" loading="lazy" class="size-full wp-image-101492605" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Nicholaus-Iamaleava.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492605" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Quarterback</p>
<p>High School: Warren (Calif.)</p>
<p>Height: 6-foot-5</p>
<p>Weight: 195 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6303-15-1644757175-6303-15' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_16' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-6303-15-1644757175-6303-15'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6303-15-1644757175-6303-15' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6303-15-1644757175-6303-15' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6303-15-1644757175-6303-15\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-6303-15-1644757175-6303-15' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-16">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">17</div>
								<span class="listicle-header-text">AJ Harris</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492606" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492606" loading="lazy" class="size-full wp-image-101492606 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?w=100&amp;h=52" alt width="1000" height="525" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=640,336 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=300,158 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=768,403 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=1024,538 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=480,252 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492606" loading="lazy" class="size-full wp-image-101492606" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg" alt="" width="1000" height="525" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=640,336 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=300,158 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=768,403 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=1024,538 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/AJ-Harris.jpg?resize=480,252 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492606" class="wp-caption-text">Photo: Cory Fravel, 247Sports</p></div>
<p>Position: Cornerback</p>
<p>High School: Central (Ala.)</p>
<p>Height: 6-foot-1</p>
<p>Weight: 180 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-430-16-1644757175-430-16' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_17' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-430-16-1644757175-430-16'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-430-16-1644757175-430-16' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-430-16-1644757175-430-16' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-430-16-1644757175-430-16\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-430-16-1644757175-430-16' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-17">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">18</div>
								<span class="listicle-header-text">Matayo Uiagalelei</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492607" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492607" loading="lazy" class="size-full wp-image-101492607 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492607" loading="lazy" class="size-full wp-image-101492607" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Matayo-Uiagalelei.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492607" class="wp-caption-text">Photo: Greg Biggins, 247Sports</p></div>
<p>Position: EDGE</p>
<p>High School: St. John Bosco (Calif.)</p>
<p>Height: 6-foot-4</p>
<p>Weight: 255 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6655-17-1644757175-6655-17' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_18' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-6655-17-1644757175-6655-17'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6655-17-1644757175-6655-17' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6655-17-1644757175-6655-17' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6655-17-1644757175-6655-17\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-6655-17-1644757175-6655-17' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-18">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">19</div>
								<span class="listicle-header-text">Carnell Tate</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492608" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492608" loading="lazy" class="size-full wp-image-101492608 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492608" loading="lazy" class="size-full wp-image-101492608" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Carnell-Tate.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492608" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: Wide Receiver</p>
<p>High School: IMG Academy (Fla.)</p>
<p>Height: 6-foot-2</p>
<p>Weight: 185 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1431-18-1644757175-1431-18' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_19' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-1431-18-1644757175-1431-18'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1431-18-1644757175-1431-18' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1431-18-1644757175-1431-18' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1431-18-1644757175-1431-18\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-1431-18-1644757175-1431-18' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-19">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">20</div>
								<span class="listicle-header-text">Malik Bryant</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492609" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492609" loading="lazy" class="size-full wp-image-101492609 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492609" loading="lazy" class="size-full wp-image-101492609" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Malik-Bryant.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492609" class="wp-caption-text">Photo: Andrew Ivins, 247Sports</p></div>
<p>Position: EDGE</p>
<p>High School: Jones (Fla.)</p>
<p>Height: 6-foot-2</p>
<p>Weight: 235 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6752-19-1644757175-6752-19' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_20' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-6752-19-1644757175-6752-19'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6752-19-1644757175-6752-19' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6752-19-1644757175-6752-19' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-6752-19-1644757175-6752-19\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-6752-19-1644757175-6752-19' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-20">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">21</div>
								<span class="listicle-header-text">Keon Keeley</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492610" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492610" loading="lazy" class="size-full wp-image-101492610 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492610" loading="lazy" class="size-full wp-image-101492610" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Keon-Keeley.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492610" class="wp-caption-text">Photo: 247Sports</p></div>
<p>Position: EDGE</p>
<p>High School: Berkeley Prep (Fla.)</p>
<p>Height: 6-foot-5</p>
<p>Weight: 230 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3367-20-1644757175-3367-20' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_21' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-3367-20-1644757175-3367-20'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3367-20-1644757175-3367-20' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3367-20-1644757175-3367-20' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3367-20-1644757175-3367-20\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-3367-20-1644757175-3367-20' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-21">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">22</div>
								<span class="listicle-header-text">Peter Woods</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492611" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492611" loading="lazy" class="size-full wp-image-101492611 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?w=100&amp;h=56" alt width="1000" height="563" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=640,360 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=300,169 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=768,432 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=1024,576 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=480,270 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492611" loading="lazy" class="size-full wp-image-101492611" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg" alt="" width="1000" height="563" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=640,360 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=300,169 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=768,432 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=1024,576 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Peter-Woods.jpg?resize=480,270 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492611" class="wp-caption-text">Photo: Jason Caldwell, 247Sports</p></div>
<p>Position: Defensive Lineman</p>
<p>High School: Thompson (Ala.)</p>
<p>Height: 6-foot-3</p>
<p>Weight: 259 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-5427-21-1644757175-5427-21' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_22' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-5427-21-1644757175-5427-21'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-5427-21-1644757175-5427-21' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-5427-21-1644757175-5427-21' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-5427-21-1644757175-5427-21\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-5427-21-1644757175-5427-21' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-22">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">23</div>
								<span class="listicle-header-text">Jahlil Hurley</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492612" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492612" loading="lazy" class="size-full wp-image-101492612 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492612" loading="lazy" class="size-full wp-image-101492612" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jahlil-Hurley.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492612" class="wp-caption-text">Photo: Gaby Urrutia, 247Sports</p></div>
<p>Position: Cornerback</p>
<p>High School: Florence (Ala.)</p>
<p>Height: 6-foot-2</p>
<p>Weight: 170 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1933-22-1644757175-1933-22' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_23' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-1933-22-1644757175-1933-22'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1933-22-1644757175-1933-22' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1933-22-1644757175-1933-22' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-1933-22-1644757175-1933-22\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-1933-22-1644757175-1933-22' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-23">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">24</div>
								<span class="listicle-header-text">Duce Robinson</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492613" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492613" loading="lazy" class="size-full wp-image-101492613 lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?w=100&amp;h=51" alt width="1000" height="516" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-101492613" loading="lazy" class="size-full wp-image-101492613" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg" alt="" width="1000" height="516" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg 1200w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=640,330 640w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=768,396 768w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=1024,528 1024w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Duce-Robinson.jpg?resize=480,248 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-101492613" class="wp-caption-text">Photo: Brandon Huffman, 247Sports</p></div>
<p>Position: Tight End</p>
<p>High School: Pinnacle (Ariz.)</p>
<p>Height: 6-foot-6</p>
<p>Weight: 225 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3973-23-1644757175-3973-23' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_24' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-3973-23-1644757175-3973-23'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3973-23-1644757175-3973-23' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3973-23-1644757175-3973-23' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-3973-23-1644757175-3973-23\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-3973-23-1644757175-3973-23' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-24">
			<h3 class="listicle-header with-count">
									<div class="listicle-count">25</div>
								<span class="listicle-header-text">Makai Lemon</span>
			</h3>
			<div class="listicle-content">
				
			<div id='jwplayer_lpqhoLGb_BmKM743H_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_lpqhoLGb_BmKM743H_div').setup(
				{"advertising":{"admessage":"This video will resume in xx seconds","bids":{"bidders":[{"id":"210076","name":"SpotX"},{"id":"jrkl5-k9ohg","type":"OpenRTB","name":"Telaria","pubid":"jrkl5-a40q0"},{"id":"65254","type":"OpenRTB","name":"EMX","pubid":"1081"},{"id":"2349013","type":"OpenRTB","name":"PubMatic","pubid":"158095"},{"id":"b00sT1D","type":"OpenRTB","name":"MediaGrid","pubid":"g1xAcOtC"}],"settings":{"buckets":[{"min":8,"max":20,"increment":0.25},{"min":20,"max":50,"increment":0.5}],"mediationLayerAdServer":"dfp","floorPriceCents":25}},"client":"googima","cuetext":"Advertisement","schedule":[{"offset":"pre","type":"linear","tag":"%%VAST_TAG%%"}],"skipmessage":"Skip ad in xx seconds","vpaid_mode":"insecure","vast_load_timeout":15000,"load_video_timeout":15000,"request_timeout":10000,"max_redirects":8},"autoPause":{"viewability":"true"},"playlist":"https:\/\/content.jwplatform.com\/feeds\/lpqhoLGb.json","ph":2}
			);
		</script>
	<script type="text/javascript">sdpJWEmbed.start();</script><div id="attachment_101492614" style="width: 620px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-101492614" loading="lazy" class="size-full wp-image-101492614 image--no-bleed image--no-bleed lazy-load" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg?w=62&amp;h=32" alt width="620" height="320" data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg" data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg 620w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg?resize=480,248 480w" data-lazy-sizes="(max-width: 620px) 100vw, 620px"><noscript><img aria-describedby="caption-attachment-101492614" loading="lazy" class="size-full wp-image-101492614 image--no-bleed image--no-bleed" src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg" alt="" width="620" height="320" srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg 620w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg?resize=300,155 300w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Makai-Lemon.jpg?resize=480,248 480w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p id="caption-attachment-101492614" class="wp-caption-text">Photo: Shotgun Spratling, 247Sports</p></div>
<p>Position: Athlete</p>
<p>High School: Los Alamitos (Calif.)</p>
<p>Height: 6-foot</p>
<p>Weight: 180 pounds</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8320-24-1644757175-8320-24' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_25' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1644757175-8320-24-1644757175-8320-24'] = googletag.defineSlot( '\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8320-24-1644757175-8320-24' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"Tyler Calvaruso\",\"Recruiting\"]).setTargeting('category',[\"Recruiting\"]).setTargeting('cst_topic',[\"class of 2023\",\"football\",\"recruiting\",\"stn\",\"tyler calvaruso\"]).setTargeting('cst_subsection',[\"recruiting\"]).setTargeting('ssts_subsection',[\"recruiting\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8320-24-1644757175-8320-24' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1644757175-8320-24-1644757175-8320-24\", slotName: \"\/7103\/HighSchoolSports\/300x250_1g\/sports\/preps\/general\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1644757175-8320-24-1644757175-8320-24' );<\/script>"
				</script>
			</div></div>	</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://usatodayhss.com/tag/class-of-2023" rel="tag">class of 2023</a>, <a href="https://usatodayhss.com/tag/football" rel="tag">football</a>, <a href="https://usatodayhss.com/tag/recruiting-2" rel="tag">recruiting</a>, <a href="https://usatodayhss.com/tag/stn" rel="tag">stn</a>, <a href="https://usatodayhss.com/category/recruiting" rel="category tag">Recruiting</a></p>
							<div class="story-share-buttons no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="usatodayhss"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-track="storyemail"
			class="share-button share-email share-email-custom"
			id="share-email-custom"
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Related <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/jim-harbaugh-michigan-head-coach-workout-jesuit-high-school-florida"
		data-track="featuredstories more-related-1"
		title="Michigan HC Jim Harbaugh gets workout in while recruiting at Florida powerhouse"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17240866-e1642742703482.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17240866-e1642742703482.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Michigan HC Jim Harbaugh gets workout in while recruiting at Florida powerhouse" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">176 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://usatodayhss.com/category/outside-the-box" class="category" itemprop="articleSection">Outside The Box</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://usatodayhss.com/2022/jim-harbaugh-michigan-head-coach-workout-jesuit-high-school-florida"
				title="Michigan HC Jim Harbaugh gets workout in while recruiting at Florida powerhouse" itemprop="url">
				Michigan HC Jim Harbaugh gets workout in while recruiting at Florida powerhouse			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/jeremy-fears-commits-michigan-state-spartans-basketball-tom-izzo"
		data-track="featuredstories more-related-2"
		title="4-star basketball prospect Jeremy Fears commits to Michigan State"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17462010.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/USATSI_17462010.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="4-star basketball prospect Jeremy Fears commits to Michigan State" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">06 Jan</span>
		<h2><a href="https://usatodayhss.com/category/recruiting" class="category" itemprop="articleSection">Recruiting</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://usatodayhss.com/2022/jeremy-fears-commits-michigan-state-spartans-basketball-tom-izzo"
				title="4-star basketball prospect Jeremy Fears commits to Michigan State" itemprop="url">
				4-star basketball prospect Jeremy Fears commits to Michigan State			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://usatodayhss.com/2022/rayshon-luke-commits-to-arizona-wins-all-american-bowl-mvp"
		data-track="featuredstories more-related-3"
		title="4-star RB Rayshon Luke commits to Arizona, wins All-American Bowl MVP"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/12/xxx-california_high_school_football_championship50-e1624979749643.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/12/xxx-california_high_school_football_championship50-e1624979749643.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="4-star RB Rayshon Luke commits to Arizona, wins All-American Bowl MVP" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">08 Jan</span>
		<h2><a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://usatodayhss.com/2022/rayshon-luke-commits-to-arizona-wins-all-american-bowl-mvp"
				title="4-star RB Rayshon Luke commits to Arizona, wins All-American Bowl MVP" itemprop="url">
				4-star RB Rayshon Luke commits to Arizona, wins All-American Bowl MVP			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/sunrise-christian-academy-link-academy-basketball-usa-today-super-25"
						title="No. 1 Sunrise Christian Academy secures top seed in GEICO nationals with win over No. 3 Link Academy"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/b759734625c74594a46d660ee5d4edc3-e1644689453350.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/b759734625c74594a46d660ee5d4edc3-e1644689453350.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="No. 1 Sunrise Christian Academy secures top seed in GEICO nationals with win over No. 3 Link Academy" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-super-25" class="category" itemprop="articleSection">Boys Basketball Super 25</a>						<span class="block__time block__time--mobile">18hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/sunrise-christian-academy-link-academy-basketball-usa-today-super-25"
						title="No. 1 Sunrise Christian Academy secures top seed in GEICO nationals with win over No. 3 Link Academy"
						itemprop="url" 						>
							No. 1 Sunrise Christian Academy secures top seed in GEICO nationals with win over No. 3 Link Academy					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 12, 2022 1:12 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/klutch-signs-sierra-canyon-star-juju-watkins-first-female-client"
						title="EXCLUSIVE: Klutch signs Sierra Canyon star Juju Watkins as first female athlete client"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/1357203409-e1644461216212.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/1357203409-e1644461216212.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="EXCLUSIVE: Klutch signs Sierra Canyon star Juju Watkins as first female athlete client" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/klutch-signs-sierra-canyon-star-juju-watkins-first-female-client';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/klutch-signs-sierra-canyon-star-juju-watkins-first-female-client"
			title="EXCLUSIVE: Klutch signs Sierra Canyon star Juju Watkins as first female athlete client"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>167</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/girls-basketball-2" class="category" itemprop="articleSection">Girls Basketball</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/klutch-signs-sierra-canyon-star-juju-watkins-first-female-client"
						title="EXCLUSIVE: Klutch signs Sierra Canyon star Juju Watkins as first female athlete client"
						itemprop="url" 						>
							EXCLUSIVE: Klutch signs Sierra Canyon star Juju Watkins as first female athlete client					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 11, 2022 11:16 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman" class="author url fn" rel="author">Logan Newman</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/portland-state-logan-gonzalez-trinity-league-passing-leader"
						title="Meet the Portland State QB commit who led the Trinity League in passing yards"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Logan-Gonzalez-e1644189522265.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Logan-Gonzalez-e1644189522265.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Meet the Portland State QB commit who led the Trinity League in passing yards" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/football-3" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/portland-state-logan-gonzalez-trinity-league-passing-leader"
						title="Meet the Portland State QB commit who led the Trinity League in passing yards"
						itemprop="url" 						>
							Meet the Portland State QB commit who led the Trinity League in passing yards					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 10, 2022 8:00 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman" class="author url fn" rel="author">Logan Newman</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/steve-smith-oak-hill-academy-head-coach-retiring"
						title="Legendary Oak Hill Academy coach Steve Smith retiring at season&#039;s end"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/01/ap-2019-hoophall-classic-4-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/01/ap-2019-hoophall-classic-4-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Legendary Oak Hill Academy coach Steve Smith retiring at season&#039;s end" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/steve-smith-oak-hill-academy-head-coach-retiring';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/steve-smith-oak-hill-academy-head-coach-retiring"
			title="Legendary Oak Hill Academy coach Steve Smith retiring at season&#039;s end"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>532</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-2" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">5d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/steve-smith-oak-hill-academy-head-coach-retiring"
						title="Legendary Oak Hill Academy coach Steve Smith retiring at season&#039;s end"
						itemprop="url" 						>
							Legendary Oak Hill Academy coach Steve Smith retiring at season&#039;s end					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 8, 2022 10:51 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/top-high-school-basketball-teams-usa-today-sports-super-25-rankings-february"
						title="USA TODAY Sports Super 25 high school basketball rankings for Feb. 7, 2022"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/HSS_BBall_1.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/01/HSS_BBall_1.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USA TODAY Sports Super 25 high school basketball rankings for Feb. 7, 2022" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/top-high-school-basketball-teams-usa-today-sports-super-25-rankings-february';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/top-high-school-basketball-teams-usa-today-sports-super-25-rankings-february"
			title="USA TODAY Sports Super 25 high school basketball rankings for Feb. 7, 2022"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>431</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-super-25" class="category" itemprop="articleSection">Boys Basketball Super 25</a>						<span class="block__time block__time--mobile">6d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/top-high-school-basketball-teams-usa-today-sports-super-25-rankings-february"
						title="USA TODAY Sports Super 25 high school basketball rankings for Feb. 7, 2022"
						itemprop="url" 						>
							USA TODAY Sports Super 25 high school basketball rankings for Feb. 7, 2022					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 7, 2022 11:50 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-football-gary-rankin-alcoa-retires"
						title="Legendary Tennessee HS football coach retires after 40 seasons"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/USATSI_14436308-e1644177634101.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/USATSI_14436308-e1644177634101.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Legendary Tennessee HS football coach retires after 40 seasons" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/high-school-football-gary-rankin-alcoa-retires';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/high-school-football-gary-rankin-alcoa-retires"
			title="Legendary Tennessee HS football coach retires after 40 seasons"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>132</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/sports/football" class="category" itemprop="articleSection">Football</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/high-school-football-gary-rankin-alcoa-retires"
						title="Legendary Tennessee HS football coach retires after 40 seasons"
						itemprop="url" 						>
							Legendary Tennessee HS football coach retires after 40 seasons					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 6, 2022 3:02 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/sunrise-christian-academy-beats-img-academy-to-win-inaugural-nibc-title"
						title="Sunrise Christian Academy beats IMG Academy to win inaugural NIBC title"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/USATSI_15718119-e1644126276429.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/USATSI_15718119-e1644126276429.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sunrise Christian Academy beats IMG Academy to win inaugural NIBC title" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-2" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">1w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/sunrise-christian-academy-beats-img-academy-to-win-inaugural-nibc-title"
						title="Sunrise Christian Academy beats IMG Academy to win inaugural NIBC title"
						itemprop="url" 						>
							Sunrise Christian Academy beats IMG Academy to win inaugural NIBC title					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 6, 2022 7:01 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/bronny-james-files-trademarks"
						title="Bronny James reportedly files trademarks; Twitter jokes about the names"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2019/09/20190428_eyblatl_jonlopez_14139-e1570046072295.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2019/09/20190428_eyblatl_jonlopez_14139-e1570046072295.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bronny James reportedly files trademarks; Twitter jokes about the names" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/bronny-james-files-trademarks';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/bronny-james-files-trademarks"
			title="Bronny James reportedly files trademarks; Twitter jokes about the names"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.5k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-2" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/bronny-james-files-trademarks"
						title="Bronny James reportedly files trademarks; Twitter jokes about the names"
						itemprop="url" 						>
							Bronny James reportedly files trademarks; Twitter jokes about the names					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 4, 2022 7:49 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/usa-today-high-school-sports" title="Posts by USA TODAY High School Sports" class="author url fn" rel="author">USA TODAY High School Sports</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/naismith-high-school-boys-player-of-the-year-semifinalists-keyonte-george-dj-wagner-dereck-lively-ii"
						title="Naismith High School Boys Player of the Year Semifinalists Announced"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/naismith-bhspoy-semi-1920x1080-1-e1643956267576.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/naismith-bhspoy-semi-1920x1080-1-e1643956267576.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Naismith High School Boys Player of the Year Semifinalists Announced" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/boys-basketball-2" class="category" itemprop="articleSection">Boys Basketball</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/naismith-high-school-boys-player-of-the-year-semifinalists-keyonte-george-dj-wagner-dereck-lively-ii"
						title="Naismith High School Boys Player of the Year Semifinalists Announced"
						itemprop="url" 						>
							Naismith High School Boys Player of the Year Semifinalists Announced					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 4, 2022 6:55 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/calvaruso" title="Posts by Tyler Calvaruso" class="author url fn" rel="author">Tyler Calvaruso</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/8th-grade-basketball-player-jenica-lewis-18-offers"
						title="This 8th-grade basketball player already has 18 college offers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jenica-Lewis.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/Jenica-Lewis.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="This 8th-grade basketball player already has 18 college offers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://usatodayhss.com/2022/8th-grade-basketball-player-jenica-lewis-18-offers';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://usatodayhss.com/2022/8th-grade-basketball-player-jenica-lewis-18-offers"
			title="This 8th-grade basketball player already has 18 college offers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>28k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://usatodayhss.com/category/girls-basketball-2" class="category" itemprop="articleSection">Girls Basketball</a>						<span class="block__time block__time--mobile">2w ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://usatodayhss.com/2022/8th-grade-basketball-player-jenica-lewis-18-offers"
						title="This 8th-grade basketball player already has 18 college offers"
						itemprop="url" 						>
							This 8th-grade basketball player already has 18 college offers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 3, 2022 7:08 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://usatodayhss.com/author/loganewman" title="Posts by Logan Newman" class="author url fn" rel="author">Logan Newman</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	</div>
<a href="https://usatodayhss.com" class="article__back">More USA TODAY High School Sports</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget--parsely widget--box" id="parsely_widget-2"><div class="parsely">		<div class="heading-small"><h2 class="module-title">Most Popular</h2></div>
		<div class="posts-parsely">
			<div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/10/Walter-Nolen-Top-100.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/2022-top-high-school-football-recruits-ncaa?itm_source=parsely-api" class="parsely__post_title_link">USA TODAY High School Sports Top 100: 2022 Recruiting Rankings</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">4 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/2022/klutch-signs-sierra-canyon-star-juju-watkins-first-female-client?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/2022/klutch-signs-sierra-canyon-star-juju-watkins-first-female-client?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/1357203409-e1644461216212.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/1357203409-e1644461216212.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/1357203409-e1644461216212.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/1357203409-e1644461216212.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/1357203409-e1644461216212.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/2022/klutch-signs-sierra-canyon-star-juju-watkins-first-female-client?itm_source=parsely-api" class="parsely__post_title_link">EXCLUSIVE: Klutch signs Sierra Canyon star Juju Watkins as first female athlete client</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/sports/girls-basketball" class="parsely__post_section" target="_blank">Girls Basketball</a>
							<div class="parsely__post_date">2 days</div><div class="parsely__post_share">167 shares</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Amari-Bailey-UCLA.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-high-school-basketball-top-25-recruits-class-of-2022-shaedon-sharpe?itm_source=parsely-api" class="parsely__post_title_link">The top 25 basketball recruits in the class of 2022</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">3 months</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2021/11/Lauren-Betts-e1636870920826.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/lists/ncaa-early-signing-period-girls-high-school-basketball-top-25-class-of-2022-recruits?itm_source=parsely-api" class="parsely__post_title_link">The top 25 girls basketball recruits in the class of 2022</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/signing-day/early-signing-period" class="parsely__post_section" target="_blank">Early Signing Period</a>
							<div class="parsely__post_date">3 months</div><div class="parsely__post_share">456 shares</div></div>
					</div>
				</div><div class="post post--promo-vertical" data-link="https://usatodayhss.com/2022/sunrise-christian-academy-link-academy-basketball-usa-today-super-25?itm_source=parsely-api">
					<div class="parsely__post_thumbnail">
						<a href="https://usatodayhss.com/2022/sunrise-christian-academy-link-academy-basketball-usa-today-super-25?itm_source=parsely-api" class="post__thumbnail__link">
							<div class="parsely__post_thumbnail__mask">
								<img  class="parsely__post_thumbnail__image lazy-load" alt=""
								loading="lazy"
								data-lazy-srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/b759734625c74594a46d660ee5d4edc3-e1644689453350.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/b759734625c74594a46d660ee5d4edc3-e1644689453350.jpg?resize=347,208 347w"
								data-lazy-sizes="(max-width: 347px) 100vw, 347px"
								data-lazy-src="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/b759734625c74594a46d660ee5d4edc3-e1644689453350.jpg?w=347&amp;h=208&amp;crop=1"
								sizes="(max-width: 347px) 100vw, 347px"
								srcset="https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/b759734625c74594a46d660ee5d4edc3-e1644689453350.jpg?resize=1000,600 1000w, https://usatodayhss.com/wp-content/uploads/sites/96/2022/02/b759734625c74594a46d660ee5d4edc3-e1644689453350.jpg?resize=347,208 347w"
								height="208" width="347"
								/>
							</div>
						</a>
					</div>
					<div class="parsely__post_info">
						<h3 class="parsely__post_title">
							<a href="https://usatodayhss.com/2022/sunrise-christian-academy-link-academy-basketball-usa-today-super-25?itm_source=parsely-api" class="parsely__post_title_link">No. 1 Sunrise Christian Academy secures top seed in GEICO nationals with win over No. 3 Link Academy</a>
						</h3>
						<div class="parsely__post_meta">
							<a href="https://usatodayhss.com/category/boys-basketball-super-25" class="parsely__post_section" target="_blank">Boys Basketball Super 25</a>
							<div class="parsely__post_date">24 hours</div></div>
					</div>
				</div>		</div>
		</div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://www.usatoday.com/sports/" rel="nofollow" target="_blank">
			<img src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/logo-usat-footer.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-101317010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317010"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101417070"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317009"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101317011"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361339"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766388"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766389"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766401"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatodayhss.com/wp-content/uploads/sites/96/2017/04/hss-icon.png" alt="USA TODAY High School Sports">
				<a class="mobile-nav__breadcrumb" href="https://usatodayhss.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/USATODAYHSS/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/usatodayhss" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home mobile-nav__item--parent"><a href="http://usatodayhss.com/">HOME</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usa-today-high-school-sports"><a href="https://usatodayhss.com/">USA TODAY High School Sports</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--super-25-rankings mobile-nav__item--parent"><a>Super 25 Rankings</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football"><a href="https://usatodayhss.com/category/football-super-25">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--boys-basketball"><a href="https://usatodayhss.com/category/boys-basketball-super-25">Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--girls-volleyball"><a href="https://usatodayhss.com/category/girls-volleyball-super-25">Girls Volleyball</a></li>
	<li class="mobile-nav__item mobile-nav__item--softball"><a href="https://usatodayhss.com/category/softball-super-25">Softball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--recruiting mobile-nav__item--parent"><a href="http://usatodayhss.com/category/chosen-25">Recruiting</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--football"><a href="http://usatodayhss.com/tag/football-recruiting">Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--basketball"><a href="http://usatodayhss.com/tag/basketball-recruiting">Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a>Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25-football"><a href="https://usatodayhss.com/2019/scores-super-25-high-school-football">Super 25 - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-football"><a href="https://usatodayhss.com/2018/scores-live-in-game-results-around-the-nation-as-they-happen">National - Football</a></li>
	<li class="mobile-nav__item mobile-nav__item--super-25-boys-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-super-25-boys-basketball-scoreboard">Super 25 - Boys Basketball</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-basketball"><a href="http://usatodayhss.com/2016/scores-high-school-basketball-scores-around-the-nation">National - Basketball</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a>Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--super-25"><a href="https://usatodayhss.com/category/super-25">Super 25</a></li>
	<li class="mobile-nav__item mobile-nav__item--national-signing-day"><a href="http://usatodayhss.com/category/signing-day">National Signing Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--early-signing-period"><a href="https://usatodayhss.com/category/signing-day/early-signing-period">Early Signing Period</a></li>
	<li class="mobile-nav__item mobile-nav__item--yspn360"><a href="https://usatodayhss.com/category/yspn360">YSPN360</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--media mobile-nav__item--parent"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--video"><a href="https://usatodayhss.com/category/video">Video</a></li>
	<li class="mobile-nav__item mobile-nav__item--photos"><a href="http://usatodayhss.com/category/photos">Photos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--blogs mobile-nav__item--parent"><a>Blogs</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--outside-the-box"><a href="https://usatodayhss.com/category/outside-the-box">Outside The Box</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-101317010" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-101417070" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-101317009" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-101317011" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-361339" class="mobile-nav__item mobile-nav__item--feedback"><a href="https://usatodayhss.com/feedback">Feedback</a></li>
<li id="menu-item-766388" class="mobile-nav__item mobile-nav__item--frequently-asked-questions"><a href="https://usatodayhss.com/frequently-asked-questions">Frequently Asked Questions</a></li>
<li id="menu-item-766389" class="mobile-nav__item mobile-nav__item--community-rules"><a href="https://usatodayhss.com/community-rules">Community Rules</a></li>
<li id="menu-item-766401" class="mobile-nav__item mobile-nav__item--poll-and-voting-rules"><a href="https://usatodayhss.com/poll-and-voting-rules">Poll and Voting Rules</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=usatodayhss.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://www.usatoday.com/sports/"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatodayhss.com/wp-content/uploads/sites/96/2020/08/usat-logo-mobile-off-canvas.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>
		<div id="share-email-custom-context">
			<div class="share-email-url">https://usatodayhss.com/lists/2023-football-recruiting-arch-manning-malachi-nelson</div>
			<div class="share-email-title">Meet the top 25 football recruits in the class of 2023</div>
			<div class="share-email-excerpt"></div>
			<div class="share-email-extra">I found this story on USA TODAY High School Sports and wanted to share it with you: 
 
%link% 
 
For more high school stories, stats and videos, visit http://usatodayhss.com.</div>
		</div>

	<link rel='stylesheet' id='all-css-0' href='https://usatodayhss.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1643141276' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-166840762-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://usatodayhss.com/wp-content/plugins/mm-video/scripts/front.js?m=1644252826g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJydzksOwjAMBNALkaZIbSUWiKNUJjHgkE9JnJbcHroAdUlYWh4/j1wmoYJn9Cz5hg6TzAk4aCjCwhLRK5Qu6GzfG9AiqUgTJ2mSnCCCC9lzY9JO/u94YJpxvEaYict4sfisFz3YwqTSFv6kBCNYyq5adeQzo3CoCVZwO4vvy5/ZtRKdpXlkjKVRIdwJa44dkK/Jg167ndxxP3RdfxjatjcvSlu8Hw==" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/_static/??-eJytkNsKwjAQRH/IdDHUy4v4LVs3lA3Jprgb2/r1XkD0sRRfhzmHYWAc3KWIBTEYUu1ZFKqiFcLZfYKE99mlguTC9GxSIIg/aZNZmqgb+IdrqWdExY5fbDVOuoITvHGPxmX5+C+sTKHD6woy4/utcz5t923rd/7oD/EBf62Tnw==" ></script><script src='https://s.skimresources.com/js/77560X1528128.skimlinks.js' id='skimlinks-js'></script>
<script type="text/javascript" src="https://usatodayhss.com/wp-includes/js/wp-embed.min.js?m=1643141276g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/usatodayhss.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://usatodayhss.com/wp-includes/js/thickbox/thickbox.js?m=1643141276g" ></script><script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://usatodayhss.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1644252827g" ></script><script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785195',post:'101492590',tz:'-5',srv:'usatodayhss.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785195', '101492590' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
